Jump to content
Dragonn

[INFO] Bug sur le forum

Recommended Posts

Pas vraiment un "bug" du forum, mais je voulais vous faire partager mon désarroi quand (je suppose que ça a du arriver à d'autres), après avoir bien passé bien du temps a peaufiner un post agrémenté d'images, de détails, de liens et d'arguments avec des références, le clic sur 

x5gUgyR.png

a pour résultat d"afficher ceci:

 5AeOYoE.png

 

Et que le bouton "retour" du navigateur nous ramène au fil de discussion dans l'état initial sans la moindre trace de notre message  :(

Ça agace n'est-ce pas?

Edited by CoolRaoul
  • Like 2

Share this post


Link to post
Share on other sites

J'ai la même chose que toi mais ça arrive généralement le soir.

  • Like 1

Share this post


Link to post
Share on other sites

Bonsoir,

 

Quelqu'un l'a peut-être déjà signalé, mais le système de surveillance des sujets ne fonctionnent pas.

Je surveille certains sujets / conversations mais ne reçoit jamais les mails de notifications

 

Bonjour,

Même chose pour moi :(

  • Like 1

Share this post


Link to post
Share on other sites

Bonsoir,

As tu paramétré la réception de notification courriel dans tes paramètres de profil?

Car s'était ça la raison pour lui ;)

Share this post


Link to post
Share on other sites

Merci,

Je viens d'activer les options dans mon profil.

Je pensais qu'il suffisait de le demander en répondant à un message...

Share this post


Link to post
Share on other sites

Petit problème que j'ai depuis quelque jours sur le site de Frandroid quand je veux passer d'une actu à une autre j'utilise souvent les flèches de mon clavier (ce qui revient à cliquer sur précédent ou suivant en haut de l'article) et cela ne fonctionne plus.

 

Je m'explique on dirait que cela marche mais je suis obligé d'actualiser manuellement la page pour que cela soit pris en compte.

 

Est ce un bug ? (je n'ai pas pu tester d'un autre ordinateur)

Share this post


Link to post
Share on other sites
Guest

Pourquoi ne peut on pas modifier le titre d'un sujet que l'on a créer ?

 

Ou comment faire car je n'ai pas trouver :(

Désolé d'embêter avec ça :)

Share this post


Link to post
Share on other sites

Hello,

Pour changer le sujet tu dois éditer ton post et passer dans l'éditeur complet. Dans l'éditeur standard tu n'y as pas accès ;)

Envoyé depuis mon Moto X 2014

Share this post


Link to post
Share on other sites
Guest

Oui merci beaucoup !

Psycho m'a donné aussi la réponse je n'avais pas vu ce détail, je n'ai cliquer que sur modifié !

merci à toi pour ton aide rapide !

Share this post


Link to post
Share on other sites

Pareil, j'ai fais une vidéo pour illustrer ça:

Share this post


Link to post
Share on other sites

Il y a un soucis dans l'alerte mail des posts suivi ou conversation perso : on reçoit des mails concernant des posts datant de plusieurs jours ^^ et comme dit la fameuse chanson de rap "on est pas tous seul !"

Autre soucis : que ce soit sur Tapatalk ou bien sur la version PC du forum, les quand je vais dans "mon contenu" ou "contenu suivi" (via le PC) ou les "suivi" et "participé" (Tapatalk), j'ai rien à jour, enfin les derniers sujets auxquels j'ai participé ou auxquels il y a eu des réponses n'apparaissent plus dans la liste, du coup c'est pas pratique pour reprendre une discussion ou poursuivre l'aide entamée la veille

Y-a-t-il d'autres personnes dans mon cas ?

Share this post


Link to post
Share on other sites

Oui pour les mails, sauf erreur de ma part ça a déjà été signalé sur un autre post auquel j'avais d'ailleurs répondu.

Pour Tapatalk RAS pour moi.

  • Like 1

Share this post


Link to post
Share on other sites

@@_007 j'y ai aussi répondu j'ai profité de mon passage ici pour le signaler

Share this post


Link to post
Share on other sites

Bonjour,

 

Comment fonctionne la recherche ?

Je n'arrive pas à utiliser le moteur de recherche, si je me mets dans un forum et recherche un mot clé, je n'ai jamais de résultats :-(

Avec la recherche étendue non plus.

Que ce soit sur les titres ou contenus des messages :-(

 

un bug ou une mauvaise utilisation de ma part ?

 

@clem678  , je n'ai pas de problème pour les notifications en ligne, avec Tapatalk, je ne sais pas.

Concernant les mails, j'en ai reçu beaucoup ce WE, mais datant du 4 ou 7 mars donc inutiles, aucun du jour.

 

merci,

Seb

  • Like 1

Share this post


Link to post
Share on other sites

La recherche ne fonctionne pas (enfin disons qu'elle marche ... partiellement) et n'a quasiment jamais fonctionné (je l'avais déjà signalé mais ne retrouve plus mon message).

 

Un test rapide pour s'en convaincre: une recherche sur le mot clé "android" (me semble qu'on puisse légitimement espérer quelques chances que des messages contiennent ce mot non?), avec un intervalle de date couvrant du 1er janvier 2014 à aujourd'hui échoue avec l'erreur "Aucun résultat trouvé pour 'android'.  :huh: 

Edited by CoolRaoul
  • Like 1

Share this post


Link to post
Share on other sites

je ne suis pas fous alors ;-)

merci

Share this post


Link to post
Share on other sites

+1 pour la recherche, un peu frustrant quand on essaye de pas doublonné les posts !!!

 

+1 aussi pour les mails de suivi de posts !

 

Et un petit soucis concernant la zone de notification sur le forum qui mouline pendant des heures mais n'affiche jamais rien.

Share this post


Link to post
Share on other sites

les notifications sur le site fonctionnent bien pour moi.

 

celles par mail, j'en recois plein mais des jours précédents, les plus récentes dates du 9/03, je ne sais pas à quoi sert d'envoyer de vieilles notifs, mais bon, tout doit être coincé quelque part et de débloque doucement ..

Share this post


Link to post
Share on other sites

Pour les mails j'en reçois toute une flopée à minuit datant de plusieurs jours ^^

Share this post


Link to post
Share on other sites

Bonsoir,

Pour la recherche, pour l'instant il faut utiliser celle situé tout en bas de chaque pages :)

Concernant les mails, c'est en train de se résoudre petit à petit ^_^

Merci de votre patience :D

  • Like 2

Share this post


Link to post
Share on other sites
Guest

Pour les mails j'en reçois toute une flopée à minuit datant de plusieurs jours ^^

 

 

+1

 

 

Merci à toute l'équipe qui essaie de résoudre le problème !

Bonne chance !

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...