Jump to content
Joseph67500

[ROM] Ultimate Galaxy V5/ V6 Light - Slim A et B

Recommended Posts

Joseph je viens de tester cette nouvelle version rev 2 mais le wifi n'est toujours pas fixé sur le slim a....

Edited by mchasard

Share this post


Link to post
Share on other sites

Ok dommage, mais ne t'inquiète pas j'essaye encore, je ne perd pas espoir.

ÉDIT: Si quelqu'un a des connaissance sur le portage de ROM, n'hésitez surtout pas à ne contacter par MP.

Edited by Joseph67500

Share this post


Link to post
Share on other sites

Je pense que si quelqu'un t'envoyait le fichier généré par :

adb logcat > logcat.txt

tapé sur le PC juste avant d'essayer de mettre le wifi en route (sortie par Ctrl-C au bout de ~10s)

cela pourrait te mettre sur la piste...

Share this post


Link to post
Share on other sites

Pourrais tu m'expliquer un peu plus qu'est ce que ce fichier parce que je ne m'y connaît pas trop en commande adb

Share this post


Link to post
Share on other sites

C'est un log système, tout simplement.

On devrait y trouver la raison pour laquelle le wifi ne s'active pas.

Share this post


Link to post
Share on other sites

Super merci donc je dois ouvrir adb et taper: adb logcat > logcat.txt lorsque le téléphone est allumé et lorsque le wifi aussi est activé ?

Share this post


Link to post
Share on other sites

Ok merci j'essaierai ça. Mais comment on branche le téléphone en mode adb?

ÉDIT: Désolé, j'avais pas vu le lien

Edited by Joseph67500

Share this post


Link to post
Share on other sites

Voir mon post -1 édité. Il y a un lien.

Share this post


Link to post
Share on other sites

Quand je tape adb devices, il y a écrit 'adb' n'est pas reconnu en tant que commande interne ou externe, un programme exécutable ou un fichier de commande.

Et quand je tape adb logcat > logcat.txt, il y a aussi écrit 'adb' n'est pas reconnu en tant que commande interne ou externe, un programme exécutable ou un fichier de commande.

 

J'ai égalemnt regardé dans le dossier ADB, et j'ai vu qu'un fichier Logcat.txt a été créer, mais lorsque je l'ouvre, il n'y a rien d'écrit.

 

A tu une explication à cela?

Edited by Joseph67500

Share this post


Link to post
Share on other sites

Je t'ai répondu dans l'autre sujet, parce qu'ici c'est un peu HS :)

Share this post


Link to post
Share on other sites

Non mais regarde ce qu'a dis Lannig pour le WIFI. Est ce que tu pourrais générer le fichier logcat.txt grâce aux commandes et aux explications indiquées par Lannig et par le lien qu'a donné Lannig s'il te plait? Si tu arrive a générer ce log, envoie le moi par MP et il y a de fortes chances pour que j'y trouve la raison pour laquelle le WIFI ne fonctionne pas.

Share this post


Link to post
Share on other sites

@Fabi16 : j'avais demandé de se calmer sur les relances, merci.

[un message supprimé]

Ca arrivera quand ça arrivera, et si personne n'aide Joseh67500 en lui remontant les logs demandés plus haut, il est même possible que cela n'arrive jamais vu que (si j'ai bien compris) il n'a pas de de Slim 'A' pour tester.

  • Like 1

Share this post


Link to post
Share on other sites

@@Sabi95 ou @@mchasard ou quelqu'un d'autre qui a un Slim A, pouvez vous m'envoyer ce log que j'ai demandé s'il vous plait? Ça pourrais faire grandement avancer les chose pour la Version Slim A.

 

Merci B)

Share this post


Link to post
Share on other sites

Je vais tenter ce week-end de réinstaller la Rom et fournir ce liogcat il est vraiment dommage de laisser ce travail en suspens...

Envoyé de mon Moto G en utilisant Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

Je n'arrive pas il dit "waiting for device"

Share this post


Link to post
Share on other sites

Une ou plusieurs de ces trois causes :

- Slim pas en mode debug USB

- pilote pas correctement installé

- fichier adb_usb.ini pas créé (en principe pas nécessaire pour le Slim, mais ça peut dépendre de la version d'ADB utilisée et/ou du fait ce que firmware change sa signature USB VID/PID par rapport au stock)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...