Jump to content

Actualité pouvant vous intéresser

droidyann

Décharge ultra rapide en veille Tf701

Recommended Posts

Avec mon astuce de reboot usine et blocage des mises à jour, ça fonctionne nickel. Je suis en Google play 5.0.38

Je vais attendre un moment avant de réactiver les synchro et maj !

Edited by dediou2

Share this post


Link to post
Share on other sites

En fait ma tablette aussi se comporte aléatoirement (comme écrit plus haut par chabala) : elle peut consome 3% sur 4 heures comme 10% en 2 heures.

Hier soir je m'en suis servit 1h30 et j'ai consommé 55% au lieu des 40% habituels...

 

Je me demande un truc, je vais chercher sur le net, est-ce que nous sommes les seuls avec les TF701T à avoir ce problème. Mon téléphone ne fait pas ça alors qu'il y a les même (ou presque) Google play service. C'est juste la terminaison qui change (rapport avec l'écran si j'ai bien compris).

Share this post


Link to post
Share on other sites

Bonjour

Même problème.... Même tablette....

Je vais faire des essais aussi

Peut on bloquer le service google play sans être rooté?

Peut on rooter la tablette sans ordinateur?

Merci d'avance en espérant que ça s'arrange

Xoxu

Share this post


Link to post
Share on other sites

Salut,

Oui je penses que tu peux désactiver services Google play sans être rooté

J'ai remarqué cela hier: Tu vas dans paramètres,applications,tu trouves services Google play et tu le désactives.

Je suis rooté donc je ne suis pas certain pour toi...

Merci de confirmer

Edited by chabala

Share this post


Link to post
Share on other sites

Oui, on peut bloquer sans être rooté, c'est comme ca que je fais.

 

Par contre, depuis cette nuit, la batterie rechute :( 100% à minuit 38% au réveil, sans wifi et économie max

 

j'ai uniquement installé Better Battery Stat, google play est toujours à l'ancienne version.

Better Battery Stat m'annonçait 30H d'autonomie...

 

Je soupçonne qu'il y ait un autre service qui fout la grouille :(

Share this post


Link to post
Share on other sites

On peut effectivement arrêter le service Google mais il y en a au moins 4 ou 5...

Et évidement un que je ne peux pas arrêter, enfin si mais qui redémarre automatiquement...

J'ai arrêter aussi les tegra zone et compagnie mais du coup clavier physique qui est passé en QWERTY et autre petite bizarreries...

On verra si ça tiens la nuit

Share this post


Link to post
Share on other sites

Je viens de désinstaller les mises à jour de :

- Google Play, je suis descendu à la 4.9.13

- Contact

- Tegra Zone

 

J'ai bien décoché la mise à jour auto des applications.

 

A voir si ca contourne le problème...

Share this post


Link to post
Share on other sites

Euh...C'est "Services google play" qu'il poserait problème . C'est une application qui porte ce nom que je bloque.

Share this post


Link to post
Share on other sites

Je test "plus large" ! lol

 

Bon sinon, pas très concluant pour l'instant. j'avais rechargé la tablette à max, et j'ai déjà perdu 5% en 49 minutes en étant en veille...

Share this post


Link to post
Share on other sites

Ben c'est mort !!

49 minutes en veille je perds rien .

T'as raison lâche pas !

Continu de tester ;)

 

 

Services google play Freeze

 

D'après CPU spy : total 15h24  avec 14h19 en Deep Sleep

 

je m'en suis servi un peu .

Edited by chabala

Share this post


Link to post
Share on other sites

Ben vu qu'elle est à côté de moi pendant que je bosse, et qu'il faut faire des tests sur au moins 1H de temps, j'en profite.

 

En fait, j'avais pas fait gaffe, mais google play c'est mis à jour tout seul. Ca se met à jour dès qu'on lance google play. La raison pour laquelle ca remerde depuis soir ! car je n'avais pas réinstallé d'appli...

 

Du coup, désactivation de google play et utilisation d'aptoid ... 

Share this post


Link to post
Share on other sites

Même problème pour moi avec la dernière version du Google Play Service : 60% hier soir, éteint ce matin car plus de batterie.

 

J'ai rien désactivé pour l'instant.

 

Math

Share this post


Link to post
Share on other sites

Bonjour à tous.

J'arrive ici parce que j'ai le meme problème.

Je n'ai rien à ajouter par rapport à tout ce qui a été dit (j'ai lu tout le sujet).

J'ai envoyé un mail à Asus. Je pense que je ne suis pas le seul.

D'ailleurs, je n'ai pas eu la réponse qui tombe habituellement sous 2 jours : ré-intialisez la tablette.

Fred.

Share this post


Link to post
Share on other sites

Bonsoir,

Finalement c'est rassurant de ne pas être seul. J'ai fait une réclamation aujourd'hui à Asus.

je teste ce soir la desactivation du service google play. On verra. J'ai installé Batterie doctor, interessant.

L'appli drive intermarche vide la batterie également.

Maintenant je ne conseille plus les tablettes Asus. Je n'aime pas les tablettes ipad, mais il faut reconnaitre qu'elles savent tres bien gérer l'energie. <1% par jour.

Share this post


Link to post
Share on other sites

Bon et bien on se sent moins seul, tous avec le même problème; nous sommes plusieurs à avoir fait une réclamation à Asus. Ce qui m'énerve c'est que j'étais très satisfait

de cette tablette depuis 1 an et que le manque de réactivité d'Asus est affligeant. Je vous tiens au courant dès que j'ai une réponse. 

Share this post


Link to post
Share on other sites

Bon je pense avoir trouver un contournement presque acceptable.

 

J'ai fais un reset usine (oui oui, encore!!)

Je n'ai pas lancé google play, donc il ne c'est pas mis à jour.

 

J'utilise Aptoid pour télécharger mes appli. 

C'est loin d'être magique, mais c'est toujours que d'avoir sa batterie qui tiens 6H en veille.

Share this post


Link to post
Share on other sites

...

J'ai envoyé un mail à Asus.

...

 

Réponse de Asus :
 
J'ai à nouveau remonté votre dossier marquant le nouveau souci de décharge pendant la veille.
Je reviendrai vers vous dès que je recevrai une réponse de la part de notre hiérarchie.
Je vous remercie de votre compréhension et de votre collaboration.
 
Je pense qu'ils doivent être inondés de messages concernant ce PB.
  • Like 2

Share this post


Link to post
Share on other sites

Ayant eu déjà eu des échanges avec Asus, je n'ai jamais eu malheureusement de réponses efficaces et à chaque fois j'ai trouvé les solutions par moi même.

Mais j'ai également fait un tour sur xda et la cause semble bien être la mise à jour des derniers services Google play.

Donc je ne vois que deux solutions :

- installer une précédente version des services Google

-attendre une mise à jour d'asus ou de Google résolvant cela.

Dans l'état, j'ai le même souci étant obligé de me trimballer le câble et le chargeur de ma tablette.

C'est quand même bien dommage, peut-être qu'une publication sur le mur fb d'asus France aurait plus de poids.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...