Jump to content

Actualité pouvant vous intéresser

droidyann

Décharge ultra rapide en veille Tf701

Recommended Posts

Asus est vraiment léger sur les problèmes rencontrés sur cette tablette (clavier virtuel au début, maintenant l'autonomie). Les réponses du service ASus sont à l'emporte pièce : Faire un reset.  Je crois qu'il vont perdre beaucoup de client.

 

Maintenant que nous la possèdons il faut faire avec. Quelqu'un a-t-il une idée de la livraison d'une mise à jour proposée par Asus ? et deuxième question: Peut-on espérer voir Lolipop ? 

 

Bonnes fêtes de fin d'année à tous.

Share this post


Link to post
Share on other sites

Lollipop j'aimerais bien mais s'ils font comme la TF300T ptètre en juin s'ils veulent bien.

 

Je crois que la prochaine tablette je vais dire adieu ASUS je me prendrais 1 autre tab et 1 clavier bluetooth j'aurais moins d'enmerde dommage elles sont bien ces petites tablettes !

 

Enfin croisons les doigts que google sorte 1 autre MAJ des play service qui arrange le bug à défaut qu'ASUS se sorte les doigts du c*l et corrige ce bug de m***e !

Share this post


Link to post
Share on other sites

La réponse d'Asus est tombée ce midi. Vous ne devinerez jamais ... :   "Faire un reset" accompagné de la procédure Ad hoc.  Ben voyons, quelle efficacité!

 

Elles ont un joli prénom les personnes du SAV. Blondes mais incompétentes.

Share this post


Link to post
Share on other sites

benh voyons. et si on leur répond on en a déja fait 5 et toujoursle même résultat répondront faite en 1 sixième ?

Je crois que je vais aller faire 1 tour sur XDA des foit que quelqu'un ai trouvé 1 solution plus efficace !

Share this post


Link to post
Share on other sites

Espérons une soluce sur xda, mais je vous avouerais que je n'espère pas grand chose de la part d'asus !

Share this post


Link to post
Share on other sites

Apparemment sur XDA il y a un mec qui bloque le démarrage des services googles avec " Autostarts"

Et cela n’empêche en rien les applis google de fonctionner tout en préservant la batterie en veille.

Faut être rooté...  

Share this post


Link to post
Share on other sites

Réponse du sav Asus ce midi: reset de la tablette. De la plus haute compétence. Retour au point de départ.

Messieurs et dames du Sav Asus, cessez un peu avec vos réponses toutes faites et penchez-vous sur notre problème. 

Share this post


Link to post
Share on other sites

Moi je suis rooté étant sur la rom stock modé par sdbags .

Je vais regarder cela en rentrant voire si c'est possible.

Edited by gui3gui

Share this post


Link to post
Share on other sites

Réponse du sav Asus ce midi: reset de la tablette. De la plus haute compétence. Retour au point de départ.

Messieurs et dames du Sav Asus, cessez un peu avec vos réponses toutes faites et penchez-vous sur notre problème. 

 

Idem.

Je fais le reset pour pouvoir leur dire ensuite que le PB est toujours là.

Share this post


Link to post
Share on other sites

Voici la réponse par Dorina (asus), il y a des sous entendus dans le texte :

"Suite à votre message, je vous informe que la restauration de système est la seule solution qu'on peut vous offrir pour l'instant, pour éviter l'envoi dans le centre de réparation, hors garantie.

Si vous êtes d'accord avec cela, je vous prie de bien vouloir suivre les étapes qui se trouvent dans mon e-mail précendent.

Ensuite, concernant votre question sur la mise à jour, je vous informe que la dernière disponible pour votre tablette est la version WW_V11.4.1.27. Une fois disponible une nouvelle version, la tablette vous proposera une mise à jour automatique.

Nos techniciens collaborent avec les techniciens d'Android pour faire lancer les mises à jour de firmware, mais malheureusement il nous est impossible à vous communiquer une date, même approximative.

Je reste à votre disposition pour tout renseignement supplémentaire."

Share this post


Link to post
Share on other sites

Vive ASUS c'était 1 marque respectée mais il tombent bien bas avec leur tablettes. Si le hard est bon coté soft devient 1 vrai m***e.

Share this post


Link to post
Share on other sites

+ 1

Je viens de m'inscrire sur votre forum ayant moi aussi le même problème que celui que vous soulevez !

Share this post


Link to post
Share on other sites

Moi je suis rooté étant sur la rom stock modé par sdbags .

Je vais regarder cela en rentrant voire si c'est possible.

Des retours sur tes tests ?

Si ça marche ce serait génial !

Share this post


Link to post
Share on other sites

Un semblant de solution temporaire a vu le jour apparemment sur Android central

Être routé et supprimer les dossiers :

/system/vendor/lib/drm

/system/vendor/lib/mediadrm

A voir sur leur forum pour plus d'information

Share this post


Link to post
Share on other sites

Je vous vois tous critiquer Asus, mais, sans vouloir me faire passer pour un pro Asus, je pense plutôt que c'est Android qui ont merdé avec leur dernière mise à jour de google play. En gros les mec de chez Google n'ont pas testés correctement avant de mettre à disposition cette MAJ.

C'est pour cela que leur réponse sera toujours de faire un reset, car avec les anciennes version de google play, il n'y a aucun problème.

 

Asus est la partie Hard, Google la partie Soft. Là il s'agit bien d'un bug soft qui impact le hard.

S'il y a un SAV à contacter, pour moi, c'est Android !

 

Mais bon, cela ne fera pas avancer le problème pour autant, mais je tenais à le dire.

Share this post


Link to post
Share on other sites

Pour le test, de la soluce xda, je n'ai pas encore eu le temps de tester et étant parti pour 15 jours sans ma tablette, peut-être que quelqu'un pourra tester avant moi ou qu'une solution officielle aura été publiée

Share this post


Link to post
Share on other sites

Je vous vois tous critiquer Asus, mais, sans vouloir me faire passer pour un pro Asus, je pense plutôt que c'est Android qui ont merdé avec leur dernière mise à jour de google play. En gros les mec de chez Google n'ont pas testés correctement avant de mettre à disposition cette MAJ.

C'est pour cela que leur réponse sera toujours de faire un reset, car avec les anciennes version de google play, il n'y a aucun problème.

 

Asus est la partie Hard, Google la partie Soft. Là il s'agit bien d'un bug soft qui impact le hard.

S'il y a un SAV à contacter, pour moi, c'est Android !

 

Mais bon, cela ne fera pas avancer le problème pour autant, mais je tenais à le dire.

 

Perso, j'ai aussi un téléphone Android : Samsung : pas de PB.

Samsung doit être un meilleur intégrateur Android que Asus.

Où ils savent contourner les bugs.

 

De toutes façons, en tant que client final, je n'ai affaire qu'à un seul interlocuteur : l'entreprise qui m'a vendu le produit.

Share this post


Link to post
Share on other sites

Plutôt d'accord avec fredjm31 : Google livre une version stock d'android, les google services ne font pas partis d'android, c'est des services de Google.

 

Si ils avaient vraiment un problème, tous les appareils les utilisants seraient touchés. Or, ce n'est pas le cas, donc, je penche plus pour Asus qui a du codé un truc qui déconnes avec la dernière version de "services". A voir...

 

Je vais tester la solution donnée plus haut aussi... et essaie de faire un retour dès que possible ;)

Share this post


Link to post
Share on other sites

Bon alors :

- j'avais laissé les Google Play Services en 6.5.99 (je coupais la tablette à chaque fois)

- j'ai fait un Nandroid backup (au cas où)

- j'ai renommé le fichier xxx.so dans /system/vendor/lib/mediadrm

- je n'ai pas pu renommer celui dans /system/vendor/lib/drm (avec esExplorer) mais à l'affichage l'icone avait une flêche en bas à gauche, un peu comme un raccourci Windows... bref

- redemarrage du tout ; batterie à l'allumage 90% (déconnectée du dock)

Après un peu plus d'une heure, la tablette en vieille avec Wifi actif : baterrie = 90%

ça me semble pas mal, je la laisse allumée cette nuit, et vous dis demain...

___ maj ___

23h30 : passage en mode avion pour la nuit, batterie 81%

7h30 ce matin, batterie 80%

Je pense (et espère) que c"est réglé...

Edited by MC015

Share this post


Link to post
Share on other sites

Ce serait une bonne nouvelle; quel logiciel utilisez vous pour être routé. existe t'il un logiciel gratuit. 

Share this post


Link to post
Share on other sites

Sinon il suffit juste de l'éteindre et elle ne se décharge plus... LOL

J'ai le meme problème mais les problèmes ne sont pas régulier:

 - pendant une semaine pas de décharges rapide, pas de redémarage intempestif,

 - la semaine d'après utilisation identique sauf que la tablette déconne,

 

je ne trouve pas d'applis qui "surconsomme".

Je pencherai pour un problème soft lié à une mise a jour d'application mais je n'arrive jamais à savoir laquelle!!!

Share this post


Link to post
Share on other sites

Bonjour à tous!

Je suis nouveau sur le Forum mais même problème que vous bien sûr.

Après avoir harcelé Asus de mails, la dernière réponse est la venue d'une mise à jour de correction pour début janvier.

Intox?... quelqu'un a la même info?

En attendant, ils recommandent d'éteindre la tablette...marrant!!

Share this post


Link to post
Share on other sites

ASUS promet de corrgier le bug pour début Janvier gros progès jusqu'à présent il fallait faire 1 RAZ complet. En attendant je vai me penche sur le soluce du fichier à supprimer !

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...