Jump to content
droidyann

Décharge ultra rapide en veille Tf701

Recommended Posts

Pour ma part, étant sous cromi x7.0.3, j'avais ce problème depuis 15 jours environ, et je ne sais si Google a fait une mise à jour des services, mais tout est revenu à la normale, sans avoir installé le correctif d'asus.

D'ailleurs sdbag annonce pour bientôt une nouvelle version de sa rom, peut-être sous lollipop (cromi x7.1). Je mettrai donc le Topic de la rom à jour dès qu'elle sera publiée.

Édit ; une image vaut mieux que mille mots :

1b30d2ba34d381d7066cee753383fbea.jpg

Envoyé de mon K00C en utilisant Tapatalk

Edited by gui3gui

Share this post


Link to post
Share on other sites

bonjour,

Depuis 2 jours la fuite de la batterie recommence. Je ne sais pas qui de ASUS ou GOOGLE ont fait des modifs mais cela devient décevant. dès que ma tablette ne sera plus sous garantie j'abandonne la ROM de la marque.

Suis je le seul a observé ce nouveau problème ?

Merci encore à tous les membres du forum

Share this post


Link to post
Share on other sites

Salut,

 

Chez moi la consommation batterie en veille est normal depuis la MAJ...

Share this post


Link to post
Share on other sites

Pareil pour moi, aucun problème après avoir flashé le kernel mentionné au dessus.

Share this post


Link to post
Share on other sites

Pareil pour moi Didier, depuis hier, la batterie fond à vue d'oeil ...

La dernière fois, j'avais fait plusieurs factory reset avant de m'apercevoir que mon cas n'était pas isolé.

 

Cette fois, je vais attendre un correctif si le problème persiste.

Share this post


Link to post
Share on other sites

Tu as installé la dernière mise à jour ou flasher le dernier kernel ?

Share this post


Link to post
Share on other sites

Bonjour,

 

Après analyse le problème viendrait d'un utilitaire : "Rotate".

 

Après suppression tout est dans l'ordre.

 

Merci à tous.

Share this post


Link to post
Share on other sites

Bonjour, je constate que sur le site Asus, depuis hier il y a une nouvelle mise à jour. Je donne la référence : 11 4 1 30.

 

Je ne sais pas qu'elles sont les corrections.

 

A+

Edited by ASSEMAT Didier

Share this post


Link to post
Share on other sites

Je viens de voir également, pas d'infos données. Peut-être que sur xda, certains ont fait un retour après l'avoir flashé ?

Share this post


Link to post
Share on other sites

Bonjour,

 

Je me joins à ce post pour faire part de mes soucis d'autonomie avec ma TF701.

 

Elle a déja fait l'objet d'un retour en SAV pris sous garanti juste à temps pour une fonte anormale de la batterie en veille (parfois decharge en une nuit)

Ils ont changé la CM et la batterie (je ne sais pas si c'est celle du doc ou de la tablette).

 

Malheuresement hier matin alors que la tablette et le dock était chargés à 100% la veille, je tente de l'allumer, batterie à plat!

Depuis j'ai fait des essais en veille en coupant moi meme le wifi et la batterie fond comme neige au soleil...... je suis dégouté.

Le SAV me propose encore un retour mais cette fois si l'origine de la panne est différente, ce sera à mes frais!

 

J'ai observé 2,3 pets trucs "bizarres"

- Dans la gestion de la batterie, le processus "plateforme Android" monte parfois à 60%

- Le dock pourtant ne recharge pas la tablette à plus de 86%, au dela plus de charge de l'un à l'autre. (actuelement le dock est à 40%, la tablette à 90% et ça ne charge pas) c'est normal???

- Enfin, quand la tablette est e veille parfois une simple pression suffit à rallumer l'ecran, parfois il fat laisser allumer 3 secondes ?!

 

Du coup, je ne sais pas quoi faire, predre le risque de la renvoyer ou pas?

Je présice que j'ai la ROM d'origine et que je ne suis aps un pro de la bidouille sur Android.

Je ne sais aps comment bloquer Google par exemple.....

 

Pourriez vous me conseiller?

Share this post


Link to post
Share on other sites

Déjà il est possible qu'il n'aient rien changé de matériel, mais qu'ils aient juste fait une reinitialisation. Après en général c'est plutôt dû au software qu'au hardware.

Tout d'abord il serait bon de vérifier que tu disposes de la dernière mise à jour logicielle.

Dans paramètres, à propos.

Vu qu'elle n'est plus sous garantie, si j'ai bien compris, je te conseillerais si malgré la dernière mise à jour, cela continue, d'installer un custom recovery,qui te permettra de réinitialiser les paramètres de la batterie.

En espérant t'aider

  • Like 1

Share this post


Link to post
Share on other sites

Merci déja d'avoir pris le temps de me repondre.

 

Peux tu me préciser où est ce que je peux trouver la version logicielle dans les paramètres??

J'ai Version Mobile Dock: DOCK-EC32T-0205

Version Android: 4.4.2

Version du noyau: 3.4.66-g96e53b8

Numero de build: KOT49H.WWepad-11.4.1.17-20140711

04400025_201405060027

?

 

Ce qui est etrange, c'est que la consommation de batterie ne semble pas déconner tout le temps.

j'ai noté la conso à 17h30 Dock:40% Tablette 90% et maintenant à 19h38 je suis à 40% et 89%. raisonnable donc.

Par contre dans ce cas précis, le dock ne recharge pas la tablette ??? Normal ou pas???


Déjà il est possible qu'il n'aient rien changé de matériel, mais qu'ils aient juste fait une reinitialisation. Après en général c'est plutôt dû au software qu'au hardware.

 

D'après le rapport d'intervention, ils ont changé la carte mère et la batterie maintenant dans les faits.....

J'avais déja tenté une réinitialisation mais sans succès.

C'est vraiment désespérant de voir qu'une tablette à plus de 400€ ne fonctionne plus après tout juste un an!

D'autant que je m'en sert bien moins souvent que mon smartphone!

Edited by Neo1464

Share this post


Link to post
Share on other sites

Comme l'indique chabala, ta tablette n'est pas à jour.

Dans paramètres, à propos, tu as une option vérifier les mises à jour.

Si ta tablette ne détecte pas de mise à jour, il suffit de la telecharger via le lien au dessus, et de la copier sur la tablette qui devrait la détecter et te proposer de l'installer.

Cela devrait certainement résoudre ton problème, du moins on l'espère !

Share this post


Link to post
Share on other sites

Bonsoir, je viens de télécharger le dernier firmware et je me sens un peu comme la mamie du Cantal.... :P

Je viens de tout extraire sur carte SD préalablement formaté (FAT32), j'insère dans la tablette et pas de proposition de mise à jour....

Comment lancer cette mise à jour?

Edited by Neo1464

Share this post


Link to post
Share on other sites

Faut pas extraire ;-)

 

Quel boulet!

Ca y est, j'ai réussi.

L'installation de la mise à jour est en cours. Je vais pouvoir recharger à 100% et relancer les tests.

Je vous informerai du résultat.

 

Merci encore.

Share this post


Link to post
Share on other sites

Bon, je reviens vous donner des nouvelles de ma tablette depuis la mise à jour.

 

Je l'ai chargée toute la nuit. Allumée ce matin à 8h30, activé le wifi, mis en smart saving et mise en veille.

Je l'ai rallumé ce soir à 18h30 et elle avait perdu que 1% donc c'est tout bon!

 

Je ne vais donc pas la renvoyer au SAV et croiser les doigts pour que ca reste comme ça!

 

Merci de votre aide en tout cas!!

 

Bonne soirée.

Share this post


Link to post
Share on other sites

Pour ceux qui ont le problème de batterie, la réinstallation n'aura un effet que temporaire. Une solution efficace pour l'instant est de renomer les deux fichiers en .so en .so_bad par exemple

 

 

 

/system/vendor/lib/drm
/system/vendor/lib/mediadrm

Share this post


Link to post
Share on other sites

Pour une tablette non rootée et pour un néophyte complet, quelqu'un peut-il donner la marche à suivre "pas à pas",

merci les gars !

Share this post


Link to post
Share on other sites

Pour une tablette non rooté, à mon avis ça va être à mon avis impossible

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...