Aller au contenu
lolobarjo

[ROM AOSP // CAF][LOLLIPOP 5.1] CYANOGENMOD 12.1 [OFFICIAL NIGHTLY BUILD][HAMMERHEAD // HAMMERHEADCAF]

Recommended Posts

Modif "importante" dans le changelog. Veuillez installer le dernier bootloader (12H) avant d'installer la prochaine nightly

Envoyé de mon Nexus 5 CAF en utilisant Tapatalk

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour l'info :)

Tu aurais un lien pour le bootloader pour version hammerheadCAF? ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Je vais voir sur xda sinon j'en ferais un demain matin

Envoyé de mon Nexus 5 CAF en utilisant Tapatalk

Édit : pour hammerheadcaf -> http://forum.xda-developers.com/showthread.php?p=60873284

Hammerhead -> http://forum.xda-developers.com/showthread.php?p=60871020

Modifié par LoLoBaRjO
  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

 

Je suis debutant sur CyanogenMod, quelqu'un peu me dire comment faire pour installer le dernier bootloader avant de faire la mise a jour ?

 

Merci.

Partager ce message


Lien à poster
Partager sur d’autres sites

Heu il me semble que cyanogen integre dans la rom  un bootloader et une radio.

Partager ce message


Lien à poster
Partager sur d’autres sites

Heu il me semble que cyanogen integre dans la rom  un bootloader et une radio.

pas sur car il est précisé qu'il faut mettre la radio et le bootloader à jour avant de flasher la nouvelle nightly

Partager ce message


Lien à poster
Partager sur d’autres sites

+1, dans le doute suivons leurs recommandations, ils savent certainement pourquoi ils préconisent de upgrader le bootloader et la radio...

Partager ce message


Lien à poster
Partager sur d’autres sites

Heu il me semble que cyanogen integre dans la rom un bootloader et une radio.

pas sur car il est précisé qu'il faut mettre la radio et le bootloader à jour avant de flasher la nouvelle nightly

+1, dans le doute suivons leurs recommandations, ils savent certainement pourquoi ils préconisent de upgrader le bootloader et la radio...

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour tes avertissements éclairés. Mise à jour du bootloader faite puis Nightly du 23 depuis ce matin, et tout va bien.

Envoyé de mon Nexus 5 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai déjà flasher la ROM nightly 23 mais sans flasher le bootloader. Faut il que je reflash tout ROM + bootloader ou je peux juste flasher le bootloader ?

Modifié par mirrorshadow

Partager ce message


Lien à poster
Partager sur d’autres sites

AOSP ou CAF ? Si tu as flashé la nightly du 23 sans flasher le bootloader je suppose que tu est en AOSP et que le dernier bootloader est incorporé donc finalement je ne pense pas que ça soit utile de le flasher pour la version AOSP

Partager ce message


Lien à poster
Partager sur d’autres sites

je vi[color=red][b]ent[/b][/color] de flasher le radio + bootloader et ensuite la Rom nightly du 23 sans aucun probleme, merci.

Partager ce message


Lien à poster
Partager sur d’autres sites

je vient de flasher le radio + bootloader et ensuite la Rom nightly du 23 sans aucun probleme, merci.

tu as bien la nouvelle radio avec le ien que je t'ai donné?

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour info j'ai la version caf et j'ai faits la maj directement sans mettre à jour le bootloader et ça a fonctionné. Puis j'ai lu le ce sujet et j'ai lu votre remarque sur le bootloader, j'ai vérifié et j'étais sur l'ancien bootloader, j'ai donc préférer mettre à jour le bootloader.

 

Edit: Dans le changlog d'aujourd'hui je vois : add support for bootloader HHZ12h, c'est peut-être maintenant que les problèmes vont arriver si on utilise un bootloader ancien.

Modifié par ded7

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok d'ac en relisant les commits comme il faut :

Nightly du 23 -> nouveau et ancien bootloader compatible

Nightly du 24 -> nouveau bootloader obligatoire (ancien non compatible)

Envoyé de mon Nexus 5 CAF en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

tu as bien la nouvelle radio avec le ien que je t'ai donné?

Ben le soucis c'est que je ne sais pas ou voir la version de la radio, a moins que ce soit le baseband ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Baseband=Radio

Envoyé de mon Nexus 5 CAF en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Baseband=Radio

Envoyé de mon Nexus 5 CAF en utilisant Tapatalk

ok Alors mon Baseband est en version: M8974A-2.0.50.2.26

 

J'ai flacher le zip Radio+bootloader, puis ensuite j'ai flaché la Nightly du 23.

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour,

depuis l'installation de la nightly du 23, je ne plus a installer aucune autre. Quelqu'un pourrait me venir en aide. Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour,

depuis l'installation de la nightly du 23, je ne plus a installer aucune autre. Quelqu'un pourrait me venir en aide. Merci

as tu mis à jour ton bootloader et ta radio?

Partager ce message


Lien à poster
Partager sur d’autres sites

Je me demandais pourquoi l'équipe CM a t'il fait deux version pour nexus 5 ( AOSP et CAF ) ?

Modifié par Teoandro

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoignez la conversation

Vous pouvez poster maintenant et vous enregistrez plus tard. Si vous avez un compte, connectez-vous maintenant pour poster.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.






×
×
  • Créer...