Jump to content
lolobarjo

[ROM AOSP // CAF][LOLLIPOP 5.1] CYANOGENMOD 12.1 [OFFICIAL NIGHTLY BUILD][HAMMERHEAD // HAMMERHEADCAF]

Recommended Posts

Salut tout le monde !

 

Je viens vers vous car je rame là ...

 

Je suis sur Lollipop Stock ( 5.0.1) et je souhaite installer cette rom. Je dévérouille le bootloader, root et installe CM12

 

Sauf que !!! la rom ne s'installe pas :'(

 

Excusez mon inculture, je débute sur Android ( Ancien fanboy Apple)

 

Merci 

Share this post


Link to post
Share on other sites

http://www.cyanogenmod.org/blog/the-l-is-for-lollipop

Les nightly débute sauf pour le hammerhead car le projet CAF risque d'être dans les nightly (et ça vaut vraiment le coup d'attendre que ça soit intégrer)

Salut tout le monde !

Je viens vers vous car je rame là ...

Je suis sur Lollipop Stock ( 5.0.1) et je souhaite installer cette rom. Je dévérouille le bootloader, root et installe CM12

Sauf que !!! la rom ne s'installe pas :'(

Excusez mon inculture, je débute sur Android ( Ancien fanboy Apple)

Merci

Que veux tu dire par la ROM ne s'installe pas ? Y'a des erreurs ?

Envoyé de mon Nexus 5 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Bonjour,

 

En fait, je flash la rom sur twrp, j'ai un message d'erreur. J'attends 3 minutes comme demandé. Je redémarre et je me retrouve toujours avec mon ancienne rom

Share this post


Link to post
Share on other sites

Bâ assez stable pour l'instant, pas trop traduite, trop tôt pour savoir pour l'autonomie :)

Share this post


Link to post
Share on other sites

Bonjour

Ça donne quoi cette version officielle ?

Merci

Nickel, aucun souci

Envoyé de mon Nexus 5 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Bonsoir ,comme Lolo, du bonheur . Les unofficials de myfluxi tournait déjà nickel donc .... foncé 

Share this post


Link to post
Share on other sites

Bonjour

Je comprends pas tout au niveau des pré requis. Notamment pour le bootloader lollipop et la radio.

Mais étant déjà sous une rom slimlp est-ce que je possède bien tout les pré requis ?

Merci

Share this post


Link to post
Share on other sites

Aucune idée, aurais-tu un lien vers la ROM ? Sinon dit moi la bande de base que tu as et dans le mode fastboot la version du bootloadrr

Envoyé de mon Nexus 5 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Version bootloader hhz11k et la rom on la trouve sur slimrom.net c'est la version Android 5.0.2

Share this post


Link to post
Share on other sites

Pour le bootloader je te conseil le dernier c'est à dire le hhz12d et après tu installe celle que tu veux en lollipop et la nouvelle radio tu la flash à part il y a tout sur xda. ☺

Edited by lesuperfantomas

Share this post


Link to post
Share on other sites

Comme le dit @ prend le dernier bootloader, tout est indiqué dans le post 1

Je trouve quand même étrange que slim ne disent pas d'installer le dernier boot

Edited by LoLoBaRjO

Share this post


Link to post
Share on other sites

J'ai un problème avec le réseau donc peut être que si je passe sur une rom, puis en installant une nouvelle radio peut être que mon problème serait régler, mais je viens tout juste de recevoir mon nexus 5 (d'occasions), donc j'aimerais bien un détail des différentes étapes à suivre pour le root ... :)

Edited by Flooux

Share this post


Link to post
Share on other sites

Installe le Nexus Root toolkit, tout est expliqué dedans

Y'a pas un topic sur FrAndroid expliquant comment rooter ?

Envoyé de mon Nexus 5 en utilisant Tapatalk

Édit : j'ajouterai dans le post un un petit paragraphe ou un lien vers un topic pour pourvoir rooter et déverrouiller le bootloader

Edited by LoLoBaRjO

Share this post


Link to post
Share on other sites

Merci, non il n'y a pas de topic pour root avec le toolkit juste installer une rom.

Share this post


Link to post
Share on other sites

Ok d'ac et bien utilise le NRT (Nexus Root Toolkit, regarde sur XDA comment c'est expliqué si jamais les explication dans le logiciel ne te suffisent pas) ou attends demain le temps que je modifies le post 1 pour rajouter les infos pour le root ou que je fasse un topic dédié ;)

Envoyé de mon Nexus 5 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Oui, je vais attendre demain autant c'est juste un problème du réseau, je verrais sa demain en rentrant à 18h.

Merci à toi ;)

Share this post


Link to post
Share on other sites

Quels sont les kernel compatibles avec cette ROM ?

 

J'ai du mal a suivre avec CAF ou pas CAF ????

Share this post


Link to post
Share on other sites

Nightly officiel -> tout les kernel AOSP

CAF Build -> Chaos 16.1

Envoyé de mon Nexus 5 en utilisant Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour,

 

Je suis actuellement sur CM11. Savez-vous s'il sera possible de mettre à jour directement via le téléphone? Il est indiqué que je suis à jour alors que CM12 est officiellement sorti.

 

merci pour vos réponses et bonne journée à tous

 

Nissac

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...