Jump to content
fyah

Lollipop 5.0.1

Recommended Posts

Mise à jour faite avec fastboot sans soucis de mon côté. Sauf que j'ai perdu le root, et que SuperSU n'arrive pas à le rétablir de lui-même. Quelqu'un saurait comment faire svp ?

Share this post


Link to post
Share on other sites

Vu que certains sont passés en 5.0.1, la quête de la 5.0.2 (ou la 5.1) va pouvoir commencer.

 

Bon courage

 

Olivier

 

Soyons fous...

 

La 6.x !

Mise à jour faite avec fastboot sans soucis de mon côté. Sauf que j'ai perdu le root, et que SuperSU n'arrive pas à le rétablir de lui-même. Quelqu'un saurait comment faire svp ?

 

Coup de flemme : ai utilisé SkipSoft Android Toolkit pour cela...

 

A ce propos, promotion en cours sur la busybox pro sur le Play Store : pour 1,xx€ elle EFFACE les commandes shell & les remplace par des symlinks vers elle (dangereux mais sympathique)

 

Lien dans le post 72.

 

(Vais jeter un œil, itou)

.../...

 

je remets ce que j'ai lancé comme commande ici:

extraire l'archive tgz
extraire l'archive zip
fastboot flash system system.img
fastboot reboot-bootloader
fastboot flash radio radio-hammerhead-m8974a-2.0.50.2.22.img
fastboot reboot-bootloader
puis dans TWRP > wipe cache > reboot

ceci mets à jour uniquement le système, vers 5.0.1, sans perte des données, depuis une version stock 5.0, et un bootloader deverrouillé.

 

Hi

Oui...

Aussi comme ceci (tu part du postulat que seuls la radio & le system ont été modifiés dans l'update 5.0 vers 5.1, si c'est le cas c'est un gain de temps (pas pensé à comparer))

 

Je suis parti de l'idée inverse : l'update est une boite noire :mad:  (j'aurais pu comparer :mad: :mad: :mad: )

 

Ai remis la radio + je ne sais plus quoi (puis fastboot reboot-bootloader), puis le system de la 5.0 (le system seul + 1 wipe ne fonctionnait pas...) + wipe cache & reboot, puis adb sideload l'update file et basta...

 

Now mon system 5.1, entre les shell commands remplacés par des symlinks & des bibliothèques remplacées pour un fonctionnement adéquat d'une application vidéo, il passera pas la prochaine OTA...

 

PS : pour rappel, le déverrouillage ne gène en rien l'OTA 5.0 > 5.1 (tout comme le root ne gênait pas l'OTA > 5.0)

Share this post


Link to post
Share on other sites

Ota 5.01 reçue et installée ce matin.

A noter que : coïncidence ?

Une mise a jour m'a été proposée pour l'application '99 problems" alors qu'il me semblait que cette application avait disparue en 5.0.0 car non compatible lollipop.

De plus les données de l'application ont été conservees.

Share this post


Link to post
Share on other sites

Salut à vous !

Je viens à l'instant de recevoir la mise à jour ôta de 5.0.1, mais malheureusement, j'ai roote le tel sur la 5.0... Ma question :

Peut on enlever le Root pour faire la maj, et le remettre après ?

Merci !

Envoyé de mon Nexus 5 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Pour expliquer comme à un gosse, il y a une multitude de tuto disponible.

il suffit de lancer ces commande dans une console, console qui est disponible dans windows, OSX ou linux,

avec fastboot.exe ou fastboot-linux disponible dans le SDK Android

(eh oui, il n' y a pas que la souris dans la vie, c'est tellement plus facile de lancer une commande et de voir le résultat)

 

je remets ce que j'ai lancé comme commande ici:

extraire l'archive tgz
extraire l'archive zip
fastboot flash system system.img
fastboot reboot-bootloader
fastboot flash radio radio-hammerhead-m8974a-2.0.50.2.22.img
fastboot reboot-bootloader
puis dans TWRP > wipe cache > reboot

ceci mets à jour uniquement le système, vers 5.0.1, sans perte des données, depuis une version stock 5.0, et un bootloader deverrouillé.

 

Merci daniel51 pour ce tuto :-)

 

J'ai 2 petites quesitons :

 

- Ayant fait mon root sous Android 5.0 avec le Nexus Toolkit, y'a-t-il également une méthode similaire pour installer la 5.0.1 sans perdre les donnée avec le Toolkit ?

 

- vu que mes drivers étaient à jour grace au Toolkit, faut-il que j'installe de nouveau des drivers si j'utilise le fastboot avec ADB en utilisant la méthode de daniel51 ?

 

Merci ;-)

Share this post


Link to post
Share on other sites

Bonjour,

OTA reçu ce matin mais à l'installation il me met "erreur" avec le droid ventre ouvert et le point d'exclamation rouge. Il m'a fait le coup 2 fois.

Du coup, j'ai tenté de l'installer manuellement avec ADB (suivant le tuto comme je l'avais fais pr android 5.0) mais je bloque pr rentrer dans le recovery mode avec le bouton vol+ et power, ça me met "aucune commande".

Aurais-je un problème avec mon recovery alors que je suis full stock ?

Merci

Share this post


Link to post
Share on other sites

Salut,

 

MàJ OTA reçu de matin pour mon N5, RAS installation sans difficulté (13,3 Mo, 164 correctifs).

Pour info, le N4 de ma femme a reçu la MàJ lundi... 

 

@+

Bruno

Share this post


Link to post
Share on other sites

Bonjour, à tous.

 

J'ai besoin d'aide, j'ai un gros problème. J'ai reçu la MAJ via OTA, j'ai lancé l'installation et j'ai direct eu une erreur. Depuis, impossible de démarrer le téléphone, même pour atteindre le fastboot. Pour info le téléphone tournait sur 5.0.0 rootée, et était chargé à plus de 95%.

 

J'ai vu qu'un certain nombre de personnes avait des pb avec l'instal, vous avez-des idées pour mon problème ? Je ne trouve pas grand chose niveau infos sur le net.

 

EDIT : Je viens de réussir à le redémarrer. J'ai lu sur divers forum que certaines personnes ont une mise à jour qui fait une 30aine de Mo, et qui apparemment est fonctionnelle celle-ci. Vous avez des infos dessus ?

Edited by BATC42

Share this post


Link to post
Share on other sites

Merci daniel51 pour ce tuto :-)

 

J'ai 2 petites quesitons :

 

- Ayant fait mon root sous Android 5.0 avec le Nexus Toolkit, y'a-t-il également une méthode similaire pour installer la 5.0.1 sans perdre les donnée avec le Toolkit ?

 

- vu que mes drivers étaient à jour grace au Toolkit, faut-il que j'installe de nouveau des drivers si j'utilise le fastboot avec ADB en utilisant la méthode de daniel51 ?

 

Merci ;-)

 

question 1 : avec le Toolkit ? aucune idée, jamais utilisé.

 

question 2 : bien sur, du moment que le nexus est reconu, les commandes fastboot fonctionnent

Bonjour,

................je bloque pr rentrer dans le recovery mode avec le bouton vol+ et power, ça me met "aucune commande".............

 

c'est pas plutôt volume MOINS et Power ?

 

quand c'est écrit Volume moins + power, cela peut prêter à confusion.

 

la on est en bootloader, et on peut lancer le recovery

Share this post


Link to post
Share on other sites

Encore une question à Daniel 51,

Les fichiers sytem et radio img doivent être placés où ? Sur le PC dans le dossier où se trouve fasboot.exe ou sur le téléphone.

Merci pour votre patience !

Share this post


Link to post
Share on other sites

c'etait bien vol+ et power mais j'ai réussis au bout de 100 essais au moins lol. Mais l'installation "aborded" j'ai une erreur 7. Tant pis j'abandonne

Share this post


Link to post
Share on other sites

Ce n'est pas une 5.1 mais une 5.0.1

 

(Posté après minuit...)

:P

Encore une question à Daniel 51,

Les fichiers sytem et radio img doivent être placés où ? Sur le PC dans le dossier où se trouve fasboot.exe ou sur le téléphone.

Merci pour votre patience !

 

(avant que repasse Daniel 51...)

 

Sur le PC...

 

fastboot flash radio "TonPathDAccesAuFichier"\radioXXX.img

 

(Par exemple, dans mon cas, fastboot flash radio C:\Users\JC\radio-hammerhead-m8974a-2.0.50.2.21.img )

 

& la suite...

  • Like 1

Share this post


Link to post
Share on other sites

J'ai lu sur divers forum que certaines personnes ont une mise à jour qui fait une 30aine de Mo, et qui apparemment est fonctionnelle celle-ci. Vous avez des infos dessus ?

 

?

 

Non

 

(pourtant, j'ai cherché... Rien vu d'autre que l'OTA de 13 916 745 octets)

 

Quelqu'un dit + ?

Merci bien ;)

 

Si tu pose les files où tu as la commande fastboot & que tu les renomme radio.img system.img etc.img ça s'écrit (encore) + vite...

 

"fastboot flash radio radio.img"

 

etc...

 

:P

  • Like 1

Share this post


Link to post
Share on other sites

Merci, c'est bien ce que je pensais.

j'avais déjà renommer mes fichiers ;)

Je crois que je vais me lancer ...

Share this post


Link to post
Share on other sites

c'etait bien vol+ et power mais j'ai réussis au bout de 100 essais au moins lol. Mais l'installation "aborded" j'ai une erreur 7. Tant pis j'abandonne

 

Le factory Recovery permet la lecture des 10 derniers fichiers .log

 

Ils en disent BEAUCOUP + sur les erreurs...

 

Dans mon cas, cela a été très instructif

question 1 : avec le Toolkit ? aucune idée, jamais utilisé.

 

C'est sympa un BON toolkit, essaie à l'occasion

 

Pour mettre les mains dans le cambouis sur 4 races de Nexus, ça aide...

 

De +, plein de rangements prédisposés pour les files

 

:)

 

Mais ça ne fait pas tout

Share this post


Link to post
Share on other sites

c'etait bien vol+ et power mais j'ai réussis au bout de 100 essais au moins lol. Mais l'installation "aborded" j'ai une erreur 7. Tant pis j'abandonne

 

 

NON !!!  a moins que yu prenne ton nexus à l’envers, le bootloader, c'est

VOLUME MOINS et POWER en même temps

Encore une question à Daniel 51,

Les fichiers sytem et radio img doivent être placés où ? Sur le PC dans le dossier où se trouve fasboot.exe ou sur le téléphone.

Merci pour votre patience !

 

effectivement, comme dit plus haut, dans le même répertoire que fastboot, c'est plus simple

....  que tu les renomme radio.img system.img etc.img ça s'écrit (encore) + vite......

 

:P

 

plus vite que la touche TAB ?  m'étonnerai  :P  :P  :P  :P  :P  :P  :P  :P  :P 

 

C'est sympa un BON toolkit, essaie à l'occasion

 

Pour mettre les mains dans le cambouis sur 4 races de Nexus, ça aide...

 

De +, plein de rangements prédisposés pour les files

 

:)

 

Mais ça ne fait pas tout

 

bah, installer wine pour lancer un Toolkit  :P

c'est plus rapide directement dans une console sous linux ou OSX  :P   :P

  • Like 1

Share this post


Link to post
Share on other sites

Au moment où je tape la commande : fasboot device ou une autre, j'ai le message waiting for device !!! et je reste bloqué à ce stade.

Alors que cela fonctionnait hier ??? Les pilotes ont l'air d'être bien en place ....

pfffff je galère :(

Share this post


Link to post
Share on other sites

c'est un pb de driver, et c'est pour cela que je n'utilise pas windows

 

mais vu ton avatar, pourquoi n'utilise-tu pas OSX ou linux?  (TUX dans une pomme photo-97256.jpg?_r=0   )

Edited by daniel51

Share this post


Link to post
Share on other sites

NON !!! a moins que yu prenne ton nexus à l’envers, le bootloader, c'est

VOLUME MOINS et POWER en même temps

effectivement, comme dit plus haut, dans le même répertoire que fastboot, c'est plus simple

plus vite que la touche TAB ? m'étonnerai

bah, installer wine pour lancer un Toolkit

c'est plus rapide directement dans une console sous linux ou OSX

je [color=red][b]tien[/b][/color]appuyé power et tout de suite un coup de volume+. Comme ça j'y arrive toujours du premier coup !!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...