Jump to content

Problèmes connus et leurs résolutions


Recommended Posts

Cela a rien a voir, ma configuration a maintenant 3 4 ans sans jamais avoir eu de soucis cela vient bien soit de la ROM soit du téléphone en lui même surtout vu le nombre de retour.

Ais-je dit que ça ne venait pas de la ROM du téléphone?  -_- 

Comme les canaux supérieur à 12 ne sont pas autorisés au US, il arrivent que certains firmwares mal adaptés au règles Européennes ait des problèmes avec ces derniers. Ca pourrait bien être le cas de celui du Zenfone. En tout cas on ne risque rien de tester en forçant la box sur un canal inférieur.

**EDIT**

Forcer le WIFI en 2.4 Ghz sur le téléphone peut aider aussi.

Edited by CoolRaoul
Link to comment
Share on other sites

Moi je trouve le réseau instable aussi genre il retombe en edge ou alors 2/3 barres seulement

J'ai signalé le problème mais bon il dise oui sa peut etre une erreur d'APN ou sinon il faut réinitilisé tout le téléphone.... Enfin bref je vous tiendrai au courant suivant l'évolution.

Link to comment
Share on other sites

Concernant le problème de wifi, j'ai :

Sur ma freebox :

- changé le mode de cryptage : j'étais en WPA2-PSK/TKIP et je suis passé en WPA2-PSK/TAES

- pour info (non changé) : Bande 40 mhz, canal 4 et 8

 

Sur le Zenfone : 

- bande 2,4 ghz uniquement

 

Pour l'instant, après avoir essayé plein de variantes, ça à l'air de tenir. Je n'ai plus eu de "décrochage wifi". A voir dans le temps...

 

En tout cas, si c'est ça, ce n'est pas normal. On ne devrait pas être obligé de faire ce genre de modif. 

 

Je vous tiens au courant....

 

Pour le bluetooth, pas trouvé de solution pour l'instant. Mon oreillette, on me dit que je suis dans une caverne ou que j'ai une voix robotique. Le bluetooth de la voiture, on dirait que quelqu’un joue avec le volume et ne fait que le monter et le diminuer à toute vitesse.

 

 

 

@+

Link to comment
Share on other sites

Bon j'ai suivi tous leurs conseil, il s'agit bien d'une erreur de la ROM , donc si vous êtes chez free n'effectuer pas la dernière maj.

Merci pour la confirmation, je n'installe pas la dernière mise à jour...

Link to comment
Share on other sites

J'ai quelques problèmes avec les vidéos par exemple les vines sur Twitter ne trourne qu'une fois et après l'image se fige mais pas le son

Dans d autre cas l'image se fige légèrement en début de vidéo puis reprend

Est ce que vs avez les même ?

Link to comment
Share on other sites

J'ai quelques problèmes avec les vidéos par exemple les vines sur Twitter ne trourne qu'une fois et après l'image se fige mais pas le son

Dans d autre cas l'image se fige légèrement en début de vidéo puis reprend

Est ce que vs avez les même ?

Ouep cela me fait pareil sur une tablette de la même marque, en ce qui concerne le Zenfone j'ai pas vraiment fait attention mais il me semble également.
Link to comment
Share on other sites

Bon, j ai eu un nouveau souci. J'avais beau activer "données mobiles", rien ne se passait, comme si "données mobiles" n était pas activé, alors que l icône dans les raccourcis était bienvenu activé.

J'ai redémarré le zf2, ça à l'air de remarcher.

Vous avez déjà eu ça ?

J'avais fait un coup ce clean master avant, ça aurait pu mettre le boxon ?

Ou alors souci d Apn ?

Ou encore un truc lié à l'économie de batterie ? Mais je ne vois pas d options à régler.

J espère que ce n'était qu'un bug, je touche du bois. Mais j essaie d'investiguer.

Link to comment
Share on other sites

Le miens, enfin celui de ma copine plutôt, souffre énormément du problème d'autonomie, a tel point que je me pose la question d'une batterie défectueuse.
Qu'en est-il à ce jour concernant ce problème ? Le fameux correctif tant attendu va-t-il tarder à pointer le bout de son nez ?

 

merci 

Link to comment
Share on other sites

Perso, j'ai pas trop à me plaindre. Penses à regarder ce qui te bouffe de la batterie (bluetooth, nfc, localisation, luminosité trop haute, applis non fermées, etc ...)

J'ai mis un task killer et quand je sais que je vais pas l'utiliser pendant un moment, j'appuie sur mon widget avant de le mettre en veille et je consomme quasi rien

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...