Jump to content
Minux

[Guide] Comment débloquer le Bootloader, Flasher TWRP, Rooter, faire un Nandroid & EFS Backup et plus !

Recommended Posts

bonjour

 

je viens de recevoir ma carte sim et je voudrais savoir si il y a une option quelque part qui permet d'afficher dans la barre en haut si je suis en H, 3G ou 4G... j'ai uniquement les barres qui m'informent si je capte bien ou pas le reseau et je ne trouve pas cette option :(

 

si vraiment ce n'est pas possible, peut etre un widget en attendant ??

Edited by assniok

Share this post


Link to post
Share on other sites

Active tes data ou alors regarde du côté des apn, l'affichage est activé par défaut (E, H, H+, LTE pour la 4G et 4G+)

Envoyé de mon ONEPLUS A3003 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

j'ai bien les donnees mobiles d'activees, et mes apn se sont mis tout seul, j'ai free mobile et free mobile mms et cela fonctionne a priori puisque je reçois bien les mms :/

 

faut il faire une manip suplementaire ?

Share this post


Link to post
Share on other sites

C'est bon

En fait c'est quand j'ai le wifi que ça ne s'affiche pas...

Envoyé de mon ONEPLUS A3000 en utilisant Tapatalk

Share this post


Link to post
Share on other sites
Il y a 5 heures, rocky77 a dit :

Active tes data ou alors regarde du côté des apn, l'affichage est activé par défaut (E, H, H+, LTE pour la 4G et 4G+)

Envoyé de mon ONEPLUS A3003 en utilisant Tapatalk

Pour la 4G c'est marqué LTE

Pour la 4G+ c'est bien marqué 4G+ .... vu plusieurs fois sur mon tel.

Share this post


Link to post
Share on other sites

Oui c'est bien ce que je voulais dire ;)

Envoyé de mon ONEPLUS A3003 en utilisant Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

Petit hors sujet pour ceux qui sont en 3.2.4. Votre connexion réseau est stable ? J hésite à upgrader car sur le forum de o+3 beaucoup de personnes se plaignent de pertes de réseau depuis le passage en 3.2.4.

Sent from my ONEPLUS A3003 using Forum mobile app

Share this post


Link to post
Share on other sites

Aucun soucis

Envoyé de mon ONEPLUS A3003 en utilisant Tapatalk

Share this post


Link to post
Share on other sites
Le 25/08/2016 à 23:00, quiky a dit :

Petit hors sujet pour ceux qui sont en 3.2.4. Votre connexion réseau est stable ? J hésite à upgrader car sur le forum de o+3 beaucoup de personnes se plaignent de pertes de réseau depuis le passage en 3.2.4.

Sent from my ONEPLUS A3003 using Forum mobile app

aucun pb de mon coté ;)

Share this post


Link to post
Share on other sites

Salut,

Petit retour sur la méthode au jour d'aujourd'hui : je ne sais pas si c'est dû à la version 3.2.6, mais j'ai eu un souci après avoir déverrouillé le BL : pas moyen de redémarrer sur Android, il me demandait un mot de passe inconnu bien sûr...

Voici l'astuce pour ceux qui auraient le problème : j'ai été obligé en fastboot de faire un "fastboot format userdata" pour m'en sortir!

Après quoi, tout s'est (presque) déroulé normalement... ;)

Si ça peut servir...

  • Like 1

Share this post


Link to post
Share on other sites

Merci pour l'info, ça pourra servir à d'autres effectivement.

Share this post


Link to post
Share on other sites

Salut à tous.

J'ai reçu hier mon OP3 en remplacement de mon Samsung note 1 (sisi, il fonctionne encore parfaitement).

Je viens de le passer sous la dernière nightlie de CM, mais au final, je me demande si je ne préfère pas OOS...

Comment réinstaller OOS?

Dois-je repasser par le recovery stock?verrouiller le BL?

Comment faire tout ça?

Merci!

Share this post


Link to post
Share on other sites
Il y a 10 heures, kkwete a dit :

Salut à tous.

J'ai reçu hier mon OP3 en remplacement de mon Samsung note 1 (sisi, il fonctionne encore parfaitement).

Je viens de le passer sous la dernière nightlie de CM, mais au final, je me demande si je ne préfère pas OOS...

Comment réinstaller OOS?

Dois-je repasser par le recovery stock?verrouiller le BL?

Comment faire tout ça?

Merci!

 

Salut,

 

Nul besoin de re-flasher le recovery stock pour revenir sur OOS. Tu te rends sur ce sujet, et tu vas voir le point [ll] 0.1. Là tu trouveras les roms complètes OOS, à flasher par TWRP. Ce qui te permettra de flasher ensuite SuperSU, et ainsi de garder le root.

Remarque : la dernière 3.2.6 n'est pas encore dispo en rom complète, aussi il te faudra pour le moment encore rester sur la 3.2.4. Mais la 3.2.6 ne saurait tarder...

 

Bon flash!

Share this post


Link to post
Share on other sites
Il y a 10 heures, néonaloj a dit :

 

Salut,

 

Nul besoin de re-flasher le recovery stock pour revenir sur OOS. Tu te rends sur ce sujet, et tu vas voir le point [ll] 0.1. Là tu trouveras les roms complètes OOS, à flasher par TWRP. Ce qui te permettra de flasher ensuite SuperSU, et ainsi de garder le root.

Remarque : la dernière 3.2.6 n'est pas encore dispo en rom complète, aussi il te faudra pour le moment encore rester sur la 3.2.4. Mais la 3.2.6 ne saurait tarder...

 

Bon flash!

Merci beaucoup.

Je vois néanmoins sur le site de OP la 3.2.6 en date du 14 09 2016.

Le fichier fait 1.3Go, comme le lien que tu m'as fourni pour la 3.2.4

C'est pas la même chose, mais version 3.2.6?

Share this post


Link to post
Share on other sites
il y a 8 minutes, kkwete a dit :

Merci beaucoup.

Je vois néanmoins sur le site de OP la 3.2.6 en date du 14 09 2016.

Le fichier fait 1.3Go, comme le lien que tu m'as fourni pour la 3.2.4

C'est pas la même chose, mais version 3.2.6?

 

Si ce doit être la rom complète que tu as trouvée... Il y a juste une chose à vérifier, c'est que le firmware a changé depuis la 3.2.4, aussi tu risques d'avoir un souci de bouton home.. ou pas.

Bref, à tester, un backup fera toujours l'affaire au besoin!

EDITH : tu n'auras pas de souci en flashant la 3.2.6! C'est si tu veux revenir sur inférieur (OOS) ou sur une rom custom, qu'il te faudra flasher le firmware 3.2.4.

Edited by néonaloj

Share this post


Link to post
Share on other sites

attends je ne comprends pas...en admettant que je souhaite à nouveau repasser en rom custom apres la 3.2.6, il ne me suffit pas de formater le tel via TWRP et d'installer une custom, par adb par ex?

[color=red]pkoi[/color] ça bloquerait si je passe sous OOS 3.2.6?

Share this post


Link to post
Share on other sites

En théorie, pas besoin d'adb sideload pour flasher une rom, comme tu dis, tu wipe dans TWRP, et tu flashes ta rom.

 

Oui mais voila, en ce qui concerne OOS et les dernières versions, que ce soit la 3.2.6 ou les dernières community builds, un nouveau (deux nouveaux) firmwares ont fait leur apparition. Si tu flashes une rom custom (autre que CM13!) après la 3.2.6, il te faudra flasher le firmware (ou la rom) 3.2.4., sous peine d'avoir un lecteur d'empreinte/bouton home qui ne fonctionne plus.

(CM13 a son firmware inclus, et donc outrepasse celui de la 3.2.6 ; au besoin, tu peux aussi flasher CM13 avant une custom, toujours pour remettre le bon firmware... Autre moyen de faire la même chose quoi)

 

Bref, plusieurs solutions, et je sens que je t'embrouille encore plus ^^

Je t'invite à regarder le point [lll] 10- de ce sujet pour te faire une idée plus simple.

Share this post


Link to post
Share on other sites

Ok, je commence à capter.

Étrange de mon point de vue que les roms customs n'incluent pas le dernier firmware...C'est la première fois que je rencontre cette facon de faire, vraiment différent de ce que j'ai pu voir type Samsung ou Motorola.

Mais, quand je wipe mon tel, je wipe toutes les partitions.

Il n'existe donc normalement plus aucune donnée dedans, et donc plus aucun firmware, non?

D'où mon utilisation systématique d'adb.

Je fais erreur?

Pendant que j'y suis, j'ai vu qu'il y avait eu une version 3.2.7 de OOS, mais retirée, à priori.

Je n'ai pas trouvé la raison...

En tout cas, en effet, passage sans soucis direct sous OOS 3.2.6.

 

Edited by kkwete
ajout texte.

Share this post


Link to post
Share on other sites
Il y a 11 heures, kkwete a dit :

Ok, je commence à capter.

Étrange de mon point de vue que les roms customs n'incluent pas le dernier firmware...C'est la première fois que je rencontre cette facon de faire, vraiment différent de ce que j'ai pu voir type Samsung ou Motorola.

Mais, quand je wipe mon tel, je wipe toutes les partitions.

Il n'existe donc normalement plus aucune donnée dedans, et donc plus aucun firmware, non?

D'où mon utilisation systématique d'adb.

Je fais erreur?

Pendant que j'y suis, j'ai vu qu'il y avait eu une version 3.2.7 de OOS, mais retirée, à priori.

Je n'ai pas trouvé la raison...

En tout cas, en effet, passage sans soucis direct sous OOS 3.2.6.

 

 

Alors le truc, c'est que les dernières community builds et la 3.2.6 ont un nouveau firmware, qui améliore le capteur d'empreintes notamment, c'est la raison de cette nouvelle donne.

Par contre, quand tu flashes par twrp, nul besoin de wipe tout le tel!! Tu fais un wipe avancé, et tu ne coches que cache, Dalvik cache, data et system. PAS internal storage (ni usb otg), ce qui te permet de garder tes photos, ta zic, ton dossier avec les roms, gapps, etc, tes backups dans TWRP ... Pas besoin d'en faire plus, et ça te permet de flasher directement la rom que tu désires sans passer par sideload.

Mais même comme ça, tu auras le problème des différents firmwares, c'est pourquoi il y a les "fragments" de firmwares dont je t'ai donné le lien.

Pour la version 3.2.7, aucune idée du pourquoi du retrait.

Share this post


Link to post
Share on other sites

Bonjour, 

 

Au début au moment de vérifier le md5 de twrp il me trouve pas le même

1eeb740881571db2914c6e358e547fd8.png

Edited by luky
edit: ,j'ai pris un autre lien sur xda, merci pour ce tuto complet !

Share this post


Link to post
Share on other sites
Il y a 2 heures, luky a dit :

Bonjour, 

 

Au début au moment de vérifier le md5 de twrp il me trouve pas le même

1eeb740881571db2914c6e358e547fd8.png

 

Perso, j'ai pas vérifié le md5 et ça s'est très bien passé sans...

Share this post


Link to post
Share on other sites

Quand les téléchargements sont corrompus, le md5 n'est pas identique. D'ailleurs ça sers à vérifier essentiellement l'intégrité du fichier téléchargé.
Dans ce cas, je te conseille de retelecharger, et ce t'a toujours le pb, vérifier que t'a pris le bon md5


  • Like 1

Share this post


Link to post
Share on other sites

Bonsoir,

 

Le phone est bien reconnu avec la commande "fastboot  devices".

 

Mais quand je tape "fastboot oem unlock" il me marque "FAILED (remote: oem unlock is not allowed)"

 

Une idée??

Share this post


Link to post
Share on other sites

As tu activé le debogage Usb comme indiqué au premier post ?
As tu bien lu le premier post ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...