Chace49

Mise à jour Honor 6 vers android 6.0 et Emui 4

Recommended Posts

Hello,

Fait un balayage bas pour voir les notifications. Tu en auras une avec "fichiers" non activés. Clique dessus.

 

PS ça doit être à peu près ça... Je n'ai plus de honor pour tester

Share this post


Link to post
Share on other sites

Justement non , ( je ne peux faire que balayages haut ) et cela fait parti du problème , avant j'avais le choix de sélectionner  fichiers mais plus maintenant ...

Share this post


Link to post
Share on other sites

Tu mets le doigt sur la barre d'état que tu glisse vers le bas... 

Tu as une option.... 

Tu selectionne fichier.. 

Te dis cela de tête.... 

Bien entendu le tel connecté au PC 

 

 

Edited by kole

Share this post


Link to post
Share on other sites

Encore une fois justement le problème est la , avant sur la version 3.0 je l'avais cette options , mais depuis la maj elle n apparait plus , le téléphone ne fait que charger .

 

Après si personne n'a d'idée sur pourquoi je peut pas accéder a la section sécurité et ce problèmes de port usb , je peut faire une remise en valeur d'usine , sa tue personne .. ( et cela me remettra en emui 3.0 quoi ... ) non ?

Edited by Vauund Velkel

Share this post


Link to post
Share on other sites

cette option est toujours presente!!

je te conseille de faire un wipe en recovery, cela mettra d'equerre ta nouvelle rom

mais tu devras tout reinstaller, a moins de faire une save via l'appli sauvegarde.

Share this post


Link to post
Share on other sites

Bah a moins de t avoir mal compris , on parle bien de l option qui apparait quand tu branche le câble usb , et tu peut sélectionner photos et fichiers ? si oui , la ici sur mon tel , il n apparait pas . 

 

Ensuite j ai essayé un recovery , il me lance donc sur le truc EMUI et me dit qu'il a échoue et que je dois me rendre sur le site ... qui amène vers un lien mort ... bon Valeur d usine ?

Share this post


Link to post
Share on other sites

Salut , à mon avis de toute façon tu auras de plus en plus de problèmes avec cette version. J'ai écris à honor et je n'ai pas de nouvelles. Ils se foutent de nous . Pour moi réinstallelesbversion antérieure façon anceton 802000 au début de ce post et tu reviendras en version Android n' 5.1 et emui 3.0 . Maintenant pense à faire des sauvegardes avec l'utilitaire honor tu récupéreras ton carnet d'adresses, contact mail....... Car tu rzmztras ton téléphone à zéro

Sent from my H60-L04 using Forum mobile app

Share this post


Link to post
Share on other sites

Salut.

 

As tu essayé un autre câble USB et un autre port USB sur ton pc ?

Ton problème peut aussi être lié à une défaillance du connecteur USB.

Il existe un menu système caché sur le téléphone avec des paramètres usb. pour le faire apparaître il faut taper le numéro de tel suivant *#*#2846579#*#*

Ensuite il faudrait que quelqu'un compare avec ses paramètres USB.. par exemple ;)@kole

Edited by acetone802000

Share this post


Link to post
Share on other sites

Non , déjà tester 5 câble usb , et cela ne change rien .  et j ai essayé de changer les paramétrages et rien encore une fois ... Bon j'aurais essayé , par contre pour ton rollback , la version C900B800  n’étant plus disponible sur le site , puis je le faire direct avec la version C900B521  ? il n'y a aucun risque de blocage ? ( désolée je suis totalement débutant sur les smartphones ... )

Share this post


Link to post
Share on other sites

Hello.

Sur hihonor.com il y a toujours un "rollback package" pour le L04 c'est même le premier de la liste.

Il faut ensuite faire une méthode 3 boutons pour mettre la B521

Share this post


Link to post
Share on other sites

Et bien pour l instant je suis dans une m***e noir , il a crash apparemment et je dois donc essayer de réussir a réinstalle un systeme EMUI alors qu'il n en possède aucun ( en gros mon tel démarre , ensuite ile me laisse entre reboot , wip cache ou wip factory , et quand il reboot il reviens a ce menu ...)

Share this post


Link to post
Share on other sites

De retour, ne voulons pas rester à Android 5.1.1 j'ai de nouveau réessayé. Suite à mon passage en 5.1.1 j'ai réinitialisé en version usine, puis réinstallé la version marshmallow. À priori pour l'instant, 2 jours, toutes mes applications fonctionnent. Le seul bug, pas grave , quelques widgets ne sont plus proposés.

Sent from my H60-L04 using Forum mobile app

Share this post


Link to post
Share on other sites

Et bien après avoir batailler pour mon Huawei , je suis donc a ce stade : Quand je le démarre naturellement il me met un menu avec comme choix , reboot system , wipe data / factory reset ou alors wipe cache .  et quand j arrive a le démarrer via les 3 boutons soit il est brancher en usb pour installer un nouveaux système et s arrête a 90 % ou quand je vais pour l'installer sans le câble je me retrouve avec au bout d un moment comme quoi cela a échoué ... une idée pour qu'il ce relance ou direction poubelle ? ( attention je ne suis pas aggresif , c est juste savoir si je dois malheureusement me rendre a l'évidence ... )

Share this post


Link to post
Share on other sites
il y a une heure, Vauund Velkel a dit :

Et bien après avoir batailler pour mon Huawei , je suis donc a ce stade : Quand je le démarre naturellement il me met un menu avec comme choix , reboot system , wipe data / factory reset ou alors wipe cache .  et quand j arrive a le démarrer via les 3 boutons soit il est brancher en usb pour installer un nouveaux système et s arrête a 90 % ou quand je vais pour l'installer sans le câble je me retrouve avec au bout d un moment comme quoi cela a échoué ... une idée pour qu'il ce relance ou direction poubelle ? ( attention je ne suis pas aggresif , c est juste savoir si je dois malheureusement me rendre a l'évidence ... )

Probablement récupérable.

essaie avec une autre carte sd formatée en fat32

copie dans un répertoire dload le fichier update.app correspondant à la dernière version emui que tu avais et refais une install 3 boutons.

(si le tel est complétement déchargé ce n'est pas grave tu le branches sur le chargeur sans l'allumer et tu le laisses se charger jusqu'à 100%)

 

tu as fait quoi comme manip pour en arriver la ?

(downgrade packet C900B800 puis C432B521 ?)

Share this post


Link to post
Share on other sites

Salut essaye de réinstaller la version usine,d ans paramètres avancés, pour moi cela a marché. Si ensuite il ne te propose pas la version Android 6.0, vas sur hicar et télécharge la nouvelle rom , demande de mise à jour de la rom

Sent from my H60-L04 using Forum mobile app

Share this post


Link to post
Share on other sites

Et bien malheureusement il m est impossible d utiliser la garantie car les problèmes logiciels ne sont pas compris dans la garantie ( oui j ai revérifié )

Share this post


Link to post
Share on other sites
il y a 37 minutes, Vauund Velkel a dit :

Et bien malheureusement il m est impossible d utiliser la garantie car les problèmes logiciels ne sont pas compris dans la garantie ( oui j ai revérifié )

Dépose le dans un PSM.

Tu leur dis qu'il a fait ça d'un coup.( Ce que j'ai fait il y a un an, intervention prise en charge par la garantie).

Ils te changeront la carte mère.

Nous sommes plusieurs sur le forum à avoir subi ce problème. La garantie à toujours fonctionné....

 

 

Share this post


Link to post
Share on other sites

J'avais téléphoné au Sav après mes déboires suite à la mise à jour en Android marshmallow et ils me le prenaient sans problèmes sous garantie. Le souci c'était de me séparer un labs de temps de mon téléphone. Sinon j'avais tous les papiers

Sent from my H60-L04 using Forum mobile app

Share this post


Link to post
Share on other sites

as tu essayé

fichier app dans dload  puis une install via les 3 boutons

ps je presume que tu devais peut-etre etre root lors de la manip!!!

Share this post


Link to post
Share on other sites

Bonjour à tous,

 

Je viens d'installer la B860.

J'ai un petit soucis, avant sur la B521 je pouvais faire un reset directement dans la gestion des applications pour une application en particulier pour enlever une adresse email par exemple.

Sous B860, je ne trouve pas cette option.

Peut-être dois-je installer une option avancée quelque part ?

Avez-vous déjà rencontrer ce problème ?

 

SK

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By MarieH29
      Bonjour,
      Après avoir formater mon téléphone (Honor 5X), puis laisser éteint pendant une 10aine de jour, impossible de le rallumer.
      Un écran noir s'affiche avec écrit en bleu "Boot images verify failed!" Et dessous en blanc "Please update to the authorized images.". Quelques seconde plus tard une page 'Huawai eRecovery' s'ouvre avec le logo EMUI, il me demande de me connecter au wifi pour charger quelque chose: "Download latest version and recovery", si je clique dessus: "Getting package info from server". Mais cela ne fonctionne pas et ce passage apparait: "Getting package info failed!".
      Avez-vous déjà eu ce soucis ? Que faire ?
      Merci beaucoup pour vos réponses et pour votre aide !



    • By Said66440
      Bonjour à tous, je demande un petit renseignement sur un honor 8x. Je vous explique en fait quand je monte le volume via la touche il m'apparaît la jauge volume ce qui est normal mais à côté il y a une jauge avec un bonhomme, je ne sais pas à quoi elle correspond. Je sais juste qu'avant je ne l'avais pas. 
      Je joint une capture d'écran 
       
      Merci à tous de m'avoir lu et répondu 
       
      Désolé pour les fautes 

    • By Agerar130
      J'aimerais savoir si l'achat d'un Honor view 20 est judicieux à cause de l'histoire entre la Chine et les États unis ?
    • By shhuan1990
      Bonjour à tous, 
      Je viens de flasher mon ancien Honor 6 (H06L01 version chinoise) avec le firmware officiel pour H06L04 (version européenne). (En fait, j'ai fait aussi la mise à jour (EMUI 3 vers EMUI 4.0) après le flash... 😄)
      Je voudrais savoir si avec le nouveau ROM, mon téléphone serait compatible avec le réseau 4G (LTE) ? 
      Any ideas ? 
      Merci d'avance de votre retour, 
      HH
    • By TRAMPOLINE
      Bonjour,
      Depuis la dernière mise à jour de mon Honor 8 , l'option "économiseur  d'énergie " n'est plus accessible ou plus "opérationnelle" (beaucoup plus juste ).
      De ce fait je dois retaper  mon code d'accès toutes les 15 secondes dès que l'écran s'éteint (alors qu'auparavant je pouvais "doser" le temps d'affichage de mon écran en enlevant l'économiseur d'énergie ).
      La galère !!!  mais je ne dois pas être un cas isolé je pense, peux t on y remédier ?
      Même les meilleures choses ont une fin.
      Merci pour votre collaboration.