cge

Waze cge

Recommended Posts

Pas de soucis sur S7 avec la dernière version CGE

  • Like 1

Share this post


Link to post
Share on other sites

Finalement même la version playstore rencontre cette anomalie elle se connecte mais au bout de quelques minutes pas de GPS. Cela n'est pas dû à la version de CGE.

Envoyé de mon ONEPLUS A5000 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Pas de soucis avec mon oneplus 5 sous OOS 5.1.4,  ni avec mon oneplus one rom DU. 

Pour la localisation  j'utilise :

 "Appareil uniquement" 

Dany 

Edited by danycmoi

Share this post


Link to post
Share on other sites
Pas de soucis avec mon oneplus 5 sous OOS 5.1.4
Dany 
Je vais tester dans quelques minutes pour voir si c'est revenu...

Share this post


Link to post
Share on other sites
Le 15/08/2018 à 21:53, salsitawapa a dit :

Ça revient au bout de 150 km il me semble 

 

Non, on doit faire la manip de @loup-garou

Share this post


Link to post
Share on other sites

Bon ils en parlent sur le forum de Waze donc ce n'est pas lié à l'application mais aux téléphones Oneplus

https://www.waze.com/forum/viewtopic.php?f=3&t=264621

Et pire cela n'est pas géolocalisé car différentes zones sont touchées (Inde Brésil Costa Rica Israël...)

https://forums.oneplus.com/threads/waze-cant-get-gps-signal.891577/

Voila je tiens encore à remercier CGE pour son travail formidable réalisée...

 

Share this post


Link to post
Share on other sites

Oui, je sais, je suis un horrible radoteur mais puisque cela ne concerne pas la version CGE, ça ne serait pas mieux d'aller en parler dans la section générale, idéalement (on peut rêver, hein ?) en créant un sujet dédié pour cela comme cela s'est fait sur le forum Waze ?

  • Like 6

Share this post


Link to post
Share on other sites
il y a 37 minutes, poissecaille a dit :

 

Non, on doit faire la manip de @loup-garou

Oui sa méthode fonctionne mais pour ceux qui ne veulent pas faire comme ça, je te confirme ça revient tout seul après avoir roulé

Share this post


Link to post
Share on other sites
il y a 28 minutes, Ultrix a dit :

Oui, je sais, je suis un horrible radoteur mais puisque cela ne concerne pas la version CGE, ça ne serait pas mieux d'aller en parler dans la section générale,

Je suis d'accord, cela concerne les Oneplus uniquement, on va arrêter de polluer le topic CGE et attendre tranquillement le retour à la normale.

  • Like 2

Share this post


Link to post
Share on other sites
Il y a 4 heures, salsitawapa a dit :

Oui sa méthode fonctionne mais pour ceux qui ne veulent pas faire comme ça, je te confirme ça revient tout seul après avoir roulé

 

J'ai fait 1000 kms avec la dernière version CGE, tes points reviennent, mais des fonctions comme mettre à jours le tarif de l'essence est impossible.

C'est pour cela que la manip de @Loup-Garou49 est obligatoire.

Bonne route!

Share this post


Link to post
Share on other sites
Le 20/08/2018 à 08:41, Loup-Garou49 a dit :

@Ultrix Je suppose que @Titan-ium veut dire que les signalements ne sont pas remontés sur la carte WME mais est ce uniquement la version CGE ? J'en doute. Il y a toujours le délai de confirmation et le nombre de wazers qui signalent le même événement qui sont pris en compte de même si le signalement n'est pas conforme au statut (ex.pas suffisamment de détails). 

Oui tu as raison les signalements ne sont pas pris en compte alors que si j'installe l'original les signalements sont bien visibles sur la carte 

Je suis éditeur L 4 et mes signalements me sont importants pour la communauté 

Néanmoins je ne critique pas le taf fourni par cge 

Cdt 

Share this post


Link to post
Share on other sites

Alors si tu es root, tu peux patcher l'original. Je ne savais pas pour les remontées tu m'as appris une chose 😉

  • Like 1

Share this post


Link to post
Share on other sites

@Titan-ium La plus part du temps je passe mon message directement sur le forum Waze et plus particulièrement pour indiquer des rues sans LV.

Dans la majorité des cas j'obtiens une réponse et la mise en place de ma demande. Pour des travaux je crois qu'il n'y a que par des fermetures que ça fonctionne ou avoir des dates précises donc très difficile.

Share this post


Link to post
Share on other sites

bonjour

toujours pas de nouvelles pour le panneau "information véhicule" sur la derniere version ?

cdlt

Share this post


Link to post
Share on other sites

A savoir que 'information véhicule" n'est pas affiché en mode itinéraire.

  • Like 1

Share this post


Link to post
Share on other sites

 

il y a une heure, Yann78 a dit :

A savoir que 'information véhicule" n'est pas affiché en mode itinéraire.

bonjour

je suis ok avec toi.

Il ne s'affiche que si on se sert de waze sans itinéraire.

C'est quand même gênant mais on fera avec.

cdlt

Share this post


Link to post
Share on other sites

Je n'ai pas encore installé la dernière version de Waze CGE et j'aimerais savoir si le panneau “Information véhicule“ s'affiche dans les deux sens de l'écran, horizontal et vertical ou seulement dans une orientation ?

Merci  ;)

Share this post


Link to post
Share on other sites

bonjour

en mode portrait ou paysage le panneau "information véhicule" se trouve au bas de la carte en horizontal.

cdlt

Share this post


Link to post
Share on other sites

Juste pour information Waze a résolu le problème pour le GPS ne fonctionnant plus sur les OnePlus et les Oppo depuis 72h.

La seule action à faire (qui a marché chez moi): rebooter son smartphone.

Si vous aviez activé un workaround diffusé ici ou là, vous pouvez le désactiver. Désormais le simple reboot du smartphone corrige le problème.

  • Like 3

Share this post


Link to post
Share on other sites

Bonjour à tous,

 

Auriez vous des informations concernant les nombreux radars disparaissant de la carte, faisant place à des zones de contrôles, même sur les versions CGE ?

 

Merci d'avance 

Share this post


Link to post
Share on other sites

@iDre4mZ: et dans la foulée, remonte de quelques pages dans ce sujet et lis (ce que tu aurais éventuellement pu faire avant de demander ^_^), tu verras il y a un renvoi vers le sujet général Waze où cette discussion est plus adaptée qu'ici.

Tu peux aussi exprimer ton mécontentement dans les commentaires de l'appli dans le Play Store (mais sans référence à CGE bien entendu sinon ça ne sert à rien)

Edited by Ultrix
  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now