Jump to content

Recommended Posts

Bonjour,

 

Voilà, j'ai un soucis qui est là depuis un bon moment, mais qui devient problématique maintenant car je viens de changer de forfait et je n'aurai bientôt plus accès au wifi régulièrement.

 

Mon Honor 6 ne veut pas télécharger via la data sur le playstore. Je peux sufer dessus, mais pas installer !

 

Quelqu'un sait il ce qu'il faut faire ?

 

Merci d'avance.

 

Pierre

Share this post


Link to post
Share on other sites

Dans les paramètres du Playstore il y a une option pour la mise a jour des applis pour autoriser les données

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour,

Je ne vois pas de telle option dans les paramètres du playstore, juste de quoi activer les mises à jour automatiquement mais c'est tout, ce n'est pas ce que je cherche et de toute façon, cela ne change malheureusement rien ...

Sur mon vieux wiko je me rappel d'une option pour passer ou pas par la data, mais là ! rien...

Share this post


Link to post
Share on other sites

Je possède un 6X donc je ne sait pas si les menus sont identiques mais dans les paramètres / Gestion des flux de données / Applications connectées / Applications système, tu peux autoriser ou non l'utilisation des données mobiles pour le Playstore

Edited by tgauville

Share this post


Link to post
Share on other sites

J'ai effectivement le même cheminement, et là j'ai bien déjà activé le "google play store" mais pas d'installation pour mise à jour possible.

 

En fait je peux naviguer sur le play store dans problème, mais à l'installation il tourne en rond et les petites flèches indiquant que l'internet tourne (au niveau de l'indicateur réseau avec l'icone 4G) restent grisent.

Share this post


Link to post
Share on other sites
Il y a 1 heure, bienfp a dit :

Bonjour,

Je ne vois pas de telle option dans les paramètres du playstore, juste de quoi activer les mises à jour automatiquement mais c'est tout, ce n'est pas ce que je cherche et de toute façon, cela ne change malheureusement rien ...

Sur mon vieux wiko je me rappel d'une option pour passer ou pas par la data, mais là ! rien...

 

Dans les paramètres de GooglePlay (menu slide de gauche à droite sur page d'accueil, paramètres puis "Mise à jour automatique des applis" tu as le choix de cocher une de ses trois possibilités :

- Ne pas mettre à jour automatiquement les applications

- Mettre à jour les applications à tout moment. Des frais supplémentaires liés à la consommation de données peuvent être facturés

- Mettre à jour automatiquement les applications via Wi-fi uniquement.

Laquelle est cochée chez toi ?

Share this post


Link to post
Share on other sites

par défaut je coche ne pas mettre à jour automatiquement les applications, mais j'ai aussi essayé avec la deuxième et rien !

Share this post


Link to post
Share on other sites
il y a 2 minutes, bienfp a dit :

par défaut je coche ne pas mettre à jour automatiquement les applications, mais j'ai aussi essayé avec la deuxième et rien !

Ok, cest bizarre.

 

Essaie de vider le cache de l'application GooglePlay puis de forcer l'arrêt de celle -ci.

Si ça fonctionne toujours pas, tu vide le cache + effacer les données. Forcer l'arrêt encore une fois, et là tu vois ce que ça donne...

 

Share this post


Link to post
Share on other sites

Alors j'ai fait :

- paramètre / appli / google play store

- vider le cache

- vider les données

- forcé l'arrêt

- redémarrage du tel

- revidage et arrêt du play

- démarré le play

- paramètres

- maj auto

.... RIEN

Voir la photo de la tentative d'install du premier truc qui passe. La barre de progression ne fait que tourner en rond.

Screenshot_2017-06-29-14-06-49.png

Share this post


Link to post
Share on other sites

Tiens autre capture qui montre l'icone d'activité réseau à zéro alors que tout attend pour se DL

Screenshot_2017-06-29-14-13-52.png

Share this post


Link to post
Share on other sites

Vraiment bizarre... Chez quel opérateur es-tu ? N'as-tu pas atteint ta limite de data autorisée sur ton forfait ? Car l'opérateur peut très bien te brider sur certains sites (comme Google) qui consomme beaucoup de data et pas sur d'autres...

Share this post


Link to post
Share on other sites

Je suis chez Sosh, il y a encore deux semaine j'avais un forfait à 1Go, mais depuis hier je suis à 40Go/mois, donc non, clairement je peux taper dedans maintenant.

  • Like 1

Share this post


Link to post
Share on other sites
il y a 5 minutes, bienfp a dit :

Je suis chez Sosh, il y a encore deux semaine j'avais un forfait à 1Go, mais depuis hier je suis à 40Go/mois, donc non, clairement je peux taper dedans maintenant.

Ta 4g fonctionne bien pour tout le reste (surf internet, mise à jour des fils d'actualité des applis, etc.) ?

Share this post


Link to post
Share on other sites

ce que j'ai qui fonctionne

- mails

- whatsapp

- maps

- geocaching

- youtube

- chrome

- instagram

- facebook

et surement quelques autres encore

tout semble normal !

Edited by bienfp

Share this post


Link to post
Share on other sites
il y a 23 minutes, bienfp a dit :

ce que j'ai qui fonctionne

- mails

- whatsapp

- maps

- geocaching

- youtube

- chrome

- instagram

- facebook

et surement quelques autres encore

tout semble normal !

 

Le problème ne vient donc que de GooglePlay... Solution un peu radicale mais au point ou tu en es : comme tu ne peux pas désinstaller l'application (puisque c'est une appli système) fait "désinstaller les mises-à-jour". Une fois terminé, le téléphone devrait réinstaller tout seul la dernière version de GooglePlay. Il faudra peut-être rebooter le tél. Et peut-être passer par le wi-fi (vu que tu n'arrives pas à faire d'installation avec la data...

Share this post


Link to post
Share on other sites

j'avais déjà fais ça avant. avec ou sans reboot je ne m'en souviens plus.

je vais retenter !

 

Share this post


Link to post
Share on other sites

Rien ne change.

Je suis en parallèle avec sur le chat de sosh avec un technicien qui me fait regardé ce que j'ai déjà vu 10 fois. Ce qui est sur c'est qu'à priori ce n'est pas Sosh qui limite.

Share this post


Link to post
Share on other sites
il y a 20 minutes, bienfp a dit :

j'avais déjà fais ça avant. avec ou sans reboot je ne m'en souviens plus.

je vais retenter !

 

 

Si tu l'as déjà fait alors ça ne devrait rien changer... Autre chose à tenter : pendant que GooglePlay essaie de faire une mise-à-jour d'appli (sans succès), coupe ta data puis remets la, pour voir ce que te dis GooglePlay...

Share this post


Link to post
Share on other sites

un micro pas en avant.... mais ça ne marche toujours pas

- si je lance une maj et coupe la data, attends... rien. Je remet la data et toujours rien.

- par contre si je coupe la data et lance une maj j'ai le code erreur 923 avec un petit message n'indiquant rien d'autre d'intéressant que le code.

 

--> donc quand j'ai la data d'activé, le play store voit que je suis online, d'ailleurs il m'affiche les pages

Share this post


Link to post
Share on other sites
il y a 4 minutes, bienfp a dit :

un micro pas en avant.... mais ça ne marche toujours pas

- si je lance une maj et coupe la data, attends... rien. Je remet la data et toujours rien.

- par contre si je coupe la data et lance une maj j'ai le code erreur 923 avec un petit message n'indiquant rien d'autre d'intéressant que le code.

 

--> donc quand j'ai la data d'activé, le play store voit que je suis online, d'ailleurs il m'affiche les pages

 

Autre idée : vider le cache des "services google play"...

Share this post


Link to post
Share on other sites

Encore autre chose à essayer : aller dans les options de l'appli "gestionnaire de téléchargement". C'est une appli système. Faire "forcer l'arrêt" puis la réactiver.

Share this post


Link to post
Share on other sites

Ben non.... GGGRRRrrrrrrrrrr vidé le cache avait déjà été fait, j'ai refait, puis je suis aller sur le gestionnaire de téléchargement, mais rien !

 

Share this post


Link to post
Share on other sites
Il y a 16 heures, bienfp a dit :

Ben non.... GGGRRRrrrrrrrrrr vidé le cache avait déjà été fait, j'ai refait, puis je suis aller sur le gestionnaire de téléchargement, mais rien !

 

 

Attention je parlais de l'appli "Services Google Play" et pas de l'appli "GooglePlay"...

 

Autre solution : supprimer ton compte google (en allant dans "paramètres", "comptes", et "supprimer le compte") puis le réactiver...

 

Après ça je ne vois que la réinitialisation usine du tél... :(

Share this post


Link to post
Share on other sites

Décidément, quand ça ne veut pas !!

Je verrai plus tard pour reinitialiser le tel...

 

Merci pour l'aide et si quelqu'un a une autre bonne idée, je suis preneur !

 

 

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By LuckySH
      Bonjour je souhaite rétrograder ma version Android sur mon honor, mais je n'est trouvé aucun moyen de le faire jusqu'ici.
      Je me débrouille un peu sur le téléphone/système, alors si vous avez des moyen de installer une ancienne version Android, (même si c'est complexe n'hésitez pas 😏).
      J'ai aussi pensé à installer un autre ROM, mais j'ai pas trouver de root, ni de ROM...
       
      Je commence à me demander si c'est impossible, mais bon j'espère que quelqu'un de compétent à une solution non connu par le grand public 😁
       
      Merci d'avance,
      Bien cordialement.
       
      LuckySH
    • By Penapo
      Je n'arrive pas à lancer tous les appels des numéros de mon répertoire.
    • By Yem
      Bonjour,
      Je désirerai savoir à quoi correspondent les différentes couleurs des icônes des contacts, est-ce que l'on peux les changer, et comment...??
      Merci pour vos réponses
       
    • By stacy11
      coucou la communauté.
       
      Je fais ce post parce que je rencontre depuis quelques semaines maintenant un soucis avec mon Honor 6x dont je suis propriétaire depuis 2 ans et demi, après l'avoir acheté neuf à Darty.
       
      La batterie se vide à une vitesse folle, malgré le peu d'utilisation que j'en fais, et sans raison valable, ni changement particulier de mon système, applis.
       
      Comme vous y savez tous, en cette période de crise sanitaire, les étudiants (dont moi) faisons nos cours en ligne, donc l'utilisation du smartphone est nettement diminuée.
      Entre promener mon chien, les courses, l'école virtuelle, le ménage, le sport, je passe à peine 1h30 à 2h sur le téléphone tout du long de la journée.
       
      Et pourtant en laissant le téléphone en veille (enfin écran éteint) en une heure je perds jusqu'à 35% de batterie sans raison, même sans recevoir d'appels ou de sms.
       
      Alors j'ai toujours fais le mieux possible pour limiter l'utilisation inutile des applis, comme sélectionner le réglage pour que les applis se ferment lorsque l'écran se verrouille, bloquer toutes les notifications, éteindre la wifi, pas de vibreur, pas de son, pas de synchronisation de mon compte Google.
       
      Les seules choses que j'ai, c'est une synchronisation toutes les 12h de l'appli CardDav pour qu'elle synchronise mes contacts stockés dans mon compte Nextcloud.
      Le bloqueur de pub (dnsfilter) qui tourne en continu (pour un confort optimal lors de la navigation sur internet).
      La messagerie vocale visuelle de Bouygues.
      Ces 3 applis ignorent les optimisations batterie, et ne sont pas fermées automatiquement lorsque l'écran se met en veille, c'est un choix de ma part.
       
      Je n'ai pas d'appli d'email, pas de Snapchat, ni Facebook, ni Messenger, ni Twitter, ni autre appli de bavardage du genre.
       
      Mon téléphone me sert pour naviguer sur le net (vidéos, forum, recherche pour l'école), prendre des photos/vidéos, faire des transferts de données sur mon nextcloud perso (via l'appli X-Plore), du candy crush et quelques autres jeux, SMS, appels, un peu de musique pendant le footing, retouche photo, enfin une utilisation classique.
       
      Sur ce téléphone, dès que je l'ai eu, j'ai viré toute la couche Google (les applis pré-installées du genre Chrome, Youtube, clavier Google, etc) via ADB.
       
      Je vous joins quelques screens de l'onglet batterie, rien ne m'interpelle hormis l'écran qui consomme 36%, ça me paraît plutôt gourmand, mais mes connaissances étant moindres, je m'adresse à vous.
       
      Si vous aviez des idées du problème, ou des conseils pour éviter une telle perte de batterie (il y a encore quelques mois en arrière, la batterie arrivait à me faire 4-5 jours pour une utilisation un peu plus soutenue), ou une éventuelle appli efficace et pas trop invasive, je suis preneuse.
      On peut épargner une mise à jour foireuse, puisque ce téléphone ne reçoit plus de mise à jour depuis novembre 2018 (malgré des recherches manuelles de ma part dans le réglage adéquat)
       
      désolé pour le pavé
      Merci de l'aide.
      Stacy.



    • By MarieH29
      Bonjour,
      Après avoir formater mon téléphone (Honor 5X), puis laisser éteint pendant une 10aine de jour, impossible de le rallumer.
      Un écran noir s'affiche avec écrit en bleu "Boot images verify failed!" Et dessous en blanc "Please update to the authorized images.". Quelques seconde plus tard une page 'Huawai eRecovery' s'ouvre avec le logo EMUI, il me demande de me connecter au wifi pour charger quelque chose: "Download latest version and recovery", si je clique dessus: "Getting package info from server". Mais cela ne fonctionne pas et ce passage apparait: "Getting package info failed!".
      Avez-vous déjà eu ce soucis ? Que faire ?
      Merci beaucoup pour vos réponses et pour votre aide !



×
×
  • Create New...