Jump to content
MonsieurLu

Mate 10 Pro - Mise à jour B127 possible en France

Recommended Posts

Hello mise a jour de la part d'orange (c109) en version 127 ! Enfin

Envoyé de mon BLA-L09 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Je viens d'envoyer un message privé sur Facebook au développeur de Firmware finder

Sent from my BLA-L29 using Forum mobile app

Share this post


Link to post
Share on other sites
Il y a 15 heures, jeremy08330 a dit :

Mise à jour en 129 mis à l'instant sur mon tel en passant par funkyhuawei

Par contre le problème de luminosité automatique et toujours présent !!

 

 

ae14c14a932a6d8363fa578dacc468cb.jpg

Sent from my BLA-L09 using Forum mobile app

 

 

 

 

salut tu as suivi le tuto de Funky Huawei avec Hi suite ?

J'ai essayé et je n'y arrive pas 

Share this post


Link to post
Share on other sites

Salut @xavier97414

Où est-ce que ça coince pour toi? Les paramètres DNS sont à modifier dans le routeur même par exemple. Tu peux créer un réseau parallèle avec une application genre Connectifyme aussi. J'ai utilisé ce logiciel car ma Livebox Orange ici à Mayotte ne permet pas de modifier les paramètres demandés.

Ainsi, j'ai pu utiliser soit la méthode en E-recovery, soit Hisuite  version FH.

Dis-nous en un peu plus sur les difficultés rencontrées.

ALTERNATIVES A CONNECTIFYME: https://beebom.com/connectify-alternatives/

Edited by nico97470
Lien

Share this post


Link to post
Share on other sites

Voilà la réponse de FF :

Hello! you will have to wait a little while they are available!

Sent from my BLA-L29 using Forum mobile app

  • Like 1

Share this post


Link to post
Share on other sites

Sur la méthode hisuite, il faut bien modifier le fichier host comme indiqué, et activer dans les option développer debogage usb et à défaut charger

Sent from my BLA-L09 using Forum mobile app

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour

 

J'ai un petit soucis, je n'ai pas la mise a jour pour mon Huawai mate 10 pro BLA-L09 C109

Donc j'ai essayé de faire la MAJ via Firmware Finder la MAJ ce passe bien mais dans les paramètres.

J'ai  toujours affichée BLA-L09 8.0.0.115(C109) au lieu de BLA-L09 8.0.0.127 (C109) 

 

merci

Share this post


Link to post
Share on other sites
Il y a 5 heures, nico97470 a dit :

Salut @xavier97414

Où est-ce que ça coince pour toi? Les paramètres DNS sont à modifier dans le routeur même par exemple. Tu peux créer un réseau parallèle avec une application genre Connectifyme aussi. J'ai utilisé ce logiciel car ma Livebox Orange ici à Mayotte ne permet pas de modifier les paramètres demandés.

Ainsi, j'ai pu utiliser soit la méthode en E-recovery, soit Hisuite  version FH.

Dis-nous en un peu plus sur les difficultés rencontrées.

ALTERNATIVES A CONNECTIFYME: https://beebom.com/connectify-alternatives/

 

Voilà le problème c'est que j'ai respecter à la lettre le tuto FH quand je modifie le host et que je lance hisuite avec le téléphone en débogage il se connecte et se déconnecte 

qu'as tu fait avec Connectifyme ?

Share this post


Link to post
Share on other sites
 
Voilà le problème c'est que j'ai respecter à la lettre le tuto FH quand je modifie le host et que je lance hisuite avec le téléphone en débogage il se connecte et se déconnecte 
qu'as tu fait avec Connectifyme ?
Salut. Quand ton téléphone est branché à Hisuite, est-ce que l'écran reste allumé ?
Avec Connectifyme, je peux modifier les paramètres DNS du routeur. Je n'ai pas essayé les autres. Sur mon H9, j'avais du effectué ma màj par le E-recovery et non par Hisuite. Je n'ai pas, par contre, essayé les logiciels du lien que je t'ai donné.

Envoyé de mon H9 via Tpk

Share this post


Link to post
Share on other sites
Bonjour
 
J'ai un petit soucis, je n'ai pas la mise a jour pour mon Huawai mate 10 pro BLA-L09 C109
Donc j'ai essayé de faire la MAJ via Firmware Finder la MAJ ce passe bien mais dans les paramètres.
J'ai  toujours affichée BLA-L09 8.0.0.115(C109) au lieu de BLA-L09 8.0.0.127 (C109) 
 
merci

J'avais exactement le même problème en prenant la maj sur FF avant que je le debrand

Sent from my BLA-L09 using Forum mobile app

Share this post


Link to post
Share on other sites
Bonjour
 
J'ai un petit soucis, je n'ai pas la mise a jour pour mon Huawai mate 10 pro BLA-L09 C109
Donc j'ai essayé de faire la MAJ via Firmware Finder la MAJ ce passe bien mais dans les paramètres.
J'ai  toujours affichée BLA-L09 8.0.0.115(C109) au lieu de BLA-L09 8.0.0.127 (C109) 
 
merci
Salut tu es donc chez Orange, ils ont sortie la mise à jour hier, essaye de faire la maj simplement en ota sans aucun logiciel.

Envoyé de mon BLA-L09 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Bonjour

 

Au vu de différentes réponses (difficultés pour lesMAJ) et de la non disponibilité d'HiSuite pour les utilisateurs Mac, je suis moins enclin à l'acheter !

 

 

Envoyé de mon SM-G930F en utilisant Tapatalk

 

 

 

 

Share this post


Link to post
Share on other sites
il y a 51 minutes, Mikefly a dit :

Voilà la conversation que j'ai eu avec les développeurs de FF
1615e609186b0c5b262e3f225fd97fc1.jpg

Sent from my BLA-L29 using Forum mobile app
 

Salut . Excellente initiative de ta part. Cela permet de rassurer les sceptiques et/ou réfractaires à l'utilisation de FF.

Merci

Share this post


Link to post
Share on other sites

En gros c'est à cause Huawei ? En fait avec Funky Huawei on force l'installation de la mise à jour même si elle n'est pas approuvé je pense...

Sent from my BLA-L29 using Forum mobile app

Share this post


Link to post
Share on other sites
En gros c'est à cause Huawei ? En fait avec Funky Huawei on force l'installation de la mise à jour même si elle n'est pas approuvé je pense...

Sent from my BLA-L29 using Forum mobile app


Tout à fait.

Envoyé de mon H9 via Tpk

Share this post


Link to post
Share on other sites
Il y a 18 heures, Aurélien47 a dit :

Salut tu es donc chez Orange, ils ont sortie la mise à jour hier, essaye de faire la maj simplement en ota sans aucun logiciel.

Envoyé de mon BLA-L09 en utilisant Tapatalk
 

Oui je suis chez orange mais quand je fais une recherche de maj j'en ai aucune.

J'ai essaye de hard reset puis recherche une maj toujours rien même avec Hisuite "message Hisuite BLA-L09 8.0.0.115(C109) (Officiel)"

Share this post


Link to post
Share on other sites

comprend toujours pas pourquoi les mises a jour ne sont pas validé sur FF même celle 127 normale pas la 127a qui c’était la seule a être validé pour notre C432...d'ailleurs maintenant la 127a n'apparait plus dans la liste....sauf si on fait ajouté modele et qu'on tape BLA-029 sans le C432 tu as droit a toute la liste dont la 127a

Share this post


Link to post
Share on other sites

J'ai toujours essayé les maj par IMEI Validé mais la maj s'installe le téléphone redémarre tout ce passe bien mais je suis toujours en 115.

Share this post


Link to post
Share on other sites
il y a 1 minute, jeremy08330 a dit :

Ah oui c'est vrai... Lol j'avais le même problème au début...

Sent from my BLA-L09 using Forum mobile app
 

Comment t'a résolu le problème ? 😁

Share this post


Link to post
Share on other sites

J'ai repassez mon tel en c432 pour ne plus passez par Orange pour les maj et du coup je suis repassez en double Sim..
Regarde j'ai fait un tuto

Sent from my BLA-L09 using Forum mobile app

Share this post


Link to post
Share on other sites

Je vien de regardé pour passé en 127(C432) via imei, il me dit this firmware is not approved for installation

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...