Jump to content
jeremy08330

Suivi des mises à jours Mate 10 PRO (BLA) C432 / C33 / C109

Recommended Posts

Il y a 11 heures, JCdu74 a dit :

Qui qui c'est qui n'a toujours pas de 150 de validée sous FF ? C'est moiiiiii emoji23.png

Moi non plus,même pas la 149.

J'ai d'ailleurs fait la 148 il y a deux jours,c'est pas pour demain les autres.

Share this post


Link to post
Share on other sites

La 149 on ne l'aura jamais en OTA, ce n'est pas une "officielle". C'est quand même space qu'ils aient balancé en OTA la 148 et que pour certains 2 jours plus tard ils balancent la 150... Je comprends pas trop Huawei desfois. M'enfin bon, il doit y avoir une raison !

Share this post


Link to post
Share on other sites

La 150 n'apporte que le correctif de sécurité Google de août, pas difficile de la déployer ! 

Je pense que ce sera la dernière avant Pie, même si elle n'arrive qu'en octobre ! 

Share this post


Link to post
Share on other sites

Ouais je sais qu'elle apporte juste ce correctif, d'où encore plus mon incompréhension de ne pas avoir inclus ce correctif de sécu d'août directement avec la 148... bref, vivement Pie !

Share this post


Link to post
Share on other sites
Ouais je sais qu'elle apporte juste ce correctif, d'où encore plus mon incompréhension de ne pas avoir inclus ce correctif de sécu d'août directement avec la 148... bref, vivement Pie !

 

La 148 et sortie en juillet donc le correctif de août n'était pas dispo à ce moment.

Après c'est sur il avait cas zapper la 148 et envoyer la 150 directement... Car pour 2 jours d'écart en ôta, ça ne sert pas à grand chose.

Enfin pour les chanceux qui l'ont déjà reçu lol

 

Sent from my BLA-L29 using Forum mobile app

 

 

 

 

 

Share this post


Link to post
Share on other sites

Ouais c'est la gestion des MAJ que je comprends pas pour le coup, mais bref pas grave.

Share this post


Link to post
Share on other sites

Truc incroyable pour moi, alors je n'ai toujours pas l'OTA de la 150, faut pas abuser non plus, mais elle est enfin approuvée sous FF!!! 🤸‍♂️🍾

  • Like 1

Share this post


Link to post
Share on other sites
Truc incroyable pour moi, alors je n'ai toujours pas l'OTA de la 150, faut pas abuser non plus, mais elle est enfin approuvée sous FF!!! 🤸‍♂️
Je viens de passer à la 150, courage

Envoyé de mon BLA-L29 en utilisant Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites
il y a 4 minutes, JCdu74 a dit :

Truc incroyable pour moi, alors je n'ai toujours pas l'OTA de la 150, faut pas abuser non plus, mais elle est enfin approuvée sous FF!!! 🤸‍♂️1f37e.png

Ça bloque à la frontière suisse... 😂

  • Haha 1

Share this post


Link to post
Share on other sites

Au fond je m'en tape de cette MAJ, elle apporte rien, mais c'est leur principe qui me gave, pourquoi devrais-je avoir les OTA 2 semaines après certains et sûrement 2 semaines avant d'autres? En quel honneur un tel décalage? Bon ok j'avoue, je suis un râleur 😂

  • Like 1

Share this post


Link to post
Share on other sites
il y a 1 minute, wasywa[color=red][b]sa[/b][/color] adit :

Ça bloque à la frontière suisse... 😂

Lol ça doit être ça. Il est vrai que mon pseudo laisse peu de doute...Tu es d'où toi?

Share this post


Link to post
Share on other sites
il y a 5 minutes, JCdu74 a dit :

Lol ça doit être ça. Il est vrai que mon pseudo laisse peu de doute...Tu es d'où toi?

Bordeaux 😉

  • Like 1

Share this post


Link to post
Share on other sites

Sur Google play, y'a une mise à jour du système update qui corrige apparemment un bug de màj non détectée... À voir ! 

Share this post


Link to post
Share on other sites

Ouais j'ai eu cette MAJ hier mais toujours rien, lol

Share this post


Link to post
Share on other sites

Bonjour à tous

Idem, 150 reçue aujourd'hui

Ceci dit ce n'est rien qu'un correctif de sécurité !

Share this post


Link to post
Share on other sites
Il y a 3 heures, wasywa[color=red][b]sa[/b][/color] adit :

Bordeaux 1f609.png

Idem ota reçu a l'instant et je suis de Bordeaux également.

Share this post


Link to post
Share on other sites
Il y a 8 heures, wasywa[color=red][b]sa[/b][/color] adit :

Sur Google play, y'a une mise à jour du système update qui corrige apparemment un bug de màj non détectée... À voir ! 

Salut,

je viens de voir sur Google Play et j'ai eu cette mise à jour qui pèse 2,9 Mo.

  • Like 1

Share this post


Link to post
Share on other sites
Salut,
je viens de voir sur Google Play et j'ai eu cette mise à jour qui pèse 2,9 Mo.
Salut.
Oui, déjà faite, peut être que maintenant nous serons notifiés lorsqu'une maj sera dispo

Envoyé de mon BLA-L29 en utilisant Tapatalk

Share this post


Link to post
Share on other sites
il y a 3 minutes, MIKATH a dit :

Salut.
Oui, déjà faite, peut être que maintenant nous serons notifiés lorsqu'une maj sera dispo emoji16.png

Envoyé de mon BLA-L29 en utilisant Tapatalk
 

Peut être.

 

J'ai fait la mis à jour, je suis aller dans " mis à jour système " ,il me trouve la 150 à télécharger.

 

woooo,première mise à jour par OTA depuis le changement de région.

 

Je n'en reviens pas  😮

  • Like 1

Share this post


Link to post
Share on other sites
Peut être.
 
J'ai fait la mis à jour, je suis aller dans " mis à jour système " ,il me trouve la 150 à télécharger.
 
woooo,première mise à jour par OTA depuis le changement de région.
 
Je n'en reviens pas 
Bahhh j'avais mis la 150, 15 minutes avant, donc pas de lien.

Envoyé de mon BLA-L29 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By massive
      Bonjour,
      J'ai vu des vidéos sur Youtube, ou des gens ont installés Linéage sur le Redmi Note 9 Pro. J'ai vu sur des forums des personnes dires qu'il était impossible de mettre une ROM custom sur le Redmi Note 9 Pro.
       
      Quand est-il au juste ?
       
      Merci pour votre aide
    • By nico97470
      Passage sous Android 11 pour les moins frileux. Je vous conseille fortement d'effectuer un bon Factory reset des familles afin d'apprécier les balbutiements de cette bêta. Pensez à sauvegarder vos données au préalable dès le passage à A11. Bon flash. Screenshots à suivre.


       
       
       
       
       
       
       
       
       
       
       
       
       
    • By Stegue
      Bonjour,
       
      Je tente d'installer une nouvelle rom sur mon Sharp C10.
      Après avoir déverrouillé le bootloader, j'ai pu installer plusieurs rom. La dernière était LineageOS 18.
      J'ai briqué le téléphone lorsque j'ai voulu remplacer LineageOS Recovery par TWRP à force d'essayer.
       
      Le téléphone n'est pas totalement bloqué. Il reste bloqué longtemps sur le logo "batterie" qui a remplacé le logo "Sharp" quand le l'ai déverrouillé. Après plusieurs minutes, il vibre et redémarre.
      Je peux le redémarrer en appuyant longtemps sur le bouton OFF, je ne peux pas l'éteindre, je ne peux pas le mettre en mode recovery.
      Je peux juste le mettre en mode download mais malheureusement, il n'est plus reconnu par le PC.
       
      J'ai quand-même l'impression qu'il me reste une chance, mais laquelle ?
       
      Merci à vous.
    • By Raymond Decarpentry
      Bonjour,
      j ai acheté un mi9t d occasion et en sachant qu'il avait un problème de boot ( c est ce que le vendeur avais écris dans la description de vente ) et j ai cru naïvement que je serais le réparé facilement comme je l avais déjà fait auparavant.
       
      le mi9t démarre mais se fige après +- 5 sec et reboot et ainsi de suite, donc je n ai pas le temps de faire un reset, activé mode développer, débloquer le bootloader etc...
       
      j arrive a démarré en recovery et ou en fastboot,un wipe data ne change rien,j ai bien sûr essayer de flashé via miflash et miflash pro etc...mais comme le bootloader est verouiller,mode développer pas actif etc... rien ne fonctionne.j ai réussi à flasher une fois en recovery, assistant mi mais ça n a rien changé malgré que la tentative est arrivé a 100% ,j ai réessayer cette méthode mais ça ne veux plus le faire.
       
      il est en miu en V11.0.5.0.QFJEUXM donc j ai essayé avec les suivantes mais sans résultat.
       
      on dirait que Android n est pas complet,je pense que la personne qui me l a vendu avait raté le Flash.
       
      là je ne sais plus quoi faire,j ai cherché partout sur le net une solution mais rien trouvé donc en dernière chance,je poste ici et ailleurs en croisant les doigts.
       
      d avance je vous remercie 
       
       
    • By drrazmotte
      Bonjour à  tous.
      Je possède actuellement un smartphone Xiaomi Redmi 7 installé avec la rom "lineageos 17.1-recovery-onclite".
      Suite à une panne de mon opérateur (Prixtel pour ne pas le citer) je n'avais plus de données mobiles.
      J'ai cru à un problème logiciel car je venais de mettre à jour "LineageOS".
      J'ai donc voulu réinitialiser l'installation de mon smartphone et au lieu de cliquer sur le menu "Format data/factory reset", j'ai cliqué par inadvertance sur "Format system partition".
      Depuis le téléphone redémarre uniquement en mode "recovery" ou bien en mode "Fastboot et je n'arrive plus à installer une nouvelle rom (constructeur ou bien "LineageOS").
      Mon ordinateur ne le reconnait pas toujours que ce soit sous "Windows" ou bien "Linux Debian" (problème de pilotes).
      Mon téléphone est il définitivement hors de service ou bien existe t'il une procédure afin de pouvoir le remettre en marche.
      Merci d'avance pour vos conseils.
      En pièce jointe je vous joint la photographie du menu dans lequel je suis bloqué.
       
      PS: ma femme possède le même smartphone que moi installé avec la rom d'origine cette information peut peut être vous servir.

×
×
  • Create New...