Jump to content
jeremy08330

Suivi des mises à jours Mate 10 PRO (BLA) C432 / C33 / C109

Recommended Posts

C'est les montagnes...
Faut que je déménage....

Share this post


Link to post
Share on other sites

Je l'ai eu ce soir aussi 🤗

Share this post


Link to post
Share on other sites

Slt les amis

Moi a ce jour, sur sfr toujours rien, mais on ne panique pas. On attend Novembre et la on commence a paniquer lol

Envoyé de mon BLA-L29 en utilisant Tapatalk

Share this post


Link to post
Share on other sites
il y a 50 minutes, samy97200 a dit :

Slt les amis

Moi a ce jour, sur sfr toujours rien, mais on ne panique pas. On attend Novembre et la on commence a paniquer lol

Envoyé de mon BLA-L29 en utilisant Tapatalk
 

Salut,

En même temps je crois que tu peux attendre encore un bout de temps... car la dernière maj sur firmware finder en c33 et la 138 en date du 09-07-18.

Généralement, les maj sont sur FF au moins 1 mois avant la dispo par ôta... (Pour ceux chez orange, la maj a été mis à dispo sur FF le 20-08-18,elle n'est toujours pas approuvé, donc je pense en ôta d'ici 3 semaines)

Donc à mon avis tu ai bon pour attendre encore au minimum 1 mois voir plus  😓

 

Edit : Je parle pour la MAJ avec GPU TURBO...

Edited by jeremy08330

Share this post


Link to post
Share on other sites
Salut,
En même temps je crois que tu peux attendre encore un bout de temps... car la dernière maj sur firmware finder en c33 et la 138 en date du 09-07-18.
Généralement, les maj sont sur FF au moins 1 mois avant la dispo par ôta... (Pour ceux chez orange, la maj a été mis à dispo sur FF le 20-08-18,elle n'est toujours pas approuvé, donc je pense en ôta d'ici 3 semaines)
Donc à mon avis tu ai bon pour attendre encore au minimum 1 mois voir plus  
Quel blague sfr, en tout cas merci de l info.
Bon ben pas le choix que de flasher.

Envoyé de mon BLA-L29 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

acheté nu et sur Bouygues, reçu en OTA hier soir

a part l'appli Game suite, je ne vois pas de gros changements

il me semblait  qu'il y aurait eu la vidéo au ralentit ( slow motion)???

Share this post


Link to post
Share on other sites
il y a 46 minutes, Titigoo a dit :

il me semblait  qu'il y aurait eu la vidéo au ralentit ( slow motion)???

Non ca n'est pas de le changelog.

Changelog :

Ajout de la technologie d'accélération Huawei GPU Turbo. Vous pouvez maintenant profiter de sessions de jeu plus fluides. Il est recommandé d'activer Mode jeux dans Game Suite pour une meilleure expérience de jeu.
Amélioration de la connectivité Bluetooth.
Optimisation de la stabilité de la connexion au réseau de données mobiles pour une meilleure navigation sur Internet.
Optimisation de la fonctionnalité de capture vidéo d'écran. Vous pouvez maintenant faire une vidéo de l'écran sans limite de temps.
Ajout du badge d'icône pour les appels manqués.
Amélioration de l'affichage des noms des filtres sur l'écran de retouche de photo.
Correction d'un problème qui fait que Google play music ne se connecterait pas à Android Auto dans un véhicule.
Amélioration de la sécurité du système avec les correctifs sécurité Google mis à disposition en juillet 2018

Share this post


Link to post
Share on other sites

Bonjour,

Reçu par ota la 148 hier soir, j'ai de suite essayé GPU Turbo en passant par l'appli game suite, par contre dans les tests sur youtube, bcp indiquent moins perdre en autonomie tout en gagnant en fluidité dans les jeux. Par contre je ne trouve pas le bon réglage dans 'game suite' pour arriver à cette optimisation. Le mode jeu me semble gourmand en batterie. Avez vous testé cette fonctionnalité ?

Share this post


Link to post
Share on other sites
Il y a 6 heures, djln a dit :

Bonjour,

Reçu par ota la 148 hier soir, j'ai de suite essayé GPU Turbo en passant par l'appli game suite, par contre dans les tests sur youtube, bcp indiquent moins perdre en autonomie tout en gagnant en fluidité dans les jeux. Par contre je ne trouve pas le bon réglage dans 'game suite' pour arriver à cette optimisation. Le mode jeu me semble gourmand en batterie. Avez vous testé cette fonctionnalité ?

 

Logiquement, il faut passer par le mode "intelligent", qui est sensé être le bon équilibre entre fluidité et autonomie.

Cependant, je n'ai pas forcément constaté de révolution avec mon usage pour l'instant !

Share this post


Link to post
Share on other sites
Le 27/08/2018 à 16:58, MechanteMiette a dit :

Dans le jargon technique, on ne dit pas « bizarre » mais « bien foireux, limite à chier ».

Et on peut s'attendre à la même chose puissance 10 une fois que le Mate 20, sous Android 9, sera dispo. On aura les mises à jour avec 6 mois de retard.

Tu demandes pardon à St Huawei alors 😁

Share this post


Link to post
Share on other sites

Je jugerai sur le long terme. C'est la première fois en un an que j'ai une mise à jour moins d'un mois après sa disponibilité pour les autres. 😁

Share this post


Link to post
Share on other sites

Slt, oui du coup sa était du rapide pour toi

Envoyé de mon BLA-L29 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Bon je mise à la Toussaint pour moi et je suis optimiste !

Share this post


Link to post
Share on other sites

Bonsoir, alors comparatif de benchmark avant la gpu turbo et après, bin ça baisse !
50ed175c1af032f5e0f2349f6e729677.jpga702c8c58cbe442908f689a6a4879748.jpg

Envoyé de mon BLA-L29 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

5 % de baisse, sur une seule itération, ça reste peu représentatif à mon avis. Tu as essayé en mettant ton outil de test dans la liste des softs bénéficiant du mode turbo (si c'est possible) ? 

Edited by MechanteMiette
  • Like 1

Share this post


Link to post
Share on other sites

Je ne pense pas que cela se voit avec antutu, mais que sur les jeux, à tu remarqué que antutu n'est pas dans le game suite ? C'est pour cela qu'on ne voit pas la différence

Envoyé de mon BLA-L29 en utilisant Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites
Je ne pense pas que cela se voit avec antutu, mais que sur les jeux, à tu remarqué que antutu n'est pas dans le game suite ? C'est pour cela qu'on ne voit pas la différence

Envoyé de mon BLA-L29 en utilisant Tapatalk


Antutu n'est pas un jeu, pourquoi serait il dans game suite ?

Envoyé de mon BLA-L29 en utilisant Tapatalk

Share this post


Link to post
Share on other sites
5 % de baisse, sur une seule itération, ça reste peu représentatif à mon avis. Tu as essayé en mettant ton outil de test dans la liste des softs bénéficiant du mode turbo (si c'est possible) ? 
Non, tu sais, antutu fourni des programmes lourds poussant le tel et je vois que pas de miracles de la part du processeur.
Quelqu'un a vu une différence de consommation et de fluidité ?

Envoyé de mon BLA-L29 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Si vous pouviez ouvrir un topic dédié...

Ici c'est les mises à jour et pas un concours de celui qui a la plus grosse 😁

  • Like 1

Share this post


Link to post
Share on other sites
Antutu n'est pas un jeu, pourquoi serait il dans game suite ?

Envoyé de mon BLA-L29 en utilisant Tapatalk

Ta pas remarquer le + dans game suite pour ajouter soit des jeux ou d'autres applications ? Est antutu n'est pas dans cette liste

Envoyé de mon BLA-L29 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By massive
      Bonjour,
      J'ai vu des vidéos sur Youtube, ou des gens ont installés Linéage sur le Redmi Note 9 Pro. J'ai vu sur des forums des personnes dires qu'il était impossible de mettre une ROM custom sur le Redmi Note 9 Pro.
       
      Quand est-il au juste ?
       
      Merci pour votre aide
    • By nico97470
      Passage sous Android 11 pour les moins frileux. Je vous conseille fortement d'effectuer un bon Factory reset des familles afin d'apprécier les balbutiements de cette bêta. Pensez à sauvegarder vos données au préalable dès le passage à A11. Bon flash. Screenshots à suivre.


       
       
       
       
       
       
       
       
       
       
       
       
       
    • By Stegue
      Bonjour,
       
      Je tente d'installer une nouvelle rom sur mon Sharp C10.
      Après avoir déverrouillé le bootloader, j'ai pu installer plusieurs rom. La dernière était LineageOS 18.
      J'ai briqué le téléphone lorsque j'ai voulu remplacer LineageOS Recovery par TWRP à force d'essayer.
       
      Le téléphone n'est pas totalement bloqué. Il reste bloqué longtemps sur le logo "batterie" qui a remplacé le logo "Sharp" quand le l'ai déverrouillé. Après plusieurs minutes, il vibre et redémarre.
      Je peux le redémarrer en appuyant longtemps sur le bouton OFF, je ne peux pas l'éteindre, je ne peux pas le mettre en mode recovery.
      Je peux juste le mettre en mode download mais malheureusement, il n'est plus reconnu par le PC.
       
      J'ai quand-même l'impression qu'il me reste une chance, mais laquelle ?
       
      Merci à vous.
    • By Raymond Decarpentry
      Bonjour,
      j ai acheté un mi9t d occasion et en sachant qu'il avait un problème de boot ( c est ce que le vendeur avais écris dans la description de vente ) et j ai cru naïvement que je serais le réparé facilement comme je l avais déjà fait auparavant.
       
      le mi9t démarre mais se fige après +- 5 sec et reboot et ainsi de suite, donc je n ai pas le temps de faire un reset, activé mode développer, débloquer le bootloader etc...
       
      j arrive a démarré en recovery et ou en fastboot,un wipe data ne change rien,j ai bien sûr essayer de flashé via miflash et miflash pro etc...mais comme le bootloader est verouiller,mode développer pas actif etc... rien ne fonctionne.j ai réussi à flasher une fois en recovery, assistant mi mais ça n a rien changé malgré que la tentative est arrivé a 100% ,j ai réessayer cette méthode mais ça ne veux plus le faire.
       
      il est en miu en V11.0.5.0.QFJEUXM donc j ai essayé avec les suivantes mais sans résultat.
       
      on dirait que Android n est pas complet,je pense que la personne qui me l a vendu avait raté le Flash.
       
      là je ne sais plus quoi faire,j ai cherché partout sur le net une solution mais rien trouvé donc en dernière chance,je poste ici et ailleurs en croisant les doigts.
       
      d avance je vous remercie 
       
       
    • By drrazmotte
      Bonjour à  tous.
      Je possède actuellement un smartphone Xiaomi Redmi 7 installé avec la rom "lineageos 17.1-recovery-onclite".
      Suite à une panne de mon opérateur (Prixtel pour ne pas le citer) je n'avais plus de données mobiles.
      J'ai cru à un problème logiciel car je venais de mettre à jour "LineageOS".
      J'ai donc voulu réinitialiser l'installation de mon smartphone et au lieu de cliquer sur le menu "Format data/factory reset", j'ai cliqué par inadvertance sur "Format system partition".
      Depuis le téléphone redémarre uniquement en mode "recovery" ou bien en mode "Fastboot et je n'arrive plus à installer une nouvelle rom (constructeur ou bien "LineageOS").
      Mon ordinateur ne le reconnait pas toujours que ce soit sous "Windows" ou bien "Linux Debian" (problème de pilotes).
      Mon téléphone est il définitivement hors de service ou bien existe t'il une procédure afin de pouvoir le remettre en marche.
      Merci d'avance pour vos conseils.
      En pièce jointe je vous joint la photographie du menu dans lequel je suis bloqué.
       
      PS: ma femme possède le même smartphone que moi installé avec la rom d'origine cette information peut peut être vous servir.

×
×
  • Create New...