Jump to content
heckelito

Probleme root lineagesos 16

Recommended Posts

Bonjour,

J'ai installé ResurectionRemix v7.0.2 sur mon A320 et je rencontre un problème lors du root que ce soit avec magisk ou l'outil fournit par lineage(supersu).

Avec magisk je peux installer des apps nécessitant le root,donner des autorisations.... mais impossible d'activer le wifi qui reste grisé🤔

Avec SuperSu dans les options pour développeurs je peux donner l’accès root au choix ou/et abd app ou désactivé , le root est donc passé car d'origine seules les options abd ou désactivé son dispo,par contre ce n'est pas prit en compte dans l'onglet Gérer les acces root aucune appli n’apparaît et root checker me dis que le tel n'est pas rooté .

J'ai essayé avec d'autres rom basé sur lineageos (16,17)mais le problème reste le même .Si quelqu'un a une idée merci

Share this post


Link to post
Share on other sites

1

bonjour,

au vu du peu de réponses et des différents problèmes sur linéagesos 16 et 15  ,son tres faibles sur les enregistrements,accès a la camera aléatoires ,root.... j'ai reinstallé une rom officielle  samsung.Du coup je me retrouve avec un système bien plus lourd et plein d'appli dont je n'ai pas besoin je vais donc cloturer ce message et en ouvrir un autre concernant les appli qui me restent après nettoyage.

Share this post


Link to post
Share on other sites

Bonsoir.

Si tu parcours un peu ce forum, tu devrais trouver d'autres solutions.

Share this post


Link to post
Share on other sites

bonjour,

Quand tu parles d'autres solutions c'est a dire ? au sujet d'autres roms que lineagesos ou concernant les applis a désinstaller ?

Share this post


Link to post
Share on other sites

Bonsoir.

Je parle du root. Il y a toute une procédure à suivre.

Share this post


Link to post
Share on other sites

Oups désolé pas vu les réponses!! merci pour les infos

Pour le root pas de problème avec la rom officielle et magisk,le problème c'est de savoir quelles appli geler,j'ai tendance a avoir la main un peu lourdes!!!

pour linéagesos j’apprécie le visuel ,le peu d'appli qui tournent en fond ou les différentes personnalisations ....mais quelques soit la version 15 16 RR6 RR7 toujours les mêmes problèmes:localisation très longues voir inexistantes,accès a la caméra aléatoires et le son très bas sur les enregistrements.

j'ai du coup reinstall la rom samsung bien plus lourdes et moins visuelle ,tant pis.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By oliveman
      bonjour
      moi j'ai un de soucis avec le mien, il s'est mis a rebooter mercredi tout seul je ne sais pas pk, il fonctionnait tres bien il m'a demandé mon code pin a chaque fois au debut et apres plus du tout juste le trait de deverouillage avec le doigt finalement jai juste eu le temps d'envoyer un sms a un proche et apres il s'est bloqué sur le poingouin et je n'arrive pas a faire de hard reboot pour recuperer mes photos snif et mes documents par ailleurs javais normalement une sauvegarde xiaomi mais je ne sais pas comment la faire venir dans mon autre tel xiaomi
       
      pouvez vous m'aider? je suis vraiment degouté de tout ce que jai perdu
    • By freemanliberty
      Bonjour à tous,
      La rotation écran ne fonctionne plus.
      (Du jour au lendemain sans chute)
      Même avec l'activation dans le menu.
      Par ailleurs, le niveau à bulle ne fonctionne plus.
      Et lorsque je prends une photo, le résultat est à 180°
      Sur Umidigi A7 pro 128 go.
      Un soucis de gyroscope ?
    • By serv2com
      bonjour
      depuis quelques jours un message s'affiche sur mon Mi 8 lite ( 2ans ) avec les dernières MAJ : " la température de l'air est trop froide votre téléphone risque de s’éteindre...." et effectivement il s’éteint et redémarre avec une baisse conséquente de la batterie !!!🥺
      ceci maintenant plusieurs fois par jour !
      je sais qu'on est en hiver mais mon téléphone n'est jamais dans des conditions de grand froid ...
      Pensez vous que c'est un problème de batterie....ou autre ?
      merci pour votre aide
    • By libellule67
      bonjour à tous, j'ai un probleme avec mon xpéria 5, je n'arrive plus à rétablir la configuration d'usine, j'ai un messaga qui me dit que "le rétablissement de la configuration d'usine n'est pas disponible pour cet utilisateur" de plus j'ai le mode retrail demo qui se met en route, j ai essayé de rentrer le code *#*#73556673#*#* mais ca ne change rien 
      impossible pour moi de trouver comment faire, pourriez vous m'aider ? 
    • By Christel38
      Bonsoir a tous,
      Meilleures voeux a tous le monde
       
      Depuis 2 matins, j'ai la surprise de voir un nouveau fond d'écran, je me demande si c'est pas depuis la dernière mise a jour que j'ai faite.
      Je précise que le soir je le met en mode avion et ne pas deranger
      J'aimerais savoir comment on pourrais enlever ceci?
      C'est un Samsun galaxy Note 10 lite.
       
      Merci
       
×
×
  • Create New...