Jump to content

[Tuto] Installation du Recovery Mod [Ajout du Kernel v0.2.2]


gamerpoke
 Share

Recommended Posts

Salut tous le monde!!

Voilà j'essaye d'installer le recovery mod. J'ai installer une ROM avec fastboot qui s'est installé correctement.

Pendant l'installation du recovery mod avec le outil fournit plus haut, tout ce passe bien j'ai bien 2 ok qui s'affiche à l'écran de mon pc.

C'est au moment de démarrer en recovery que ça coince. Quand j'appuie sur le bouton Home et d'allumage, le téléphone se met en route mais pas en recovery, il semblerait que le téléphone démarre en fastboot. (il y a une vibration mais pas de logo ou de son).

Donc est ce que quelqu'un pourrait m'aider? Merci!

Link to comment
Share on other sites

@nseris :

Normalement le mode fastboot ce lance avec la combinaison des touches : appareil photo+raccrocher et pour le recovery c'est bien : home+raccrocher.

As tu bien laissé tes deux doigts appuyés longtemps ?

Edited by billcat74
Suppression de la citation du message situé juste au dessus.
Link to comment
Share on other sites

Salut a tous,

Après avoir flasher le portable, il faut donc utiliser la boite a outil pour installer le recovery mod ? C'est bien ca ? =)

C'est donc ce que je j'essaie de faire, mais quand je redemarre le telephone en cliquant sur raccrocher+photo, le telephone se demarre normalement, et la CMD reste sur waiting for device...

Que faire ? :mad:

Merci

Edited by Thorekk
Link to comment
Share on other sites

Salut a tous,

Après avoir flasher le portable, il faut donc utiliser la boite a outil pour installer le recovery mod ? C'est bien ca ? =)

C'est donc ce que je j'essaie de faire, mais quand je redemarre le telephone en cliquant sur raccrocher+photo, le telephone se demarre normalement, et la CMD reste sur waiting for device...

Que faire ? :mad:

Merci

Il faut rester sur les deux boutons pour que le téléphone affiche un écran noir et soit en fastboot alors tu pourras utiliser la "boite à outils" :)

Link to comment
Share on other sites

Euh oui, mais a peine je maintiens les deux boutons, le telephone vibre, puis se demarre normalement

oui c'est normal il faut rester appuyer sur les 2 touches quand il démarre. Reste bien appuyé longtemps, tu veras le logo Lg s'afficher comme quand ton tel démarre ! Reste toujours appuyé et sa devrais être bon ;)

Edited by Loic195
Link to comment
Share on other sites

Je crois bien que c'est ce que je fais. ^^

Mais le tel affiche ensuite le logo android, puis le clavier du code PIN. Il faut encore laisser appuyer apres ca ? ^^

C'est bien les boutons : raccrocher+photo ?

juste un conseil

appui une fois sur le bouton pour allumer ton tel

ensuite des que le logo lg apparait reste appuyer sur raccrocher + appareil photo.

Link to comment
Share on other sites

Oui, j'ai utilisé seulement tout ce que Gamerpoke a donné dans son tuto.

En fouinant un peu, j'ai ensuite essayé le tuto anglais, mais bon ... ^^

Eteint ton téléphone, branche le au pc et des que le logo LG apparait apuie sur la touche "appareil photo"...Tien nous au jus

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...