Jump to content
kalimero

Bugs , Remarques sur le Nexus S

Recommended Posts

Long en temps. Mon N1 ou mon ancien milestone se rechargés bien plus vite. Il lui faut plusieurs heures, je ne sais pas combien de temps exactement mais pour une charge complète c'est long. En contre partie il tient "longtemps" aussi. L'autonomie est bonne.

Je valide bien. J'etait surpris que la charge n'allait pas aussi vite que je le voulait, mais une fois chargé l'autonomie est assez surprenante.

:)

Share this post


Link to post
Share on other sites

Fini l'USB.

J'ai enfin reçu mes chargeurs EU Samsung hier, la charge était à 93% au bout de 3h sur ma batterie entièrement déchargée :) Je peux aller au boulot le matin sans penser au niveau de charge. Yipi.

Bon, une housse et un dock maintenant...

Ou est-ce que tu as trouvé un chargeur EU ?

Share this post


Link to post
Share on other sites

Petits détails depuis la 2.3.2 :

- parfois dans les formulaires du navigateur le texte n'apparait pas (notamment dans les login/mot de passe), mais il est bien pris en compte

- pour sortir de veille l'écran tactile répond pas tjrs du premier coup (jamais noté auparavant)

Share this post


Link to post
Share on other sites

J4ai un petit problème d'écran, lors de l'affichage sur fond blanc (page web, eBook etc.) j'ai un trait vert tout à gauche de l'écran (toute la dernière colonne de pixel en fait), mais ça ne le fait que pour du blanc 100%, d'autres ont il ce problème ?

Share this post


Link to post
Share on other sites

non au niveau écran mon S est Nickel , mais je vais tester les blancs car je regarde toujours et suis obnubilé par le noir profond de ces SUPERAMOLED vraiment extraordinaires . . .

Share this post


Link to post
Share on other sites

yess rassure-toi je l'ai aussi a gauche toute une très très fine ligne verte dans l'écran (blanc) cela semble normal a mes yeux B)

Share this post


Link to post
Share on other sites

Encore petit BUG si ont prend une photo en mode vertical et que l'ont BUZ elle est mis a l'horizontal dans le post, et même si ont retourne manuellement la photo dans la gallerie elle reste irrémédiablement horizontale et visible si ont tourne la tête :lol: , par contre si ont fait la photo avec le NEXUS tenu horizontalement la photo dans le BUZ est dans le bon sens . . . B)

BON A SAVOIR . . .

Edited by kalimero

Share this post


Link to post
Share on other sites

Bonjour je l'ai aussi cette ligne verte qui est apparu depuis la 2.3.2 chez moi. Mais le nexus s souffre d'une calibration d'ecran assez mauvaise de la couleur blanche (qui a une lègere teinte jaune) en affichage luminosité automatique. Contrairement au Noir qui est magnifique. Plein de personne on se problème.

Share this post


Link to post
Share on other sites

Quand tu clicque dans le champs A et que tu tape 2 lettres il te propose la liste et tu choisis puis tu y retourne après et deux lettres suivant , ou tu installe une appli gratuite tierce comme Handcent,Chumpsms,GO sms et dans ces applis la tu as un choix multiple dans la liste des contacts enjoy .... B) ,

A déplacer pas dans le bon topic . . . (merci)

Edited by kalimero

Share this post


Link to post
Share on other sites

Bonsoir j'espere que prochaine mise a jour corrigera le trait vert et le probleme de calibration de la couleur blanche.

Share this post


Link to post
Share on other sites

Avec une loupe la ligne verte est toujours présente :emo_im_lips_are_sealed:

Share this post


Link to post
Share on other sites

Ouaip, je constate aussi une légère ligne verte sur les fonds blancs.

Share this post


Link to post
Share on other sites

je vient vous expliqué un truc que j'ai remarqué dont certain ont deja parlé :

Le rechargement : quand je le recharge sur secteur avec chargeur origine + adaptateur Us ou chargeur d'origine X10 mini apres débranchement batterie a 97% ........ jusque la tout le monde le savait vous allez me dire et c'es la que j'ai fait une découverte :

lors d'un rechargement via pc donc prise Usb c'es beaucoup plus long mais la apres recharge il es bien a 100% ......... donc a croire que le soucis viendrait plutot de nos adaptateurs us et autres chargeur non d'origine plutot que du téléphone en lui meme ................

Share this post


Link to post
Share on other sites

Lors de l'installation d'applications, j'ai parfois le message "echec d'installation, stockage insuffisant"

alors qu'il y a de la place, et lors d'un 2e essai ca marche!

Share this post


Link to post
Share on other sites

Le seul reproche que je lui fait, c'est le browser qui n'est absolument pas optimisé pour le nexus s, il lag terriblement lorsqu'il y a beaucoup d'images.

Il y a un sujet sur google code, j'espère que ce sera vite résolu, c'est vraiment dommage parce que le drawer est accéléré par le gpu, ça se voit, c'est d'une fluidité ^^ par contre le browser ...

Je vous invite à remonter cet affreux problème sur ce lien sur google code, j'ajoute que ça a été corrigé sur le firmware du galaxy s (firmwares JPX)

Share this post


Link to post
Share on other sites

Le Browser est basé sur la machine virtuelle dalvik si j'écris pas de bétise... et l'optimisation n'a pas encore été faite de ce coté là.

On peut le voir avec le résultat très bas sur Linpack.

Share this post


Link to post
Share on other sites

...

Il y a un sujet sur google code, ...

...

Ma question est peu à coté, mais, tu penses que c'est sur Google code que je peux remonter des suggestions sur Android ? Parce que je n'ai trouvé aucun endroit pour ça.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...