Jump to content

Bugs , Remarques sur le Nexus S


kalimero

Recommended Posts

  • Replies 317
  • Created
  • Last Reply

Top Posters In This Topic

Salutations à toutes et à tous!

Je viens vers vous afin de savoir si certains d'entre vous rencontrent le meme "problème" que moi.

J'ai remarqué à 2 reprises que certaines de mes photos avaient disparues de ma galerie (photos prises et fond d'écrans telechargés),et par la même occasion,de ma memoire!!!

As-tu déja rencontré,"Oh toi ami d'infortune",pareil problème?et si oui,as tu une solution a m'apporter?

Edited by Adiwan
Link to comment
Share on other sites

Pour ma part je n'ai pas rencontré de Bugs majeurs sur mon NexusS que j'utilise depuis 4 jours, a part le problème de GPS, je le trouve complètement imprécis sur une double voie on est souvent sur celle du mauvais coté... comparé a la précision du N1 on est loin du compte... vu que c'est une de mes utilisations principales je ne pense pas garder le Nexus-S dommage car pour le reste pas de soucis.

Link to comment
Share on other sites

pour moi :

du tout bon sauf quand je me suis penché sur le GPS. comme beaucoup, boussole euphorique et blagueuse, pas d'accroche GPS... il me mettais à 3,5kms de ma position réelle.

ces problemes sont résolus depuis que j'ai mis GPS STATUS et que j'ai étalonné la boussole.

depuis aujourd'hui probléme d'accroche du reseau 3g (SFR je précise). je suis presque tout le temps en edge.

avant il n'y avait pas ce probléme. donc je penche pour un probléme réseau. toujours est-il que je vais tester la puce VM demain d'un collègue, pour voir si ça ne vient pas du NS.

Link to comment
Share on other sites

bonjour jai un petit bug mon icone 3g reste blanc alors que quand je met le wifi l'icone wifi devient et la l'icone 3G devient verte avec le wifi (ds le manuel il est precisé que les icones sont verte quand on a un compte google de synchroniser j'en ai un biensur et dailleur l'icone du wifi le prouve en etant vert lui) meme si licone 3G disaprait quand ya le wifi il saffiche de temps en temps vert :(( je ne comprend pas jai essayer reset, hard reset par le recovery je precise que mon tel est rooter et dailleur je ne sai si avant le rootage sa marchais car je lai rooter direct loool

ps se matin l'icone 3g etait verte mai se midi elle ne letait plus :s et la sans le wifi bizar mon pote a le meme tel la meme config la meme carte sim et son icone 3g est vert tout le temps normal [color=red]koi[/color]

deuxieme bug impossible de se connecter en utilisant lapplication e mail a par si je suis en wifi :s une erreur ou une impossibilité de se connecter au serveur saffiche quand je suis en 3g :(

peu etre que de changer la rom arrangerai tout sa??? ou reinstaller une rom android neuve???

Link to comment
Share on other sites

Houla désolé pour la double réponse je réponds via mon nexus s, si quelqu'un peut l'effacer!!! Pour te répondre tu ne pourras pas grand chose avec ce problème, c'est un probleme lié a la version 2.3.3 qui contrairement a ce que l'on pouvait attendre, bug pas mal!!! J'ai ce problème aussi, donc vivement une MàJ!!!

Link to comment
Share on other sites

pour moi :

du tout bon sauf quand je me suis penché sur le GPS. comme beaucoup, boussole euphorique et blagueuse, pas d'accroche GPS... il me mettais à 3,5kms de ma position réelle.

ces problemes sont résolus depuis que j'ai mis GPS STATUS et que j'ai étalonné la boussole.

depuis aujourd'hui probléme d'accroche du reseau 3g (SFR je précise). je suis presque tout le temps en edge.

avant il n'y avait pas ce probléme. donc je penche pour un probléme réseau. toujours est-il que je vais tester la puce VM demain d'un collègue, pour voir si ça ne vient pas du NS.

Bien j'ai fait la manip avec GPS Status et apes j'ai utilisé Mytracks ou gmaps et en effet sur le moment le GPS est devenu assez précis, mais dès le lendemain j'étais encore loin du compte niveau précision.... je vais le refaire mais j'y crois pas trop, je pense plus a un retour SAV.

Link to comment
Share on other sites

bon, mon probléme est que dès que je décroche de la 3g pour passer en 2g, le NS ne réaccroche pas le réseau 3g.

La seule solution est d'enlever la puce, la remettre et là j'ai à nouveau la 3g (jusqu'a ce qu'il perde à nouveau le reseau 3g).

plutot agacent.

ça sent bon le SAV (ou est-ce un problème du à android 2.3.3?).

Link to comment
Share on other sites

bonsoir, je cherche une solution pour réduire encore plus la luminosité de l'écran. car la nuit il est beaucoup trop éclairé.

Remarque : mauvaise gestion des majuscule automatique retour a la ligne mais pas de majuscule.

recherche dans Google: on lance la recherche si on a fait une erreur au dernier mot impossible de le modifier car la recherchr ne reste pas en mémoire tant qu'il n'y en a pas d'autre.

j'arrete la mais moi qui avais un iphone, je regrette presque.

Message envoyé avec l'application Forum Frandroid

J'ai une solution pour la luminosité: "Screen Filter" sur l'Android Market. Attention à ne pas mettre à 0%, moi je suis à 43% et j'ai remarqué une petit amélioration de la batterie.

Je pense exactement comme toi pour la recherche, comme il était possible de faire sur l'iPhone :(

Link to comment
Share on other sites

et ça continu!!! pas d'accroche 3g stable. dès que je passe en edge ça y reste advitam eternam.

samedi direction sfr pour un echange standard (ceci dit, il se peut que ça vienne du reseau et non du NS)...

pas moyen de verifier de qui ca vient.

Link to comment
Share on other sites

Bonjour,

Je suis une toute nouvelle utilisatrice Nexus S et Android (chez Bouygues). J'ai activé le téléphone il y a 2 jours et je rencontre un bug sur l'appli Gmail. Je reçois bien les notifications, l'appli se lance bien, mais lorsque je suis sur la boîte de réception (avec la liste des messages) le tactile ne fonctionne plus. Pareil pour le menu, lorsque je clique sur le bouton du tél, il se lance bien, mais je ne peux pas interagir dessus. Alors que tout fonctionnait parfaitement à midi..

Les solutions proposées par le service technique de l'opérateur sont soit de réinitialiser le tél en paramètre d'usine ou de mettre à jour le logiciel d'installation KIES.

J'aimerais néanmoins avoir votre avis, avant de tenter ces deux opérations..

Merci d'avance :)

Link to comment
Share on other sites

J'ai effectivement fait un reboot paramètres d'usine. Ca semble fonctionner à nouveau. Espérons que ça reste ainsi. Merci

J'ai parlé trop vite.. Je vais faire un retour SAV demain :/

Message envoyé avec l'application Forum Frandroid

Après moults tests, le bug que je rencontre est lié à l'appli Screen Filter. En effet, elle empêche que le tactile fonctionne dessus. Apparemment, ce bug n'apparaît que sur le Nexus S avec Gingerbread et une version de Gmail non à jour (http://www.appbrain.com/app/screen-filter/com.haxor)

Link to comment
Share on other sites

des news sur une eventuelle mise a jour paske bon entre le gps le 3G qui ne marche pas en vert du coup adieu email telechargement market et compagnie a par si je suis en wifi donc inneficace grrrrrrr je suis deg :'( un possible downgrade en 2.3.2 ?? pour nexus s biensur :) merci

a oui un autre bug jai besoin d'aide la ds les infos du tel ds parametre le baseband est i9023 alors que sur le bootloader le baseband est i9020 ?? une idéessss car jai besoin de savoir pour faire un downgrade en 2.3.1

Édit (billcat74) : Un effort sur l'orthographe ne serait pas du luxe.

edit : pour deux abreviations :sss o_O

Edited by plt2so6
Link to comment
Share on other sites

plt2so6 > Tu est en rom stock ?

T'as rien installé d'autre ? Juste unlock le fastboot et installé SuperUser ?

J'ai posé la question plus haut, à savoir si les différentes versions de radio apportés quelques choses, si on était obligé d'y toucher etc. Mais pas de réponses.

Néanmoins si ta la roms de base et que t'as des problèmes avec ça c'est peut-être hardware non ?

Dans paramètres > Sans fil et réseaux > Réseaux mobiles.

Tu as bien décoché "Réseau 2g seulement" ? Et dans "noms des points d'accès", configurer tes apns en fonction de ton opérateur ? (voir ici)

Si déjà fait, désolé de te déposé la question mais je n'en connais pas plus sur ton cas ^^

Link to comment
Share on other sites

A l'instant je viens de passer un coup de fil. Mon interlocuteur raccroche, et là plus rien. L'écran reste noir, j'appuie sur le bouton veille marche arrêt, aucune réaction. J'ai été obligé de sortir la batterie pour pouvoir le refaire démarrer :rolleyes: A vrai dire j'ai rien compris^^

Edited by tchick-tchack
Link to comment
Share on other sites

Un nouveau bug aujourd'hui, j'aimerai savoir si je suis le seul ou pas.

J'ai décidé de déplacer une partie de mes appli sur la carte "usb", histoire de garder de la place.

J'ai fait ça via le menu, application, gérer les applications. Sans aucune difficultés.

Seulement, depuis, lorsque je veux connecter le phone au PC, au moment d'activer le mode pour le transfert de fichiers, il reboot...

Z'avez une idée ?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...