Jump to content
IT4ALii3EN

[AIDE - SUPPORT] CyanogenMod pour Spica + CM modifiée d'IT4ALii3EN

Recommended Posts

AVANT TOUTES QUESTIONS, PENSER A LIRE LE COURS COMPLET SUR LE SPICA :

>>> http://wiki.frandroi...ng_Galaxy_Spica <<<

AINSI QU'A LIRE LA FAQ DE KYOJIN :

>>> http://forum.frandro...-pour-le-spica/ <<<

ET POUR FINIR, LES PETITES EXPLICATIONS DE YOSHI :

>>> http://forum.frandro...2-galaxy-spica/ <<<

VOUS Y TROUVEREZ SUREMENT QUELQUES RÉPONSES ;-)

Bonjour, ce topic est ouvert pour les questions sur la CyanogenMod et les problèmes rencontrés lors de son utilisation :

1) >> Pour voir le Topic Officiel d'IT4ALii3EN, Cliquez ici. <<

Il servira de Topic-Support, c'est à dire ou l'on peux poser toutes les questions que vous voulez sur la CyanoGen et tout vos problèmes.

Pour les novices : il existe UNE CyanoGen, officielle d'origine sans ajout, la dernière en date est la 6.1.1 Alpha 8.3 (pour note Galaxy Spica).

Mais ! IT4ALii3EN (et d'autres...) dieu merci, nous propose une version avec plein de joli truc sympa en + qu'on a pas besoin de chercher pendant des heures =D c'est tout, il n'y a aucune modification interne :-).

2) >> Pour voir le Topic Officiel pour CM 8.3 d'origine, Cliquez ici <<

Listing CyanogenMod :

Cliquez ici >> http://forum.samdroi...lpha8-3-a-3913/

Listing des mises à jour de cette version :

1. Libaudio Nexus S fixées [vflashbirdv]

2. Ajout du soutien matériel pour la lecture [vflashbirdv]

3. l'optimisation de skia [Rockie Chen]

4. tweaks GPS de sucka. Plus d'infos: http://tinyurl.com/4m8zse2

5. Ajout du support wifi tethering natif FroYo

Liste version traduite :

1. échantillon de haut taux de correction de bug pour [vflashbirdv] libaudio

2. Ajouter à apporter un soutien matériel pour la lecture [vflashbirdv]

3. l'optimisation de skia Rockie Chen

4. tweaks GPS de sucka. Plus d'infos: GPS de travail a finalement nous l'avons 2.1/2.2

5. Ajouter le support natif d'attache wifi

Ce listing est appliqué dans toute CyanogenMod 6.1.1 Alpha 8.3, car ce sont les mises à jour de la version.

Cliquez ici >> http://forum.frandro...-modifiee-new7/

A VOIR SUR LE TUTO, EN CLIQUANT SUR LE LIEN CI-DESSUS !

CyanogenMod Franzyroy :

Edited by IT4ALii3EN

Share this post


Link to post
Share on other sites

1) Mes applications n'apparaissent plus sur le Market, Que faire ? Je ne sais pas quand il y a des mises à jour :'(

Deux solutions: soit tu avais pensé à faire un backup avec my backup root ou titanium backup et tu peux remettre tes données et tes liens vers le market, soit tu ne l'avais pas fait et la prochaine fois tu y penseras. En attendant si tout ne se re télécharge pas tout seul tu peux toujours re télécharger tes applis une par une sur le market pour récupérer les liens.

Note: des fois ça met un peu de temps avant de synchroniser ton compte google et ça ne retrouve pas les applis tout de suite mais ça revient rapidement.

2) Quelques applications ont été désinstallé comme BasketBall Lite, Angry Birds... J'essaie de re-installer BasketBal Lite : Échec de l'installation. Que faire ?

Tu utilises app2sd ? Désactive ta carte sd comme indiqué sur ce topic ça devrait marcher. C'est un problème connu d'app2sd mais ça n'arrive pas à tout le monde.

3) Air Control Lite, version gratuite s'arrête au bout de 2 minutes de jeu, je le signale pour une correction peut-être de ce problème ?

Essaye de le réinstaller peu être. Sinon je sèche.

Share this post


Link to post
Share on other sites

J'ai cherché une heure, je n'y arrive pas j'en peux plus, j'arrive même pas à restaurer mes applis avec Titanium Backup ! Et maintenant toutes mes sauvegardes sur Titanium ont disparue :'(

J'abandonne pour ce soir, mais demain, Formatage COMPLET du tel, avec SD et je recommence à 0...

Share this post


Link to post
Share on other sites

@DevilDan :

Cherche pas, je n'ai jamais reussie a le faire fonctionner, et cela avec une quelconque version de CyanogenMod 6.1.1... et plusieur changement de drivers vidéo..

@DevilDan :

Ouai, la nuit porte conseil , mais ca reste bizare quand meme :( bon courage pour demain alors...

Edited by billcat74

Share this post


Link to post
Share on other sites

Bonjour à tous, je m'excuse si ma question peut paraître stupide, j'ai cherché sur frandroid et sur le forum de cyanogen mod sans trouver de réponse à ma question.

J'ai effectué toutes les étapes pour installer cette version de cyanogen sur un spica avec la rom bouygues en natif. Bref, toutes les étapes se sont visiblement déroulées sans problème.

J'ai bien installé la rom cyanogen, puis effectué le fameux wipe data/cache. Lorsque je reboote, mon spica boote automatiquement sur CM Recovery sans possibilité d'accéder au système (du moins je n'ai pas trouvé le moyen d'y accéder).

Que dois je faire pour que le téléphone boote sur le système ?

Merci d'avance

Share this post


Link to post
Share on other sites

@Calcoran :

Et bien "Leave Recovery" puis "Reboot to system" ou "Shut down" puis allumage manuel

Edited by billcat74
Suppression de la citation du message situé juste au dessus.

Share this post


Link to post
Share on other sites

@Calcoran :

Oui j'ai même refait l'installation complète depuis la première étape (le firmware) et il m'est toujours impossible de booter sur cyanogen, j'ai bien le premier logo qui s'affiche puis il boote automatiquement sur le mode recovery.

Edited by billcat74
Suppression de la citation du message situé juste au dessus.

Share this post


Link to post
Share on other sites

@laperuk :

J'ai aussi essayé cette nouvelle version, j'ai toujours le même problème.

Edited by billcat74
Suppression de la citation du message situé juste au dessus.

Share this post


Link to post
Share on other sites

@Plasmid :

Essaye un wipe data factory reset alors.....

tu vas tout perdre, mais je vois que cela pour un eventuel boot normal, vue toute les opérations que tu as effectuer sans résultat...

Edited by billcat74
Suppression de la citation du message situé juste au dessus.

Share this post


Link to post
Share on other sites

@Densss :

Ca aussi j'ai déjà essayé :/

Edited by billcat74
Suppression de la citation du message situé juste au dessus.

Share this post


Link to post
Share on other sites

@Plasmid :

curieux... tu as formater tes partitions en EXT2 EXT4 ?

Edited by billcat74
Suppression de la citation du message situé juste au dessus.

Share this post


Link to post
Share on other sites

Oui j'ai même refait l'installation complète depuis la première étape (le firmware) et il m'est toujours impossible de booter sur cyanogen, j'ai bien le premier logo qui s'affiche puis il boote automatiquement sur le mode recovery.

modifié car la réponse est en dessous! ;)

Edited by franzyroy

Share this post


Link to post
Share on other sites

- avec juste le firmware(JH6 ou JH7), çà fonctionne?

- avec le root LK 2.08, çà fonctionne aussi?

ou t'as chopé ta version CM? As tu essayé une autre?

Je suis en train de convertir mes partitions rfs en ext2 (dites moi vite si je fais une connerie de le faire :P) pour essayer.

Après l'installation j'avais ma belle version android allemande comme sur le tuto et après le root LK ça bootait sur CM Recovery.

Ma version je l'ai choppée sur le lien fourni dans le post de l'Italien.

Share this post


Link to post
Share on other sites

@Plasmid :

ta réponse est au dessus mais tu as du la zappé! :P

Edited by billcat74
Suppression de la citation du message situé juste au dessus.

Share this post


Link to post
Share on other sites

@Plasmid: je sais pas si tu as vraiment bien cherché, mais y'a tellement de topics qui en parlent.

@astra64: c'est pas le topic 3D ici...

J'ai essayé des combinaisons de mots clés mais aucune de celles que j'ai entrées ne m'a redirigé sur un de ces sujets. Je suis désolé pour le dérangement j'aurais sans doute dû mieux chercher.

Merci en tout cas à vous !

Share this post


Link to post
Share on other sites

Bonjour à tous !

Tout d'abord merci à tous ceux qui font un superbe travail ici et ailleurs concernant Android et notamment sur notre Spica !

J'ai suivi depuis un moment les différentes versions de cette ROM, toutes ont toujours bien fonctionner chez moi, la dernière en date la 8.1. Ensuite avec la 8.2, lenteur général, bref inutilisable, je suis repassé en 8.1.

Hier j'ai retenté avec un passage en 8.2 new 3 ... fluide à nouveau, mais pas le temps de tester plus, soit blocage complet de l'appareil à chaque mise en veille de l'écran soit reboot ... repassage ce matin en 8.1 tout refonctionne à nouveau.

Entre chaque update toujours la même procédure : wipe Dalvik cache voir cache ce matin, mais rien n'y a changé, j'ai aussi enlevé SetCPU, pensant que ca pouvait poser problème : pas de changement.

Avez-vous une idée ?

Merci d'avance pour vos éléments de réponses!

Share this post


Link to post
Share on other sites

Salut Slobberbone,

L'alpha 8.3 est sortie. ;) Pour ton problème, je priviligie plus un Wipe Data/Cache, c'est toujours mieux. :)

Share this post


Link to post
Share on other sites

Je ne sais vraiment pas ce qui ce passe avec mon téléphone XD

Mes applis n'ont pas réapparus sur mon market, BasketBall Lite >>> Échec de l'installation.

Je ne comprend pas pourquoi certaine applis ont disparus :o

Ta solution ( nilujeperchu ) ne fonctionne pas :'(

Je bloque, je vais tout supprimer dès que la 8.3 d'IT4ALii3EN sera là...

Edited by DevilDan

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...