Jump to content

[ROM] Gingerbread 2.3.3 Samsung XWJVB


Recommended Posts

  • Replies 519
  • Created
  • Last Reply

Top Posters In This Topic

ptit retour sur la JVB:

- fluidité excellente avec TW, le market et dans les menus

- démarrage rapide

- navigateur encore plus rapide que sur froyo

- les nouveaux hub du GS2 sont absents

- la barre de notif déroulante est d'une fluidité sans précédent

- certaines appli ne marchent plus (rmc sport,...)

- score quadrant : 972

aucun probleme avec rmc sport de mon coté

Link to comment
Share on other sites

Apres le flash (XEE) via Odin, j'ai un écran bizarre au demarrage ( pendant 1 ou 2 secondes) avec une multitude de points de toutes les couleurs, ensuite tout va bien... Je ferai bien une photo mais le seul appareil que j'ai c'est ce telephone en demarrage !

Suis-je le seul à avoir ça ?

Link to comment
Share on other sites

Bonjour tout le monde.

Je demande votre aide car j'ai flashé avec Odin la dernière JVB Gingerbread, et depuis je n'ai plus accès aux modes Recovery et Download, alors que je les avais de base.

J'ai également le démarrage bizarre avec les lignes de toutes les couleurs.

Je ne sais pas quoi faire pour les récupérer.

Merci d'avance.

[EDIT] J'ai installé avec Odin la XEE Full. Le téléphone s'allume bien, j'ai accès à toutes les fonctions de l'appareil.

Edited by benji
Link to comment
Share on other sites

Bonjour tout le monde.

Je demande votre aide car j'ai flashé avec Odin la dernière JVB Gingerbread, et depuis je n'ai plus accès aux modes Recovery et Download, alors que je les avais de base.

J'ai également le démarrage bizarre avec les lignes de toutes les couleurs.

Je ne sais pas quoi faire pour les récupérer.

Merci d'avance.

[EDIT] J'ai installé avec Odin la XEE Full. Le téléphone s'allume bien, j'ai accès à toutes les fonctions de l'appareil.

Perso j'ai fait la même install, j'ai aussi ces espèces de lignes multicolores, ça dure environ 2 secondes juste avant le bootanimation. Par contre j'ai encore accès au mode download

EDIT: je n'ai plus accès au mode recovey!!!!Il me reste que le mode download...

Edited by sebduv
Link to comment
Share on other sites

Perso j'ai fait la même install, j'ai aussi ces espèces de lignes multicolores, ça dure environ 2 secondes juste avant le bootanimation. Par contre j'ai encore accès au mode download

EDIT: je n'ai plus accès au mode recovey!!!!Il me reste que le mode download...

C'est NORMAL si vous n'avez pas flashé les Bootloader de la version Gingerbread !

Edit; je vais quand même voir si les liens MultiUpload sont encore corrects la, parce que c'est louche ;o

Edited by Slane
Link to comment
Share on other sites

<Hors sujet>

Ça me fait penser que balancer une ROM Kitchen 1.2 en JVB, y'a le même problème car y'a pas d'update via redbend_ua du Bootloader .. D'ailleurs c’était la première méthode fix de Richtofen de le faire via redbend_ua et ça avait donné quelques bricks (enfin bon y'a aussi pas mal de personnes sur XDA qui sont incapables de lire les WARNING en gros et rouge et qui font en plus n'importe quoi).

PS: redbend_ua est un programme qui permet l'installation du modem, du noyau et aussi des PBL/SPL (mais avec la réputation de pas être super fiable pour ces derniers).

</Hors sujet>

Edited by Slane
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...