Jump to content

Recommended Posts

@Pitref : en cherchant un poil : http://googlemobile.blogspot.com/2011/04/video-chat-on-your-android-phone.html

Sinon, toujours de pas de nouvelle concernant la "surprise" ?

Oui merci, mais ce que je voulais demander c'était s'il avait pu l'essayer lui même et si la qualité d'image et de son étaient au rendez-vous, ce qui était perfectible me semble t il sur la version honeycomb

Edited by PitreF

Share this post


Link to post
Share on other sites

pour que la mise à jour passe, il faut être en 2.3.3 stock avec la radio XXKB1 (GRI40)

- Installer l'update via le recovery stock du Nexus

- Flasher CWM

- Flasher su

==> ça donne un stock 2.3.4 rooté

Share this post


Link to post
Share on other sites

pour que la mise à jour passe, il faut être en 2.3.3 stock avec la radio XXKB1 (GRI40)

- Installer l'update via le recovery stock du Nexus

- Flasher CWM

- Flasher su

==> ça donne un stock 2.3.4 rooté

Okey. Merci.

(Il y a un recovery stock ?) :o

Tu viens de m'apprendre un truc. On m'a dit qu'il n'y en avait pas...

Share this post


Link to post
Share on other sites

Je flash le GRI40 là...

J'édit ensuite

Edit : Install Update en cours... :P

Edited by RiderOnSuzuki

Share this post


Link to post
Share on other sites

Slt à tous !

J'ai placé le repertoire renomé en update.zip à la racine de la SD mais quand je le selectionne pour l'installer il m'ouvre ce meme repertoire il ne l'installe pas !!! j'ai constaté qu'à la racine j'ai un ._update.zip ......dois je le viré ??

Share this post


Link to post
Share on other sites

pour que la mise à jour passe, il faut être en 2.3.3 stock avec la radio XXKB1 (GRI40)

- Installer l'update via le recovery stock du Nexus

- Flasher CWM

- Flasher su

==> ça donne un stock 2.3.4 rooté

Tu peux expliquer ça ? Je suis en I9020XXJJK8 (GRI40) et j'ai l'erreur

assert failed: file_getprop("/system/build.prop". "ro.build.fingerprint") == "google/soju/crespo:2.3.3/GRI40/102588:user/release-keys" || file_getprop("/system/build.prop". "ro.build.fingerprint") == "google/soju/crespo:2.3.4/GRJ22/121341:user/release-keys"

E:Error in /tmp/sideload/package.zip

(Status 7)

Installation aborted

Nexus S import UK sur lequel j'ai "manuellement" flashé la ROM stock GRI40 (restauration d'un backup Nandroid de xda-developers).

Edited by Knilux

Share this post


Link to post
Share on other sites

Slt à tous !

J'ai placé le repertoire renomé en update.zip à la racine de la SD mais quand je le selectionne pour l'installer il m'ouvre ce meme repertoire il ne l'installe pas !!! j'ai constaté qu'à la racine j'ai un ._update.zip ......dois je le viré ??

C'est bon j'ai trouvé, sur mac quand je telecharche la MAJ il me la met dans un dossier !!! bref 2 dossiers au final

Share this post


Link to post
Share on other sites

Version d'Android : 2.3.4

Version de la bande de base : I9023XXKD1

Build : GRJ22

@ Knilux : tu es "dérooté" ?

(Sans jeux de mots)

J'ai eu un message d'erreur lors de ma première tentative.

J'ai donc installé le zip après avoir reflashé la version KB1-GRI40. (Via le recovery d'origine, install Update from SD)

et c'est passé nickel.

Je parle bien du récovery d'origine, pas celui qu'on flash par la suite.

Edited by RiderOnSuzuki

Share this post


Link to post
Share on other sites

Quelle est la procédure pour ceux qui ne sont pas en ROM d'origine ( exemple cyanogen) ?

Edited by sbbs01

Share this post


Link to post
Share on other sites

Edit : C'est tellement le bordel dans mon ordi que j'ai réussit a flasher le GRI54 en fait, quel c*n... Donc la je flash le GRI40.

Edited by IT4ALii3EN

Share this post


Link to post
Share on other sites

Une fois en stock GRI40, tu démarres en Bootloader.

Là, tu choisi "recovery"

Tu arrives sur le point d'exclamation.

Tu maintient Power enfoncé puis tu presses Volume Haut

Tu entres dans le recovery standard.

Installe Update.

ENJOY

Share this post


Link to post
Share on other sites

Et euh rider... comment on remet la recovery d'origine? Il faut impérativement repasser en rom stock?

Edited by Dvorak

Share this post


Link to post
Share on other sites

Version d'Android : 2.3.4

Version de la bande de base : I9023XXKD1

Build : GRJ22

@ Knilux : tu es "dérooté" ?

(Sans jeux de mots)

J'ai eu un message d'erreur lors de ma première tentative.

J'ai donc installé le zip après avoir reflashé la version KB1-GRI40. (Via le recovery d'origine, install Update from SD)

et c'est passé nickel.

Je parle bien du récovery d'origine, pas celui qu'on flash par la suite.

J'ai jamais été rooté, j'ai le recovery stock.

Quand tu parles de la version KB1-GRI40, tu parle d'une rom complète ? Où la trouver ?

Share this post


Link to post
Share on other sites

Apparemment, les messages d'erreur viennent du fait qu'on a un autre recovery que celui de base... Donc, faut flasher le recovery de base, c'est à dire, repasser sur une rom stock. Version GRI40.

Share this post


Link to post
Share on other sites

Quelle est la procédure pour ceux qui ne sont pas en ROM d'origine ( exemple cyanogen) ?

Pour les ROM Custom, il faut attendre que les developpeurs de la rom intègrent cette MaJ, ou alors retourner en rom Stock mais connaissant le très bon travail de CyanogenMod, il sera integré dans quelques jours au plus tard (voire même d'ici ce week-end)

Si vous souhaitez retourner en rom custom, il faudra alors rooter le tél à nouveau et de toute façon attendre l'integration de la 2.3.4 dans les custom

Share this post


Link to post
Share on other sites

Oui car il y a une erreur dans le /scard/update.zip !

& il y a que le recovery stock qui le fait ;) !

Share this post


Link to post
Share on other sites

Tu peux expliquer ça ? Je suis en I9020XXJJK8 (GRI40) et j'ai l'erreur

assert failed: file_getprop("/system/build.prop". "ro.build.fingerprint") == "google/soju/crespo:2.3.3/GRI40/102588:user/release-keys" || file_getprop("/system/build.prop". "ro.build.fingerprint") == "google/soju/crespo:2.3.4/GRJ22/121341:user/release-keys"

E:Error in /tmp/sideload/package.zip

(Status 7)

Installation aborted

Nexus S import UK sur lequel j'ai "manuellement" flashé la ROM stock GRI40 (restauration d'un backup Nandroid de xda-developers).

Alors I9020XXJK8 correspond à la version du bootloader.

As-tu un kernel stock ainsi qu'un recovery stock ? Sans "tout" en stock, ça ne passe pas

Share this post


Link to post
Share on other sites

Apparemment, les messages d'erreur viennent du fait qu'on a un autre recovery que celui de base... Donc, faut flasher le recovery de base, c'est à dire, repasser sur une rom stock. Version GRI40.

Et genre, moi, j'ai un i9023 et donc en GRI54 (bon je suis sous cyanogen qui me dit que je suis en GRI40 mais je suppute que c'est faux), je peux repasser sous une ROM stock GRI40 ?

Share this post


Link to post
Share on other sites

Via Odin, avec le bon dossier, tu repasseras sous GRI40. Mais, forcément, tu perds toutes tes données. (C'est ce que j'ai fait)

Ensuite, tu installes l'update.

Enfin, tu reflash le recovery puis tu rootes.

Share this post


Link to post
Share on other sites

Ouais fin avec la puissance de google et le nombre de serveur qu'ils doivent avoir en france, en contre partie du nombre de Nexus S qu'il y a en France... bon, je pense que c'est jouable.

Google n'a pas de datacenter en France..

Share this post


Link to post
Share on other sites

Et euh rider... comment on remet la recovery d'origine? Il faut impérativement repasser en rom stock?

Tu peux aussi simplement flasher le recovery d'origine avec un bon vieux

fastboot flash recovery ton_recovery.img

Tu trouveras le recovery d'origine (recovery.img) à l'intérieur du tar d'origine sur samfirmware.com : PDA_SOJU_GRH78_85442_SIGNED.tar

Edited by baklawa

Share this post


Link to post
Share on other sites

Oui, mais en fait il faudrait que je reflashe entièrement la ROM stock GRI40... j'hésite... Est ce que ça vaut le coup de quitter ma Cyano?...

Par contre, personne n'en parle, mais dans l'update.zip, j'ai vu qu'il y avait comme application Talk2.apk, ça tout le monde le sait, nouvelle version de gTalk, mais il y a aussi NfcGoogle.apk ... Ils mettent à jour le NFC ??? Pour quoi? Plus de format supporté???

Je ne trouve pas de vrai changelog pour la version 2.3.4 sur le net :(

Share this post


Link to post
Share on other sites

Tu peux aussi simplement flasher le recovery d'origine avec un bon vieux

fastboot flash recovery ton_recovery.img

Tu trouveras le recovery d'origine (recovery.img) à l'intérieur du tar d'origine sur samfirmware.com : PDA_SOJU_GRH78_85442_SIGNED.tar

Tu dois être apparemment sur Linux avec ton Ordi.

Tu peux m'extraire ce recovery stp ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...