Jump to content
titcrunch

Installer Gingerbread sur galaxy tab

Recommended Posts

Bonjour à tous,

Voici un petit tutoriel pour installer Gingerbread, sur la galxy tab.

1 : téléchargements :

- fichier PIT :

http://bit.ly/xjVq7I

-fichier DBDATA :

http://bit.ly/AqQEmD

- fichier ODIN v3 1.7 :

http://bit.ly/x8WuSN

- ROM galaxy tab 2.3.3 (P1000XXQ1) :

http://bit.ly/xFyg2r

2 : installation :

- démarrer la GTAB en mode download (power + volume bas)

- démarrer le programme odin et connecter en usb la GTAB

- ajouter le fichier .PIT, dans la case PIT et la rom dans la case PDA (Veilliez a ce que la case RE-partition soi cocher), et appuyer sur start

- une fois l'installation de la rom effectuer sous odin faite "reset", pour vider les cases et ajouter DATA dans la case PDA (veilliez a ce que RE-partition soi ce coup-ci décocher) et remetter la tab en mode download (power + volume bas) appuyer sur start pour flasher DATA

3 : finalisation :

- une fois tout le processus réalisé, appuyer sur power +5s jusqu'a extinction total de la tab et redémarrer la en maintenant enfoncer "power + volume haut" pour accéder au mode recovery

- faite les deux wype présent dans ce menu, touche de volume pour naviguer et HOME (petite maison pour valider)

Voila maintenant redémarrer la GTAB normalement et vous êtes en 2.3.3

codes couleur :

Manipulation

important à ne pas oublier

Edited by titcrunch
  • Like 1

Share this post


Link to post
Share on other sites

c'est utilisable sur un Gtab d'orange ?

sur n'importe quelle gtab

Share this post


Link to post
Share on other sites

Salut,

La manip s'est bien passée pour moi avec une Gtab Orange, mais j'ai perdu la 3G au passage !

je suis repassé sous froyo et même résultat, je n'ai plus la 3G !!!

C'est un peu embêtant quand même.

des idées ?

Merci

Share this post


Link to post
Share on other sites

Je suis passé aussi a la 2.3.3 vraiment super :-)

Par contre j'ai plus de texture dans les test 3D de quadrant. . .

Pour tombom la 3G c'est pas un probleme avec l'apn ?

Share this post


Link to post
Share on other sites

Je suis passé aussi a la 2.3.3 vraiment super :-)

Par contre j'ai plus de texture dans les test 3D de quadrant. . .

Pour tombom la 3G c'est pas un probleme avec l'apn ?

Tout juste Lym !

Merci bien, je galère depuis ce matin...

J'ai essayé avec les paramètres Orange World mais c'est pas les bon pour mon offre.

Je vous mets ceux qui ont fonctionné pour moi :

Nom: Offre Clé 3G+

APN: orange.fr

Proxy : Non défini (par défaut)

Port: Non défini (par défaut)

Nom d'utilisateur: orange

Mot de passe: orange

Serveur: Non défini (par défaut)

MMSC: Non défini (par défaut)

Proxy MMS: Non défini (par défaut)

Port MMS: Non défini (par défaut)

MCC: 208 (par défaut)

MNC: 01(par défaut)

Type d'identification: PAP

Type d'APN : Internet

Sinon niveau rapidité c'est le top. Reste a voire pour la batterie.

++

tombom

  • Like 1

Share this post


Link to post
Share on other sites

Mon probeme de texture dans quadrant est resolut, j'utilisais une ancienne versions.

Par contre le curseur de sélection de texte est vraiment pas précis :-(

Autre petit bug pour le clavier swype, dans les options, taille du clavier selectionnez grand

Edited by Lym
  • Like 1

Share this post


Link to post
Share on other sites

Petite question, pour activer la rotation automatique ça se passe où?

  • Like 1

Share this post


Link to post
Share on other sites

c'est automatique normalement à moins que t's installer une home différente dans ce cas c'est dans ces paramètres à elle

  • Like 1

Share this post


Link to post
Share on other sites

Go launcher. Je trouve pas dans les paramètres. Je vais continuer à chercher merci!

  • Like 1

Share this post


Link to post
Share on other sites

Voilà je possède une galaxy tab wifi uniquement et ce matin j'ai voulu la passe sous gingerbread mais problème ma tablette ne démarre plus.

Je m'explique:

J'ai tout télécharger j'ai suis la procédure du tuto et lors de la première manipulation odin et rester bloquer sous reset ( carré bleu sous odin) sans passer à autre chose et depuis ma galaxy tab ne démarre plus du tout.

je ne peut accéder à rien du tout.

j'ai vraiment besoin de votre aide

Edited by pcmacactu
  • Like 1

Share this post


Link to post
Share on other sites

@pcmacactu

Argh ! Je crains que la case SAV se rapproche.

La ROM 2.3.3 n'est valable que pour les versions 1000 ( 3G GSM ) de la Tab. La version Wifi only de la Tab est sensiblement différente en terme matériel de la version GSM

Tu ne peux pas accéder au mode download pour reflasher par dessus un ROM ?

@titcrunch

Précise dans ton Tuto que ça ne marche que pour la version 3G GSM.

Share this post


Link to post
Share on other sites

@pcmacactu

Argh ! Je crains que la case SAV se rapproche.

La ROM 2.3.3 n'est valable que pour les versions 1000 ( 3G GSM ) de la Tab. La version Wifi only de la Tab est sensiblement différente en terme matériel de la version GSM

Tu ne peux pas accéder au mode download pour reflasher par dessus un ROM ?

@titcrunch

Précise dans ton Tuto que ça ne marche que pour la version 3G GSM.

Non je ne peut accéder à rien du tout quand j'appuie sur le bouton power la tab s'illumine mais rien de plus.

Je suis dégoûter.

J'ai appeler samsumg il y à 10 minutes il mon crée un dossier et je doit ramener ma tab à PSM Cergy Pontoise.

Croyez vous que je vais payer quelque chose ma galaxy tab à 2 mois tout juste?

Edited by pcmacactu

Share this post


Link to post
Share on other sites

Normalement elle est garantie.

Tu dis juste qu'après une décharge complète, tu ne peux pas la rallumer et tu ne sais pas pourquoi....

Ne dis pas que tu as mis une ROM qui n'était pas destinée à ta tablette.

Tu ne devrais pas payer pour ça.

Même volume bas + home ne donne rien ? ni vol. haut+home ?

Si c'est le cas ben....

Bon courage.

Edited by ppahtde

Share this post


Link to post
Share on other sites

Normalement elle est garantie.

Tu dis juste qu'après une décharge complète, tu ne peux pas la rallumer et tu ne sais pas pourquoi....

Ne dis pas que tu as mis une ROM qui n'était pas destinée à ta tablette.

Tu ne devrais pas payer pour ça.

Même volume bas + home ne donne rien ? ni vol. haut+home ?

Si c'est le cas ben....

Bon courage.

Non je ne leur ai pas parler de l'installation d'une rom non officiel destiner à l'appareil.

J'ai simplement dit que la tablette ne s'allumait pas ce matin même après une heure de charge.

Sinon j'ai beau combiner tout les boutons ensemble la chose que j'obtient c'est l'écran noir qui devient lumineux au bout de 10 sec.

Share this post


Link to post
Share on other sites

Voilà ma galaxy tab et au sav pour partir chez samsung.

Sur ma prise en garantie c'est marquer: Prise sous garantie pièce et main d'oeuvre j'espere ne rien payer.

Voilà l'aventure pas cool de ce matin.

Share this post


Link to post
Share on other sites

Hello !

Bon, j'ai voulu mettre ma tab en 2.3 et comme souvent lors de flashs précédent elle ne veut pas booter après la procédure, même en ayant fait les wypes.

Le boot se lance bien à partir du recovery, j'ai l'animation samsung "galaxy" (avec les étoiles et tout), mais après j'ai le logo samsung qui clignote doucement et ça ne boote pas !!!

Elle m'a déjà fait le coup plusieurs fois et je m'en suis sorti chaque fois en reflashant avec une roto-JME et j'étais toujours avec cette rom quand j'ai voulu passer en 2.3.

Un truc quand même : quand je me mets en recovery j'ai une ligne en rouge à la suite des autres en jaune qui dit :

E: can't open directory "/preload/app/" (no such file or directory)

QQun aurait une idée ??

Merci les gars...

Edit :

Depuis toujours (depuis mon premier flash en fait, il y a 4 mois) quand je fais un wipe "factory reset" j'ai un "failed" en rouge au milieu des lignes en jaune qui dit :

E:format_volume : rfs format failed on /dev/block/stl10

Et chaque fois que je lance le reboot après (toujours depuis le recovery) la tab bloque sur le logo samsung clignotant.

C'est aussi pour ça que je l'ai jamais tellement flashé : à chaque fois j'avais ce problème, sauf avec la roto-JME, qui me tire d'affaire à chaque flash loupé. Je comprends pas pourquoi y a que la roto-JME qui passe...

Je suppose qu'il y a une couille dans le potage mais j'arrive pas à trouver quoi...

si une bête du flash passe par là...

Mille merci !

Edited by ratapoil

Share this post


Link to post
Share on other sites

Salut,

Je ne suis pas un bête du flashage mais j'ai beaucoup lu avant de me lancer.

2 idées comme ça

- Vérifie ton bootloader avant de flasher quitte à le patcher.

- As-tu cliqué sur "repartition" ? et as-tu attendu assez longtemps au premier boot après flash ?

La Roto-JME est la ROM la plus passe partout.

Essaye éventuellement de suivre a la lettre le flash de l'Overcome 2.0.0.0 Beta. Le guide est super détaillé et ils garantissent une installation à tous les coups, en particulier parce qu'elle efface tout sur la sd interne.

Ton message E:format_volume : rfs format failed on /dev/block/stl10 est plutôt inquiétant car il montre que le factory reset ne marche pas du tout.

Share this post


Link to post
Share on other sites

Déjà merci de te pencher sur mon cas :lol: !

En fait je pense que le file system de ma sd interne a été modifié par le précédent proprio (achetée d'occaze), et que lorsque je lance un factory reset depuis le recovery ça plante.

Et après un flash, j'ai ces lignes d'erreur dans le recovery, et ça ne veut jamais booter.

N.B. je précise quand même que je viens de réussir à faire booter ma tab, elle est bien en 2.3.3 (normal puisque le flash lui-même se passe bien), mais ma sd interne est encore pleine des fichiers (applis et autres) que j'avais avant le flash, sauf que les applis correspondantes ne sont pas installées évidemment.

J'ai pu la faire booter en lançant un recovery à froid, et là il n'y avait pas de ligne d'erreur (rouges) puisqu'il n'analyse pas le file system quand on lance le recovery comme ça. A partir de ce recovery j'ai lancé le "reboot now" et là ça a fonctionné. En fait faut pas que je fasse de factory reset depuis mon recovery, parce que là il voit que le file system est pas "normal" et après la tab ne veut plus booter.

En revanche le wype cache fonctionne parfaitement...

Edited by ratapoil

Share this post


Link to post
Share on other sites

alors quelques détails :

@ ppahtde : que ca soi la version wifi ou wifi 3g, la mise a jour fonctionne trés bien j'ai tester sur les deux.

@ pcmacactu : aujourd'hui il te dit quoi audin quand tu branche la tab ? il la reconnais toujours ?

@ ratapoil : y'a une fonction formater la sd interne dans paramètre ta tester ? sinon refais le tuto mais en flashant déjà un pit seul avec repartition, puis la rom

Share this post


Link to post
Share on other sites

@titcrunch ma tablette est ni reconnue par mon pc ni par odin de plus elle est déjà partie en SAV chez samsung pas trop le choix de toute façon.

Quand j'ai commencer la première partie du tuto odin a tout fait correctement mais il est resté figer sur reset pendant 40 min dans la grande case sur le dessus et pas moyen de faire quoique ce soit.

Quand je tenais le bouton power enfoncer pendant 10 sec l'écran de la tablette s'illuminer seulement.

Idem avec toute les autre combinaison de touche.

Edited by pcmacactu

Share this post


Link to post
Share on other sites

@ titcrunch : déjà j'aurais dû commencer par te remercier pour le tuto. C'est du boulot et c'est très sympa de ta part.

Juste un petit truc : après le flash du pda et du pit, avant de flasher avec le dbdata il faut remettre la tab en mode download. C'est ce qui est marqué dans le tuto sur xda et je pense que c'est important. Car après avoir fait ça je suis arrivé à avoir un recovery où il n'y avait pas les lignes d'erreur (comme s'il n'avait pas checké le file system, qui est ce qui fout la m**** je pense sur ma tab) et j'ai pu alors booter gentiment en 2.3.

Sinon il m'est déjà arrivé d'avoir un problème de non-reconnaissance de la sd interne après un flash et j'avais effectivement formaté celle-ci depuis les pzramètres.

En fait ce qui est vraiment bizarre c'est que seul le recovery a un problème avec mon système de fichier de ma sd interne. Parce qu'une fois la tab démarrée et en 2.3 je peux parfaitement accéder à la sd interne, lire les fichiers dessus, et quand je prends une photo ou que j'ajoute un fichier qielconque dessus tout se passe parfaitement normalement. Les fichiers sont bien sur la sd interne et sont bien reconnus par les applis qui ont besoin de ces fichiers (par ex la photo que j'ai prise est sur la sd interne et je peux parfaitement la consulter depuis la galerie).

À ce que je comprends c'est un problème de file system dont le format ne peut être lu par le recovery. Quand j'arrive à booter en évitant que le recovery aille fouiller dans la sd interne, la tab boote normalement et ce post est envoyé en wifi depuis ma tab en 2.3.3.

Edited by ratapoil

Share this post


Link to post
Share on other sites

Hello,

J'ai tenté de flasher selon le tutorial, ayant une Galaxy Tab nue jamais mise à jour.

Après avoir flashé, la tab reboot mais elle reste bloquée sur le samsung avec lumière bleue... Comme ratapoil on dirait.

J'ai ensuite fait Power + vol up et attendu, ça a éteind la tab.

Après l'avoir refait pour faire un "wipe cache" et "wipe data/factory reset", j'ai eu le message "E:format_volume : rfs format failed on /dev/block/stl10".

Edit : en fait j'ai fait la même chose que ratapoil : "avant de flasher avec le dbdata il faut remettre la tab en mode download". Et après j'ai pu faire le factory reset.

Tout marche donc très bien ! Merci beaucoup pour le tuto :)

Edited by Jul84

Share this post


Link to post
Share on other sites

C'est intéressant ce que tu dis jul84 parce que je pensais que mes problèmes avec le recovery venait du fait que ma tab avait été bidouillée par son premier proprio et qu'il avait dû modifier le format du système de fichiers et que c'est pour cela que j'avais la ligne d'erreur que tu cites dans ton post.

Or il semble bien qu'il n'en est rien puisque tu dis avoir une tab qui n'a jamais été bidouillée.

Cela veut aussi dire qu'il faudrait modifier un poil le tuto pour préciser qu'il faut repasser en mode download avant de flasher le fichier dbdata.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...