Jump to content
Guest Nyto

[ROM][04/10] SGBS Version CM7 / A2SD v2.8.2


Recommended Posts

Guest Nyto

v1.7 dispo à l'instant ! :)

v1.7:

- Fix flash

- Fix partitions /system version stock hboot

- Ajouts overscroll blanc

- Màj Superuser

Share this post


Link to post
Share on other sites

v1.7 dispo à l'instant ! :)

v1.7:

- Fix flash

- Fix partitions /system version stock hboot

- Ajouts overscroll blanc

- Màj Superuser

je suis en train de parler avec le développeur, mais moi j ai perdu tous les widgets HTC en passant de la 1.6 a 1.7 (A2SD) :emo_im_undecided:

edit = ok apres un reboot

Edited by gigi1970

Share this post


Link to post
Share on other sites
Guest Nyto

post màj, merci Gigi (seul utilisateur de la SGBS lol ^^)

Share this post


Link to post
Share on other sites

Bonjour bonjour !

Je suis bien intéressé par cette rom mais j'ai du mal à comprendre les différences entre les versions.

En fait ces différences viennent du boot Loader ou bien c'est totalement différents ?

Pour le moment je suis sous GingerVilain, je n'ai jamais changé mon hBoot...

Mais en voyant toutes ces versions je suis un peu perdu pour comprendre laquelle installer et comment ^^"

Share this post


Link to post
Share on other sites
Guest Nyto

si tu n'as pas changer de hboot tu prends la version A2SD.

Comment? bah comme les autres :) full wipe et flash ^^

Share this post


Link to post
Share on other sites

Merci pour cette réponse rapide ! Maintenant il y a plus qu'à ;)

Share this post


Link to post
Share on other sites

Hum... Me voilà bien embêté...

voici le message que j'obtiens l'ors du a2sd après mon full wipe via Amon-RA:

Verifying update package...
e2wrong digest:
system/bin/netd

e: verification failed
installation aborted

Pour info :

lorsque je fais le wipe de /sd-ext il me dit "skipping format of /sd-ext"

Voilà voilà ^^

Share this post


Link to post
Share on other sites
Guest Nyto

retélécharge la ROM (ou le fichier que tu flash)

Share this post


Link to post
Share on other sites

Je l'ai vérifié via le MD5 : tout semble bon ^^

Donc ça ne semble pas venir du zip que je flash...

Peut être le recovery (il ne marcherai pas avec Amon RA ??)

EDIT :

Pour être sur, voilà ce que me dis mon HBoot :

Bravo PVT1 Ship S-ON

HBOT-0.93.0001

MICROP-031d

RADIO-5.11.05.27

Edited by Foine

Share this post


Link to post
Share on other sites

Je sais pas si ca peut aider, mais quand j'ai flasher via Amon_Ra 2.0.0 la rom InsertCoin stable 1.0.9, j'ai du désactiver la vérification de la signature (dans le menu others)..

Si quelqu'un confirme, ca serait mieux mais j'avais le même type d'erreur, S-on, stock Hboot (cf. le topic de la rom)

Voilou :)

Share this post


Link to post
Share on other sites

Elle marche très bien cette rom mise à part la caméra en mode video, tous les films pris sont coupés, saccadés etc. et vous?

Share this post


Link to post
Share on other sites

Foine tu es bien sur d'avoir une partition EXT3 ou EXT4 sur ta carte SD ?

as tu déjà fait la manip' de formatage de la carte SD ?

Share this post


Link to post
Share on other sites

Honte à moi : j'avais non seulement pas partitionné ma carte SD comme il fallait ET je n'avais pas désactivé la vérification des signatures.

Bref une fois ceci fait tout marche :P

Merci de votre aide

Share this post


Link to post
Share on other sites
Guest Nyto

petit tutos ajouté au 1er post ;)

vous n'aurez plus d'excuse ! lol

Share this post


Link to post
Share on other sites

la concurrence est rude!!!!! enfin toujours htc à la traine...... :)

Share this post


Link to post
Share on other sites
Guest Nyto

bah alors Gigi? l'heure de la sieste?:)

passage en 2.0 ^^

Share this post


Link to post
Share on other sites

bah alors Gigi? l'heure de la sieste?:)

passage en 2.0 ^^

elle m'est passée sous le nez celle la :lol:

Par contre j ai toujours le nouveau market tres lent (contrairement a ce qui est dit dans le changelog)

Share this post


Link to post
Share on other sites

J'ai installé la 2.1, tout va bien mais je suis quand même surpris :

C'est la vieille version du market qui est de base et l'application message a changé : avant j'avais des petites bulles sympa, maintenant c'est revenu au cadre HTC classique... C'est moi qui est fait un truc de bizarre ou c'est chez tout le monde pareil ? ^^

EDIT : le changelog m'a répondu tout seul :

back to old market (new one is terrible slow o.O)

added back sense 2.1 SMS/MMS App (by mistake ...)

J'ai donc remis le nouveau market (lent mais beau :P)

par contre pour l'application message... Apparemment c'est normal mais pas vraiment XD

Sinon gigi ce serait pas parce que tu n'a pas wipé que tu as gardé le nouveau market ?

RE-EDIT :

L'appli message avec les bulles (qui se révèle être celle de sense 3 donc) est dispo dans les Add-on. Je l'ai installé sans problème. Après pourquoi il avait mis cette appli de base dans le core avant et plus maintenant... Mystère ^^

Edited by Foine

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...