Jump to content

Je ne veux pas de la 3G !


Recommended Posts

Bonjour, c'est mon premier message sur FrAndroid et je suis nouveau dans le monde des smartphones. B)

J'ai acheté récemment deux Defy sous FroYo 2.2.2 d'occasion mais presque neufs, l'un pour ma femme (1) l'autre pour moi (2). Nous sommes chez SFR avec des petits abonnements téléphoniques expirés depuis longtemps (SFR Essentiels) et nous attendons sagement l'arrivée de Free pour passer à un vrai abonnement 3G. En attendant nous ne souhaitons utiliser que le Wifi.

J'ai observé que l'autonomie du premier Defy diminue beaucoup plus vite et que, contrairement au second, il se connecte en 3G voire en 3G+ dès que le Wifi est désactivé... c'est-à-dire très souvent : sur le second, le gestionnaire de données indique 0 ko depuis une semaine, tandis que le premier indique déjà 1,52Mo sans même surfer... A noter que le choix du réseau 2G/3G est automatique sur les deux Defy et qu'Utiliser réseaux sans fil dans les paramètres de localisation est désactivé.

En cherchant dans les menus, j'ai observé dans Paramètres sans fil et réseau>Réseaux mobiles>Noms points d'accès que "Internet Mobile>wapsfr" était activé sur le second et pas sur le premier. Mais malheureusement j'ai l'impression de ne rien pouvoir changer. J'ai trouvé une solution temporaire qui a l'air de fonctionner en effaçant les données dans les Noms points d'accès : un "Sans nom" est toujours activé mais plus de connexion, semble-t-il.

N'empêche. Comment désactiver ce paramètre ennuyeux ? Ou au moins comprendre car a priori nos deux abonnements sont identiques. :huh:

Link to comment
Share on other sites

Paramètre > sans fil et réseau > réseau mobile : décocher "donnée activées" (ou nom similaire,le premier)

cela coupe toute les connexions data sur le réseau. Toujours possible d’émettre des appels et des sms, mais pas de mise à jour.internet/mail, etc.

Toujours possibilité de se connecter en Wifi.

Link to comment
Share on other sites

Merci de m'aider.

J'ai retrouvé ce sous-menu dans Gestionnaire de données > Distribution de données > Données activées. Et étrangement cette case est bien décochée.

Ma femme m'a dit que son Defy l'avait reconnectée en 3G aujourd'hui, et effectivement son compteur de données a augmenté. Mais quand j'observe le détail sous forme de graphique, rien depuis hier, quand j'ai précédé à la petite manipulation.

Peut-être un élément important : mon Defy n'est pas simlocké, celui de ma femme l'est chez La Poste (= SFR je crois).

Edited by Bastogne
Link to comment
Share on other sites

Effectivement je résous le problème avec 2G uniquement et, en supprimant manuellement toutes les données de l'APN (le clic-long ne fonctionne pas), j'arrive à faire disparaître l'APN "Internet mobile - wapsfr".

Mais ce que je ne m'explique pas, c'est que le même APN apparaît bien désactivé sur mon mobile et ne se connecte jamais, alors que sur celui de ma femme il est activé automatiquement et sans changement possible : il faut le faire disparaître à la barbare...

Il réapparaît et activé si je rétablis les paramètres par défaut. Pas compris. :mellow:

Link to comment
Share on other sites

  • 2 weeks later...

Gestionnaire de données > Distribution de données > Données activées, c'est pourtant radical, ça coupe la transmission de données par 3g, H ou 2g, y'a pas de raison. Le compteur de données au même endroit est foireux car il compte également les données en wi fi.

Link to comment
Share on other sites

  • 2 months later...

et pour faire le contraire ? On fait comment pour les activer ces données ?

Pourtant, il me semble avoir tout bien fait....

dans "sans fil et reseaux" > "reseaux mobiles" "nom des points d'acces" je crois bien avoir tout mis comme le dit mon opérateur :

Configurer votre accès internet (GPRS/UMTS et 3G+) depuis votre mobile

Nom du point d'accès (APN / Access point name) : yyyyyyyy69

Pour le Wap :

Nom du point d'accès (APN / Access point name) : xxx69

Version WAP (indifférent l'un ou l'autre) :

  • Si choix sur WAP 1.0 alors utiliser le port 9201
  • Si WAP 2.0 alors utiliser le port 8080

Laisser les autres champs vides (pas d'autres paramètres).

Zdevice-Test me dit :

data activity none

data state disconnected

network type HSPA

Edited by mollotof
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...