Jump to content
GauthierBenat

[TUTO] INSTALLER ANDROID 4.1.2 EN IMAGES (CM10)

Recommended Posts

Tout d'abord merci pour ce tuto, par contre faire vraiment gaffe avec les notifications, ne surtout pas mettre à "Non" même si désormais il n'est plus nécessaire de reflasher pour corriger ce bug...

MX player fonctionne super pour moi aussi, j'ai même testé du 720p et tout fonctionne :)

Par contre quelle appli Musique faut-il utiliser ? Celle fournie dans CM plante, j'avais une version de Google Music, idem...

Les vidéos flash que j'ai regardées en ligne hier soir étaient pas bien synchro entre image et son, mais pour une alpha0 je tire mon chapeau quand même, c'est beau, fluide et très peu de FC (à part l'appli Musique).

Je languissais d'avoir la version Tablette de Youtube, elle est trop belle :)

Share this post


Link to post
Share on other sites

Pour la music:

forum.xda-developers.com/attachment.php?attachmentid=818779&d=1324044035

ca fonctionne chez moi !!

Dites, suis je le seul à avoir ce problème de son?

Une fois l'appareil en veille, je perd le son :( (j'avais ce même soucis sous CM7 et MIUI)

Share this post


Link to post
Share on other sites

bonjour a tous

Je viens d'installer cette alpha et j'ai un gros souci. Lorsque je reboot j'ai un msg

Checking uImage... Invalid Size

Que faire ?

Je précise que je viens d'une CM7

Sent from my GT-I9000 using Tapatalk

Share this post


Link to post
Share on other sites

On peut utiliser l'USB !

Il faut aller dans les paramètres, stockage puis l'icone en haut à droite de l'écran et ensuite cocher MTP

Merci pour cette astuce ! J'ai cru à un bug, dommage que ça ne soit pas activé d'office.

Share this post


Link to post
Share on other sites

bonjour a tous

Je viens d'installer cette alpha et j'ai un gros souci. Lorsque je reboot j'ai un msg

Checking uImage... Invalid Size

Que faire ?

Je précise que je viens d'une CM7

Sent from my GT-I9000 using Tapatalk

Comment à tu fais l'installation ?

Via ACMEinstaller a tu fait une mise a jour de moobot ?

Via CWM a tu fais tous les wipes ?

essaye de recommencer dès le début !

Share this post


Link to post
Share on other sites

Pour la music:

forum.xda-developers.com/attachment.php?attachmentid=818779&d=1324044035

ca fonctionne chez moi !!

Dites, suis je le seul à avoir ce problème de son?

Une fois l'appareil en veille, je perd le son :( (j'avais ce même soucis sous CM7 et MIUI)

Merci beaucoup pour ce lien, l'appli fonctionne :)

Par contre j'ai le même souci que toi pour le son une fois l'appareil en veille, j'avais eu le même souci lors de l'alpha 1 de CM7 mais depuis c'était fixé...

Share this post


Link to post
Share on other sites

Bonsoir à tous!

Comme vous j'ai suivi à la lettre les différents tutos mais chez moi rien ne s'installe..

j'ai du merdé quelque part.. au moment de taper entrée dans la fenêtre de commande, j'attend que la touchpad (qui est bien en recovery mode et avec les pilotes novacom installés..) réponde.. et là rien. peau d'balle. il ne se passe rien. l'écran reste figé sur le logo usb blanc..j'ai essayé avec cm9, puis avec cm7 (en changeant tout les fichiers bien comme il faut) puis re-CM9.. rien de rien.

Est-ce que qulqu'un à une idée de se qui déconne?

J'ai jamais rien installé d'autre que les mise à jour de webos, ha si un kernel overclocké via preware. il faut l'enlever avant les manips?

Et puis c'est quoi cette histoire de partition media? il faut la créer ou bien c'est automatique?

Help!! :)

Edited by nomino

Share this post


Link to post
Share on other sites

Tu a quelle version de webos ? la dernière ? car ça n'est préciser nulle part ! moi j ai la première, jamais fait d update.

Sinon essaye en re-telechargeant tous les fichiers, et recommence !!

Share this post


Link to post
Share on other sites

oui j'ai mis à jour avant juste avant. 3.0.5..

Vous me confirmez bien que je n'ai pas besoin d'avoir cm7 avant?

et je loupe aucune étape qui était décrite auparavant pour installer les précédentes versions de cyanogen et qui parait tellement évidente à tout le monde que plus personne n'en parle.. non hein?

Edited by nomino

Share this post


Link to post
Share on other sites

CM7 avant, je sait pas, mais je pense pas car c'est exactement le même processus d'installation (de mémoire).

Pour webos 3.0.5, peut être que c'est la cause mais .... pas d'idée.

Essaie de poster sur XDA (si tu parle anglais) http://forum.xda-developers.com/forumdisplay.php?f=1245

Explique ton problème tu pourra peut être être aidé.

Share this post


Link to post
Share on other sites

oui c'est bon pour l'anglais, pas de soucis, je vais allez faire un tour là bas du coup..

Bon si quelqu'un à une idée salvatrice entre temps.. :)

merci pour tes réponses.

c'est bon je suis en double penguin mode!! j'attend patiemment. avec un peu de chance rien ne plantera! :)

Share this post


Link to post
Share on other sites

j'ai pas bien compris là, je m’apprête a mettre webos a jour avec la dernière version, çà plante si on essaye de lui mettre la CM9 ? (j'ai encore jamais mis de cyanogen sur ma tablette)

Share this post


Link to post
Share on other sites

Je suis sous webOS 3.05 et j'ai eu aucun soucis.

Tu n'es pas obligé d'avoir CM7, mais ce qui ont déjà eu CM7 n'avait pas grand chose a faire pour mettre l'update!!

J'essayerai de refaire les manips a ta place !!!

Après si tu n'arrives toujours pas, j'aimerai bien savoir ou est ce que tu bloques exactement? Si tu n'arrives plus a sortir de la page ou il ya un gros USB, bouton home + On/Off pendant 10/15s pour que ta tablette redemarre

Edited by Ridame

Share this post


Link to post
Share on other sites

Install rapide et sans problème par dessus une xron en passant par acmeinstaller2.

La différence est vraiment bluffante et ce n'est qu'une alpha !!

comment installes tu acmeinstaller2 ? J'ai aussi la derniere version X-Xron ?

Share this post


Link to post
Share on other sites

Bonjour

@Zebulonentong : Dans le tuto, il manque => décompresser le acmeinstaller2 dans le répertoire des drivers novaomd

Windows: (Touche Windows+R ou cmd) Naviguer là ou ACME est décompressé: cd chemin du fichier. Exemple pour ma part: cd C:\Program Files\Palm, Inc

@ Anubis68915 : j'ai le pb de mise à car apparemment c'est incompatible avec le kernei F4. Apparement il faut revenir en kernel officiel et désinstaller tous les patchs avant. A essayer suivant ta configuration.

A plus

Share this post


Link to post
Share on other sites

y a pas d'insall pour acmeinstaller2, y a juste a copier le fichier télécharger dans ton répertoire palm,inc. surement dans C:program files\.

bien mettre les trois zip (moboot, CWM, et la ROM) sur la tablette dans un répertoire (à la racine), puis lancer l'inviter de commande et rouler jeunesse !!!!

Sinon pour razibus, j'ai (ou j'avais aussi le kernel F4 phantom) et jamais eu de soucis !!!

j'ai pas bien compris là, je m’apprête a mettre webos a jour avec la dernière version, çà plante si on essaye de lui mettre la CM9 ? (j'ai encore jamais mis de cyanogen sur ma tablette)

Webos et CM9, ca n'a rien a voir !!

Webos logiciel natif de la TouchPad de HP, CM9 version "libérée" d'android ICS

Tu peut avoir webos tout seul sur la tablette sans aucun problème, ca tourne de manière sympathique.

Tu peut avoir aussi CM7 (gingerbread) qui tourne bien aussi.

Ou tu peut avoir CM9 (ICS ...) qui tourne trop bien, trop fluide, que du bonheur.

A toi de voir !!

Edited by mickeyno4

Share this post


Link to post
Share on other sites

HS : Entre nous, je n'ai pas lus beaucoup d'apport de 3.0.5, sachant que beaucoup de Preware ne sont pas encore à jour (j'ai downgradé pour l'instant en 3.0.4 car je n'avais plus la catégorie " PATCHS " dans Préware)

Share this post


Link to post
Share on other sites

Bonjour

@Zebulonentong : Dans le tuto, il manque => décompresser le acmeinstaller2 dans le répertoire des drivers novaomd

Windows: (Touche Windows+R ou cmd) Naviguer là ou ACME est décompressé: cd chemin du fichier. Exemple pour ma part: cd C:\Program Files\Palm, Inc

donc en clair avec cette manip je me retrouves avec webos x-Xron et Cm9 ?

Share this post


Link to post
Share on other sites

Pas exactement. Tu auras un dual boot webos et Cm9 (Cm9 remplacera x-Xrom car tous les deux = android) C'est fromage ou dessert :)

En résumé, pour avoir Webos et Cm9 à la place de tout autre version android, tu mets les différents comme indiqué dans le tuto et le fichier Acmeinstall dans le même repertoire que les fichiers palm des drivers et tu lance l'exécutable..

Si ce n'est toujours pas clair, demande en MP

Share this post


Link to post
Share on other sites

Je l'ai déjà dit. Regarde celui en page 2 qui est fonctionnel

Share this post


Link to post
Share on other sites

J'ai édité le lien du Charger Fix.

Bonjour

@Zebulonentong : Dans le tuto, il manque => décompresser le acmeinstaller2 dans le répertoire des drivers novaomd

Windows: (Touche Windows+R ou cmd) Naviguer là ou ACME est décompressé: cd chemin du fichier. Exemple pour ma part: cd C:\Program Files\Palm, Inc

Je n'ai pas bien compris, tu veux que je rajoute ça?

Il n'y a pas à le décompresser acmeinstaller 2 pourtant...

Si tu pouvais m'éclairer!

Arnaud.

Share this post


Link to post
Share on other sites

Magnifique !!! Que du bonheur !

Merci pour le tuto (bon j'avais déjà cm7 dessus, mais ça ne mange pas de pain de dire merci)

Tcho

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...