Jump to content
GauthierBenat

[TUTO] INSTALLER ANDROID 4.1.2 EN IMAGES (CM10)

Recommended Posts

Passage ok pour ma part !

Fluide, réactif, super rendu :emo_im_foot_in_mouth:

Que du bon !

PS : Juste petite question, j'ai un ami qui a la eeePad Transformer Prime, lors de sa synchronisation avec son compte google, toutes ses applications de son android market se sont réinstallées. Alors que pour moi, nada... Lorsque je me rend dans la menu Compte et Synchronisation, je peux synchroniser mes contact, mes images... mes rien concernant mes applications :mad:

Si vous avez une solution je suis preneur !

Share this post


Link to post
Share on other sites

Il n'y a pas de synchronisation à proprement parlé pour les appli.

en fait c'est au début que ça se passe, quand tu configures ton compte google pour la première fois lors de l'installation. Là il te demande si tu veux restaurer tes paramètres de comptes (si tu les as sauvegardés auparavant). Si oui, alors il procèdera à l'installation des applications.

Autrement il faut que tu aille sur le site web du market, tu accèderas à la liste des appli, mais tu devras lancer l'installation appli par appli vers l'appareil de ton choix.

Edited by Le_Poilu

Share this post


Link to post
Share on other sites

Je change les liens et ajoute comment mettre a jour ce soir.

Arnaud.

Sent from my Ice Creamy Desire HD using Tapatalk :)

Share this post


Link to post
Share on other sites

Quand vous dites "Fais un wipe et réinstalle les Gapps", que fait on concrètement pour le wipe et installer les applis?

merci

Share this post


Link to post
Share on other sites

@Frountz pas trop comprit :huh:

On parlait de l'update alpha 0.5, et non des Gapps

Perso j'avais dit, fais un wipe, et d'installer l'alpha0.5.

Enfin j'espère avoir répondu a ta question ^_^

Share this post


Link to post
Share on other sites

MAJ.

J'ai ajouté quelques lignes pour ceux venant de l'Alpha 0.

Je viens de me rendre compte que j'ai laissé beaucoup de coquilles...

Bref si quelqu'un remarque quelque chose ou peut m'aider à améliorer le Tuto, il est le bienvenu!

Share this post


Link to post
Share on other sites

Bonsoir,

J'ai surement loupé la réponse, mais peut-on regarder des films avec cette version d'ICS ? (Genre divx des vacances...etc ^_^ )

Share this post


Link to post
Share on other sites

Est ce que quelqu'un a un probleme comme moi avec l appli email qui ne synchronise pas ?

Share this post


Link to post
Share on other sites

@ Ridame je voulais juste savoir comment on faisait pour installer les gapps sachant que quand je telecharge gappsv5.1 j'ai un fichier zip.... et en fait faire un wipe ça consiste à remettre à zero android non? (je sais c'est une question bête mais je débute.....)

Share this post


Link to post
Share on other sites

Y a pas de question bête.

Y a plusieurs wipe

Le wipe data/factory -> pour remettre a zero(tout tes apps, etc... seront effacé)

Et le wipe dalvik cache -> Efface seulement les données temporaires qu'une appli a besoin pour son fonctionnement

Et tu installes les Gapps comme quand tu installes CM9

install zip from SDCARD -> Choose zip from sdcard -> (tu vas dans le dossier ou tu as mis les Gapps) et tu valides

Otten0ne Y a une appli sur le market MX player

Edited by Ridame

Share this post


Link to post
Share on other sites

Installation terminée. Tout a l'air de rouler.

Encore une question que j'ai du louper: ça ne charge pas par le port USB du PC ?

Sinon j'ai testé MX Player (Merci Ridame), et ça a l'air d'être parfait.

Share this post


Link to post
Share on other sites

Non, le port ne fournit pas une intensité suffisante pour charger.

Share this post


Link to post
Share on other sites

Ah, comme sous WebOS donc.

Enfin sous WOS ça charge, mais ça met plus de temps.

Merci.

Share this post


Link to post
Share on other sites

Toi tu doit avoir des portes USB 3.0... Les précédents (et standards) ne peuvent fournir qu'un demi Ampère tandis que la tablette en a besoin de 2.

Share this post


Link to post
Share on other sites

J'ai des portes en bois :P , et des ports USB 2.

J'ai cru voir ma TP prendre 1% avant, mais sous WOS.

Sous ICS, ça baisse, effectivement.

J'ai lu ça sur le forum WebOS France:

•H7 : Pourquoi ma TouchPad ne recharge pas en étant branchée en USB sur un chargeur (autre que celui d'origine) ou sur mon PC?

- La batterie a besoin d'au moins 2A pour se recharger, les chargeurs qui délivrent cette intensité ne sont pas très répandus, de plus, les ports USB d'un PC ne délivrent pas autant (sauf certaines cartes mères et/ou certains HUB alimentés par secteur)

La recharge s’effectue mais prend 9h sur un port usb et 5h sur un chargeur 1A, hors utilisation.

Edited by Otten0ne

Share this post


Link to post
Share on other sites

Je demande car je n'arrive pas a trouvé !!

Voilà ma question : Qui a réussi a DéSINSTALLER/VIRE/SUPPRIMER TOTALEMENT android de la touchpad car il m'est impossible de mettre ICS sa bloque en cours d'installe.

Et je voudrais remettre proprement CM9.

Sur le topic pas de réponse.

Edited by hell666spawn117

Share this post


Link to post
Share on other sites

meme probleme que hell666spawn117, je lance acmeinstaller2 et l'ecran reste bloqué sur l'image USB (j'ai attendu une quinzaine de minute) j'avais cm7 avant et webos n'a pas eu la derniere mise à jour........ quelqu'un peut m'aider? merci

Share this post


Link to post
Share on other sites

@frountz: avait tu cm7 ? si oui a tu fais une desinstallation par webos doctor et amceuninstaller ?

message qui bloque : truncanting to file 93000 bytes. après ecran tout noir avec les 2 pinguoin a partir de 40 min.

Message envoyé avec l'application Forum Frandroid

Share this post


Link to post
Share on other sites

Quelqu'un sait-il comment forcer le navigateur à utiliser la vue desktop par défaut?

On a l'option dans les menu pourchaque page. Mais non seulement il faut le faire pour chaque onglet ouvert mais en plus il ne conserve pas le réglage. Si on laisse le truc un certain temps sans l'utiliser il fini par repasser tout seul en vue mobile (surement parce qu'il décharge la mémoire et recharge quand on rappel le navigateur)

J'ai essayé avec about:debug , puis dans les options "debug" de cocher le truc mais ça ne change rien!

J'aime bien le navigateur par défaut surtout avec les "quick controls" qu'on peut faire apparaitre sur le côté. Donc j'ai pas trop envie de basculer à Dolphin Browser... au pire j'utiliserai ICS Browser +

Autre chose:

Bizarrement la seule chose que je n'arrive pas à synchroniser ce sont les données navigateur.

J'ai deux comptes google configurés sur mes appareils android, et j'utilise chrome (desktop) avec le second compte. Or la seul chose qui coince c'est la synchro "navigateur" sur le second compte. Tout le reste focntionne (mail, agenda, reader, etc) quel que soit le compte. Donc je n'ai pas mes favoris Chrome dans ICS.

J'ai déjà reinstaller les GAPPS et hier j'ai flasher la version 0.5, ça n'a rien changé au problème.

Si quelqu'un a une idée j'suis preneur ;)

Share this post


Link to post
Share on other sites

Bonjour

A ceux qui ont des blocages d'intallation, avez-vous pensé à retélécharger le fichier de la Rom ?

C'est con mais parfois le fichier est corrompu et on se prend la tête ! :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...