Jump to content

[ROM][iCS] miniCM9-3.0.5 pour le x10mini et x10miniPRO 04/11/12


Recommended Posts

Je suis ravis, j'ai fais l'installation au propre cette nuit et le téléphone fonctionne parfaitement.

Juste un peu galéré pour mettre le clavier physique AZERTY mais heureusement il y a cette archive et c'est tout.

C'est beau, c'est fluide et ça commence à sentir bon le Jelly Bean.

Petits détails que j'ai remarqué c'est dans la section SMS:

- Impossible d'empêcher la conversion des "longs" sms en mms.

- plus de support d'emojis (dommage car avec ma petite femme on s'envoyait des petits coeurs et autres symboles lol)

Pour le moment tout est positif.

Je continu mes tests et dès que je remarque un bug ou un truc qui foire je viens faire mon rapport ici ;)

Edited by Hajdar
  • Like 1
Link to comment
Share on other sites

la bootanim, c'est normal,

le code pin, je ne sais pas...

essaie de paramétrer le clavier sans carte sim, puis remets la et teste :)

Je suis ravis, j'ai fais l'installation au propre cette nuit et le téléphone fonctionne parfaitement.

Juste un peu galéré pour mettre le clavier physique AZERTY mais heureusement il y a cette archive et c'est tout.

C'est beau, c'est fluide et ça commence à sentir bon le Jelly Bean.

Petits détails que j'ai remarqué c'est dans la section SMS:

- Impossible d'empêcher la conversion des "longs" sms en mms.

- plus de support d'emojis (dommage car avec ma petite femme on s'envoyait des petits coeurs et autres symboles lol)

Pour le moment tout est positif.

Je continu mes tests et dès que je remarque un bug ou un truc qui foire je viens faire mon rapport ici ;)

content que cela fonctionne, tu n'as pas le probleme de code pin qu'ont stone62200 et winmand?

pour les sms, tu peux utiliser handcent sms comme alternative, qui supporte les emoji (avec un plugin)

Link to comment
Share on other sites

non,

seul le root est nécessaire :

to bl est toujours dévérouillé, et le recovery ne sert à rien

flash le kernel JB et suis les instructions classiques :)

.

______________________________________

pour ceux qui utilisent handcent sms, vous allez avoir de gros bugs d'affichages, pour contourner :

paramètres > options pour les développeurs > désactiver supperposition matérielle

907cd8eb.png

Link to comment
Share on other sites

Quick fix for the soft keyboard:

On the select input method screen turn the hardware keyboard to off like so:

8d69c679-37db-7acf.jpg

The software keyboard will now appear but the hardware keyboard still works.

Basically this needs to auto-switch when the hw keyboard opens and closes.

X10man

Sent from my U20i using xda premium

Link to comment
Share on other sites

Aller, après un format des partitions du tel, install, utilisation: fluide malgrès quelques latences pour ressortir du déverrouillage.

Ré-activé pin sur carte sim => blocage.... :(

Edit : voici l'écran avec sim verrouillée par code pin.

post-95390-0-07481900-1345222308_thumb.p

Pas de clavier android et clavier physique non fonctionnel...

Edited by winmand
Link to comment
Share on other sites

salut a tous

je viens d'installer la miniCM09-3.0.4 avant de passer a la 10. tout a l'air de bien marcher par contre la batterie chauffe enormement ! quelqu'un d'autre a eu ce probleme. J'ai vu qu'on pouvait egalement toucher a la puissance du cpu au maxi et mini.Est-ce pour ameliorer la fluidite car il rame un peu quand meme le x10mini.

Edited by nunavik
Link to comment
Share on other sites

heu, je ne suis pas très bon niveau anglais, mais je peu faire des efforts.... avec l'aide de google translate ;)

Par contre le temps.... là c'est une autre histoire. Je peux tout de même faire des efforts pour prendre un peu de temps pour aider...

Tu parle d'un thread, c'est à dire un sujet exclusif à la CM10 ?

Link to comment
Share on other sites

vas y :)

jette un coup d'œil au sous forum x8, mets bien évidence les instructions spécifiques a une nouvelle installation ;)

de toute façon si quelque chose ne va pas ou quoi, je te dirais :)

Link to comment
Share on other sites

Aller, après un format des partitions du tel, install, utilisation: fluide malgrès quelques latences pour ressortir du déverrouillage.

Ré-activé pin sur carte sim => blocage.... :(

Edit : voici l'écran avec sim verrouillée par code pin.

post-95390-0-07481900-1345222308_thumb.p

Pas de clavier android et clavier physique non fonctionnel...

Power off, then remove sim card. Reboot and select language, change keyboard layout in advanced definitions (mimmiparts). Then put again sim.

:D

Sent from my U20i using Tapatalk 2

Link to comment
Share on other sites

ok, alors pourquoi chez certains il n'y a pas de blem, et d'autre il y en a...

vous etes tous en azerty?

bon, deux possibilités,

- tout le monde ne fait pas exactement pareil

- tout le monde n'a pas exactement le meme modèle

Edited by matmutant
Link to comment
Share on other sites

Même avec les réglage avec mimiparts, c'est ko. La solution actuelle est de supprimer le verrouillage de la carte sim par code pin.

Edit : oui, je suis bien en azerty. Le problème c'est vérifié sur deux sim. Toutes 2 chez bouygues, une récente et l'autre de plus de quatre ans. A voir si cela proviens des cartes sim de l'opérateur ou d'autre choses. @stone62200 : tu es chez quel opérateur téléphonique ?

@Geofreezz : j'ai des photo de l'écran du x10 mini pro pour les instructions sur l'installation si tu veux.

Edited by winmand
  • Like 1
Link to comment
Share on other sites

vas y :)

jette un coup d'œil au sous forum x8

Comment ça pour le X8 ?

Je le publie des que je suis devant l'ordi. :D

@Geofreezz : j'ai des photo de l'écran du x10 mini pro pour les instructions sur l'installation si tu veux.

Des screanshoots de quoi, ça pourrait être utile en effet merci.

Chez moi le clavier est bien azerty (après avoir régler dans les mimmipart) par contre y a des touche qui sont remplacer par d'autres, genre la touche " . " devient " : " / le "m" devient " , " / le " ? " devient " ² " et la touche "majuscule" ne marche plus.

Je vais tester le fichier fullazertyv3.zip ça règle peut être le problème. >>> ça ne résout rien.

Et je n'ai pas activer le code pin. Je vais le faire pour voir ce que ça donne. >>> En effet ça bug chez moi aussi.

Envoyé depuis mon U20i avec Tapatalk

Edited by Geofreezz
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...