Jump to content

[ROM][iCS] miniCM9-3.0.5 pour le x10mini et x10miniPRO 04/11/12


Recommended Posts

Salut, retour de test sur une semaine.... résultat, version 303 plante régulièrement, reboot, etc..... (que ce soit en MAJ ou install propre) alors que la 302 est très stable!! la 302 est vraiment la meilleure rom que j'ai essayé jusqu'à maintenant.

Dans les deux cas, j'ai laissé le dernier kernel en date. J'ai essayé le kernel 3 pour la rom 303, ça plante aussi (l'install ne débute pas); logique

Je suis donc retourné en 302... Je tenterai de supprimer toutes les applications inutiles quand j'aurais du temps pour voir si juste la fonction téléphone est stable ou non (applis que je garderais: phone, SMS, appareil photo...) et après on rajoutera pour voir.

PS: X10 mini pro (U20); system a 196/206 mo... carte SD 8gigas, formatée d'un seul bloc via le téléphone (pas par le PC car ubuntu chez moi)

Edited by Bestor
Link to comment
Share on other sites

Si ça peut te rassurer Bestor, j'ai réussi à stabiliser mon tel mais parfois il reboot tout seul et le boot tourne en boucle...

Je suis obligé régulièrement je faire des backups et de restaurer.

J'avoue que j'attends avec impatience la prochaine build (s'il y a) pour avoir un téléphone stable.

Petite anecdote; je croise un ancien pote d'enfance, on se donne nos coordonnées et moi (devant lui) impossible d'ajouter un contact, le tel qui rame et qui plante puis redémarrage en boucle. Bref, j'ai eu l'air con!

Link to comment
Share on other sites

@hajdar : tu es chez Virgin mobile ? ou une autre MVNO/fullMVNO ?

parce que je viens de passer de sfr à virgin ... et d'une rom super stable... à une usine à WLOD, perte de réseau et reboot o_O

je soupçonne les opérations d'itinérance comme cause de l'instabilité

à vrai dire, cela m'énnerve fortement, presque un truc à vouloir retourner chez le précédent (¿o_O?)

Link to comment
Share on other sites

new test: j'ai essayé une sim virgin "à l'ancienne" et je n'ai pas de problème, il n'y a qu'avec ma carte micro/sim que je rencontre le problème

--> tu es aussi passé d'une "ancienne" sim 128ko à une micro/sim de nouvelle génération peut etre?

Link to comment
Share on other sites

Wow ! J'ai l'impression de ne pas avoir autant de problèmes : en une journée je n'ai eu qu'un reboot quand je voulais désactiver le wifi.

Ça fait bizarre de passer sous ICS : les boutons annuler et ok sont inversés partout :) mais on s'y fait.

Par contre GROS point négatif face à Gingerbread : la mémoire. Les paramètres me consomment 40Mo et de base je n'ai plus que 20-30 Mo de libre.... là ou j'avais 80Mo de base sous Gingerbread. On peut régler le problème ?

EDIT : suffit que je dise ça et voilà que je me retrouve avec 30-40Mo de libre.....

Edited by matias49
Link to comment
Share on other sites

--> tu es aussi passé d'une "ancienne" sim 128ko à une micro/sim de nouvelle génération peut etre?

Non du tout j'ai toujours eu une micro SD de 2Go.

PS: J'ai la désagréable sensation que tu ne me crois pas là... tu veux la photo de mes deux cartes sim par mp?

Link to comment
Share on other sites

ouai je veux bien, mais je te crois, ce n'est pas le problème, je cherche juste à voir si mon problème et le tiens ne seraient pas liés au changement de sim :)

pour voir si un crash est lié à la sim :

adb logcat -b radio

et ensuite il suffit d'attendre un crash ou le provoquer et fournir ce logcat particulier pour voir si le crash a été provoqué par la sim ou non

Link to comment
Share on other sites

Pour moi, toujours la même SIM depuis un an..... maintenant, je ne quitte plus la 302, elle est stable, et la batterie me tient 2 JOURS sans problème!!!!!!!! (en utilisation "normale").

A noter que j'ai testé la gintocream et qu'elle s'est installée toute seule sans problème, tout fonctionne pour mon test de 10 minutes mais c'est lent.... donc retour à 302 attendant 304

Link to comment
Share on other sites

je viens de passer un temps certain avec le service client...

mon apn pour les mms (pourtant bien paramétré d'après eux) ne fonctionnait pas et ma sim plantait beaucoup aussi

je viens de finalement trouver la raison (après recherche perso, et reflexion sur les raisons possibles),

il était effectivement bien paramétré,

le problème vient (dans mon cas) de la propiété "qcomuiccstack" que nous avions ajoutée dans la 3.0.3 par défaut

la ligne concernée doit donc redevenir :

ro.telephony.ril.v3=icccardstatus,skipbrokendatacall,signalstrength,datacall

tentez de le supprimer pour voir :)

la chose étonnante est que cela fait presque 1 mois que je l'utilise sans aucun problème avec mon ancienne sim.

  • Like 1
Link to comment
Share on other sites

Je dis ça comme ça mais entre installer une rom et bidouiller les fichiers système, il y a quand même une différence. Nous n'avons malheureusement pas tous les connaissances nécessaires. Dans mon cas je serais plutôt comme Bestor, partisan pour un flash que pour mettre les mains dans le cambouis.

ADB je connais de nom mais je ne sais pas comment l'utiliser. J'ai bien cherché des tutos mais... ça veut pas.

Pour la fonction "qcomuiccstack" j'ai réussi à la supprimer (merci "ES Explorer") j'ai redémarré et maintenant je n'ose plus rien toucher!

Es ce qu'avec cette fonction en moins je peux réactiver certaines optimisations?

Edited by Hajdar
Link to comment
Share on other sites

Pour la fonction "qcomuiccstack" j'ai réussi à la supprimer (merci "ES Explorer") j'ai redémarré et maintenant je n'ose plus rien toucher!

Es ce qu'avec cette fonction en moins je peux réactiver certaines optimisations?

si tu as une pop up au démarrage depuis que tu as viré cette valeur, tu peux changer la propriété :

ro.telephony.ril_skip_locked=false

par

ro.telephony.ril_skip_locked=true

tout dois fonctionner au moins comme avant si ce n'est mieux :)

et donc oui tu peux continuer d'utiliser l'undervolt, l'overclock et autre :)

mettre les mains dans le cambouis est la meilleure des choses ;)

voila, en espérant que le futur vous soit plus "stable" ;)

Link to comment
Share on other sites

merci Hajdar pour ce retour :),

je crois que nous allons devoir enlever cette valeur.

voyez vous, nos multiples tests "d'innocuité" se sont révélés inefficace puisqu'effectivement elle avait un effet indésirable important :P

cet effet n'apparaissant pas chez tout le monde... cela a compliqué le debug

(remarquez que si la plupart des gens utilisant cette rom (ceux d'ici comme ceux de XDA) avaient testé cette valeur, le problème aurait été détecté plus tot et elle n'aurait pas été inclue par défaut dans cette version :P --> d'où mes demandes de "toujours plus" de testeurs sur les tweaks!)

Edited by matmutant
Link to comment
Share on other sites

bon, je m'auto-cite :

i'll try to make a list of which MNO/MVNO work/doesn't work with/without that value : (what is strange is that it worked for me with a MNO and that it doesn't work for other using the same)

the following list will be modified/incremented with time and feed back going on

tell me provider (MNO/MVNO), and device please

having problems with qcomuiccstack :

  • SFR fr (MNO) (?,?,mimmi)
  • virgin mobile fr (MVNO) (robyn,?,?)

not having problems :

  • vodafone p (MNO) (?,?,mimmi)
  • T Mobile UK (?) (?,?,mimmi)

donc si vous pouvez me dire si avec qcomuiccstack, l'envoi/reception de mms fonctionne ou non, en précisant votre modèle et l'opérateur

merci :)

en espérant résoudre les problèmes le plus vite possible...

Edited by matmutant
Link to comment
Share on other sites

Alors là mon Matmutant... WOAW!!!

J'ai activé toutes les fonctions et optimisations possibles, ainsi que le swapp et le boost de la carte SD au maximum (pensant vraiment que je courrais à un futur restor... ben tout est fluide et je suis étonné et ravis d'avoir la rom la plus fluide et rapide que j'ai jamais eu sur mon tel !!!

Même la rom d'origine n'étais pas aussi fluide.

Je tourne en 806MHz avec toutes les fonctions et optimisations à fond. Ça épluche sec!

  • Like 1
Link to comment
Share on other sites

p*****, je suis content que ça marche :D

mais avant de crier completement victoire, garde 3 jours d'essai au moins ;)

@tous : aidez moi à incrémenter la liste pour justifier la suppression de cette valeur ;)

je voudrais savoir pour qui ça marche, pour qui ça marche pas, (opérateur, modèle) pour comprendre le problème

Alors là mon Matmutant... WOAW!!!

J'ai activé toutes les fonctions et optimisations possibles, ainsi que le swapp et le boost de la carte SD au maximum (pensant vraiment que je courrais à un futur restor... ben tout est fluide et je suis étonné et ravis d'avoir la rom la plus fluide et rapide que j'ai jamais eu sur mon tel !!!

Même la rom d'origine n'étais pas aussi fluide.

Je tourne en 806MHz avec toutes les fonctions et optimisations à fond. Ça épluche sec!

boost SD ?

pour plus de sécurité n'overclock pas trop haut, surtout pendant les 3 jours qui viennent ;)

Link to comment
Share on other sites

Punaise, suite à ton message j'ai voulu envoyer un mms et en entrant dans le menu sms, PAF! plantage et reboot.

Là c'est bon ça tiens le coque. J’espère que ce n'était qu'un cas isolé.

EDIT: rohlala, ce que c'est fluide et rapide... c 'était bien un cas isolé hein!

Alors Bestor t'en es où?

Edited by Hajdar
  • Like 1
Link to comment
Share on other sites

j'ai restoré mon ancienne 303; celle qui plantait tout le temps mais qui avait comme mérite d'être une install propre.... j'ai modif le build.prop, et ça a l'air de rouler..... je teste encore, on verra demain

edit: j'ai fait mieux, j'ai restoré ma 302, (pour récupérer mes sms, réglages, etc), j'ai téléchargé une 303, modifié le build prop avec un editeur de texte, installé la 303 sur la 302 (sans faire format ou wipe ou autre), et ça fonctionne! tout roule pour l'instant.... (faut juste que je reflash mes gapps)

test en cours, retour demain

reedit; j'oubliais mimmiparts

Edited by Bestor
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...