Jump to content

[ROM][PORTAGE] TAJB: Android 4.1 Jelly Bean pour Galaxy S


Recommended Posts

Voici ma première version Aroma sous Jelly Bean, pour la suite, je ferais peut être avec CM10 (la v2) qui est plus light, je pourrais sûrement y mettre plus de chose! Il est vrai aussi les Toggles dans le panneau de notif me manquent. Je ne l'ai pas testé personnellement car je l'ai fini tard hier soir et aujourd'hui, je suis sur la route... mais pour moi, comme j'ai dit tout devrait fonctionner.... même les thèmes, batteries & animations, alors si ça tente quelques personnes de tester cette version, elle est toute à vous! Par la suite, je travaillerais sûrement en TEAM avec smart2geos (c'est sa proposition), voir d'autre si volontaire pour y apporter encore plus d'innovations. Cette Rom est basé sur la Jelly Bean v5 de Matalker, celle qui est apparemment actuellement la meilleur de son cru.

ENJOY!!!

Edited by franzyroy
Link to comment
Share on other sites

Merci franzy je voit que t'es toujours au taquet ça fait plaisir :) je DL et jz flash dans les minutes qui suivent,merci !

Pour les toggles, utilisez Power Widget sur le play store c'est génial.

Envoyé de mon Galaxy S avec Tapatalk

Link to comment
Share on other sites

Edit : J'ai eu un bootloop, j'ai donc enlevé la sd externe, cette fois l'installe commence ça boot en recovery V6 mais ça ouvre aroma en boucle.. impossible de poursuivre l'installation .. C'est vraiment dommage :(

On dirait bien que Aroma bloque l'installation en fait :(

Edited by floflo33
Link to comment
Share on other sites

Super franzyroy un peut DEG de ne pouvoir DL (restriction de data)

smartg2os est très actif sur s team

Ce qui en fait un équipier fiable

j ai test les deux cm et la v5 de la tajb ça manque de personnalisation

bon courage a vous

Link to comment
Share on other sites

Edit : J'ai eu un bootloop1, j'ai donc enlevé la sd externe, cette fois l'installe commence ça boot en recovery V6 mais ça ouvre aroma en boucle.. impossible de poursuivre l'installation .. C'est vraiment dommage :(

On dirait bien que Aroma bloque l'installation en fait :(

Merci d'avoir tester déjà! ;)

- Aroma a démarré normalement?

- Le bootloop1, tu l'as eu après flash avec Aroma?

- Tu veux dire qu'après flash avec Aroma, au Reboot, il revient sans cesse sur Aroma? Si oui, ça me dit quelque chose... faut que je vois.

- As tu installé: un thème, un style batterie ou un style d'animation? si oui, peut être est ce la raison! Je pensais que ça le ferait ça mais pas sûr non plus.

@ Chkoon: Désolé mais apparemment, tu n'as rien perdu, ça a m**** quelques parts.

Link to comment
Share on other sites

Alors Aroma démarre sans soucis, j'ai configuré (je n'ai pas choisi de thème, seulement la police et animations Jelly Bean, Beats audio, modem JPG et kernel Devil), et d'autres choses mais sans influences je pense ! Donc Aroma lance l'installation, et là bootloop, j'ai donc retiré ma SD externe comme j'avais lu sur un sujet hier.

Je recommence la manip, Aroma lance l’installation, et ensuite ça quitte pour booter dans le recovery 6 et l'installation se poursuit (ça m'avait fait pareil sur une autre rom donc je crois que c'est normal), mais le soucis est à ce moment là !

L'installation devrait se faire avec Aroma, mais au lieu de ça c'est le recovery 6 qui fait l'installation, et donc il doit re-ouvrir Aroma pour poursuivre, et donc on refait nos choix on valide et ça refait pareil :/

Et en style de batterie j'ai choisi la classique.

Pour moi le soucis ne vient pas de la rom mais plutôt d'un conflit entre Aroma et le recovery 6 qui veulent chacun faire l'installation !

J’espère que mes réponses t'aiderons ! :)

Edited by floflo33
Link to comment
Share on other sites

Merci de ta participation en tout cas! ;)

Je vais voir ce que je peux y faire, je ne pense pas Aroma mais plutôt un des paramètres dans l'udapter-script d'Aroma ou j'ai peut être pas tout fait correctement.

EDIT:

Merci pour l'info sur Power Widget!

Edited by franzyroy
Link to comment
Share on other sites

Je suis dégouté : j'ai attendu la V6 pour essayer, mais déception.

- ça lag pas mal au début. Après un peu d'utilisation et de fin de re install, et de purge des applis actives, ça va un peu mieux... ou alors je commence à m'y faire.

- J'ai eu un bootloop suite à un reboot....

Je vais peut-être retourner à la paranoid et laisser le temps aux devs (que je remercie) de découvrir les spécificités de JB.

Link to comment
Share on other sites

Oui je pense aussi !!

@Franzyroy : Je flash dans 30 secondes je te dit si ça fonctionne :)

Alors l'installation fonctionne mais j'ai une erreur !!

Installation system... Please Wait

Reglage permission...

Installation personnalisee...

J'ai lu les choix!

Installation Kernel Devil31.0.0 Rc3...

Installation Modem ZSJPG...

assert failed: run_program("/tmp/updater2.sh") == 0

ça me dit quand même que c'est installé, avec un code de 7.

Pour l'instant je suis sur le bootanim..

C'est bon, ça à booté !

Cependant, je n'ai pas d'icone alternatif de batterie, beats audio n'y est pas, enfin normal vu que l'erreur est survenue après le modem !

Je vais tenter de reflasher les add-on seulement voir ce que ça donne !

Bon et bien même erreur au même endrois !

Pour ce qui est de la rom par contre c'est très fluide !

Edited by floflo33
Link to comment
Share on other sites

Hum ouvrir un topic pour présente le même taff oui pourquoi pas mais c est un peut tôt elle se valent toutes

Pour le moment aucun mod rien que du stock qui en plus fait fondre la batterie je retourne en 4.0.4 même si l interface est plaisante et oui la fluidité me manquera mais pas plus

Qu'une journée de tenue de batterie

Exemple:5c5a1315-184f-c829.jpg

Édit: je suis sous v5

Edited by chkoon
Link to comment
Share on other sites

En attendant que l'installation puisse se faire complétement j'ai trouvé sur un autre sujet des zip pour l'icone batterie !!

J'ai choisi le numéro 9, il fonctionne très bien :)

Lien Médiafire => Ici !

Lien du sujet => XDA

120719093010319675.png

Edited by floflo33
Link to comment
Share on other sites

Pour ma part la Rom marche très bien, y'avais quelques lags au début mais le Devil kernel a fixé ce problème (ici : http://teamjellybean...wnload.php?id=6)

Maintenant mon seul problème est que j'arrive pas à télécharger des applications depuis le market et même pas installé des apk qui se trouvent sur ma carte sd car il me dit que l'espace disponible est insuffisant??? Pourtant y'a bien de l'espace libre ...

Edited by hdryx
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...