Jump to content

[ROM] CyanogenMod 10 Jelly Bean (FXP228)


Recommended Posts

Il n'y en n'a pas pour le moment!

Il faut attendre le portage du 3.4 qui une fois fonctionnel fera normalement l'objet d'évolutions permettant l'OC!

Pourquoi veux-tu à tout prix OC? (juste pour savoir!)

Link to comment
Share on other sites

Lol... ok... pour jouer donc!? Je comprends mieux! ;)

Pour avoir joué à l'époque du Nova kernel, je peux te dire que jusque 1725 ça fonctionne plutôt bien même si mon SXS avait tendance à reboot de temps en temps alors que d'autres ne rencontraient jamais le soucis donc... il faut aussi un peu de chance avec le matos qu'on a reçu! :P

  • Like 1
Link to comment
Share on other sites

en autre ainsi pour améliorer son traitement de donnée.

merci ^^

les mms marche sur FXP226-cm-10-20130628-UNOFFICIAL-nozomi ? svp

edit : je m'auto réponds et je dis que oui il marche :)

Edited by R0x0ured
Link to comment
Share on other sites

Avant de réinstaller CM sur mon XS j'aurais quelques petites questions :

- du temps de la FXP220 des problèmes de surchauffe et de consommation excessive de batterie ont fait que je suis retourné sur rom stock, envoi est-ce que certains rencontres encore ces soucis ?

- il m'arrive de faire des photos avec mon XS, l'APN faire toujours des photos violettes ?

Vu la catastrophe qu'es la dernière rom de Sony ça me dirait bien de revenir sur CM :)

Envoyé depuis mon A700 avec Tapatalk

Link to comment
Share on other sites

Je suis sur la FXP20 depuis sa sortie et...aucune surchauffe. Retente une clean install.

Pour les photos...j'utilise les gapps 4.2 trafiquées de la Pac avec photos en max 9 mpx....mode «Party» et aucun soucis.Elles sont superbes.;-)

Link to comment
Share on other sites

Je suis sur la FXP20 depuis sa sortie et...aucune surchauffe. Retente une clean install.

Pour les photos...j'utilise les gapps 4.2 trafiquées de la Pac avec photos en max 9 mpx....mode «Party» et aucun soucis.Elles sont superbes.;-)

Merci frikawa :lol:

Reste plus qu'à remettre mon PC sur pied (j'ai relock mon bootloader).

Envoyé depuis mon A700 avec Tapatalk

  • Like 1
Link to comment
Share on other sites

Salut tout le monde j'ai un problème depuis deux jours : Mon telephone n'arrive a capter aucun reseau wifi et pourtant il est allumé, est-ce que quelqu'un a deja eu ce probleme, Je precise que ce problème est surevenu suite a un changement de carte SIM. Vous penser que je devrais reinstaller une nouvelle version de cyanogen ( je suis en 222 ) est ce que quelqu'un pourrait m'expliquer comment passer d'une version a une autre et si je vais reperdre toute mes données ?

Merci

Link to comment
Share on other sites

Oui mais sa répond pas vraiment a ma question si on est deja sur cyanogen et qu'on veut mettre a jour il suffit seulement de le flasher la rom ou faut il refaire les manipulations comme si c'etait la premiere fois ?

Link to comment
Share on other sites

Au temps pour moi. ;)

Tu flashes et wipes cache et dalvik.

Pour ceux que ca intéresse, voici l'APN de jelly bean 4.3: https://www.box.com/...3688v2qyswihpmz

Avec photosphère fonctionnel. ;)

Edited by frikakwa
  • Like 1
Link to comment
Share on other sites

Oui mais sa répond pas vraiment a ma question si on est deja sur cyanogen et qu'on veut mettre a jour il suffit seulement de le flasher la rom ou faut il refaire les manipulations comme si c'etait la premiere fois ?

Un wipe cache et wipe dalvik devraient suffir pour une MAJ, pas besoin de refaire un wipe data complet comme la 1ere fois, mais certains préférent le faire pour repartir sur une base "propre" à chaque flash :)

  • Like 1
Link to comment
Share on other sites

La solution qu'il te reste est de repasser en rom stock pour voir si ton wifi fonctionne bien et si c'est le cas, ensuite tu refais une install clean de FXP226 avec un full wipe!

Aucun soucis de wifi chez moi donc ce ne peut venir que de ton appareil. ;)

  • Like 1
Link to comment
Share on other sites

Bon j'ai compris le problème, on dirait que mon telephone ne digere pas les cartes SIM etrangeres et donc désactive le wifi puis lorsque je remet ma carte SIM Free le wifi se remet en marche

Ben dis donc... drôle de bug: tu devrais reporter l'issue à FXP! Intéressant! ;)

  • Like 3
Link to comment
Share on other sites

Je dirais"oui" mais perso cette limite n'en n'est pas une pour moi: la qualité de mes images en 8 mp est très bonne! Le petit plus sympa reste vraiment le mode photosphere complètement fonctionnel! ;)

Link to comment
Share on other sites

Arf dommage c'est bien dommage, je suis pas très fan du ratio 4:3 cependant je plussoie quant au

mode " photosphère " .

Edited by Bk201
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...