Jump to content

[ROM][04/09/12] Andromadus Mimicry v1.5.0 [ICS / CM9.1 Stable]


Recommended Posts

Hello!

Moi aussi j'ai basculé sur cette rom depuis une semaine et c'est vraiment un plaisir d'avoir du ICS sur son DZ. Ca change vraiment je trouve et le téléphone reste vraiment fonctionnel pour le moment... à voir avec le temps si les lags vont apparaître ou non!

J'avais juste une question rapide... j'ai un peu cherché mais pas trouvé... :huh:

Vous savez si on peut faire des screens shots de manière native avec la rom? Je pense que oui, vu les captures en page 1, et il me semblait que sur ICS, c'était de base maintenant. Mais je vois pas où l'activer et quelle est la manip de touches à effectuer (sur ma Transformer, c'est une fonction qui se trouve dans les options Asus).

Merci pour vos retours!

Link to comment
Share on other sites

Appui long sur le bouton power, et tu choisis Capture d'écran ;)

Screenshot_2012-08-28-11-13-27.png

(pour faire cette capture, j'ai dû aller sur cet écran, appuyer sur le Capture d'écran, puis à nouveau très vite faire un appui long sur power, pour qu'il capture le menu dès qu'il réapparaissait ^^)

Link to comment
Share on other sites

Yop,

Pour moi qui passe de la andro beta 4 (car la 5 me faisait ramer) superchargée à celle ci, je suis mitigé.

Je n'ai pas fait je changement de radio

Ça lague vachement, je ne sais pas si cela vient d'Apex ou de toute les options activées. Mais je suis un peu déçu.

Ceci dit, elle est très belle cette Rom ;-)

Pensez vous qu'il faille que je change la Radio.

Link to comment
Share on other sites

Perso, depuis que j'utilise cette rom, j'ai eu plusieurs "épisodes" de lenteurs particulièrement agaçantes, que j'ai toujours attribuées à certaines applications sans doute pas optimisées pour ICS (ou pas optimisées tout court)...

Quand je lançais le navigateur par défaut, l'application FB, maps, waze, et même parfois Dolphin, le téléphone devenait parfois suuuuper lent, et c'était suuuuper chiant.

Et l'autre soir, ça a été pire que pire, dès que je lançais une de ces applications "gourmandes", mon tél ne se contentait pas d'être super lent, et de me proposer au bout de 3 minutes de killer l'application récalcitrante, il se figeait totalement... j'ai tenté de le laisser tranquille plusieurs minutes, voir s'il reprenait la main, mais non, il était vraiment totalement bloqué, obligé de retirer la batterie...

Après avoir eu ce problème plusieurs fois dans la journée (mardi), et comme j'avais eu la brillante idée de faire un TiBU complet le matin même, je me suis décidé à tout wiper et à réinstaller la ROM from scratch... Et au premier lancement, je "slide to unlock", ça bloque... je redémarre, en enlevant la batterie, j'attends un peu... je vois le fond d'écran animé qui bouge... je touche l'écran : freeze... J'ai essayé sans la carte SD, pensant que ça pourrait venir d'elle, sans la carte SIM... rien à faire, toujours le même soucis...

Sachant que j'avais (de mémoire) :

- wipé all user data

- formaté toutes les partitions (sauf sd card)

- installé la 1.4.0

- rien d'autre...

Je m'étais presque résigné à foutre mon DZ à la poubelle, pensant à un problème matériel (ce dont il s'agit sans doute, après tout !), mais j'ai tout de même tenté un dernier truc : j'ai réinstallé la ROM (après avoir à nouveau tout réinitialisé, wipe, format et compagnie), mais je n'ai pas coché Virtuous OC Daemon !

Hé ben je vous assure que, pour l'instant, mon tél n'a jamais tourné aussi bien !

Peut-être que du fait de son âge avancé, ou d'une anomalie quelconque, mon tél gère très mal des vitesses de processeurs inhabituelles ? Peut-être que j'y perds un peu en autonomie, mais pour l'instant, qu'est-ce que j'y gagne en fluidité ! À suivre bien sûr, parce que pour l'instant, je n'ai pas réinstallé toutes mes appli "suspectes", mais je pense vraiment qu'elles en faisaient qu'amplifier ou mettre en lumière mon réel problème !

Link to comment
Share on other sites

- Pour faire un screenshot il y a aussi le raccourci matériel natif d"ICS qui consiste à appuyer sur Power+VolBas en même temps

- J'ai eu aussi des soucis de gel du système et autres grenouillages, pour ma part ça a été résolu en désactivant zRAM dans les paramètres. Après tu as peut-être un proc sensible, on est pas tous égaux suivant la chauffe qu'il a pu subir etc... Perso je ne dépasse pas 1.2GHz au dessus ça chauffe excessivement

- Pour la radio la .19 a pour moi rendu le GPS super réactif et il ne décroche plus.

  • Like 1
Link to comment
Share on other sites

Pour le screenshot, j'avais essayé cette manip (aussi menu + volume bas), un peu comme sur la Miui, mais j'avais pas réussi à avoir le moindre résultat!

Sinon, avec un peu plus d'utilisation maintenant, c'est vrai que j'ai quelques lags... rien de bien méchant, mais bon... notamment l'appli FB qui fonctionne 1 fois sur 4 je dirais, alors que je n'avais aucun souci au départ...

Je vais ptet essayer d'enlever l'OC, on verra ce que ca donnera!

Link to comment
Share on other sites

Version 1.5.0 dispo depuis hier, avec comme nouveautés :

- alignement automatique et choix de la couleur des raccourcis dans la zone de notif

- couleur et transparence de la barre d'état

- possibilité de killer toutes les appli récentes

- toutes les améliorations de CM9.1

- des trucs débugués, des nouvelles traductions... comme par exemple :

avant-apres-choixdansladate.png

Link to comment
Share on other sites

je suis avec la version 1.4 elle marche bien sauf quelque ralentissement et reboot de temps en temps.

si je passe à la version 1.5 je perds tt mes données? car du coup j'hesite ^^

et comment faire une sauvegardée des appli + données sur le téléphone?

Link to comment
Share on other sites

Fait une sauvegarde des applis et un nandroid back up (depuis le recovery) au cas ou.

Mais sinon, tu ne perdras rien. Tu pars de l'appli OTA update, il te telecharge direct le fichier puis lance la MAJ. Coche juste le wipe dalvik cache.

Il te renvoies vers l'installer aroma et t'installes tes options.

Et c'est tout, pas de gapps a flasher ni rien.

Voila!

Link to comment
Share on other sites

Sur la mimicry, l'installer te met à jour les librairie de la radio.19 et vide la partition EFS.

J'ai pas vraiment bien compris mais il semble qu'il installe aussi cette radio.

Je l'ai fait et cela a bien fonctionné.

J'applique aussi le AGPS patch et cela fonctionnait bien chez moi.

edit : mon gps semble avoir été plus long pour le 1er fix, mais cela a l'air OK maintenant.

Edited by Kéno40
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...