Jump to content

[ROM][4.4.4][KatKiss] KatKiss


Recommended Posts

On verra bien ce que ça donne alors... Juste a surveiller. Mais pour le moment, je suis à 100% satisfait de la ROM EOS.

Au passage, la version 99 est sortie. Tous les problèmes de la 98 sont corrigés. Pas de soucis pour le moment :)

  • Like 1
Link to comment
Share on other sites

COucou,

j'ai installé la 99 elle est vraiment cool, en plus il y a l'overlock qui est agréable :)

aucun beug a cette heure, légère fluide stable, belle

merci :D

EDIT : Le clavier : le swipe ne fonctionne pas, et problème avec l'affiche des wallpaper une fois appliqués !

RE-EDIT : trois reboot sans aucune raison

Edited by lechatx9
Link to comment
Share on other sites

Bonjour,

J'ai installé la 99 vendredi.

Soucis constatés:

- quelques grésillements dans les HP de temps en temps mais en mettant le volume à 0, c'est bon.

- la carte SD dans le dock est détectée mais inutilisable. Je l'ai formatée (sous windows) mais pareil, carte SD endommagée je crois qu'il est dit.

Sinon, tout roule.

Francis

Edited by FrancisC
Link to comment
Share on other sites

ben j ai essaye avec Paragon...mais sans résultat ca monte mais on ne vois rien....c dommage car cette rom est vraiment symap et semble stable...

Ah ! ca monte avec K.A.T. 1.2.7. et c utilisable...disk ntfs sur le dock et sd 8 G0 ds le slot de la tablette... sous /Removable !

Merci ;-)

Edited by francois13400
Link to comment
Share on other sites

Bonjour,

Je confirme, le clavier est totalement fonctionnel.

Pour la carte SD, dans le dock, c'est aussi une 8Go (formatée FAT) qui ne passe pas, je vais essayer avec une 32Go. La micro SD de 32Go dans la tablette par contre est reconnue et utilisable sans problème.

Cordialement.

Francis.

Edited by FrancisC
Link to comment
Share on other sites

Pour la carte SD, dans le dock, c'est aussi une 8Go (formatée FAT) qui ne passe pas

J'ai une carte SD 16 Go (FAT32) quasiment tout le temps dans le dock, aucun soucis, utilisée tous les jours.

(idem pour la micro SD 8GO qui ne bouge pas de la tablette au passage)

Edited by ThorAsgard
Link to comment
Share on other sites

Bonjour

je viens d'installer cette rom, tout d'abord chapeau et merci aux devs!!!

Ca semble bien fonctionner, pas de bug ni de FC pour le moment.

J'ai juste le clavier physique en Qwerty que j'aimerais repasser en azerty et supprimer le verrouillage (ca me suffit de fermer l'écran sur le clavier).

Merci

Kevin

Link to comment
Share on other sites

On en a déjà parlé quelques pages avant. Il suffit d'aller dans les paramètres > langues et saisie (quelque chose comme ca), et de configurer le clavier en français => AZERTY et tout ok.

Le verrouillage, idem, dans paramétrage > sécurité. C'est au même endroit que toutes les roms sous android ^^

Enjoy

Link to comment
Share on other sites

Merci pour le vérouillage, pour le clavier j'avais bien fait cette manip avant de poster et elle ne marche toujours pas.

j'ai le clavier tactile en azerty mais pas le clavier physique.

Je fais menu/paramètres/ langue et saisie/options du clavierAOSP/paramètres avancées/styles saisies personnalisées

La liste est vide, je fais "ajouter style" puis français et azerty.

Quand je valide, il me mets que le mode existe déjà et je reste avec mon clavier tactile qwerty et mon clavier physique azerty.

Est ce la bonne manip?

merci d'avance

Je viens de trouver, langue et saisie /asustec/configurer disposition clavier puis aller chercher france.

merci et désolé pour le dérangement

Edited by kek85
  • Like 1
Link to comment
Share on other sites

Bon, je retourne à la version #99... la tablette reste figée sur le logo asus au demarrage... Je ne suis pas le seul dans le cas apparement, et je n'ai toujours pas envi de passer au KAT kernel qui pourrait arranger le probleme.

D'ailleur, au passage, petite question : le flash d'une ROM re-ecrase le Kernel ? On peut repasser au kernel stock de cette maniere ?

Link to comment
Share on other sites

Apres le dl et l'épisode 314 de the walking dead, je peux dire qu'elle ne passe pas sur ma tablette. wipe data et dalvik, re installe des gapps, retour 99, sans les gapps, bref je reste coincé sur l'ecran asus avant le logo eos. Same?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...