Jump to content

Bugs, problèmes, astuces - Le topic de l'entraide


Recommended Posts

  • 2 weeks later...

Bonjour à tous.

Voila j'ai un soucis avec l’objectif avant de mon xperia z, j'ai une tache flou en plein milieu de l’écran qui apparait quand j'active cet objectif.

Cette tache apparait avant de prendre la photo et bien sur sur les photos une fois prise ...

j'ai bien sur essayer de le nettoyer pensant à une saleté ou buée, mais le problème persiste ...

Une idée ?

Merci à vous

Dans l'application photo essaie de passer en mode normal plutôt qu'en Auto supérieur +, idem si tu prends en HDR les photos, et dit nous si tu as toujours ce sentiment de buée.

J'ai l'impression que dans ces modes de fois il y a des foirés au niveau de l'exposition.

Envoyé depuis mon C6603 en utilisant Tapatalk 4

Edited by Gozzer
Link to comment
Share on other sites

Bonjours

J'ai reçu depuis peux mon Xperia Z et j'ai un petit soucis avec real racing , il s’éteint brusquement au bout de plusieurs partie  .

Je l'ai télécharger deux fois la première fois , le jeux se crache que je veux démarrer n'importe qu'elle course et je l'ai télécharger une seconde fois , et c'est au démarrage qu'il s'éteint 'écran va jusqu’au logo de singe puis l'écran devient noir et me ramène o menu .

 Merci d'avance pour vos réponse .

Link to comment
Share on other sites

Salut a tous,

j'ai un probleme, quand j'allume mon téléphone il m'affiche "L'application "my Xperia" s'est malheursement arretée" du coup, je ne sais pas si c'est lié mais mon play store ne fonctionne plus "aucune connexion". J'ai aussi essayé d'installer la maj 10.31A.0244 mais il m'affiche le même message que au début. Mon tel est rooté 10.3A.0423 vers. 4.2.2. Quelqu"un a une solution ? :(

Edited by xyz46
Link to comment
Share on other sites

peut-on désactiver les messages type

 

''il vous reste 14% de batterie, veuillez recharger votre tel blabla...''

 

c'est barbant, comme si je le savais pas lol

 

enfaite tous les messages à la con type veuillez recharger blabla, protection auditive blabla...

Link to comment
Share on other sites

Bonsoir,

 

j'ai fait l'acquisition du Xperia Z aujourd'hui, mais je me rend compte que la rotation de l'écran ne se fait pas, même quand l'icône concernée est cochée... 

 

Pouvez-vous m'aider ? Je ne trouve aucuns sujets du genre en parlant, peut être est-ce le fruit d'une mauvaise manipulation... ?

 

Je précise que j'ai redémarré le terminal plusieurs fois en le ré-initialisant puis en faisant toutes les mises à jours possibles.

 

Merci d'avance !

Edited by Laef
Link to comment
Share on other sites

Merci de répondre,

 

Oui, je me doutais que l'accueil ne bascule pas en règle général, j'ai oublié de précisé que j'ai essayé dans toutes les applications telles que les messages, la visualisation de photos, etc... (et sur Chrome également)  Le téléphone ne bascule pas en mode paysage.

Edited by Laef
Link to comment
Share on other sites

Oui, je me doutais que l'accueil ne bascule pas en règle général, j'ai oublié de précisé que j'ai essayé dans toutes les applications telles que les messages, la visualisation de photos, etc... (et sur Chrome également)  Le téléphone ne bascule pas en mode paysage.

Faudrait essayer aussi une appli qui force le mode paysage (souvent avec les jeux).

Mais sinon je soupçonnerait un capteur naze (tu peux accéder au diags internes en numérotant *#*#SERVICE#*#* avec le téléphone: http://ftechnow.com/blog/2013/04/09/sony-xperia-z-service-menu-bootloader-status/)

 

 

Tape sur le clavier téléphonique *#*#test#*#* et dans Service tests vérifie que le sensor fonctionne bien alors ;)

Oups, grilled

**EDIT**

Tiens, chez moi ca marche avec "SERVICE" mais pas avec "TEST"

Edited by CoolRaoul
Link to comment
Share on other sites

Ah... Comment suis-je censé faire pour taper un mot dans le clavier téléphonique ... ?

comme sur tout clavier de téléphone, chaque touche numérique correspond à 3 ou 4 lettres:

2: ABC

3: DEF

etc ...

 

Et le lien n'aboutit pas à grand choses...

Voici le bon lien:

http://ftechnow.com/blog/2013/04/09/sony-xperia-z-service-menu-bootloader-status/

Link to comment
Share on other sites

Ah, oui... a force de voir des clavier azerty ça m'étais sortis de la tête...

 

J'y suis, dans le menu, je clique sur "Accelerometer" et il me dit "This devise does not support the function"...

 

Bizarre, je croyais que tous les smartphones était censés en posséder ?

Link to comment
Share on other sites

J'y suis, dans le menu, je clique sur "Accelerometer" et il me dit "This devise does not support the function"...

 

Bizarre, je croyais que tous les smartphones était censés en posséder ?

 

Ben c'est qu'il est en panne alors..

 

==> Retour SAV

Link to comment
Share on other sites

Enfin c'est quand même aberrant, je l'ai acheté hier ce téléphone...

Le taux de pannes des équipements électroniques est maximum dans les premiers jours après la mise en service:

http://gii.polytech.up.univ-mrs.fr/deuterium/page_guide.php?num_page=46

Edited by CoolRaoul
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...