Jump to content

Bugs, problèmes, astuces - Le topic de l'entraide


Recommended Posts

Salut !

 

Si tu as déjà un recovery custom, tu peux tenter l'installation d'une ROM custom. Mais si tu conserves tes données, le schéma restera aussi je pense car il fait partie des paramètres conservés.

Flashtool ne fait pas de sauvegardes à ma connaissance.

Les histoires de prise de contrôle à distance, c'est déjà difficile à mettre en place quand on accès aux menus, alors avec un mobile verrouillé je doute que ça marche.

 

Plus simplement :tu ne peux pas dessiner un faux schéma suffisamment souvent pour que Google bloque le téléphone ? Ensuite tu devrais pouvoir le réinitialiser (donc le supprimer je pense) en donnant ton adresse mail et ton mot de passe.

Link to comment
Share on other sites

Bonjour, j'ai un petit soucis avec mon Xperia z j'ai des films stocké dans ma carte sd, mais ils sont introuvable quand je me connecte sur mon pc. J'ai remarqué que je ne peux menée pas les regarder sur mon tel a part avec VLC, ça ne me fait pas ça avec tout les films, mais les derniers téléchargés je ne peux les lire.

Helpp please ;-) et merci d'avance

Link to comment
Share on other sites

J'ai une grosse baisse d'autonomie sans rien faire depuis la MAJ 4.3

en regardant dans l'utilisation de l'autonomie, j'ai remarqué:

actualité et météo me bouffait plus de 80%

 

comment le désactiver?

est-ce que vous pensez que c'est un bug lié à la MAJ?

 

merci

Link to comment
Share on other sites

Bonsoir,

 

Je suis victime d'un bug curieux.

L'activation du correcteur orthographique google, qui souligne mes fautes de frappes en rouge, fait systématiquement planter l'appli dans laquelle je corrige une faute soulignée.

 

Exemple je tape "Tuvaa" je clique sur le le mot souligné, il me propose "Tu vas à", mais si je sélectionne, je plante gmail ou les message à chaque fois.

 

Ca me fait ça quelle que soit le clavier et la langue utilisé. Je me demande si ça n'a pas commencé à l'installation d'android 4.3, mais je n'en suis pas sur.

 

Je ne trouve aucune info sur ce bug sur le net.

 

Sans solution je viens de réinitialiser le tel, mais c'est pareil. Que faire ??

 

Merci d'avance

Link to comment
Share on other sites

Salut !

 

Attendre à mon avis, ça doit être un vrai bug. je testerai si ça me le fait aussi à l'occasion.

Cela dit le clavier en lui-même est capable de te corriger les fautes de frappe non ?

Oui le clavier en lui même corrige, mais il peut arriver qu'une ou deux  fautes passe au travers. Et là, généralement, la 1ère peut éventuellement être corriger sans problème, mais à la 2ème ça plante à tous les coups.

Link to comment
Share on other sites

  • 2 weeks later...

Bonjour à tous !

 

Bon déjà je l'admets, je n'ai pas lu les 35 pages, donc si les questions ont déjà été posées vous avez le droit de me taper sur les doigts ! 

 

Alors je possède le XZ depuis avril 2013. Les mois ce sont écoulés, et maintenant je rencontre quelques problèmes qui m'embête un peu..

 

  • Les caches d'étanchéités ne se referment plus (les contours en plastique permettant l'étanchéité sont parti) = le téléphone n'est plus étanche
  • Il (sur)chauffe rapidement depuis quelques temps, dès 10/20 minutes sur Blood Brothers ça monte de façon conséquente en degrés
  • De ce fait, la vitre arrière s'est légèrement décollé et cela ne m'inspire pas confiance
  • Recemment la prise micro-usb s'est mise à déconner.. Que ça soit via chargeur ou PC ça revient au même, il se mets en charge comme bon lui semble.. Le cable micro-usb a été changer il n'y a pas longtemps pour un de meilleur qualité, tout fonctionnait parfaitement jusqu'à hier soir.

 

Pour ce qui est de la batterie, j'arrive à le faire tenir une journée (6h30 - 100% à 19h - ~10/15%).

 

  • Pensez-vous que se sont des raisons suffisantes pour le renvoyer et procéder à un échange ou à la réparation des éléments défectueux?
  • Si oui, à qui dois-je m'adresser? (Je suis chez Bouygues au passage).
  • A combien s'élèverons les frais ?

 

Merci pour votre aide !

Link to comment
Share on other sites

Ca vaut le coup de prendre contact avec le SAV, pas sûr a^pès qu'ils le prennent. Vois celui de Bouygues d'abord, puis Sony ensuite.

Pour le coût, tout dépend de ce qu'ils veulent bien réparer. Mais la vitre arrière par exemple, à ce que j'ai lu Sony refuse de voir le problème et ça doit coûter assez cher...

Link to comment
Share on other sites

Bonjour,

 

J'irais donc chez Bouygues en premier lieu dans la semaine, on verra ce qu'ils me disent. 

Pour ce qui est de la vitre arrière c'est moins important pour l'instant. Merci pour la réponse en tout cas :)

 

EDIT: Bouygues a reprit mon téléphone sans broncher. Le vendeur n'a même pas regardé au niveau de mes caches ou quoi que ce soit, donc je dois attendre environ 3 semaines car il est partie en SAV.

Edited by Haiko
Link to comment
Share on other sites

  • 2 weeks later...

Bonjour je poste ici car j'ai un petit problème avec mon xperia Z :(

Ce matin je fais la mise a jour android qui est suggérée par le centre de mise a jour xperia . La mise a jour se deroule correctement le telephone redémarre mais depuis ce redémarrage plus de son ( musique, jeux , etc....). Par contre le son des appels lui marche très bien.

Si quelqu'un à rencontré ce problème et si il a trouvé la solution j'en serais ravis .

Merci

Link to comment
Share on other sites

bonsoir,

 

j' ai besoin d' aide sur mon xperia z rooté 10.3.1.a.0.244

j' ai un soucis d' install du firmware 10.3.1.a.2.67 via ota. je fais telechargement et install par le centre de mise a jour.

lors du redemarrage j'ai mr android avec la barre de progression et à 1/4 du cycle retour sur accueil avec message l' installation a échoué

Merci d' avance

Link to comment
Share on other sites

Bonjour je poste ici car j'ai un petit problème avec mon xperia Z :(

Ce matin je fais la mise a jour android qui est suggérée par le centre de mise a jour xperia . La mise a jour se deroule correctement le telephone redémarre mais depuis ce redémarrage plus de son ( musique, jeux , etc....). Par contre le son des appels lui marche très bien.

Si quelqu'un à rencontré ce problème et si il a trouvé la solution j'en serais ravis .

Merci

Tu as essayé de refaire un redémarrage ?

Quand tu dis plus de son, c'est par les haut-parleurs ou les écouteurs ?

Link to comment
Share on other sites

  • 2 weeks later...

Bonjours à tous !

Alors voila, j'ai un gros problème depuis 3 heure mon Xperia Z n'émet plus de son que ce soit de la musique , son de jeu ou vidéo sur Youtube . Y compris pour les appels entrants je n'entends pas mon interlocuteurs .... :mellow:

Je suis alors allé sur Réglage-->Volume, et seul la sonnerie du téléphone marche . c'est quoi ce bug !!!!

 

Si quelqu'un aurait une réponse a mon problème et pourrait m'aider :( . Merci d'avance !

Link to comment
Share on other sites

Bonjour Sebi, désolé de ne pas avoir répondu plus tôt.

C'est bon mon problème est résolu ^^. En faite le problème est qu'il y a dû avoir un petit bug lorsque j'ai retiré mes écouteurs. Aujourd'hui, je les ai rebranché débranché et le son remarche de nouveau !

=)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...