Jump to content

INew I2000 - 5"7 (Chang Jiang 7300) & INew I3000 - 5"


Recommended Posts

GPS:

Ne me demandez pas comment Inew a su qu'il y aurait peut-être un problème de GPS (ils lisent le forum?) ;o)

En effet je leur demande seulement depuis le début comment débrider les 8GB de ROM avec leur logiciel.

Ils me répondent que le soft se trouve sur leur site mais je ne le trouve pas...

Pour débrider les 8GB ils ont l'air sûrs d'eux, il s'agirait d'une simple mise à jour du soft:

Ce matin je reçois ça :

"Dear Patrick,

Good morning!

Please update the software from our website for your phones.

For GPS problem, we add the antenna on the inside of back cover. So the phone can get the GPS signal very easy."

Si quelqu'un comprend ce qu'ils veulent dire exactement par "we add the antenna".

Aurait-on un problème lorsqu'on utilise le back cover?

Edited by Patrick49
Link to comment
Share on other sites

GPS Suite:

1er test du matin (Phone éteint toute la nuit) j'ai essayé "Z-DeviceTest" Il m'a fixé 9 satellites en 55 secondes pour le 1er fix.

Ensuite un 2e test 5mn après : les 9 satellites ont été fixés en 8.5 secondes...

Et un 3e test dans un endroit + confiné : Là où "GPS test" ne trouve que 4 satellites (dont 2 qui décrochent souvent), Z-Device m'en trouve 6 dont la réception tourne en 50 et 80%.

Edited by Patrick49
Link to comment
Share on other sites

Suite au mail que j'ai envoyé a Inew pour le problème de focus :

Bonne nouvelle ils répondent au mail !

Mauvaise nouvelle ils nous prennent pour des burnes !

Leur réponse

Dear friend,

Good morning!

Please note when use the camera, you can touch the screen for forcus. It's Auto-Forcus, but when take photo of near material, it's better to touch the LCD first.

In different places, please adjust the white balance and Scene Mode. It can make high quality photos.

Any question, please feel free to let me know.

J'ai répondu en leur faisant comprendre que l'on connaissait le réglage de l' AF et que le problème est pour les photos de type paysage, exemple a l'appui.

Wait and see !

Concernant le GPS le fix n'est pas trop le souci.

On arrive toujours a fixer au moins 5 ou 6 sat.

Par contre il semble qu' un filtrage super costaud de plusieurs secondes ait été implémenté.

La vitesse ne se déclanche que vers 15/20 Km/h et ne revient a zéro qu'une dizaine de secondes après l'arret réel.

En gros le suivi est décallé d'au moins 10 secondes, pas vraiment top.

PS:

Tant que j'y pense l'apk modifié avec l'ouverture de la galerie avec un click long sur l'ecran:

Edited by aby
Link to comment
Share on other sites

Bonsoir Aby, j'essaie ta V3 ASAP je te dirai.

Merci pour le bon boulot ;o)

Pour moi le GPS est un gros souci, s'il lui faut 2 à 3mn avant de fixer je vais être obligé de ressortir mon Palm Tungstène avec sa tête GPS ;o(

J'ai essayé avec le phone sur le siège il ne capte rien et le poser sur le tableau de bord, non seulement ça chauffe le phone et en plus on ne peut pas consulter les infos.

Avec la tête GPS c'est fix en 15-30 secondes par tous les temps et le Palm bien installé sur la console centrale...

Tant que j'y pense aussi ;o) il semblerait que j'ai un Pb de prise USB (testée aujourd'hui sur 5 PC différents sous WIN 7).

En fonction de la manière dont je plug la prise j'ai l'android vert ...ou rien ou encore style "votre matériel fonctionne lentement essayez un port USB 2" (ou un truc dans le genre).

ça a fonctionné sur mon notepad en XP j'ai pu avoir les 2 lecteurs du phone. Je retesterai demain.

Par contre la fonction "charge" fonctionne à tous les coups.

Edited by Patrick49
Link to comment
Share on other sites

Tant que j'y pense aussi ;o) il semblerait que j'ai un Pb de prise USB (testée aujourd'hui sur 5 PC différents sous WIN 7).

En fonction de la manière dont je plug la prise j'ai l'android vert ...ou rien ou encore style "votre matériel fonctionne lentement essayez un port USB 2" (ou un truc dans le genre).

Problème de cable je pense.(j'espere pour toi du moins)

C'est arrivé à ma fille sur son Zopo, la charge fonctionait mais pas la connexion data.

En Changeant le cable plus de souci depuis !

Pour le Gps j'ai essayé avec copilot:

Dans ma voiture pas de problème pour le fixe, entre 30" et 1min à froid, ensuite quelque secondes (10 max)

Les aides EPO sont à jour.

Par contre c'est le suivi qui va pas bien. (probleme de filtrage je pense)

Y'a plus qu'a utiliser une tete Bluetooth si on ne trouve pas de solution.

  • Like 1
Link to comment
Share on other sites

j'ai essayé mes 3 câbles ...mais je vais trouver une solution

Copilote ne fera pas utiliser ma tête GPS externe...

30 secondes posé sur la planche de bord ?

Demain j'essaierai ta V3 de InewCam ;o)

Edited by Patrick49
Link to comment
Share on other sites

30 secondes posé sur la planche de bord ?

Sur le siège passager si libre sinon en équilibre sur ma jambe :mellow:

Après sur la console.

Mais j'ai un toit partellement en verre ça doit aider !

Copilote ne fera pas utiliser ma tête GPS externe...

Si si j'arrive a le duper avec une petite bidouille :)

Pour InewCam mise à jour et dernière version (sauf bug)

Ajout accessible via la touche physique <menu>

-reglage iso

-stabilisateur

-mode de capture

-compression jpeg

  • Like 1
Link to comment
Share on other sites

Salut ABY Ils ont ENFIN reconnu leur erreur chez Antelife (1 mois, 10 mails, 10 photos diverses) et se proposent de me rembourser la différence entre le 8 et le 4GB ou de leur proposer une solution.

Je vais donc leur demander de m'envoyer ce que j'ai commandé càd un 8GB et par retour de courrier je leur retourne le 4GB (à leur frais), je vais voir comment ils réagissent.

Tu devrais donc recevoir le tien samedi ou lundi ;o)

Pour le gps externe je suis preneur de toutes les solutions...

Pour info sur le GPS (extract du forum espagnol traduit par Google Translate) ) :

Le GPS fonctionne très bien (rapide et très précise) n'est tout simplement pas configuré ...

Les gens parlent de remuer les lèvres, vraiment ... N'écoutez pas ce qu'ils disent

Option 1: Si vous avez rooteado est simplement copier et coller le document texte autre I2000 gps.conf dans le système de dossier / etc

Option 2: Vous avez le document? puis créer un nouveau document de texte, collez ceci:

NTP_SERVER = cn.pool.ntp.org

XTRA_SERVER_1 = http://xtra1.gpsonextra.net/xtra.bin

XTRA_SERVER_2 = http://xtra2.gpsonextra.net/xtra.bin

XTRA_SERVER_3 = http://xtra3.gpsonextra.net/xtra.bin

SUPL_HOST = supl.google.com

SUPL_PORT = 7276

et enregistrez-le sous le nom gps.conf dans le système de dossier / etc

Option 3: encore plus facile, descendez l'application Mobileuncle, exécuté en tant que root, vous allez en mode ingénieur, MTK, l'emplacement, le service de géolocalisation, gps, gps sur .... et activer des fonctions sans plus!

Exigences:

-Soyez racine du système (l'enracinement du téléphone)

-Pour les options 1 et 2, un explorateur de fichiers racine (Root Explorer est gratuit et vous bas en 2 secondes)

-Pour l'option 3, une application qui permet d'accéder aux paramètres de l'ingénierie, le Mobileuncle d'application est gratuite et il faut que 10 secondes pour abaisser à jouer magasin

Beaucoup de gens n'ont aucune idée et disent f *** qui est défectueux ou défectueux, quand il n'est tout simplement pas activée ou n'est pas configuré ...

Il ya un peu de peine en échec avant d'affirmer catégoriquement que je n'étais pas prêt à acheter pour ces réclamations, heureusement je l'ai fait et je suis très heureux lol

Pour cela, les forums sont messieurs, pour partager les connaissances, ne dis pas de mensonges et de rester aussi large ^ ^

Edited by Patrick49
Link to comment
Share on other sites

C'est bien tu vas avoir un new Inew :)

Pour le gps.conf, j'en ai déja un.

De toute façon il ne sert que pour les aides AGPS ce qui normalement ne sert a rien avec un Gps de qualité.

De plus avec les puces MTK on a les EPO qui sont valident 1 mois et hors ligne.

Sur mon téléphone ce n'est pas le Fixe le souci mais la précision.

Même avec 7 sat accrochés c'est vraiment pas top, je pense que c'est le filtrage qui est vraiment trop balaise.

Comme le problème ne semble pas se produire sur les autres MT6589 ce ne doit pas être un problème avec le 6628.

Surement un firmware pas adapté.

Pour ta tête BT tu peux tester l'appli que je te joins.

J'ai pas encore fini de tout débuguer mais ça fonctionne.

Mode d'emploi

Dans Paramètres/Options pour les developpeurs : Activer les position fictives

Dans Données de localisations: Tout cocher mais mettre le GPS à NON

Allumer la tête bluetooth

Lancer Bt2Gps

A la première utilisation il faut appairer les appareils

Appuyer sur "Recherche Périphériques" et attendre. le Inew prend vraiment son temps pour trouver

Une liste va s'ouvrir avec tous les BT à proximité

Choisir la Tête BT

Entrer le code Pin si demandé.

Au bout de quelques secondes tu vas voir les trames Nmea défiler en bas de l'appli ainsi que les infos sur le Fixe.

Passer l'appli en arrière plan avec la touche Back du téléphone.

Ouvrir Copilot par exemple.

Le soft te demande de démarrer le GPS tu répond NON (trés important)

Et hop ça fonctionnne

Dans Maps c'est pareil

Quand tu n'utilise plus ton Gps BT:

Passer Bt2Gps à l'avant plan

Presser Déconnexion ou Quitter.

Tant que l'appli tourne il est impossible d'utiliser le Gps Interne

Lors des opérations suivantes:

Le deuxieme bouton aura pour libellé : Connexion à XXXXX (XXXX étant le nom de ta tête bluetooth)

Il suffira d'appuyer sur ce bouton pour faire la connexion sans passer par la recherche de périph.

Bonne route

  • Like 1
Link to comment
Share on other sites

Aby :

InewCam : La dernière version a un problème:

"Pour InewCam mise à jour et dernière version (sauf bug)

Ajout accessible via la touche physique <menu>

La touche menu donne accès à la caméra avant ou arrière pas aux autres options que tu annonçais

(-reglage iso -stabilisateur -mode de capture -compression jpeg )

Par contre on voit bien le stabilisateur faire son boulot et la qualité de la compression est au rendez-vous)

----------------------------------------

Je m'attaque au GPS ;o)

Tu connais la meilleure ? ...ça fonctionne !!!

je vais poursuivre mes essais...

J'en salive d'avance de mettre mon GlobalSat sur la planche de bord et le phone bien visible et là où je le souhaite

et qui ne pompera pas la batterie du phone !! ;o)

Les mots me manquent pour te remercier !!!

Edited by Patrick49
Link to comment
Share on other sites

euh ...c'est possible car j'avais un doute ...je vais vérifier

je l'avais mise sur la carte SD mais j'avais pas fait une réinstalle, maintenant c'est OK

- Qu'est-ce que Face-beauty dans le Mode de Capture?

- As-tu fait un test de vidéo en normal et/ou HD ?

NB: je ne trouve pas le mode vidéo...

Edited by Patrick49
Link to comment
Share on other sites

Hello Aby,

Petit retour sur ton appli GPS :

Lancement

Veuillez stopper le GPS Interne : OK

En faisant OK j'obtiens la page "Accès aux données de localisation" :

Accès à ma position : coché - Satellite GPS : NON - Local via WiFi et réseau mobile : coché

Puis je fais Touche Retour

J'ai accès à 4 boutons :

- Recherche Pérphériques - - Connexion à BT-GPS-xx - - déconnexion - Quitter

Si je clique sur "Connexion à BTS-GPS" il me sort une erreur : Connexion impossible au GPS : choix > OK

Si je clique sur "Recherche de périphériques" il me sort une "erreur BT" Recherche des périphériques impossible : Choix > OK

Si je valide OK j'ai 'Erreur" Aucun périphérique trouvé , Choix > Abandon

NB: Quitter fonctionne

Je mets power-Off le phone, je retire puis je remets la batterie (BT ON et GPS OFF)

je fais une nouvelle recherche périphériques : il m'en trouve 3 je sélectionne le mien et j'ai les trames Nmea qui déroulent.

Je lance mon Coyaute : Connexion internet OK, GPS OK, BdD OK, Connexion OK, Idem pour Tautaum OK

"Ma" conclusion : une fois ça va, 2 fois bonjour les dégâts ;o))

Plus sérieusement il lui faut un ré-init complet avant chaque lancement.

Lors du 1er essai ce matin après avoir fait un premier test de ton appli je ne pouvais plus valider le GPS dans la barre du menu (j'avais pourtant "quitté" ton appli).

Si ça peut t'aider dans ton développement...

Par ailleurs j'ai vu qu'il y avait de nombreux paramètres -en mode ingénieur- au niveau du GPS ...mébon je touche pas !

----------------------------------------

Ce matin NICKEL ...en 20-30 secondes j'avais mes applis dispos via le BT-GPS !!!

Je sélectionne mon BT-GPS, il m'affiche les trames immédiatement en 3-4 secondes, je bascule en arrière plan, je lance Coyaute qui le voit de suite !!

16h30 même test NICKEL ...applis dispos en 20-30 secondes

Encore merci Aby ! ;o)

Edited by Patrick49
Link to comment
Share on other sites

Aby si tu passes.

Mardi 30 :

Il y a quand même un problème ...ce matin obligé de retirer puis remettre la batterie pour que l'appli se lance.

Ce qui m'embête c'est qu'à la longue les ergots du cover risquent de s'user ou de se casser ;o(

Link to comment
Share on other sites

A propos du GPS:

Il semblerait que certains de nos amis Espagnols aient rencontré un problème

On voit sur la photo ci-dessous où certains situent l'antenne GPS, sur le mien à cet endroit il n'y a rien

bien que le le plastic soit en effet pré-formé pour recevoir l'antenne. D'autres espagnols n'ont rien non plus...

A noter que la pastille indiquant la date de fabrication est la même dans les 2 cas (mars 2013) avec l'antenne en haut ou en bas...

http://www.movilesdu...32&d=1368168509

Pour ceux qui n'arrivaient pas à accrocher les satellites INew à répondu ça (Google translate) :

Mensage de inew:

The phone in your hand is old version, the antenna is on the back cover, so it's not good for using GPS.

And AGPS can not be supported by Android 4.1.1 version. 4.2.1 version can support but you must use GPRS, that means you must [ay some cost to use AGPS.

That's to say: the phone in your hand must send back to replace a new phone, or repair the Antenna. That's the only way to correct it. Android 4.2.1 OS cannot correct this problem.

Hope you can understand.

Warm regards,

Hoper Cheung

Edited by Patrick49
Link to comment
Share on other sites

  • 1 month later...

Longue histoire mais je viens de recevoir mon Inew I3000 1+8GB en 4.2 en 7JO via SwissPost pas de TVA (leather case, 2 batteries (2500 et 1750, un screen protector, écouteurs, transfo, un câble USB, une prise UE (?), un touch pen et une clé suppord micro SD) :

swld.jpg

Uploaded with ImageShack.us

Hop un root vite fait, les fichiers conf qui vont bien quelques mises à jour puis une sortie dans le jardin pour un test GPS (sans sim 3G, sans sim téléphone, sans wifi) ...je lance le GPS test ...une petite angoisse et immédiatement je dis bien IMMÉDIATEMENT ...j'allume et résultat :

0x26.jpg

Uploaded with ImageShack.us

Edited by Patrick49
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...