ptitepoule

[ROM] [4.4] [UB] CyanogenMod 11

Recommended Posts

Essaye la version qu'on a ici de CM 10.2, sans tenir compte des premiers commentaires, car depuis, le problème du gps a été corrigé; il reste bien sûr quelques petits soucis, mais dans l'ensemble, ça tourne bien et c'est utilisable au quotidien :)

Sent from my C5303 using Forum mobile app

C'est ce que j'ai fait ;)

 

Sous cette version, j'ai à nouveau le Wifi.

 

Par contre j'ai perdu pas mal en stabilité par rapport à la rom officielle de Sony :(

Share this post


Link to post
Share on other sites

Sérieux ? Moi y a pas moyen que je retourne sous officielle, malgré les quelques bugs qu'on peut rencontrer, je la trouve mille fois plus agréable à utiliser... Tu as mis autre chose dessus ? Du module Xposed par exemple ?

Sent from my C5303 using Forum mobile app

Share this post


Link to post
Share on other sites

Bonjour,

 

Je viens de passer mon SP sous CM11, pas de pb majeur, même si on passe par plusieurs étapes stressantes  ;)

 

Merci à vous pour ces formidables tutos qui permettent à chacun de goûter aux roms alternatives.

 

J'ai installé la version FXP303 qui est dans le premier post; je voulais savoir si il faut récupérer la dernière version (FXP313, il me semble) et les GAPPS, et les réinstaller à nouveau par CWM pour monter de version??

 

Merci pour vos réponses.

Share this post


Link to post
Share on other sites

Bonjour,

 

Je viens de passer mon SP sous CM11, pas de pb majeur, même si on passe par plusieurs étapes stressantes  ;)

 

Merci à vous pour ces formidables tutos qui permettent à chacun de goûter aux roms alternatives.

 

J'ai installé la version FXP303 qui est dans le premier post; je voulais savoir si il faut récupérer la dernière version (FXP313, il me semble) et les GAPPS, et les réinstaller à nouveau par CWM pour monter de version??

 

Merci pour vos réponses.

 

 

Salut,

Oui tu peux mettre à jour vers la FXP313 ! ==> http://tinyurl.com/kmq8utl  ou  http://tinyurl.com/l6khrbm

Wipe cache, wipe dalvik n'est pas obligatoire mais conseillé.

T'es pas obligé de tous ré-installé à chaque maj , juste faire un wipe cache minimum.

 

Pour les gapps, j'utilise ceux-ci http://d-h.st/MI8

Edited by Philarmonik76

Share this post


Link to post
Share on other sites

Salut,

Oui tu peux mettre à jour vers la FXP313 ! ==> http://tinyurl.com/kmq8utl  ou  http://tinyurl.com/l6khrbm

Wipe cache, wipe dalvik n'est pas obligatoire mais conseillé.

T'es pas obligé de tous ré-installé à chaque maj , juste faire un wipe cache minimum.

 

Pour les gapps, j'utilise ceux-ci http://d-h.st/MI8

 

 

Bonjour Philarmonik76,

 

Merci pour ta réponse, :D .

 

Dois-je flasher également le kernel avec le boot.img inclus dans la rom ou ce n'est pas la peine??

 

Merci.

Share this post


Link to post
Share on other sites

Bonjour Philarmonik76,

 

Merci pour ta réponse, :D .

 

Dois-je flasher également le kernel avec le boot.img inclus dans la rom ou ce n'est pas la peine??

 

Merci.

 

Je m'auto réponds : oui, dans l'ordre: kernel flashé, wipe cache et installation de la Rom FXP313 uniquement.

 

Bonne journée.

Edited by gigantic91

Share this post


Link to post
Share on other sites

bonjour,

 

j'ai réussi à installer la version 303 qui fonctionne.

 

par contre je n'arrive pas à installer la 313 :

 

si je flash avec le kernel 313, je perds le cwm comme lu plus haut (comment j'installe la rom après ?)

 

si je remets le kernel qui me réinstalle le cwm je ne peux pas installer la rom non plus.

 

Bref, je tourne en rond...comment on fait ?

 

merci

 

 

 

edit :


bon il faut que je poste pour trouver la réponse.

 

le cwm est inclus dans la rom,

 

- j'ai donc flashé le kernel fourni avec la rom,

 

- j'ai booté normalement (donc sur la rom 303),

 

- je suis allé dans options pour les développeurs (aller dans paramètres >> redemarrage avancé.)

 

- et puis j'ai redemarré le tél en mode recovery et flasher la rom.

 

 

mais ma question est : avant on accédait au recovery en appuyant sur le bouton volume au démarrage, mais ça ne marche plus. Comment on fait si la rom ne boot pas ?

Edited by estoril

Share this post


Link to post
Share on other sites

bonjour,

 

j'ai réussi à installer la version 303 qui fonctionne.

 

par contre je n'arrive pas à installer la 313 :

 

si je flash avec le kernel 313, je perds le cwm comme lu plus haut (comment j'installe la rom après ?)

 

si je remets le kernel qui me réinstalle le cwm je ne peux pas installer la rom non plus.

 

Bref, je tourne en rond...comment on fait ?

 

merci

 

 

 

edit :

bon il faut que je poste pour trouver la réponse.

 

le cwm est inclus dans la rom,

 

- j'ai donc flashé le kernel fourni avec la rom,

 

- j'ai booté normalement (donc sur la rom 303),

 

- je suis allé dans options pour les développeurs (aller dans paramètres >> redemarrage avancé.)

 

- et puis j'ai redemarré le tél en mode recovery et flasher la rom.

 

 

mais ma question est : avant on accédait au recovery en appuyant sur le bouton volume au démarrage, mais ça ne marche plus. Comment on fait si la rom ne boot pas ?

 

Salut Estoril,

 

Exact, avec la FXP313, CWM n'est plus accessible par appuis successifs de Volume Haut mais par l'option de démarrage avancé.

 

Je suis également intéressé par la solution, mais au pire, on peut peut être le réinstaller par flashtool en fastboot mode avec le root et on recommence la procédure, flashage kernel, installation ROM et GAPPS??

 

A confirmer par un expert.

Edited by gigantic91

Share this post


Link to post
Share on other sites

salut,

 

oui, j'ai réussi entre temps.

 

sinon au pire, oui, il sera toujours possible de flasher comme tu le dis, mais ça fait beaucoup de manips en plus, c'est dommage...

 

par contre le wifi ne fonctionne toujours pas pour moi et pour toi ?

 

dans la 302 (c'est la 302 et pas la 303 que j'avais en fait), j'arrivais à me connecter mais sans récupérer d'adresse ip, par contre avec celle-ci le wifi ne s'active pas du tout.

Share this post


Link to post
Share on other sites

salut,

 

oui, j'ai réussi entre temps.

 

sinon au pire, oui, il sera toujours possible de flasher comme tu le dis, mais ça fait beaucoup de manips en plus, c'est dommage...

 

par contre le wifi ne fonctionne toujours pas pour moi et pour toi ?

 

dans la 302 (c'est la 302 et pas la 303 que j'avais en fait), j'arrivais à me connecter mais sans récupérer d'adresse ip, par contre avec celle-ci le wifi ne s'active pas du tout.

 

Le wifi est OK pour moi, il se connecte, le signal n'est pas très fort mais j'ai bien accès à Internet...

Share this post


Link to post
Share on other sites

bon j'ai fait full wipe, ce que je voulais éviter,

 

le wifi s'active bien maintenant, mais toujours impossible de se connecter à la freebox, il prend la clé, mais ne se connecte pas.

 

par contre sur le réseau freewifi je me connecte.

 

bizarre, bizarre.

Share this post


Link to post
Share on other sites

j'ai du passer par un recovery custom pour installer la cm 313 qui ne m'a pas convaincu , voir dessus .

Par contre aucun souci avec le wifi , freebox v6

Share this post


Link to post
Share on other sites

si tu la trouves lente, je suis d'accord, la fréquence de base est trop basse. il faut la monter un peu.

 

je suis allé dans paramètres généraux >> a propos du téléphone >> taper plusieurs fois sur numéro de build

 

dans le menu paramètre on a 2 menus supplémentaires : options pour les développeurs et performances.

 

 

il faut aller dans performances >> processeur >> fréquence minimale

 

je l'ai montée à 702 mhz pour voir c'est beaucoup mieux. c'est peut-être un peu trop pour la conso batterie par contre.

 

 

 

Quant à mon wifi freebox, il ne fonctionne toujours pas, même en configurant mon wifi freebox avec une clé wep. J'ai essayé la rom aopk...idem !!

Edited by estoril

Share this post


Link to post
Share on other sites

Bonjour,

Merci pour le tuto !

 

J'ai un soucis lorsque je flash le kernel, le logiciel flashboot reste bloqué sur : 

07/029/2014 20:29:43 - INFO  - <- This level is successfully initialized
07/029/2014 20:29:43 - INFO  - Flashtool Version 0.9.15.0 built on 15-03-2014 23:00:00
07/029/2014 20:29:48 - INFO  - Device disconnected
07/029/2014 20:29:51 - INFO  - Device connected in fastboot mode
07/030/2014 20:30:12 - INFO  - Selected kernel (boot.img or kernel.sin): C:\Users\Kévin\Downloads\Andoird\boot.img
07/030/2014 20:30:12 - INFO  - Flashing selected kernel

 

 

Ça dure depuis 30 min au moins !

 

Est-ce que c'est normal que le flash prenne autant de temps ? 

 

Merci d'avance et bonne soirée !

 

EDIT : Je viens d'avoir flash canceled, aucune autre info dans le log !

Edited by lordkha

Share this post


Link to post
Share on other sites

le flash du kernel prend 10 secondes à peine...et pour la rom c'est un peu plus long, je dirai 1 minute.

 

as-tu bien débloqué le bootloader ?

Share this post


Link to post
Share on other sites

En fait j'ai compris ce que j'ai fait, j'ai flashé un kernel dogo. 

 

Pourtant il me semblait bien avoir télécharger la version huashan. Dans la précipitation j'ai pas fait attention :)

 

Et sinon j'arrive pas à me connecter à ma box wifi, la protection est en wpa psk mais je ne pense pas que ça influe !? 

Share this post


Link to post
Share on other sites

En fait j'ai compris ce que j'ai fait, j'ai flashé un kernel dogo. 

 

Pourtant il me semblait bien avoir télécharger la version huashan. Dans la précipitation j'ai pas fait attention :)

 

Et sinon j'arrive pas à me connecter à ma box wifi, la protection est en wpa psk mais je ne pense pas que ça influe !? 

 

 

Flash la FXP313 ! Elle démarre toutes seule comme une grande ! http://tinyurl.com/pwsbj36

 ==> FXP313  HuaShan http://tinyurl.com/kmq8utl 

Edited by Philarmonik76
  • Like 1

Share this post


Link to post
Share on other sites

Flash la FXP313 ! Elle démarre toutes seule comme une grande ! http://tinyurl.com/pwsbj36

 ==> FXP313  HuaShan http://tinyurl.com/kmq8utl 

 

Merci, je m'empresse de ce pas de la télécharger, mais j'aurais trois questions d'abord !

 

Est-ce que le fait de ne pas avoir la dernière version de CWM, influe en quoi que ce soit sur le bon fonctionnement ? (apparemment j'ai la dernière version sortie 6.0.4.6)

J'ai besoin d'effectuer quoi comme wipe pour un simple upgrade (wipe data ?) ? 

Je devrais reflasher les gapps une fois la rom flashé ?

La 314 ne fonctionne pas encore parfaitement ? 

 

Edit : Je viens de l'installer, j'ai fait un wipe cache et dalvik, et j'ai toujours un soucis avec la wifi (je detecte mais j'arrive pas à m'y connecter, apparement le problème viendrait de mon routeur qui est en wpa). Et sinon je trouve la rom plus lente que la 303 (mais peut être que c'est du au fait que j'ai eu pas mal de soucis lors du flash)

 

Edit2: Après moult recherche, certaine personne ont résolu le problème en passant leur wifi en wpa2, sauf que je ne peux pas le faire sur ma box ....

Edit3 : Une personne conseillerait d'installer un autre kernel (nayakkernel), mais ni la v2, ni la v3 est compatible avec ma rom (fxp313 cm11). Peut être que si je repasse en fxp303 et que je flash le nayakkernel ça fonctionnerai ?

Edited by lordkha

Share this post


Link to post
Share on other sites

 

 Peut être que si je repasse en fxp303 et que je flash le nayakkernel ça fonctionnerai ?

 

Oui, mais pour moi cela est inutile, au pire, fait un full wipe ... Chez moi la 313 est bien plus fluide que le reste, je tourne à 1,2 ghz !

Tu peux tjrs essayer le nayak mais d'origine, elle est vraiment très bonne.

Au niveau wifi, toutes les box fournissent le wifi en wpa/aes donc la tienne devrait et doit le faire aussi ... 

Share this post


Link to post
Share on other sites

Oui, mais pour moi cela est inutile, au pire, fait un full wipe ... Chez moi la 313 est bien plus fluide que le reste, je tourne à 1,2 ghz !

Tu peux tjrs essayer le nayak mais d'origine, elle est vraiment très bonne.

Au niveau wifi, toutes les box fournissent le wifi en wpa/aes donc la tienne devrait et doit le faire aussi ... 

 

Quand tu dis full wipe (c'est bien wipe data/cache/dalvik ?) 

Sinon la 313 est fluide, fallait juste le temps de la laisser tourné ;)

Sur ma box, on me propose : 

  • WEP
  • WPA (TKIP)
  • WPA (AES/CCMP)
  • WPA (TKIP + AES)

J'ai toute essayé (sauf le wep, la connexion devient plus faible apparemment et vu que je dl pas mal c'est un peu relou)

Certaine personne résolve le problème en configurant leur cryptage en wpa2 (option que je n'ai pas :( )

 

En tout cas merci de ton aide :) J'ai pas envie de retourner sur une stock ! Peut être que si j'arrive pas à résoudre le problème j'irai voir d'autre rom custom !

Share this post


Link to post
Share on other sites

j'ai le même souci que toi, avec une freebox cristal (v5)

 

alors que sur le wifi de ma boite ça marche

Share this post


Link to post
Share on other sites

J'ai une alice box (la moins cher du marché, budget étudiant :) ). J'ai une histoire de canal, peut être qu'en le changent ça marchera mieux ?

 

j'ai le même souci que toi, avec une freebox cristal (v5)

 

alors que sur le wifi de ma boite ça marche

 

Je pense que du coup le soucis, doit venir de la filiale free (ils font chier ceux la !), parce que j'ai vu que beaucoup de gens avait des soucis de wifi avec une box free :)


Edit : Je viens de comprendre le soucis, lorsque je me connecte, le signal devient très faible . J'ai fait un essaie près de ma box, et le mot connexion reste plus longtemps mais la force du signal passe de excellent à faible, et je ne parviens toujours pas à m'y connecter.

Edited by lordkha

Share this post


Link to post
Share on other sites

J'ai une alice box (la moins cher du marché, budget étudiant :) ). J'ai une histoire de canal, peut être qu'en le changent ça marchera mieux ?

 

 

 

 

Bon, je viens de regarder la config Alice box via Google, et on y trouve plein de tutos !

(j'pensais que ça existait plus ce truc ! )

On voit bien qu"il y a la norme WPA ( TKIP +AES ), donc c'est ta config qui est à faire ! 

ET sur ton mobile, verifie les options avancés de ton wifi ..." plage en auto " code de région ==> Europe etc ...

 

 

07.jpg

Edited by Philarmonik76

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.