Jump to content
ptitepoule

[ROM] [4.4] [UB] CyanogenMod 11

Recommended Posts

Bon, je viens de regarder la config Alice box via Google, et on y trouve plein de tutos !

(j'pensais que ça existait plus ce truc ! )

On voit bien qu"il y a la norme WPA ( TKIP +AES ), donc c'est ta config qui est à faire ! 

ET sur ton mobile, verifie les options avancés de ton wifi ..." plage en auto " code de région ==> Europe etc ...

 

Moi aussi je pensais que la filiale avait coulé, enfin avant que je m'y abonne ... :)

 

J'ai essayé tout les modes mais aucun ne marche, j'ai pas essayé le wep (je suis en appartement, j'ai pas envie que quelqu'un viennent squatter ma connexion ^^)

Ensuite j'ai essayé en changeant de canal, toujours pareil.

 

Du côté de mon tel, je suis en auto pour les plages et Europe pour le code région.

 

Dès que je rentre chez mes parents, j'essaye sur leur co (ils sont chez orange.)

 

Je commence à être à cours d'idée :)

Share this post


Link to post
Share on other sites
Citation

""Le 09/04/2014 à 17:37

Mais sur le premier post, le lien est pour la FXP 303, mais dans les commentaires il y a la FXP 313. Il faut que j'installe d'abord la 303 et faire une "mise à jour" vers la 313 ensuite ou directement faire avec la 313 ?""

 

Non tu peux installer directement la 313 en suivant les étapes de la 303.

 

Non tu peux installer directement la 313 en suivant les étapes de la 303.

 

Citation

De plus, quand il y aura une nouvelle version (par exemple 314), il faut faire la mise depuis le téléphone ou télécharger la 314 et recommencer les étapes avec cette 314 ?

 

Lorsqu'il y aura une mise à jour, tu devras re-télécharger la 314 et effectuer les même étapes, sauf le wipe data 

 

Citation

Enfin, dans le lien pour les Gapps, il y a pleins de liens, il faut que je télécharge lequel ?

 

Personnellement j'ai pris le google stock package après c'est toi qui voit ;)

 

Voila bon courage dans l'aventure :)

  • Like 1

Share this post


Link to post
Share on other sites

je viens de l'installer, elle boote sans problème.

 

à voir à l'utilisation, je ne remarque rien pour l'instant.

 

mais j'ai toujours pas de wifi freebox :(

Share this post


Link to post
Share on other sites

Vous avez quoi comme kernel ? 
DoomKernel boote pas chez moi et chez Nayah kernel processus phone qui s'arrête X) 

Share this post


Link to post
Share on other sites

il faut extraire le kernel qui est dans le zip de la 314 que tu as téléchargé (juste le fichier boot.img)

 

et tu le flashes en mot fastboot.

Share this post


Link to post
Share on other sites

Oui oui celui ci fonctionne mais comment faire fonctionner le nayah kernel ou autre ? ils fonctionnent chez vous ? :/

Share this post


Link to post
Share on other sites

Oui oui celui ci fonctionne mais comment faire fonctionner le nayah kernel ou autre ? ils fonctionnent chez vous ? :/

 

Le nayakkernel ne fonctionne pas chez moi, j'ai lu du côté de chez xda que pour résoudre ce problème il fallait :

 

flasher le nayakkernel en fastboot

boot en cwm

Wipe (il précise pas s'il faut wipe data ou pas)

flash la rom puis les gapps

reflash le nayakkernel en fastboot

et tu reboot avec flashtool (fastboot reboot)

 

J'ai pas essayé, j'essaye demain soir.

 

Donne nous tes retours ;)

Share this post


Link to post
Share on other sites

Dac j'essaierai alors merci ;) parce que le recovery du kernel de base est buguer ^^

Sinon pour ce qui est des retours : premières impressions c'est pas ca, c'est lent, ultra lent et assez buguer au démarrage, après ça va tout de suite mieux. Une fois les choses mise en place et un reboot c'est nickel :)

Concernant l'autonomie je peux pas bien faire de retour, j'attend de voir mais la j'ai installer la carbon pour aujourd'hui en test. J'essaierai aussi mahdi ROM dans les prochains jours :)

"Envoyé depuis mon C5303 avec Tapatalk"

  • Like 1

Share this post


Link to post
Share on other sites

Salut a tous,

J'ai donc tenté la manoeuvre, tout c'est bien passer du déverrouillage du BL au flash de la ROM.

Par contre je trouve que le phone est devenu beaucoup moins sensible , je dois souvent re appuyer

Y'a til un paramètre ou une appli pour régler ça car c'est ce qui me dérangé le plus.

A par ça la ROM est fluide, l'art marche bien. Ma batterie fond pas mal mais bon je bidouille et l'utilise beaucoup comme a chaque nouvelle ROM.

Je vais tester la 313 ou la 314, si le phone reste avec cette sensibilité préhistorique je reviendrai en 4.3

Share this post


Link to post
Share on other sites

Salut à toi !

 

Par contre je trouve que le phone est devenu beaucoup moins sensible , je dois souvent re appuyer
Y'a til un paramètre ou une appli pour régler ça car c'est ce qui me dérangé le plus.

 

Moi j'ai pas ressenti de soucis à ce niveaux la, le tactile fonctionne bien !

Share this post


Link to post
Share on other sites

Peut être l'habitude du mode gant qui était ultra sensible .

Je verrai si je mis habitue , j'ai installer la 313 pour l'instant cava je n'est eu que un seul reboot, en sortant le phone de ma poche je devais rentrer mon code pin.

Share this post


Link to post
Share on other sites

Dac j'essaierai alors merci ;) parce que le recovery du kernel de base est buguer ^^

 

Il est pas vraiment bugé en fait, à partir de je sais plus quel version (fxp 313 il me semble), on peut accedé au recovery uniquement à partir des options pour dévellopeur ... c'est un peu dommage !

Share this post


Link to post
Share on other sites

C'est normal que le premier boot prenne vraiment du temps ? Genre 15 minutes ? ^^

Share this post


Link to post
Share on other sites

Oui ;) Fin après 15 mn ça me parait un peu long, mais le premier boot est toujours plus long ;) 

 

Sinon chez moi CM11 est pas si terrible que ça... J'en regretterai presque CM10.2 pour Bootloader bloqué ^^

Share this post


Link to post
Share on other sites

Il y a le logo Cyanogenmod avec une flèche qui tourne autour pendant de longues minutes :-(


Bon, j'ai reflasher la rom en faisant un wipe data et dalvik cash. Ca a fonctionné. J'ai pu ouvrir le téléphone normalment sauf qu'il y a plein de processus qui se stoppent. Genre le clavier, et d'autres noms incompréhensibles. 

 

Une idée ? Ca vient peut-être des googles apps que j'ai mal ? Mais je savais pas quel dossier DL sur XDA. Quelqu'un peut m'aider ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...