Jump to content
Nanou

Problème(s) suite à la mise à jour 2.2? On en parle ici!

Recommended Posts

@jomofcw J'allais justement mettre un message ici car j'ai exactement le même problème que toi !

Sinon j'ai aussi eu un autre problème qui s'est résolu en rébootant le téléphone : par défaut j'ai le wifi "éteint", hier soir, je clique sur le widget pour activer le wifi, le wifi s'active mais il ne voit aucun réseau wifi (alors qu'il y en a bien de disponible).

Après le reboot, cela remarchait....

Pour l'instant ca remarche normalement, mais ca ne me l'avait jamais fait en 2.1

Share this post


Link to post
Share on other sites

Salut ReActif !

Et merci pour ta réponse.

Oui, oui, le pass est bien mémorisé (quand je fais une actualisation "manuelle", il ne me demande d'ailleurs pas de le ressaisir).

Ça demeure un mystère donc pour le moment :/.

Et yop à toi Flou.

Nous sommes donc 2 à avoir le problème pour le moment.

Edited by jomofcw

Share this post


Link to post
Share on other sites

Tiens d'ailleurs, je viens de faire un test, j'ai supprimé un de mes compte gmail du telephone (paramètres -> comptes et synchronisation).

Je rajoute mon compte que je viens de supprimer mais maintenant dans les propriétés de ce compte, pour la synchronisation il me propose que "Synchroniser contacts" au lieu d'avoir "Synchroniser contacts" et "Synchroniser Gmail" (j'ai pas d'agenda dessus donc normal qu'il n'y ai pas d'agenda).

Edit :

En fait c'est bon, je laisse mon message du dessus au cas ou quelqu'un se retrouve dans le même cas : il fallait dans l'application Gmail, actualiser les mails du compte, puis revenir sur les proprietes du compte Gmail et la ligne "Synchroniser Gmail" s'affiche.

Bon par contre, la synchro automatique ne fonctionne toujours pas :/

Sur mes autres comptes sur lesquels je n'ai pour l'instant rien touché, j'ai bien les deux de dispo, "synchroniser gmail" est bien coché....mais je ne reçois pas les mails en auto :/

Edited by Flou

Share this post


Link to post
Share on other sites
The joker et Onel, dans les paramètres de votre navigateur dans l'onglets activer plug in selectionnez l'option Always ou tout le temps.

Le Flash serra automatiquement chargé a chaque page mais serra plus lent.

Mais trop pas :mad:

J'ai déja essayé de régler l'autorisation des plugin sur jamais/demander/toujours, et ca ne marche pas mieux:

- jamais: les pages sont chargées sans contenu flash

- demander: j'ai une icone "fleche verte" de téléchargement qui ferme le navigateur quand on clique dessus

- toujours: des qu'on ouvre une page avec du contenu flash, le navigateur se ferme.

D'autres idées ? :rolleyes:

'tain a part ca j'ai aucun soucis ! (et quand je vois certains post je m'estime heureux) mais du coup je reste un peu sur ma faim :(

Share this post


Link to post
Share on other sites

Juste pour info, je confirme que ma situation est précisément la même que celle de Flou (détaillé juste ci-dessus).

Share this post


Link to post
Share on other sites

bonjour,

Je suis chez Bouygues et je n'ai jamais touché au téléphone (pas de root ou manip bizarre ;)).

J'ai tenté l'upgrade via la 3G 2 fois de suite: fichier corrompu. En wifi ça a fonctionné nickel.

En lisant tous les postes, j'ai vérifié les fonctionnalités et je n'ai qu'un soucis non mentionné: la perte de tous mes mails dans la boite de réception (la poubelle était pleine, la boite d'envoie aussi mais la boite de réception était vide :rolleyes: ). Ce n'est pas grave puisqu'ils sont sur mon pc, mais bon, c'est embêtant quand même.

Donc pour résumer:

- Internet (avec navigateur de base): chargement au moins aussi rapide qu'avant, flash presque nickel puiqu'il a tendance à planté :/ mais ça fonctionne quand même assez bien (je peux enfin regarder les bandes annonces sur allociné :)).

- Appareil photo: marche nickel sans avoir à désinstaller la lampe torche.

- market: pas de problème (je pense notamment à un poste qui parlait de "je conjugue" introuvable, que je trouve). A noter une chose étrange (rien à voir avec 2.2): Un collègue a un android avec 2.1, j'avais aussi 2.1. On fait la même recherche sur le market-> je trouve et lui rien :rolleyes: :rolleyes: !!!)

- api2SD: quelques applis ont pu être transférées sur la SD (rockplayer, abduction, jewels, google sky map par exemple).

- lecteur vidéo: je ne lis toujours pas les divx avec le lecteur par défaut de htc (j'utilise donc toujours rockplayer).

- conso: pas eu le temps de tester.

- création point d'accès wifi: fonctionne plutôt bien.

- performance générale: pas vu de différence notable :(

- pdf (j'en ai 8) scannés aussi rapidemment qu'avant et lecture toujours aussi rapide (plus rapide que sur mon desktop :rolleyes: ).

- liste des contacts ok

- synchro mails ok (sur free)

- htc sync ok

Share this post


Link to post
Share on other sites

Bon je vais peut être un peu vite en besogne, mais je pense à une "ré-initialisation aux paramètres d'usine"...

Deux question par rapport à cela :

  • cela va t'il effacer la MAJ de Froyo ?
  • y a t'il un moyen de sauvegarder les paramètres de certaines app ? Je pense notamment à mon ADW Launcher, j'ai mit un certain temps à configurer le thème.

Share this post


Link to post
Share on other sites

Bonjour bonjour,

j'ai un problème (auquel j'ai déja cherché la solution ici encore et encore, mais en vain... :( ) à chaque fois que je veux lancer le camescope il beug, fait ramé le téléphone jusqu'a ce que la fermeture soit forcé... Impossible de testé la 720p...

De plus je ne peux plus accéder au recovery, ca m'affiche un point d'exclamation rouge à coté d'un téléphone, et la reboot obligatoire...

Pourriez-vous m'aider svp je désespère... :mad:

Share this post


Link to post
Share on other sites

J'ai testé la vidéo en 720p: nickel de chez nickel (pas de ralentissement du mobile, pas de plantage.

Je suis même assez bluffé de la qualité: pas de sacade, la lecture sur un pc est pas mal du tout aussi).

Share this post


Link to post
Share on other sites

jomofcw, cela ne va pas éffacé froyo car c'est le système. Tu vas juste perdre tes applications et toutes tes données persos.

Pour la sauvegarde des données des applications je ne sais pas désolé :(

45.2grés as tu essayé de faire une "ré-initialisation aux paramètres d'usine" ?

Share this post


Link to post
Share on other sites

jomofcw, sur le forum de modaco, plusieurs personnes ont le même problème que nous mais aucune réponse de trouvée.

Il y a une personne du même forum qui a tenté une reinitialisation et ca n'a rien changé à son problème de gmail (c'était même pire, avant il avait un compte de fonctionnel sur ces comptes gmails, maintenant plus aucun compte gmail ne se synchronise o_O)

Share this post


Link to post
Share on other sites
jomofcw, cela ne va pas éffacé froyo car c'est le système. Tu vas juste perdre tes applications et toutes tes données persos.

Pour la sauvegarde des données des applications je ne sais pas désolé :(

45.2grés as tu essayé de faire une "ré-initialisation aux paramètres d'usine" ?

Ouai j'ai fait deux fois déja, j'ai tenté de reboot plusieurs fois etc... Rien n'y fait, j'suis blasé... lol

Personne d'autre n'a ce problème..? Ni pour le recovery..?

Merci bien

Share this post


Link to post
Share on other sites

Merci Flou pour les infos !

Bon donc wait & see pour une probable solution ?

Même si c'est surement un peu "pisser dans un violon" je vais tout de même remonter le problème à HTC via le support.

Share this post


Link to post
Share on other sites

Bonjour,

J'ai un petit problème : j'ai téléchargé la mise à jour hier mais ne l'ai pas installée, or aujourd'hui, si je recherche une mise à jour, il me dit que mon téléphone est à jour et je ne sais pas où je pourrais trouver le fichier téléchargé hier.

Si l'un de vous pouvait m'aider, ce serait super.

Merci par avance

edit : j'ai entre temps changé la date, réinitialisé aux paramètres d'usine, rien n'y fait, toujours pas de MAJ dispo...

Edited by Tawi

Share this post


Link to post
Share on other sites

Hello, j'ai un petit soucis.

Je suis sous un Desire acheté avec bouygues, non rootté, j'ai téléchargé une mise a jour systeme, je l'ai installée, mais il ne semble pas que ce soit la mise a jour pour passer sous Froyo.

Et maintenant je ne vois pas comment faire pour récupérer la mise à jour pour passer sous Froyo. Quelqu'un aurait-il une idée ?

Merci de votre aide :)

edit : C'est plus ou moins pareil que le monsieur en dessous.

Edited by Kino

Share this post


Link to post
Share on other sites

songsa & chrisafpa27 : il faut impérativement que la goldcard soit installée dans votre téléphone pour que la mise à jour fonctionne correctement !!

Et attention, ce n'est pas parce que dans HxD Editor, le contenu de la SD et celui de la goldcard sont identiques que ça marche ! Toutes les cartes SD ne supportent pas le mode goldcard.

La carte SD par défaut installée dans les Desire Orange fonctionne parfaitement. Pour les autres, je sais pas.

Share this post


Link to post
Share on other sites

Bonjour,

De mon coté mise a jour parfaite avec la goldcard (pour orange), seul un petit soucis avec l’appli Musiques qui ne reconnait plus certains tag des mp3

J'ai une grande majorité d'artistes inconnus alors qu'a priori ces mp3 ont été tagués de la même manière à l'origine.

J'ai essayé d'éffacer les données et le cache de l'appli musiques puis de supprimer les fichiers mp3 et de recopier à nouveau ces fichiers mp3. Mais rien n'y fait toujours autant d'artistes inconnus alors que je n'avais pas ce problème en 2.1.

Si quelqu’un a un astuce je suis preneur.

Edit : Ce sont les fichiers WMA et leurs tags qui posent problème. Pour les fichiers mp3 avec des tag en ID3v2.3 c'est ok. Dommage Eclair savait afficher les tag des fichiers wma ce qui ne semble plus être le cas pour froyo

Merci

Edited by sslick

Share this post


Link to post
Share on other sites
Hello, j'ai un petit soucis.

Je suis sous un Desire acheté avec bouygues, non rootté, j'ai téléchargé une mise a jour systeme, je l'ai installée, mais il ne semble pas que ce soit la mise a jour pour passer sous Froyo.

Et maintenant je ne vois pas comment faire pour récupérer la mise à jour pour passer sous Froyo. Quelqu'un aurait-il une idée ?

Merci de votre aide :)

edit : C'est plus ou moins pareil que le monsieur en dessous.

Même config que toi:

paramètre --> "A propos du téléphone" (tout en bas) --> "informations logicielles"

"version Android 2.2" ? Si oui, c' est que c' est à jour....

Share this post


Link to post
Share on other sites
Même config que toi:

paramètre --> "A propos du téléphone" (tout en bas) --> "informations logicielles"

"version Android 2.2" ? Si oui, c' est que c' est à jour....

Non, justement j'ai été vérifier ça et c'est toujours en 2.1-update1.

C'est d'ailleurs confirmé simplement en allant faire un tour sur le market et en voyant qu'il n'est toujours pas possible de faire les mises à jour d'un coup :(

Share this post


Link to post
Share on other sites

@Kino: tu l' as téléchargé à partir d' où la MAJ ? paramètre --> "A propos du téléphone" (tout en bas) --> "mise à jour logicielle système" ? Si tu fais "vérifié maintenant", que se passe-t-il ?

Share this post


Link to post
Share on other sites

Oui je l'ai fait maintes fois. Mais a chaque fois il me dit qu'il n'y a pas de mise à jour de disponible... :(

Share this post


Link to post
Share on other sites
Oui je l'ai fait maintes fois. Mais a chaque fois il me dit qu'il n'y a pas de mise à jour de disponible... :(

Que de problèmes avec cette MAJ !

Je sais plus quoi dire... Euh, si, bon courage !

Share this post


Link to post
Share on other sites
Oui je l'ai fait maintes fois. Mais a chaque fois il me dit qu'il n'y a pas de mise à jour de disponible... :(

idem pour moi. Je cherche une piste, en vain pour l'instant.

edit: rien sur le site d'htc; rien dans le tel ou sur le market (logique, m'enfin quand on cherche, on essaie tout ;-)); personnellement je ne cherche pas à installer la rom zippée sur liveimage.htc.com (par manque de connaissances personnelles, je ne saurais me dépatouiller en cas de problème) mais la maj OTA seulement.

Edited by samismad

Share this post


Link to post
Share on other sites

yep,

Je suis passer sous ROM officiel Froyo - Sense de HTC mais pas OTA

Tout est ok sauf que je ne peux pas télécharger les applications sur le market, il me dit début du téléchargement mais celui ci ne commence jamais.

J'ai pas tous lu les pages de ce topic mais ce n'est pas un bug cité dans le premier post.

Des infos ?

Edited by Omsalam

Share this post


Link to post
Share on other sites

perso je remarque une baisse d'autonomie après passage en 2.2. Je suis tout seul dans ce cas la ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...