Jump to content
Nanou

Problème(s) suite à la mise à jour 2.2? On en parle ici!

Recommended Posts

Je l'ai également remarqué.. Au début, je pensais que c'était un jeux au niveau de la coque.. mais c'est bien le vibreur.

Je ne saurais dire si c'est depuis la mise à jour, mais en tout cas je l'avais pas remarqué avant d'être en 2.2 (et pas que la officiel, mais sur leedroid également).

Share this post


Link to post
Share on other sites

Bah ecoute moi c'est sur et certain que c'est depuis le passage en 2.2.... etant un grand perfectionniste, le moindre bruit bizarre me soule assez vite... :)

Share this post


Link to post
Share on other sites
Donc en gros, oui je regrette d'être passer à Froyo.

Le problème, c'est qu'on a pas tous les mêmes téléphones. Certes, ce sont tous des HTC Desire, mais avant de faire la mise à jour vers FroYo, certains avaient une Rom Custom, d'autres tel ou tel version de Rom, avec un Hboot différent, etc...

Du coup c'est très difficile de se faire un avis objectif sur la qualité de cette mise à jour.

Un membre du forum l'avait déjà proposé, alors je vais en remettre une couche : Pourquoi ne pas mettre l'historique de son téléphone dans la signature (comme je viens de le faire) ? Je pense que cela faciliterait la vie à pas mal de monde.

Edited by wilparis

Share this post


Link to post
Share on other sites
Salut tout le monde, moi j'ai remarquer un probleme assez bizarre, au niveau de la vibration a la saisie, ou bien quand on déplace les icones du bureau... en gros la vibration fait un bruit avec une sorte de mini craquement ou je ne saurais dire, mais uniquement sur les micro vibrations de ce style, pas de soucis sur les vibrations pour les appels ou messages.

Si qq'un remarque ça... qu'il me fasse signe..

Merci :)

salut j'avais le même problème sur mon nexus et cela viens de l'autofocus de l'appareil photo qui à un peut de jeu mais rien de grave , certain l'ont fait changé d'autres pas à toi de voir ;) le sujet avait été développé sur le forum partie nexus Edited by anubis68

Share this post


Link to post
Share on other sites

Problème de synchro automatique de mes comptes Gmail réglé !

J'ai simplement TOUT décoché (au niveau des options de synchronisation dans les paramêtres), puis TOUT recoché (mais vraiment tout, des options générales aux options de chaque compte).

Share this post


Link to post
Share on other sites

onel : impossible d'afficher le contenu flash, ca plante le navigateur

p

Il te faut réinitialiser le mobile (paramètres), récupérer tes mots de passe et autres informations pour les applications avant, et ça marche tip top. :)

Mais trop ! :)

Tu as raison ca marche nickel maintenant, même s'il a fallu reintaller toutes les appli, les navigateurs ne plantent plus avec du contenu flash.

Et je t'en rend grace dans ce billet, TheJoker :o

Edited by onel

Share this post


Link to post
Share on other sites
salut j'avais le même problème sur mon nexus et cela viens de l'autofocus de l'appareil photo qui à un peut de jeu mais rien de grave , certain l'ont fait changé d'autres pas à toi de voir ;) le sujet avait été développé sur le forum partie nexus

Bah le faire changer pas forcement, je me retrouverai sans portable pendant x temps et ca m'ennuierai un peu je dois dire !

Apres ceux qui ne l'on pas changer n'ont pas eu de soucis depuis avec leurs appreil photo ?

Share this post


Link to post
Share on other sites
désolé j'étais parti faire une petit course !

Bah c'est ce que j'ai fais avant de partir, et apparement j'ai reussis a installer une application qui ne voulait pas s'installer tout à l'heure.

Je vais tester a fond voir ce que ça donne je vous tiens au courant =)

Bon bah tout est revenu dans l'ordre =)

j'ai refait une ma goldcard qui devait etre corrompu apres toutes les manipulations que j'ai pu faire avant, Froyo avait du s'installer bizzarement !

Outre le fait que j'ai plus certaines applications, que j'aimais particulièrement, dans le market (genre Red Poker Club, Texas Hold'Em en ligne) :'( tout marche superbement bien !

Réinstallation de copilot et plein d'autre applications sans problèmes ! =)

Il m'a fait peur le désire =) donc du coup je l'ai puni ! Il mangera du pain sec et de l'eau pendant quelques jours ! Bien fait pour lui ! naaa ! :p

=)

Share this post


Link to post
Share on other sites

Moi personnellement je ne déplore aucun bug majeur, si ce n'est que la batterie se vide un peu plus rapidement qu'avant, mais c'est loin d'être dramatique, de même que pour le flash tout marche comme sur des roulettes!

Share this post


Link to post
Share on other sites

Bonjour !

Bon, après inspection -mais je n' ai pas vraiment fini- tout va bien après cette MAJ...même trop bien ! Contrairement à bcp d' entre vous, ma batterie tient tellement la route que ça en devient suspect ! (faut dire qu' elle tenait tellement peu avant) ! LOL

Bon là, chargée depuis hier matin à la même heure, après une 1/2 heure de surf, 20 mn de conversation tél., chargement d' applis et bidouilles diverses hier.... j' en suis encore à 54 % ce matin. Avant, je perdais au moins 30 % la nuit sans rien faire et là, j' en suis à 10%.

Cool !

Share this post


Link to post
Share on other sites

Bah le faire changer pas forcement, je me retrouverai sans portable pendant x temps et ca m'ennuierai un peu je dois dire !

Apres ceux qui ne l'on pas changer n'ont pas eu de soucis depuis avec leurs appreil photo ?

non aucun problème et j'ai aussi ce petit désagrément avec mon désire jusque faire attention au rayures sur le cache qui peut engendré un flou sur les photos et vidéos dans le cas échéant faut en commander un chez HTC

Share this post


Link to post
Share on other sites
Il me semble que vous conseillez de faire un Wipe/reset factory ou une retauration d'usine après la mise a jour.

Pourriez me le confirmer ce que je dois faire.

Je sais ou sont les menus mais je sais pas ce que je dois choisir merci de votre aide

Je m'auto-quote car il y a eu plusieurs réponse sans rapport avec ma question et donc je relance ma question sans réponse

Share this post


Link to post
Share on other sites

C'est dans paramètres, SD et mémoire du téléphone.

Mais attention, je crois que ça efface tout. Notamment les programmes installés. Y'a pas moyend e faire un backup avant ?

Share this post


Link to post
Share on other sites

Concernant la mise à jour Froyo, je l'ai faîte mais j'ai quelques soucis depuis....:

1) Mon gsm s'éteint sans prévenir et je dois le rallumer moi-même

2) Il y a un problème de "chauffe". En effet, mon gsm chauffe énormement, même en veille

3) il s'est éteint aujourd'hui à 11h40 et ne veux plus se rallumer...

Quelques pistes?

D'avance merci pour vos réponses

Share this post


Link to post
Share on other sites

Bonjour,

Je rencontre un problème avec le navigateur d'origine de mon Desire, il ne charge plus rien, même en Wifi.

J'ai installé Dolphin HD et là ça fonctionne bien.

Seulement j'ai tout sur le navigateur d'origine et donc j'aimerai bien l'utiliser. J'ai redémarré le téléphone mais sans succès.

Est-ce normal ? Je rencontre ça depuis le passage sous Froyo.

Share this post


Link to post
Share on other sites

Plutôt déçu finalement par cette MAJ Froyo.

Je suis passé d'un ROM 2.1 Orange à une Froyo Sence de HTC

Avec ma ROM Orange, je pouvais voir superbement bien toutes les vidéos dans sur youtube (barre de contrôle vidéo propre et vidéo en plein écran.

Depuis la froyo, les vidéos plantent une fois sur deux, la barre de contrôle change tout le temps et est toute pourri et surtout je ne peux pas mettre les vidéos en plein écran en paysage la vidéo se met bien dans le bon sens mais il reste des bords assez énorme tout autour.

Bref le Flash 10 c'est ultra bof...

Share this post


Link to post
Share on other sites

Perso pour les vidéos Youtube, je continue de le faire lancer par l'appli dédiée.

Flash ca a été, c'est et ce sera toujours aussi mauvais pour diffuser de la vidéo. Sur ce point je suis d'accord que faut nettoyer tout ça avec du HTML5.

Il faut réserver Flash à son utilisation originelle : les animations et objets interactifs vectoriels pour des animations et des jeux.

Donc conseil, refile la lecture des vidéos Youtube à l'appli dédiée, ça sera toujours mieux.

Share this post


Link to post
Share on other sites

bonjour,

J'ai un désir et lorsque je fais une vérification de mise à jour,il indique qu'aucune mise à jour n'est disponible.Pourtant elle est disponible sur d'autres portable!

je précise que je l'ai acheté "nu" sans opérateur.

comment doit-t'on :) faire sans le bidouiller??

merci.

Share this post


Link to post
Share on other sites
Concernant la mise à jour Froyo, je l'ai faîte mais j'ai quelques soucis depuis....:

1) Mon gsm s'éteint sans prévenir et je dois le rallumer moi-même

2) Il y a un problème de "chauffe". En effet, mon gsm chauffe énormement, même en veille

3) il s'est éteint aujourd'hui à 11h40 et ne veux plus se rallumer...

Quelques pistes?

D'avance merci pour vos réponses

Je verrais bien un problème avec une appli comme "led machin chose" un truc qui utilise la LED de l'appareil photo pour faire de la lumière. Bilan: cela empêche le téléphone de passer en veille (d'ou la chauffe), la batterie se vide et donc le tel s'eteint tout seul et ne veut plus se rallumer (batterie vide). Vérifie toujours

Share this post


Link to post
Share on other sites
Problème de synchro automatique de mes comptes Gmail réglé !

J'ai simplement TOUT décoché (au niveau des options de synchronisation dans les paramêtres), puis TOUT recoché (mais vraiment tout, des options générales aux options de chaque compte).

Salut à toi ,j'AI décrocher le général dans paramètres compte et décroché mais rien ce passe j ai toujours que un compte principal qui se synchrone tout seul peut être ai je mal compris ce que tu à dit ou il faut démarré.merci à toi pour tes recherche

Share this post


Link to post
Share on other sites

salut moi j ai remarquer un petit truc a savoir si sa vien du resau ou pas mais des fois le telphone passe de la 3g ou 3g+ a du gprs pendant 30 sec a 1 min sinon aucun autre probleme concernant la baterie j ai l impresion que la duree de vie et plus longue (syncro active ect ect)

un petit truc aussi pu d upload de video direct sur fessebouc

Edited by craps88

Share this post


Link to post
Share on other sites

Je verrais bien un problème avec une appli comme "led machin chose" un truc qui utilise la LED de l'appareil photo pour faire de la lumière. Bilan: cela empêche le téléphone de passer en veille (d'ou la chauffe), la batterie se vide et donc le tel s'eteint tout seul et ne veut plus se rallumer (batterie vide). Vérifie toujours

moi sa mais deja ariver avec des rom custom telephone en navi google + musique en charge sur allume cigare e d un coup pu rien j pense que sa vien de la chauffe une securite quand il et tros chaud

Share this post


Link to post
Share on other sites

Je verrais bien un problème avec une appli comme "led machin chose" un truc qui utilise la LED de l'appareil photo pour faire de la lumière. Bilan: cela empêche le téléphone de passer en veille (d'ou la chauffe), la batterie se vide et donc le tel s'eteint tout seul et ne veut plus se rallumer (batterie vide). Vérifie toujours

Ok, merci pour ta réponse, je vais vérifier. Par contre, le seule appli que j'ai, c'est flashlight et le led de l'appareil ne fonctionne pas en permanence. Est-ce malgré tout possible?

Share this post


Link to post
Share on other sites

Bonjour, moi j'ai un tout autre problème. En faite mon téléphone me notifie qu'il n'y a aucune mise a jour de disponible lol . Même en allant dans paramètre -> a propos du téléphone -> mise a jour logiciel celui ci m'indique : aucune mise a jour disponible pour votre téléphone . Y aurait-il quelqu'un dans le meme cas que moi ou quelqu'un sachant comment résoudre mon problème :s . Merci d'avance

Share this post


Link to post
Share on other sites

Ok, merci pour ta réponse, je vais vérifier. Par contre, le seule appli que j'ai, c'est flashlight et le led de l'appareil ne fonctionne pas en permanence. Est-ce malgré tout possible?

Je crois que ça n'a rien à voir avec le fait que la LED soit allumé ou non seulement si l'application est installée. J'ai vu plusieurs personnes qui avaient ce problème à cause de cela. Chez certain ça faisait planter l'application appareil photo également. C'est juste une piste à vérifier.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...