Jump to content

[Débutants:FAQ/Cours/Guide] À propos du flashage/root et des ROMs pour le Spica



Recommended Posts

Vista 64 bits fonctionne super bien, jamais eu de souci avec, quant à Seven (ainsi que Vista d'ailleurs), chez moi, il tourne mieux que XP sur le même PC. je trouve qu'il les ont allégés d'enfer, Microsoft remonte un max dans mon estime, de plus, j'ai installé pas mal de PC (anciennement sous XP) pour des collègues & amis avec Seven, et je dirais que j'en ai pas vu un déçu du résultat ni même qui m'a demandé de revenir sur XP.

Link to comment
Share on other sites

  • 4 weeks later...

Bonjour,

Voilà la version actuelle de mon Spica :

- version du micrologiciel 2.215Fab

- version de la bande de base : I570EXXJC1

- version kernel : 2.6.29 root@SE-S610#2

- numéro de version : ECLAIR.XXJCE.215Fab

Mon problème est que je voudrai mettre à jour mon téléphone avec une ROM plus récente mais je ne peux pas accéder au recovery malgré la combinaison de touche : volume bas + appel + raccrocher/allumer (le téléphone démarre normalement). Je précise que malgré mon faible niveau dans ce domaine je n'ai vraiment eu aucun soucis à mettre à jour mon téléphone alors en 1.5 avec Odin. Mais là, je ne vois vraiment pas comment accéder au recovery pour pouvoir réaliser la MAJ de mon portable malgré la lecture de beaucoup de tutos.

Quelqu'un pour me venir en aide ?

Edited by pincemoi
Link to comment
Share on other sites

Hum, vu que c'est une version modifiée et qu'il est écrit version kernel : 2.6.29 root@SE-S610#2 je pensais que c'était bon, mais peut être que le problème vient de là.

Du coup j'ai téléchargé i5700_LK2-08_PDA.tar et je vais tenter de reprendre l'installation à partir de ça.

Link to comment
Share on other sites

Plop!

Alors non, ce n'est pas parce qu'il est marqué "root" qu'il est rooté, le "root" est marqué de base, sauf que c'est juste trompeur.

Tu peux bien flasher le Lk2.08 pour obtenir le Recovery et pouvoir flasher une nouvelle ROM custom. Par contre, comme RiderOnSuzuki, je te conseillerais de flasher une JH6, histoire de faire un peu le ménage.

Concernant tes applications, contacts, SMS, etc, et bien je te conseillerais de rooter d'abord, sauvegarder tes applications avec Titanium Backup ou MyBackup Root. Tes SMS et contacts, tu peux aussi les sauvegarder avec l'une de ces applications en fait, mais bon, tu peux aussi opter pour la synchronisation Gmail des contacts (de cette façons ils seront soigneusement sauvegardés en ligne, et se restaureront dès que tu relieras ton téléphone avec la même adresse Gmail), puis pour les SMS, une appli du style SMS Backup+, qui mettra tes SMS/MMS aussi sur ton compte Gmail, soigneusement sauvegardés en ligne.

Une fois le root puis le backup faits:

- Soit flashage en JH6 pour nettoyer > Root avec Lk2.08 > Installation de la ROM custom > Restauration des données.

- Soit installation de la ROM custom directement > Restauration des données.

Link to comment
Share on other sites

c'est pas en recovery que tu dois te mettre mais en mode download, (volume bas + appareil photo + raccrocher)! ;)

fais un petit tour sur le lien de ma signature [TUTO] Installation ROM nue avec ou sans root...

edit: je suis carrément à la ramasse au niveau rapidité mais tu peux toujours aller sur le lien de ma signature! :P

edit 2: c'est pas moi qui est à la ramasse mais plutôt le navigateur car il n'affichait pas les derniers messages, il y a cinq minutes et pourtant il était déjà là! au vu de l'heure de celui juste avant le mien.

donc désolé pour mon navigateur à la c... çà aurait été opéra, j'aurais compris car tu l'allumes il affiche la dernière page au moment ou tu l'as éteint, désolé pour mon monologue! :mad:

ENJOY...

Edited by franzyroy
Link to comment
Share on other sites

  • 2 weeks later...

Bonjour je viens d'acheter un spica d'occassion bouygues en version 1.5,je susi chez virgin mobile je voudrais le flasher et le rooter pour le mette en version 2.1 et virer toute la surcouche bouygues.

J'ai un souci car je n'arrive pas télécharger la plupart des logiciels ou des fichiers qu'il y as sur les tutos,les liens sont trop vieux j'ai l'impression.

Quelqu'un peux m'aider? me donner des novveaux liens pour la version 1.5 merci par avance

Link to comment
Share on other sites

ben les liens qui sont ici marche tres bien

et tu as tous ce qu'il faut pour passer en 2.1 et même plus si le coeur t'en dit

sinon tu trouveras tous ce qu'il faut dans ma signature

odin le bon fichier ops et une rom, en l'occurence JH6 qui est en onepackage

Edited by taz067
Link to comment
Share on other sites

  • 1 month later...

Bonjour !

J'ai une question...

J'ai un Spica que j'avais rooté, ajouté une ROM custom et tout le tralala.

Or Grosse erreur, j'ai déplacé des applications qu'il ne fallait pas vers la carte SD (j'ai forcé le destin :(). Du coup, gros plantage.

J'ai tout wipé mais j'ai remarqué que ma rom custom n'avait pas disparu. Par contre, il semblerait que je n'ai plus le rootage parce que je peux pas accéder à Titanium Backup.

Et quand j'ai voulu refaire le rootage, ben l'installation ne marche pas. Alors, je sais pas trop comment faire ? Je dois repasser en 2.1 pour tout refaire ?

Aussi, autre question. Je sais maintenant qu'il ne faut pas déplacer des apps qui possèdent un widget notamment. Ma question est : si l'on ne met pas le widget d'une app, il ne faut quand même PAS la déplacer vers la carte SD?

Dernière question: comment savoir si la conversion du type de file system (pour améliorer la performance) et le 3D fix sont bien effectif ?

Merci si vous avez les réponses !

ps: c'est triste mais jai redemarré le spica et il s'allume jusqu'au logo Samdroid avec la barre de chargement a 100% et il ne bouge pas ...

Edited by tensai_sendo
Link to comment
Share on other sites

J'ai tout wipé mais j'ai remarqué que ma rom custom n'avait pas disparu. --->quand tu vide la corbeille sur windows , tu perd pas tout ! La c'est pareil (quoique le factory reset , te remet tout comme lors de l'installation )

Par contre, il semblerait que je n'ai plus le rootage parce que je peux pas accéder à Titanium Backup. -->Tu peux pas perdre le root ...au pire t'a effacer l'app superuser , mais c'est tout

Et quand j'ai voulu refaire le rootage, ben l'installation ne marche pas. --> si t'a remis le kernel lk2.08 (sa doit etre sa) , c'est normale que sa nefonctionne pas, il te faut mettre un kernel fait pour la rom que t'a (CM , SM ,etc )

Pour savoir dans quel format sont les partitions system , il suffit d'aller dans le recovery , il t'affiche alors le format des partitions system (system,data,cache)

Le 3d fix , je vois pas ce que c'est , mais si c'est les drivers 3D de l'intercept , ben tu sais que tu les as quand tu les a installé... je crois pas qu'il y est de moyen de vérifier

Link to comment
Share on other sites

  • 4 weeks later...

Bonjour,

J'ai le même soucis que The_Ben ()

à propos du rootage (je souhaite désimlocker le tel pour le donner à mon frère) pourtant j'ai bien suivi les consignes.

Je suis sous windows seven (avec Odin en mode admin sous XPS3). Je n'ai pas de microSD ni le cable USB officiel pensez-vous que c'est ça qui fait que ça ne marche pas ?

La 1ère fois que j'ai essayé Odin a détecté le téléphone mais pas la 2ème fois...

Merci d'avance !

Jennifer

Edit : problème réglé ;)

Edited by jenn75
Link to comment
Share on other sites

  • 1 month later...

[edit : post inutile mes excuses]

-> The BEn a rencontré le meme cas en février dernier, qques pages plus haut dans ce fil de discussion. J'aurais du rechercher mieux avant de paniquer.

Retrait de batterie et hop.

Je suis pour ma part en train d'appliquer le tuto, (après des mois de tergiversation)

j'ai eu quelques soucis avec windows et les drivers, mais c'est réglé.

Par contre je suis en pleine sueur froide :

depuis 11 minutes maintenant, Odin est scotché à ce stade là :

Download Start...

<0> Create File...

<1> StartThread Detected : 1

<2> StartThread Detected : 0

<3> StartThread Detected : 0

<4> StartThread Detected : 0

<5> StartThread Detected : 0

<6> StartThread Detected : 0

<7> StartThread Detected : 0

<8> StartThread Detected : 0

<1> setup connection...

je fais quoi ?

au secours, merci !

Edited by Squalou
Link to comment
Share on other sites

En effet, retrait de batterie et hop, tout a fonctionné.

Je constate par contre la disparition suspecte du menu suivant :

paramètres > A propos du téléphone > Paramètres supplémentaires

c'est normal ? (je suis sur une samsung 2.1 JH6)

Link to comment
Share on other sites

Hum je me rappel pas avoir jamais eu ce menu avant .si t'étais en 1.5 c'est normale qu'il n'y soit plus

Oki, c'était bien ça. Comme je le voyais cité dans certains tutos de flashage (un apramètre à aller décocher) je me posais la question.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...