Jump to content

[Débutants:FAQ/Cours/Guide] À propos du flashage/root et des ROMs pour le Spica



Recommended Posts

Oui oui c'est bien çà, comme écrit sur ce topic même, les libs ARM11 sont des améliorations comme les FE mais moins "puissantes".

Merci pour la piqûre de rappel ;) Je vais garder cette configuration en attendant de passer à la CM, ce que j'ai perdu en rapidité (par rapport aux FE9 beta1) je l'ai récupéré en stabilité :)

Link to comment
Share on other sites

Salut tout le monde ;)

J'ai emmené mon Desire à Bouygues pour qu'ils le réparent et en prêt il m'ont filé ................... Un Spica !! :)

Je l'ai pour 2 ou 3 semaines et je voulais savoir si ca vaut le coup de le rooter et d'installer Cyanogen et du coup l'App2Sd car les 124mo ca suffit pas pour toutes mes applis, mon backup d'apps va pas pouvoir s'installer ^^

Et surtout si je flash une ROM, quand je vais faire "Retablir Paramètres par default" en gros Réinitialiser le tel, ca va le dérooter et installer la ROM d'origine ou pas ?

Car si je met en ROM officiel via un autre moyen, ça ne sera plus la ROM avec laquelle ils m'ont filé le tel, car y'a plein d'appli pré-installé et tout ...

Merci d'avance pour vos réponses ;)

Link to comment
Share on other sites

Salut tout le monde ;)

J'ai emmené mon Desire à Bouygues pour qu'ils le réparent et en prêt il m'ont filé ................... Un Spica !! :)

Je l'ai pour 2 ou 3 semaines et je voulais savoir si ca vaut le coup de le rooter et d'installer Cyanogen et du coup l'App2Sd car les 124mo ca suffit pas pour toutes mes applis, mon backup d'apps va pas pouvoir s'installer ^^

Et surtout si je flash une ROM, quand je vais faire "Retablir Paramètres par default" en gros Réinitialiser le tel, ca va le dérooter et installer la ROM d'origine ou pas ?

Car si je met en ROM officiel via un autre moyen, ça ne sera plus la ROM avec laquelle ils m'ont filé le tel, car y'a plein d'appli pré-installé et tout ...

Merci d'avance pour vos réponses ;)

Salut :)

LOL tu veux vraiment flasher le téléphone prêté par Bouygues !?

C'est sur que ca vaut le coup, que ce soit une SamdroidTurbo ou une CyanogenMod.

Et non si tu fais "Retablir Paramètres par défaut" , ça va rétablir les paramètres par défaut de l'installation Samdroid ou Cyanogen. Si tu veux "Retablir Paramètres par Default" de Bouygues il te faudra reflasher une ROM originale "Bouygues" avec le kernel. Et je pense que oui les applis de la ROM Bouygues sont inclus à l’intérieur.

Voilà ;)

Link to comment
Share on other sites

roooh vazy root le et laisse le comme ça que tu le rendra d'une personne ne s'en rendra compte et de deux se sera sympa pour le suivant ;)

Complètement raison, le p'tit hic ca serait que le magasin s'en aperçoive :rolleyes:

Link to comment
Share on other sites

Le risque de quoi? De briquer le téléphone? Impossible pour un Spica. Le risque qu'ils l'acceptent pas? Impossible, tant qu'on remets la ROM BT, après demande leur de savoir s'il l'a flashé ou non, à moins d'avoir des logs de connexion au réseau qui récupèrent aussi la version d'Android et du kernel ils sauraient pas, et encore là pas sûr, car le kernel reste le même (le Linux 2.6.29).

Link to comment
Share on other sites

Sur le flash opéré je ne pense pas, ça serais plutôt un problème matériel.

Oui c'est sur, Kyojin a raison. Si tu le flash il vaudrai mieux remettre une ROM Bouygues après.

Car même s'ils ne s'en aperçoivent pas directement çà peux te re-tomber dessus.

Je suis complètement d'accord de le flasher aux sujets des performances, personnalisation .... mais Bouygues :rolleyes:

Link to comment
Share on other sites

Merci pour vos réponses ^^

J'verrai demain si je flash ou pas mais je suis sûr qu'ils s'en rendraient même pas compte si je remettais leurs appli en page d’accueil et panthéon.

Ils ont même pas pris la peine de reset le tél, y'avais encore les sms/contacts de la personne d'avant ...

Pour 2 semaines j'arriverais bien à tenir sans toutes mes applis, avec Eclair et sans root.

J'essaierai de me faire une bonne interface pour que ce soit plus sympa parce que Android 2.1+Pantheon, que c'est moche ! ( Et pas fluide) ^^

Je risque de l'avoir un peu plus que 2 semaines car apparemment, le problème du Desire n'est pas toujours réglé après le SAV ( ce qui m'arrange car après 3 retour au SAV sans succès, ils sont obligés de te l'échanger contre un modèle au prix équivalent, à moi le Galaxy S, non pas que j'aime pas le Desire mais je crache pas sur un magnifique écran 4" :D).

C'est sympa quand de la part de Bouygues de me filer un Androphone en prêt :) Toute façon même si ils auraient voulu me filer une daube, j'en aurai demander un ^^ J'suis perdu sans mon compte google :D

Link to comment
Share on other sites

  • 2 weeks later...

Ah! C'est plus clair maintenant, et donc je fais comment?

Et bien, comme dit plus haut, le kernel pour ROM originales est flashable par Odin, en PDA!

Vous pouvez flasher le Lk2.08 par exemple, mais il vous faudra une ROM au moins égale à la JC3, pas plus ancienne (donc pas de JC1). (pour les anciennes versions, regardez du côté du Lk2.02.1, mais préférez quand même le Lk2.08, donc des ROM récentes.)

Bonsoir

J'ai une question, quand vous dites ROM au moins egale a la JC3 (donc pas de JC1), parlez vous du champs "Numero de version" de la rubrique "A propos du telephone" ou du champ "Version de la bande de base"?

Actuellement j'ai

* Bande de base : I570EXXJC1

* Kernel : 2.6.29 root@SE-S610 #2

* Numéro de version : ECLAIR.XXJCE

Or ici http://wiki.frandroid.com/wiki/ROMs_Samsung,_Op%C3%A9rateurs_et_le_Samsung_Galaxy_Spica

je ne vois rien qui corresponde a ma version: ni version de ROM JC1 ni JCE...du coup je ne sais pas si je dois utiliser le Lk2.02.1 ou le Lk2.08 pour rooter mon spica

Mon idee est que ma version de ROM est JCE donc superieure a JC3, mais j'ai quand meme un doute...

Autre question: dans ce sujet il est repondu a gnecko qui a apapremment la meme version que moi qu'il fallait qu'il "flash le firmwares JH6"

Est-ce obligatoire?

Merci de vos reponses !

Link to comment
Share on other sites

La JC3 existe en voici la preuve, comme tu vois sur le sujet du Wiki, il n'est plus mis à jour depuis des lustres.. je devrais essayer de mettre à profit ce wiki en le mettant à jour. Par contre là tu as une JCE, et je ne saurais la situer avant ou après la JC3. Le flashage d'une JH6 est en fait conseillé dans le sens où tu es sûr avec que çà que le Lk2.08 passe. :P

Non sérieusement, c'est pas la bande de base qui importe mais c'est le firmware "au total" (la bande de base n'étant qu'une partie et s'arrêtant à JD1, merci Samsung), et vu que je sais pas trop les situer..

Je dirais par intuition que la chronologie des firmwares de Mars sont comme suit: (en gros chiffres d'abord puis lettres, c'est la plus logique des possibilités)

- I570EXEJC1

- I570EXXJC3

- I570EXXJC5

- I570EXXJCB

- I570EXXJCD

- I570EXXJCE

- I570EXXJCF

Ceci n'est que mon hypothèse, donc à toi de voir entre trois choix:

- Essayer de rooter avec le Lk2.08, çà passe ou çà passe pas, au cas où çà passerait pas il faudrait passer au choix d'après. (et ce choix, que çà marche ou non, rendra service à beaucoup d'autres qui seront dans ton cas et se poseront la question :P)

- Flasher une ROM plus récente pour être sûr, puis utiliser le Lk2.08 pour rooter.

- Rooter en utilisant le Lk2.02.1.

Good luck :)

Link to comment
Share on other sites

Bonsoir

J'ai une question, quand vous dites ROM au moins egale a la JC3 (donc pas de JC1), parlez vous du champs "Numero de version" de la rubrique "A propos du telephone" ou du champ "Version de la bande de base"?

Actuellement j'ai

* Bande de base : I570EXXJC1

* Kernel : 2.6.29 root@SE-S610 #2

* Numéro de version : ECLAIR.XXJCE

Or ici http://wiki.frandroid.com/wiki/ROMs_Samsung,_Op%C3%A9rateurs_et_le_Samsung_Galaxy_Spica

je ne vois rien qui corresponde a ma version: ni version de ROM JC1 ni JCE...du coup je ne sais pas si je dois utiliser le Lk2.02.1 ou le Lk2.08 pour rooter mon spica

Mon idee est que ma version de ROM est JCE donc superieure a JC3, mais j'ai quand meme un doute...

Autre question: dans ce sujet il est repondu a gnecko qui a apapremment la meme version que moi qu'il fallait qu'il "flash le firmwares JH6"

Est-ce obligatoire?

Merci de vos reponses !

oui, il faut prendre le n° de version et oui la JCE est plus récente que la JC3. A mon avis tu peux flasher directement le LK 2.08. Attends quand même la confirmation d'un membre plus expérimenté que moi ;)

Link to comment
Share on other sites

- Essayer de rooter avec le Lk2.08, çà passe ou çà passe pas, au cas où çà passerait pas il faudrait passer au choix d'après. (et ce choix, que çà marche ou non, rendra service à beaucoup d'autres qui seront dans ton cas et se poseront la question :P)

Donc pour les autres qui sont dans mon cas, le Lk2.08 marche sur la version ECLAIR.XXJCE

Je viens de le rooter avec Odin (une 1ere victoire pour moi :-) )

Reste a passer a l'etape suivante (ca sera pour plus tard), back up avec Titanium et installation d'une custom ROM

Edited by PHDB
Link to comment
Share on other sites

Donc pour les autres qui sont dans mon cas, le Lk2.08 marche sur la version ECLAIR.XXJCE

Je viens de le rooter avec Odin (une 1ere victoire pour moi :-) )

Reste a passer a l'etape suivante (ca sera pour plus tard), back up avec Titanium et installation d'une custom ROM

Merci pour le retour d'info :D

Link to comment
Share on other sites

  • 2 weeks later...

Salut,

J'ai installé Samdroid+ Turbo + Frozen Eclair 8 et là je viens de lancer quadrant, j'en suis à 311...

J'ai vu sur le tuto que l'auteur a 481, donc je me demande pourquoi j'ai seulement 311.

De plus, CM est-il mieux que Samdroid? Pour avoir froyo sur son Spica, quel est le mieux, CM ou le nouveau Samdroid?

Link to comment
Share on other sites

ces chiffres sont aleatoire, et il dependent de ce qui tourne en fond ou de ce qui est installé comme appli, ne pas s'arretez a cela serais une bonne idée et se contenté de ce que l'on a si cela vous conviens...

pour ex avec linpack j'ai des variations entre 6.xxx et 9.xxx en faisant mes teste a des moments different...juste pour info il as surement mis le chiffre le plus haut apres avoir eu des 300 surement aussi

Edited by taz067
Link to comment
Share on other sites

Oui ces chiffres sont bidons mais donne une indication du niveau d'optimisation du système. Exemple tout à l'heure j'ai fais une test comme toi 311 sous CM alpha 8 et un autre enchaîné juste après 704.

Link to comment
Share on other sites

En ce qui me concerne, je suis sous SamdroidMod FrozenEclair et kernel Turbo.

J'ai essayé d'installer la CyanogenMod, mais c'était devenu extêmement lent, et à chaque redémarrage, tout était supprimé (applis internes, configuration, etc..)

Du coup, je suis retourné en arrière (j'en avais assez de rentrer les clés wpa2...)

Mais je ne baisse pas les bras.

La bidouille, c'est excellent pour le multitouch et pour le gain de performance ! :D

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...