Jump to content

[ROM][5.1.1] KatKiss Lollipop


Recommended Posts

Dites, j'ai un truc bizarre, avec dolphin je n'arrive pas à aller sur certains messages sur le forum, j'ai systématiquement un message me disant que la page web n'existe pas.

J'ai remarqué que l'adresse était modifiée avec des caractères %...

Je n'avais pas ce problème sous Kitkat.

 

Une idée ?

 

Mais sinon, je suis comblé avec cette mouture, pas de ralentissements, pas de plantage, génial.

Bravo Tim.

Link to comment
Share on other sites

Inscription pour dire un grand merci à timduru!

 

J'ai débloqué mon bootloader et installé la rom hier et elle est super!

J'apprécie particulièrement la fluidité!

Je vais essayer d'overclocker un petit peu pour voir ce que ça donne sur Hearthstone.

 

Ma tablette a une nouvelle vie!

Thanks again!  :)

  • Like 1
Link to comment
Share on other sites

J'ai juste changé la fréquence Max à 1700 Mhz.

Donc :

Governor : interactive

Min Freq : 204 Mhz

Max Freq : 1700 Mhz

 

Le tout reste stable et me semble encore plus réactif donc je pense garder ces 1700 Mhz.

Je n'ai pas assez de recul pour comparer l'autonomie / 1500 Mhz.

Hearthstone réagit mieux mais à toujours des moments de "stutter".

Peut-être un manque d'optimisation de cette appli?

 

--

La consommation est vraiment minimale lorsque la tablette passe la nuit en veille.

Avant je préférais l'éteindre avant de dormir.

--

 

Merci encore à timduru!

C'est du beau boulot.

 

EDIT :

Par contre une chose me manque :

c'est la surcouche Asus en bas à droite de l'écran.

On pouvait y activer/désactiver Wifi, Syncro, GPS etc...

 

Si il y a une app équivalente je suis moi-même preneur!

 

RE-EDIT :

En fait ce sont les quick settings qui  sont maintenant en haut au milieu.

Je les trouve moins pratique ainsi car :

-il y a deux gestes à faire au lieu d'un pour y avoir accès

-il y a peu de pixels utilisables pour déployer la barre de notifications

Edited by HappyTransformer
Link to comment
Share on other sites

Merci, je vais tester, pour voir ce que ça donne d'un point de vue générale, car je ne joue pas.

 

Par contre, à tous, que-ce que vous pense de l'application TWRP qu'on trouve sur le Play Store ?

Link to comment
Share on other sites

.

J'ai juste changé la fréquence Max à 1700 Mhz.

Donc :

Governor : interactive

Min Freq : 204 Mhz

Max Freq : 1700 Mhz

Le tout reste stable et me semble encore plus réactif donc je pense garder ces 1700 Mhz.

tu as un Transformer de guerre pour que ça tienne stable à 1700.

le mien ça reboote dès qu'il a un peu de charge à 1700 ;)

Perso je conseillerait 1400 en utilisation quotidienne.

Je n'ai pas assez de recul pour comparer l'autonomie / 1500 Mhz.

Hearthstone réagit mieux mais à toujours des moments de "stutter".

Peut-être un manque d'optimisation de cette appli?

Hearthstone est bien bourrin. Les specs minimales sont hautes.

La TF101 n'est pas dans leur shortlist de device compatible,

c'est déjà un miracle que ça soit jouable je dirais ;)

Sur la TF300T c'est plus fluide, mais idem elle n'est meme pas censée etre compatible.

Mais donc oui, c'est juste une problématique de puissance sur le TF101.

En fait ce sont les quick settings qui sont maintenant en haut au milieu.

Je les trouve moins pratique ainsi car :

-il y a deux gestes à faire au lieu d'un pour y avoir accès

-il y a peu de pixels utilisables pour déployer la barre de notifications

En fait tu n'as pas besoin de viser pile poil sur la barre pour la déployer,

il suffit de faire un "glissé" depuis le haut de l'écran

Et si tu veux avoir accès directement aux QuickSettings, il suffit de faire un glissé à 2 doigts

Edited by timduru
Link to comment
Share on other sites

Je suis sur TF300T. :)

Je testerai les fréquences sur le long terme à la recherche du meilleur compromis 

performance/vitesse.

 

Merci pour les astuces sur le menu quick settings!

 

 

Ah ok, je me disais aussi ;)

attention que c'est le thread pour la 101 ici, Zebulon il va faire fumer sa TF101 à 1700 ;P

 

Mais oui la TF300T je suis aussi à 1700 en général ça tient sans problèmes, je repasse à 1500 si j'ai besoin d'économiser la batterie.

Link to comment
Share on other sites

Mouais, heureusement, que je n'ai tenté qu'à 1400 ; j'ai suivi ce que tu disais, Tim.

 

Mais bon, je ne suis pas sur de sentir un quelconque différence ???

 

Tim, tu conseilles quoi comme réglage (différents de ceux que tu as mis pas défaut) ?


Pour mon histoire de navigateur, voila ce ue j'ai de temps en temps :

 

Webpage not available

 

The webpage at https://forum.frandroid.com/topic/196682-liste-des-probl%c3%83%c2%a8mesbug-du-g3/page-11might be temporarily down or it may have moved permanently to a new web address.

 

Suggestions:

 

Make sure you have a data connection

Reload this webpage later

Check the address you entered

 

###

 

Je pense que c'est du aux caractères mal traduits, mais je ne sais pas coment résoudre le souci.

 

Une idée ?

Link to comment
Share on other sites

Tim, tu conseilles quoi comme réglage (différents de ceux que tu as mis pas défaut) ?

 

 
Je suis juste en 1400, c'est à peu près tout.
ça et mettre les Filtres pour le MediaScanner avec juste /system/media dans WhiteList
Les autres réglages par défaut sont déjà le plus optimisé.
 
 

 

 

Pour mon histoire de navigateur, voila ce ue j'ai de temps en temps :

 

Ca ressemble à un pb de caractères spéciaux oui, 

tu as ça uniquement avec Dolphin ou aussi avec le browser par défaut ? 

Si c'est juste Dolphin possible qu'il faille juste le temps qu'il se mette à jour pour Lollipop 5.1

 

Link to comment
Share on other sites

Ok pour 1400, et tu coches aussi les 2 cases "Set clock value on boot" et "Set value on boot" ?

 

Ca sert à quoi la whitelist de Mediascanner ? 

 

J'ai presque le même problème avec le navigateur de base : 

 

Page Web non disponible

 

Impossible de charger la page Web à l'adresse https://forum.frandroid.com/topic/196682-liste-des-probl%C3%83%C2%A8mesbug-du-g3/page-11#entry3332303en tant que :

 

net::ERR_TOO_MANY_REDIRECTS

Link to comment
Share on other sites

Ok pour 1400, et tu coches aussi les 2 cases "Set clock value on boot" et "Set value on boot" ?

 

Ca sert à quoi la whitelist de Mediascanner ? 

 

J'ai presque le même problème avec le navigateur de base : 

 

Page Web non disponible

 

Impossible de charger la page Web à l'adresse https://forum.frandroid.com/topic/196682-liste-des-probl%C3%83%C2%A8mesbug-du-g3/page-11#entry3332303en tant que :

 

net::ERR_TOO_MANY_REDIRECTS

 

Tu as juste besoin de cocher "set clock values on boot"

set value on boot en bas c'est pour l'I/O scheduler, donc si tu ne le changes pas , pas besoin de cocher.

Pour Media Scanner Filters, si tu n'es pas allergique à l'english je te laisse lire là:

http://forum.xda-developers.com/showpost.php?p=30429360&postcount=2

 

 

Pour le browser bizarre, too many redirects ça c'est le serveur qui envoie ça à priori

C'est juste frandroid que ça te fait ça ?

Je n'ai pas de pb en ce moment si je teste ton url sur la 101. 

Edited by timduru
Link to comment
Share on other sites

Oui, il n'y a qu'avec Frandroid que j'ai ce problème pour le moment, c'est très bizarre et ça ne me le fait que sur quelques sujets.

Link to comment
Share on other sites

Je suis passé en 1400 hier soir, lorsque j'ai posé la tablette, il me restait 81% de batterie sur le dock, ce matin, lorsque je l'ai repris, la batterie du dock était à 67%.

 

Tim, est-ce que ça te semble normal comme baisse ?

Ca me semble un peu important, moi, non ?

Link to comment
Share on other sites

hello tout le monde

je ne sais plus quoi faire

je suis revenue en rom stock asus sur ma tf300t

mais je n'ai plus twrp

ma tablette est debloqué (bootloader)

en fait je galere car j'ai tellement fouiné reluqué, decortiqué plein de tuto que je suis planté maintenant

je n'arrive pas a remettre twrp pour pour installer cette belle rom KATKISS

une ame charitable peut elle me venir en aide?

je ne sais mm plus comment utiliser fastboot

help me svp

cette rom me fait de l'oeil

Link to comment
Share on other sites

  • 4 weeks later...

Je ne passe plus très souvent sur le forum (j'ai remplacé mon ancien téléphone par un Note 4, et du coup, je ne me sert plus de la tablette, et je vais la transmettre à mon fils ce week end pour son anniversaire), mais un petit post pour signaler la grosse mise à jour cette semaine de la part de Tim :

 

 

- Upgrade to android 5.1.1 Release 1 (LMY47V)
- Upgrade to android 5.1.0 Release 5 (LMY47O)
- Dock: fix capslock led
- Add gamepads/joypad generic key mapping
- Disable un-needed google OTA components
- Prevent runtime reenabling of un-needed components
- Prevent google services from keeping wakelocks to check for OTA updates
- SoundPool: Avoid duplicated calling to isRestricted to improve performance
- Fixing memory leak in RenderBufferCache
- Prevent leaking surfaces from exiting windows
- Trigger GC Delay for subsequent launches
- [ActivityManager] Fix ServiceRecord leakage
- Prevent infinite layout and wallpaper flashing
- Remove unnecessary sleep in ActivityThread
- [ActivityManager] Improve multi-thread access the same provider
- Improve concurrency by propagating B services to higher adj
- Misc cleanups

Link to comment
Share on other sites

Ho yeah !

 

Récupération en cours...

 

Dites, c'est quoi c'te chose :  BookMarksSync for default launcher: BookmarksSyncAdapter.apk ?

Edited by Zebulon
Link to comment
Share on other sites

Ho yeah !

 

Récupération en cours...

 

Dites, c'est quoi c'te chose :  BookMarksSync for default launcher: BookmarksSyncAdapter.apk ?

 

Il faut lire BookmarksSync for default Browser en fait ;)

Ca synchronise tes favoris chrome liés à ton compte google dans les favoris du browser par défaut.

Edited by timduru
Link to comment
Share on other sites

bonjour , 

 

je rencontre actuellement un bug lors de l'installation de cette rom.

après le premier boot, lors de la configuration Wifi, etc ... j'ai le message " Assistant configuration c'est arrêté" puis je reviens au choix de la langue...

 

j'ai suivi les conseil d'installation , mais ça corrige pas mon pb .

 

avez vous une solution ?

 

merci d'avance.

Edited by Tdsi13
Link to comment
Share on other sites

Oulala, Tim, au secours...

Après le flash, j'ai des messages en boucles "machin s'est arrêté", "truc a cessé de fonctionné"...

AU SECOURS ! ;) ;) ;)

Link to comment
Share on other sites

Bah, ouais, je me doutais bien de ça, mais ça me gonfle d'avoir à tout réinstaller ensuite.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...