Aller au contenu
jermin94

[ROM][5.0.2][LB & UB] Resurrection Remix

Recommended Posts

Le kernel wiliam v8 avec ta modif est-elle utilisable sur le LBL?

pour changer de kernel il faut UBL. Modifié par nyggaz88

Partager ce message


Lien à poster
Partager sur d’autres sites

En générale pour changer de kernel il faut UBL.

C'est bien ce qu'il me semblait... Quoi qu'il en soit même avec le stock kernel , je trouve la rom plûtot réactive...
  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui moi aussi..mais apparament on a pas tous le même avis la dessus..

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui moi aussi..mais apparament on a pas tous le même avis la dessus..

Ouep toi sous Cm12 ta batterie fondai comme neige et moi sous RR les chargement sont super lent :s

Partager ce message


Lien à poster
Partager sur d’autres sites

Lol..ouais tu vois dés fois c'est bizarre quand même.. on vie pas tous les même truc avec nos même portable ..

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut, 

 

Je ai installé le build 2, j'ai dans un premier temps fait une MàJ du build 1 et je me suis mangé pas mal de fc, les lecteur musique refusaient de fonctionner... J'ai refait une clean install et là, moins de fc mais toujours des soucis avec la lecture des musiques. Un coup j'ai droit à un Fc un autre j'ai droit au message "impossible de lire le titre..." J'ai désactivé nuplayer dans les options de developpeur mais rien y fait... La seule solution que j'ai trouvé est de downgrader google play musique et la ça fonctionne un temps ( jusqu’à ce qu'il se ferme sans crier gare...).

Pour le reste, il faut toujours passé par selinux et scripter pour le mode permissif et la data... Voila

Modifié par spisdicounasse

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour la musique, j'ai chope deux trois petits programme flashable : http://forum.xda-developers.com/showpost.php?p=57565996&postcount=1008

Et pour l'instant cela semble fonctionner...

C'est bizarre quand même..moi ça a toujours fonctionne très bien.. je suis sur le build1

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est bizarre quand même..moi ça a toujours fonctionne très bien.. je suis sur le build1

Je pense que suivant notre expérience d'utilisation et la façon dont on installe une ROM, la ROM réagis différemment sur certains points.

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Je pense que cela ne se limite pas qu'à une " experence d'utilisation " .    Deux SP à la maison  , un " tranquille " , sans probleme , l'autre par contre  , que ce soit sur Rom officielle ou officieuse , toujours des soucis : Rebbot , application qui ferme seule ......  

Il doit y avoir des differences hardwares pour le SP suivant les series , c'est ma seule explication .

Partager ce message


Lien à poster
Partager sur d’autres sites

Je pense que cela ne se limite pas qu'à une " experence d'utilisation " .    Deux SP à la maison  , un " tranquille " , sans probleme , l'autre par contre  , que ce soit sur Rom officielle ou officieuse , toujours des soucis : Rebbot , application qui ferme seule ......  

Il doit y avoir des differences hardwares pour le SP suivant les series , c'est ma seule explication .

 

J'en suis sûr. Malheureusement je suis tombé sur la mauvaise. Je pense que les derniers kernels avant le .167 si je me souviens bien marchait parfaitement bien.

Depuis les .201, que des malheurs, la même chose pour les roms basés stock (normal vu le kernel). Après j'expliquerais pas les problèmes avec les ROM UBL... :-/

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir, j'ai un problème !

 

La ROM marche très bien mais je n'arrive pas lancé le Mobile Data Fix :( J'ai installé Scripter, j'ai copier Mobile_DataFix.sh à la racine de mon stockage interne mais quand je lance Scripter j'ai "No scripts found". Est ce que quelqu'un a une idée svp ? :)

 

J'ai déjà essayer:    -Refresh

                               - De reboot

 

EDIT: J'ai réussi, j'aime le Script dans ma Sd externe et j'ai changé le chemin dans Scripter/Settings/storage/sdcard1.

 

Merci :)

Modifié par DiversityHDG
  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut le lien du script me donne rien... quelqu'un aurais le lien?s'il vous plaît..

Et pour la procédure j'ai pas trop capté ..si quelqu'un a 2 min..merci

Édit..

C'est bon tout est en place.. avec le script mais avec le zip ça n'a pas fonctionner sur mon tel.

Ça sent bon y a du nouveau qui arrivé la

Modifié par nyggaz88

Partager ce message


Lien à poster
Partager sur d’autres sites

La version 5.3.6 est sortie !

Oui jetait dessus mais gros bug en communication appel.donc retour sur la version précédente pour moi.. dommage c'était plutôt pas mal tout ça. Faut attendre la suite

Partager ce message


Lien à poster
Partager sur d’autres sites

Mais cette version n'est dispo que pour les boorloader déverrouillé :(

Partager ce message


Lien à poster
Partager sur d’autres sites

Mais cette version n'est dispo que pour les boorloader déverrouillé :(

Oui voila .mais la version lbl devrais pas tarder

C'est vraiment le problème dés appel qui ma fait revenir la..

Tout fonctionne bien, faut encore juste télécharger se linux par contre. Mais en communication les voix coupe toute les 20 seconde.. mais ça va le faire tout ça..

Par contre j'ai voulu calé le Williams v 8 dessus mais boot loop...

Modifié par nyggaz88

Partager ce message


Lien à poster
Partager sur d’autres sites

salut je ne trouve pas le lien pour telecharger la rr v 5.0.2??quelqu'un peut m'aider  merci.mon sp est lbl.

Partager ce message


Lien à poster
Partager sur d’autres sites

oui elle fonctionne aussi pour les lbl. Tu sait comment faire?

Partager ce message


Lien à poster
Partager sur d’autres sites

ben j'ai telechargé la rom sur mon pc comme d'habitude mais apres impossible de l'installer sur ma sd elle ne passe pas et je ne comprend pas car j'ai flasché deja a peut pres toutes les custum sans souci ?

Partager ce message


Lien à poster
Partager sur d’autres sites

À quelle étape ça plante ? Tu as un message d'erreur ?

Partager ce message


Lien à poster
Partager sur d’autres sites

normalement je telecharge la rom sur le pc en suite je branche le tel au pc apres avoir coché debogage usb  puis je copie la rom sur la sd et c'est la que ça foire car la rom ne se copie pas .j'ai bien la case qui indique copie en cour mais rien ne se passe ???habituellement ça passe sans souci mais la j'ai essayé plusieurs fois sans succes.

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoignez la conversation

Vous pouvez poster maintenant et vous enregistrez plus tard. Si vous avez un compte, connectez-vous maintenant pour poster.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.






×
×
  • Créer...