jermin94

[ROM][5.0.2][LB & UB] Resurrection Remix

Recommended Posts

Essais de passer ta carte sd en stockage de masse, j ai déjà eu un problème similaire pour la copie quand le mode de transfert était en mtp et non en stockage de masse.

Share this post


Link to post
Share on other sites

tu fait comment pour le faire? car sur cm 11 on a que carte sd0.

Share this post


Link to post
Share on other sites

Sinon passe par un autre téléphone si t en a un ou bien du ton PC dispose d un port carte sd en façade avec un adapteur pour micro sd(photos ci-jointes)

Tu peux aussi essayer avec un autre PC si t en as un.

Share this post


Link to post
Share on other sites

j'ai reussi a l'installer sur la sd mais le flasch ne fonctionne pas erreur statut7 en cour de flasch??ça mrque que le package est pour device huaschan et que je suis lbhuaschan et donc aborted ya une soluce ????? merci.

Share this post


Link to post
Share on other sites

j'ai reussi a l'installer sur la sd mais le flasch ne fonctionne pas erreur statut7 en cour de flasch??ça mrque que le package est pour device huaschan et que je suis lbhuaschan et donc aborted ya une soluce ????? merci.

C'est pas juste un problème de recovery ça..?

Share this post


Link to post
Share on other sites

ben j'ai xzdualrecovery donc le choix de 3 possibles.

 

de plus j'installe sans probleme cm12

Edited by gtr74 3

Share this post


Link to post
Share on other sites

Si utlise philz recovery et ça fonctionne j avais aussi le même problème

  • Like 1

Share this post


Link to post
Share on other sites

Si utlise philz recovery et ça fonctionne j avais aussi le même problème

Oui moi aussi;-)

@gtr74 3 tu es lb ou ub?

Edited by nyggaz88

Share this post


Link to post
Share on other sites

je suis lb

Ok.avec twrp cela ne fonctionne pas non plus?

Sinon regarde bien ce lien il y a une petite manip a essayé sinon..

http://highonandroid.com/android-roms/how-to-fix-status-7-error-with-cwm-recovery-on-rooted-android/

Peut être une petite erreur du a un script.

Edited by nyggaz88

Share this post


Link to post
Share on other sites

merci pour ton aide je vais essayer twrp car la manip me semble compliquee. en fait j'ai remarqué que j'ai le probleme avc toutes les roms annoncées  pour lbl sur les tutos mais qui est huaschan et non blhuaschan quand on la telecharge.

 

 

exp: quand on clic sur le lien de telechargement pour paranoid android elles sont uashan et non bluaschan et la si je veut l'installer su le tel j'ai aborted allors que cm11 est bluaschan et la pas de probleme et c'est valable pour toutes les roms costum en ce qui me concerne.

Edited by gtr74 3

Share this post


Link to post
Share on other sites

merci pour ton aide je vais essayer twrp car la manip me semble compliquee. en fait j'ai remarqué que j'ai le probleme avc toutes les roms annoncées pour lbl sur les tutos mais qui est huaschan et non blhuaschan quand on la telecharge.

exp: quand on clic sur le lien de telechargement pour paranoid android elles sont uashan et non bluaschan et la si je veut l'installer su le tel j'ai aborted allors que cm11 est bluaschan et la pas de probleme et c'est valable pour toutes les roms costum en ce qui me concerne.

Aucun souci je vais te faire la manip si tu veux , demain vendredi je te prépare le zip.et je t'envoie ça , C'est assez simple a faire. Et puis tu dira .

Share this post


Link to post
Share on other sites

ok je te remercie c'est super si ça marche.j'attend avec impacience.

Edited by gtr74 3
  • Like 1

Share this post


Link to post
Share on other sites

ok je te remercie c'est super si ça marche.j'attend avec impacience.

Je t ai envoyé un MP tiens moi au jus en direct.
  • Like 1

Share this post


Link to post
Share on other sites

nyggaz88 merci pour le zip qui a fonctionné impec  le wifi  fonctionne mais parcontre pas de data quand j'ouvre scripter je n'ai pas le script alors qu'il est bien sur la sd?? je crois que je ne suis pas le seul a avoir ce souci. ya t'il une solution????

Edited by gtr74 3
  • Like 1

Share this post


Link to post
Share on other sites

nyggaz88 merci pour le zip qui a fonctionné impec le wifi fonctionne mais parcontre pas de data quand j'ouvre scripter je n'ai pas le script alors qu'il est bien sur la sd?? je crois que je ne suis pas le seul a avoir ce souci. ya t'il une solution????

Bien cool.. pour le lien que je t ai donner c'est pas exactement la même manip...donc voila ce que j'ai fait..

Dézip la rom , meta-inf- , com,google,android, et il faut travailler le fichier ( updater script)

Il faut renommé ce fichier en (updater script txt)

Ouvrir avec un éditeur de texte et modifier les 3 ligne ou il y a marquer

" huashan en lbhuashan" et voila enregistré les modif apporté et c'est tous ..le tour est jouer..

nyggaz88 merci pour le zip qui a fonctionné impec le wifi fonctionne mais parcontre pas de data quand j'ouvre scripter je n'ai pas le script alors qu'il est bien sur la sd?? je crois que je ne suis pas le seul a avoir ce souci. ya t'il une solution????

Pour ton script tu ouvre ton explorateur de ficher moi j'ai root explorer.. tu vas dans ( emulated ) et dans (0) et la tu colle ton script.. et la ce sera reconnu dans s scripter..

Tu connais la manip après?

Edited by nyggaz88

Share this post


Link to post
Share on other sites

 ben non a vrais dire si tu peut m'expliquer en pas a pas se serai super .en tout cas un grand merci pour ton aide. 

 

dit moi ou tu trouve emulated et 0 car j'ai root explorer aussi et je ne trouve pas?le script est present sur stockage dans sdcard 0.

Edited by gtr74 3
  • Like 1

Share this post


Link to post
Share on other sites

ben non a vrais dire si tu peut m'expliquer en pas a pas se serai super .en tout cas un grand merci pour ton aide.

Aucun souci mon ami tu a mis le script la ou je t ai dit déjà?

Dans root explorer.. tu vas dans storage,et la tu a emulated;-)

Edited by nyggaz88

Share this post


Link to post
Share on other sites

ben non il y etait  .

la je suis obligé d'arreter mais je me reconnecte plus tard merci.

Share this post


Link to post
Share on other sites

Ok can marche fait signe quand tu es dispo;-)

Share this post


Link to post
Share on other sites

j'ai collé le scrip sur storage emulated 0 mais je ne le trouve toujour pas dans scripter??

Share this post


Link to post
Share on other sites

j'ai collé le scrip sur storage emulated 0 mais je ne le trouve toujour pas dans scripter??

Tu a ouvert emulated.. et ensuite 0 et la tu a collé le script?

Si oui tu fait refresh en haut a droite..dans s scripter

Une fois que ton ficher apparais dedans tu reste le doit sur le fichier pour faire apparaître "édit" tu clique dessus.. et ensuite tu a une case en haut a gauche "run root" je crois tu clique la case et tu fait "save ".

A partir de la c'est la manip que tu fera ça chaque fois tu voudra utilisé tes data,

Donc, tu fait genre tu met en route les data ,

tu vas dans s scripter et tu clique sur ton fichier..et normalement ça te met un message avec a la fin "ok" et voila..

Après la manip est simple tu fait toujours pareil..

Edited by nyggaz88
  • Like 1

Share this post


Link to post
Share on other sites

J'aimerais savoir, la dernière version de la ROM nous permet elle d'enfin pouvoir l'utiliser tous les jours? C'est a dire pas trop de bugs, pas une autonomie en mousse, 3G+Wifi qui fonctionnent correctement?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.