jermin94

[ROM][5.0.2][LB & UB] Resurrection Remix

Recommended Posts

Je l utilise tous les jours, l autonomie est correcte, je n utilise pas la data et très fluide et j ai pas de bug, j utilise spirit 2 pour la radio.

Je crois que les MMS ne fonctionne pas mais cela reste a verifier .

  • Like 1

Share this post


Link to post
Share on other sites

Tu a ouvert emulated.. et ensuite 0 et la tu a collé le script?

Si oui tu fait refresh en haut a droite..dans s scripter

Une fois que ton ficher apparais dedans tu reste le doit sur le fichier pour faire apparaître "édit" tu clique dessus.. et ensuite tu a une case en haut a gauche "run root" je crois tu clique la case et tu fait "save ".

A partir de la c'est la manip que tu fera ça chaque fois tu voudra utilisé tes data,

Donc, tu fait genre tu met en route les data ,

tu vas dans s scripter et tu clique sur ton fichier..et normalement ça te met un message avec a la fin "ok" et voila..

Après la manip est simple tu fait toujours pareil..

je doit avoir un probleme quelque part car je n'arrive pas a retrouver le script dans scripter malgrél'instal. dans storage 0 ?? je vais recomencer depuis le debut et on verra bien. merci en attendant.

Share this post


Link to post
Share on other sites

Je l utilise tous les jours, l autonomie est correcte, je n utilise pas la data et très fluide et j ai pas de bug, j utilise spirit 2 pour la radio.

Je crois que les MMS ne fonctionne pas mais cela reste a verifier .

Pareil..je suis dessus depuis un moment et rien a dire.. tout est bien en place pour les data ça fonctionne très bien.. rom très fluide autonomie bien chez moi.. les mms ne marche pas .. mais bon perso je m'en sert jamais donc...

c'est une très bonne rom que tu peu te servir pour tout les jours..;-)

J'attends la suite en ub ça va le faire ça.. j'ai déjà test la 5.3.7 mais les appel déconne donc je suis revenu sur cette version qui est nickel

je doit avoir un probleme quelque part car je n'arrive pas a retrouver le script dans scripter malgrél'instal. dans storage 0 ?? je vais recomencer depuis le debut et on verra bien. merci en attendant.

Quand tu vas dans s scripter en haut a droite tu a les setting.. qu est ce qui est marquer dedans??

c17ccfc96fe0b9b24fbe43447af94116.jpg ensuite

f0f549d571520deb3f887e0ec8aba75a.jpg

Et voila ou j'ai collé le script

3748b3b61ce9a96b0805061d6f283b48.jpg

Edited by nyggaz88

Share this post


Link to post
Share on other sites

Pareil..je suis dessus depuis un moment et rien a dire.. tout est bien en place pour les data ça fonctionne très bien.. rom très fluide autonomie bien chez moi.. les mms ne marche pas .. mais bon perso je m'en sert jamais donc...

c'est une très bonne rom que tu peu te servir pour tout les jours..;-)

J'attends la suite en ub ça va le faire ça.. j'ai déjà test la 5.3.7 mais les appel déconne donc je suis revenu sur cette version qui est nickel

Quand tu vas dans s scripter en haut a droite tu a les setting.. qu est ce qui est marquer dedans??

c17ccfc96fe0b9b24fbe43447af94116.jpg ensuite

f0f549d571520deb3f887e0ec8aba75a.jpg

Et voila ou j'ai collé le script

3748b3b61ce9a96b0805061d6f283b48.jpg

c'est bon le script fonctionne super .sait tu comment on installe le zip qui evite d'avoir a lancer le script a chaque fois ? merci.

  • Like 1

Share this post


Link to post
Share on other sites

Ben moi j'ai jamais mis le zip.. je laissé comme ça..la manip est vite fait en vrai.. tu a juste a allumé tes data. Et tu ouvre s scripter tu clique et c'est bon.. 2 seconde ça prend;-) bon c'est cool tu y est enfin:-)

Share this post


Link to post
Share on other sites

Ben moi j'ai jamais mis le zip.. je laissé comme ça..la manip est vite fait en vrai.. tu a juste a allumé tes data. Et tu ouvre s scripter tu clique et c'est bon.. 2 seconde ça prend;-) bon c'est cool tu y est enfin:-)

oui je vais tester comme ça un grand merci .

  • Like 1

Share this post


Link to post
Share on other sites

oui je vais tester comme ça un grand merci .

T'inquiète..aucun souci mon pote

Share this post


Link to post
Share on other sites

attention je crois que la 5.3.6 est que pour ubl .

Sûr ,même.

Share this post


Link to post
Share on other sites

Salut à tous !

Je me suis lancé ce matin pour mettre à jour la version du 6 janvier (LP) en passant à celle-ci et là... c'est le drame... ;)

 

En gros, j'ai un bootloop...

J'ai reflashé la rom, tout wipé, rien n'y fait, je me suis dit que j'allais repousser la bonne rom en adb par exemple, et là re-drame !

pas d'adb, pas de bootloader, un recovery tout pourri...

en gros là je suis à cours d'idées, je sais pas par quel bout le prendre...

 

Si quelqu'un avait une idée je l'en remercie vivement à l'avance !

Bonne journée les Droids :)

 

PS : j'ai tenté de remettre la version du 6 janvier et j'ai une erreur à l'install, pas le bon recovery... en fait si quelqu'un avait un lien vers un bon recovery que je pourrai mettre sur ma carte SD je devrai pouvoir m'en sortir je pense...

Edited by vinss

Share this post


Link to post
Share on other sites

Merci nyggaz88, j'ai donc testé d'installer le Williams Kernel et voilà ce que j'obtiens :

 

Install Failed

E;Cannot load volume /misc!

Finding update package...

Opening update package...

Verifying update package...

E: footer is wrong

E:signature verification failed

Installation aborted.

E:Cannot load volume /misc!

 

A priori j'avais un bootloader avant d'installer cette version (la 5.3.7) et j'étais en 5.2.xx (la version de janvier)

Share this post


Link to post
Share on other sites

Ha oui ok.. sinon regarde moi j'ai fait comme ça.

Tu prend le zip de la version pour lb ub .. et tu en extrait le boot img et tu fait un coup de flash tool .. avec le recovery que tu a sous la main c'est vraiment pas bon. Il déconne tout le temps.

  • Like 1

Share this post


Link to post
Share on other sites

Alors tu a flash tool déjà installé sur ton pc et tout?

Share this post


Link to post
Share on other sites

Donc la tu a tout installé et ton tel est reconnu dans flash tool?

Share this post


Link to post
Share on other sites

Non, rien fait du tout, j'ai juste l'appli d'installée et je sais pas quoi en faire ;)

Share this post


Link to post
Share on other sites

Il faut que je fasse un truc vite fait et je suis a toi. Sinon déjà je vais te fournir un lien pour que tu vois un peu ce qu'il faut faire

  • Like 1

Share this post


Link to post
Share on other sites

envoie moi le lien je vais me débrouiller, merci ! :)

sinon le principe en gros ? je transfère la rom avec cet outil sans aucune autre manip ? rien à bidouiller dans le .zip ?

Share this post


Link to post
Share on other sites

Bon, je vais reprendre ça ce soir tranquillement, je dois pas avoir la bonne version de flashtool, j'ai pas de dossiers "Drivers" dedans...

je fais quoi une fois qu'il est détecté ? je transfère la rom dernière version comme ça ?

Share this post


Link to post
Share on other sites

Bon, je vais reprendre ça ce soir tranquillement, je dois pas avoir la bonne version de flashtool, j'ai pas de dossiers "Drivers" dedans...

je fais quoi une fois qu'il est détecté ? je transfère la rom dernière version comme ça ?

Bon une fois que tout est en place . Tu flash juste un kernel. Comme ça tu retrouve un bon recovery. Ça prend 2 minutes a tout cassé .

De toute façon autant que tu ai tout installé dés maintenant.. comme ça aucun pépin possible pour récupéré ton tel en cas de problème.

Toujours avoir un filet de secoure..;-)

Pour le moment je te conseil de mettre la version 5.0.2 je tourne avec et tout est bien dessus. La version ub 5.3.8 a dés problème qui prenne la tête.. genre pas de wifi, les appel déconne...ect faut attendre encore un peu voir la prochaine version..

Edited by nyggaz88
  • Like 2

Share this post


Link to post
Share on other sites

Bon, j'ai l'impression d'être coincé dans une faille spatio-temporelle ;)

 

J'ai bien installé les drivers, seulement j'ai un gros problème que je vois pas comment contourner :

 Le Cyanogen Recovery est tout pourri et n'a pas les options qu'on retrouve dans CWM par exemple pour faire de l'ADB ou monter des partoches...

du coup je vois pas comment activer ADB, là le tél est branché mais y'a pas moyen... du coup flash tool ne voit rien, normal windows non plus...

 

J'en ai mis à jour des tél, je bidouille comme tout le monde mais là je suis à court d'idée, je vois vraiment pas comment remettre le tél dans un bon mode...

 

Si quelqu'un a une idée je suis preneur, merci d'avance !

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.