Jump to content
néonaloj

[ROM][OFFICIAL][5.1.1] BlissPop 3.9 + Discussions générales Développement d'après le 20/8/15

Recommended Posts

@@néonaloj J'aime vraiment bien Bliss ça m’embête de pas trouver un réglage stable. Je pense y rester et réinstaller synapse et faire un profil comme le tien mais peut être moins "agressif" pour voir ce que ça donne.

 

Pour le stockage c'est good, reboot, j'ai plus le message. :)

 

PS : 6/7 Roms? Quel intérêt ?

Share this post


Link to post
Share on other sites

@@néonaloj J'aime vraiment bien Bliss ça m’embête de pas trouver un réglage stable. Je pense y rester et réinstaller synapse et faire un profil comme le tien mais peut être moins "agressif" pour voir ce que ça donne.

 

Pour le stockage c'est good, reboot, j'ai plus le message. :)

 

PS : 6/7 Roms? Quel intérêt ?

 

A part les reboot intempestifs, qui semblent réglés, qu'as-tu comme problème qui t'empêche de trouver un "réglage stable"?

 

Pour le kernel ak et Synapse, il faut savoir que l'intérêt dudit kernel est qu'il est déjà optimisé en soi! En d'autres mots, rien ne sert de jouer de Synapse pour avoir déjà un kernel customisé pour le bien-être de la batterie tout en ayant une rom qui tourne sans lags...

Après, tweaker dans synapse peut encore aider plus, mais perso je ne change pas grand chose par rapport à certains profils dispos sur xda!

 

Bref en laissant le kernel ak comme tel, tu es déjà loin du kernel stock.

 

Pour le stockage, c'est bizarre qu'il t'ait annoncé ça... Tu as vérifié dans "stockage", ne serait-ce que pour savoir ce qui te reste réellement?

 

Quant à mes multiples roms, j'en teste deux de plus: Slimsaber & Broken os. Pour le fun.

Les autres sont 4 Blisspop: 1- celle que j'utilise au jour le jour (bliss+ak+xposed). 2- la même mais sur laquelle je fais mes tests avant de les mettre sur la 1; 3- Bliss + ak, sur laquelle je vérifie si j'ai un bug sur 1 (xposed reste en alpha!); et 4- full stock, Bliss seul, kernel stock: si un bug remonte jusque là, et qu'il est toujours présent, il est alors temps d'en parler sur le thread officiel de développement!

 

Ah si j'oubliais que j'ai toujours cm12s et cm12.1! 'Sais pas pourquoi d'ailleurs ...;)

Edited by néonaloj

Share this post


Link to post
Share on other sites

@@néonaloj a pars ces soucis de blocage effectivement j'ai plus de soucis, c'était juste l'accumulation de ça plus l'espace de stockage mais tout est bien qui fini bien. Surtout si effectivement synapse n'est que quelque tweaks léger je préfère le laisser de coté pour l'instant et me concentrer sur ma valise pour la semaine prochaine ;)

 

Oui j'avais vérifier, 52GO de disponible donc n'importe quoi... J'ai rien mis dessus pour l'instant, j'attends de voir si c'est stable. Mais je vais mettre de la musique dessus pour essayer le player avant de partir. :)

 

Quelles motivations pour les ROM ! Ca fais plaisir a voir, moi j'ai une patience assez limiter donc je préfère ne pas m'y essayer !! haha

Share this post


Link to post
Share on other sites

Neonaloj

 

C'est ma faute j'ai percuté plus tard et là j ai compris du coup je suis partie sur cloudy g2 V3.3 

 

Merci quand même pour tout

 

Bien amicalement 

Share this post


Link to post
Share on other sites

Neonaloj

 

C'est ma faute j'ai percuté plus tard et là j ai compris du coup je suis partie sur cloudy g2 V3.3 

 

Merci quand même pour tout

 

Bien amicalement 

 

Autant pour moi, j'ai aussi mis le temps avant de percuter qu'on était pas sur le même device!

Voici le lien officiel xda vers Blisspop pour tous les LG G2: http://forum.xda-developers.com/lg-g2/development/rom-blisspop-team-blissmust-12b-t2985536, qui est tenu par l'ami @@genesixxbf3 ici présent.

Il avait aussi lancé le topic Blisspop pour ton tel ici, mais je constate que le thread n'est plus suivi. Relance-le ! C'est ici: https://forum.frandroid.com/topic/213731-rom-502-official-blisspop-by-team-bliss/page-5

 

Bonne suite, n'hésite pas à passer! :)

  • Like 1

Share this post


Link to post
Share on other sites

 

Pour ce qui est de la data, merci pour ton astuce. Perso, il me suffit d'aller dans les apn (je suis chez orange), de passer de l'un a l'autre des apn orange, pour revenir au bon et ça repart. Mais c'est vrai que c'est chiant, c'est un bug depuis qq builds... Sur le thread officiel, ils disent d'effacer les apn et de le reconfigurer une seule fois pour toutes, mais perso je dois le faire quasi à chaque fois...

 

 

Je viens de faire le test et mon conf 3G est conservé après redémarrage. Pas besoin de retoucher les APN ou changer les bandes. (Je suis sur la version du 28/07)

 

 

Sinon très bonne cette ROM, parfaitement fluide et très agréable à utiliser tout est bien intégré et reconnu. J'ai fait un petit test GPS en voiture sur Here tout à l'heure et aucun problème d'accroche ni de positionnement.

 

Du tout bon !

Share this post


Link to post
Share on other sites

J'ai fait un petit test GPS en voiture sur Here tout à l'heure et aucun problème d'accroche ni de positionnement.

 

Du tout bon !

 

Marrant que tu l'aies fait avec Here, c'est aussi ce que j'utilise, ou bien waze, car j'ai un petit bug avec Maps..

Avec Maps, le trajet simple se déroule sans problème. Mais si l'on veut rajouter une destination ensuite, ou revenir, il FC au moins deux/trois fois avant de tenir...

Le bug est de mon côté, j'ai bloqué beaucoup de wakelocks/services/alarmes, mais j'aurais été curieux de voir si c'était pareil pour toi.

Share this post


Link to post
Share on other sites

Je vais pas avoir l'occasion de le faire tout de suite. Mais des que je peux je regarde.

Envoyé de mon OnePlus One en utilisant Tapatalk.

Share this post


Link to post
Share on other sites

Marrant que tu l'aies fait avec Here, c'est aussi ce que j'utilise, ou bien waze, car j'ai un petit bug avec Maps..

Avec Maps, le trajet simple se déroule sans problème. Mais si l'on veut rajouter une destination ensuite, ou revenir, il FC au moins deux/trois fois avant de tenir...

Le bug est de mon côté, j'ai bloqué beaucoup de wakelocks/services/alarmes, mais j'aurais été curieux de voir si c'était pareil pour toi.

 

 

Aucun bug a singaler au niveaux de maps ! je l'utilise très régulièrement depuis plusieurs build, et je l'ai encore utiliser aller-retour nantes-la baule hier.

J'ai tester le back/ajout destination/changement de trajet aucun FC

Edited by JustinR

Share this post


Link to post
Share on other sites

Si vous avez une question à propos du Kernel poser la moi. Je m'y connais un peu

Sent from my Nexus 6 using Tapatalk

Share this post


Link to post
Share on other sites

Mise à jour du 20150801 les enfants!

Comme @tobitege a rendu son tablier et que le topic est repris par @pjgraber03 (qui s'occupe déjà de plusieurs threads), il semble que nous n'aurons plus droit aux changelogs de chaque maj... Dommage.

 

 

 

@@genesixxbf3 : on arrivait pas à faire tourner un kernel custom chez l'ami @@DELLINSPIRON1958 , on a compris plus tard qu'il a un LG G2...

 

@@Ances et @@JustinR , Maps chez moi fonctionne bien... un premier trajet. Si je rajoute une destination ou veux faire le retour > FC à répétitions...

Je n'ai pas ce problème avec Here ou Waze.

 

@@Soundhacker : apparemment tu es le seul dans ce cas... Tu as essayé Waze et/ou Here?

 
  • Like 1

Share this post


Link to post
Share on other sites

@@néonaloj merci pour la MAJ. Je pense que ca sera la dernière que je vais installer ! Avant fin aout tout du moins.

Pour maps c'est bien ce que je dis, aucun soucis pour faire l'aller et passer direct au retour ^^

 

J'ai cru lire sur XDA que tobitege passais sur d'autre projet, sur OPO ? une new rom ? :)

Share this post


Link to post
Share on other sites

J'ai cru lire sur XDA que tobitege passais sur d'autre projet, sur OPO ? une new rom ? :)

 

Il y a surtout le Oneplus 2 qui pointe son nez je crois... En tout cas c'est sûr pour ak, qui attend une invite. Cela dit, son kernel sera maintenu!

Share this post


Link to post
Share on other sites

Ah ok mince alors ^^

 

J'me tate a le prendre juste pour la détection d'empreinte haha ! M'enfin pas d'invitation pour l'instant

 

Je DL la rom, je clean flash une bonne fois pour toute !

Share this post


Link to post
Share on other sites

Vous avez installé un nouveau modem pour votre OPO ?

J'ai un bug récurrent depuis le début. Parfois je perd le réseau et il me vide tous mes APN et les remplace des APN étrangers (canadien) je pensais pouvoir me débarrasser de ce problème en passant sur une ROM custom mais non c'est toujours la.

Aujourd'hui je me dit c'est sûrement le modem à mettre à jour mais je ne trouve pas de source fiable.

Avez-vous ce problème ? Et l'avez-vous solutionnés ?

Merci

Envoyé de mon OnePlus One en utilisant Tapatalk.

Share this post


Link to post
Share on other sites

@@Ances j'ai pas ce probleme, je l'ai jamais eu, rom stock ou cutom..

 

Tu peux essayer d'installer Blisspop en flashant bien le dernier firmware comme indiqué dans le premier post pour voir ce que ca donne

Share this post


Link to post
Share on other sites

@@Ances , je n'ai pas ce prob non plus..

MAIS, as-tu bien flashé le firmware-20151515, ou (de préférence) une des dernières cm12.1 nightly avant de flasher Blisspop???

Si pas, j'avais flashé le modem oxygen dès le départ, mais tu dois l'avoir aussi: vérifier dans "baseband", le chiffre au centre doit être 241 et non 230.

 

 

 

Autre chose, il y a un UNOFFICIAL build signé @tobitege aujourd'hui (trds de retour!):

 

"I've uploaded an UNOFFICIAL build of v3.8, which brings back "Dark Bliss" option (aka TRDS):
https://www.androidfilehost.com/?fid=24052804347787087
Not sure, when Pat's "Jenkins" build is coming."

Share this post


Link to post
Share on other sites

Ah j'ai 230...

Un moyen de mettre à jour sans tout reflasher ?

Si je dl le firmware et que je le flash direct sans passer par une réinstaller de blisspop c'est bon ?

Envoyé de mon OnePlus One en utilisant Tapatalk.

Edited by Ances

Share this post


Link to post
Share on other sites

Tu peux essayer de faire wipe cache/Dalvik, flasher le firmware, faire la maj, re-wipe cache/Dalvik.

Normalement ça devrait le faire... j'espère...^^ Si pas, il te faudra un clean flash.

Fais un backup, on avisera si ça passe pas.

Share this post


Link to post
Share on other sites

Bon j'ai mis le firmware mais toujours en 230 :/

Envoyé de mon OnePlus One en utilisant Tapatalk.

Je viens de tester en prenant le modem sur xda et toujours en 230

Envoyé de mon OnePlus One en utilisant Tapatalk.

Share this post


Link to post
Share on other sites

Ben alors, ...;/

Essaye un wipe cahe/Dalvik + system, flashe dessus la dernière nightly cm12.1, re-wipe cache/Dalvik + system, et re-falshe blisspop.

Normalement tu devrais te retrouver avec Blisspop et ta config, et 241 comme modem.

J'espère...^^

Sinon, tu en seras quitte pour un clean flash, je le crains.

Share this post


Link to post
Share on other sites

J'ai vu que ça pouvais être la version de TWRP (j'étais en 2.8.7, j'ai mis 2.8.6)

 

La j'ai réinstallé le firmware c'est en cours de reboot mais j'ai assez peux d'espoir.

 

J'aimerais éviter le full wipe :x

 

Bon j'ai réussi à installer le modem, j'ai exactement le même problème qu'avant et je n'arrive plus du tout à choper mon réseau ou ma data...

Edited by Ances

Share this post


Link to post
Share on other sites

Excellente idée, il y a beaucoup de problème avec les twrp 2.8.7.0 et 2.8.6.1, le 2.8.6.0 est conséquent.

Ca donne quoi?

Share this post


Link to post
Share on other sites

Ben comme précisé j'ai pu mettre la baseband 241

 

Mais maintenant vraiment impossible de rechoper mon réseau et ma data (Virgin) et il me sort des APN du canada alors que je suis en IDF et impossible de les supprimer ou d'en rentrer des nouveaux, il me met toujours les mêmes...

 

Help :x

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...