Jump to content
Derek182

[ROM AOSP][7.1][Official] Cyanogenmod 14.1 [D855] NIGHTLY OTA

Recommended Posts

Voilà les screen de mes paramètres, je n'ai pas volet de notification et je ne peux donc plus changer les tuiles de raccourcis ni configurer le menu déroulant en tirant à droite...

Effectivement, nous n'avons pas les memes menu.

post-95349-0-79412000-1425480963_thumb.p
post-95349-0-89902800-1425480964_thumb.p
 

 

Share this post


Link to post
Share on other sites

Vraiment très étrange...

 

J'ai fait un wipe system, cache, dalvik cache et toujours pareil ....

Share this post


Link to post
Share on other sites

Vraiment très étrange...

J'ai fait un wipe system, cache, dalvik cache et toujours pareil ....

C'est un mystère mystérieux.

Comme je ne cause pas anglais, je ne pourrais t'aider sur XDA.

Share this post


Link to post
Share on other sites

Essai peut etre de flasher une autre rom, pour revenir à celle ci ensuite.

Share this post


Link to post
Share on other sites

Soit ça, soit un factory reset, de toute façon factory reset obligatoire pour changer de rom...

Share this post


Link to post
Share on other sites

Le "!" y est depuis le début de Lollipop. C'est pcq aucune connexion data n'est activé.

Pour la batterie ce n'est pas normal. Wipe et réinstalle ou voir si t'as pas une appli qui pompe anormalement.

Envoyé de mon LG-D855 en utilisant Tapatalk

Le "i", bizarre en effet car j'avais les données activées, mais au redémarrage elles étaient désactivées. PB réglé !!!

Pour l'autonomie, là aussi, étrange... Téléphone chargé mardi dans la nuit. Mercredi journée complète exceptées 3h sans réseau (je ne captais pas là où j'étais), et je suis arrivé à 71% restant hier soir. Ce matin, démarrage donc à 71%, écoute de musique pendant 30mn jusqu'à mon boulot. Là, batterie à 72% (???). Et ce soir, il me reste 47%. Donc autonomie très bonne. A suivre.

Share this post


Link to post
Share on other sites

Pour les tuiles :

Paramètres > A propos du téléphone :

Activer le Mode avancé.

Et tu auras les menus qu'il te manque.

C'est une nouveauté depuis minimum 1 semaine.

Envoyé de mon LG-D855 en utilisant Tapatalk

Edited by Derek182

Share this post


Link to post
Share on other sites

Pour les tuiles :

Paramètres > A propos du téléphone :

Activer le Mode avancé.

Et tu auras les menus qu'il te manque.

C'est une nouveauté depuis minimum 1 semaine.

Envoyé de mon LG-D855 en utilisant Tapatalk

 

Merci du tuyau man

Share this post


Link to post
Share on other sites

Bonjour à tous,

Je me rends compte que, depuis mon passage sous CM12, je n'ai plus aucune connexion USB possible, juste la charge. Quand je connecte, il ne se passe rien sur l'ordi, et rien sur le G3, aucune notification comme c'était le cas avant. Le problème semble donc venir plutôt du G3, faut-il réinstaller quelque-chose, genre des drivers ou autres.

Quelqu'un a-t-il aussi ce problème ?

Merci pour vos réponses !

 

Correctif : J'ai désinstallé puis réinstallé les drivers LG sur l'ordi et tout est rentré dans l'ordre!

Edited by Willy73

Share this post


Link to post
Share on other sites

Mdr merci @@Derek182 ça valait bien le coup de faire un factory reset ce matin :D

 

En effet, j'ai du décocher cette option sans faire exprès.

Share this post


Link to post
Share on other sites

Sachant que je viens d'avoir un G3 déjà sous Lollipop stock, comment je fais pour passer sur une Cyano ? Pour install un recovery et root, vu que je ne vois que des méthode à partir de kitkat (ou alors je cherche pas, c'est possible :D )

 

Thx :D

Share this post


Link to post
Share on other sites

Il te faut rétrograder le G3 en Kitkat en suivant cette méthode : https://forum.frandroid.com/topic/210106-tuto-flasher-un-firmware-officiel-lg-avec-fichier-kdz/

 

Ensuite c'est seulement à ce moment qu'il sera possible de rooter et de mettre un recovery custom . Tant que le root de la rom stock ne sera pas dispo il faudra en passer par là ...

Share this post


Link to post
Share on other sites

Merci c'est exactement ce que j'ai fais finalement !

 

Par contre, depuis le passage à la CM12...plus de transfert possible avec l'ordinateur en usb...On entend bien le bruit de la connexion, le téléphone charge bien mais je n'ai pas d'icone pour pouvoir transférer dessus

 

EDIT : Problème réglé en allant dans le Gestionnaire de périphérique et en faisant un clic droit > Désintaller les pilotes sur ACER....(chose que j'avais pas avant), et hop, je débranche l'usb et je le rebranchet et c'est bon :D

Edited by J3r3m!!

Share this post


Link to post
Share on other sites

Bonjour,

 

Encore des petits soucis :

 

- lorsque j'éteins mon téléphone et le rallume (après une nuit de charge par exemple), je suis obligé de remettre mes sons perso de notification et de sonnerie, ainsi que de désactiver et réactiver le double tap sur l'écran pour réveiller le téléphone

 

Infos : mes sons perso sont sur ma carte SD, dans les répertoires "notification" et "ringtone".

 

Ai-je raté quelque-chose pour ne plus être obligé de tout configuré à chaque redémarrage ?

:mellow:

Share this post


Link to post
Share on other sites
Petit retour pour ma part, excellente rom, fluide et surtout tellement jolie en 5.0 stock  8| .

Mais voila, gros soucis, je ne sais pas si ça venait du kernel ou du TWRP mais sans raison et au bout de 4 jours sur cm12 le TACTILE de mon écran c'est mis à buger totalement !... Au début c'été une parti de l'écran qui était pas utilisable (lettre R de mon clavier) et ensuite c'est devenu open bug, tout bouger solo, les menus défilaient tout seul etc... J'ai donc restaurer la rom, wipe total mais sans succès et j'ai même constaté que le bug apparaissait sur TWRP, les menus ce sélectionnait tout seul etc... J'ai donc restauré un KDZ en 5.0 et le bug était toujours la  :pleur4: Téléphone HS ? Bas non, j'ai restauré un KDZ en 4.4 puis fait les majs ota vers 5.0 et depuis 2 jours pas de bug.... 

 

Une idée ?

Share this post


Link to post
Share on other sites

Ca sent le pb physique, mais si cela ne se produit plus depuis la réinstall, aucunes idées.

Share this post


Link to post
Share on other sites

Bas c'est ce que j'ai pensé direct mais comme sous stock lollipop il fonctionne sans soucis... Ça c'est produit que sous CM12 et surtout une fois installé le custom recovery. Et encore, j'ai tenu 4 jours sans problème avant qu'ils arrivent.  :mellow:

Edited by milox

Share this post


Link to post
Share on other sites

Tu as installé la dernière ?

Celle d'hier je crois. Avec un change log bien balaise

Share this post


Link to post
Share on other sites

J'ai installé celle du 8 mars et depuis j'ai des soucis

J'ai donc abandonné temporairement cm12 en attendant une nouvelle mise à jour

Share this post


Link to post
Share on other sites

J'ai commencé sur la 03-02 puis les bugs ont apparus le le 05/03 j'ai donc passé la 03-04 mais rien à changé :(

Share this post


Link to post
Share on other sites

J'ai eu bcp de pb avec la 04, là ça va mieux

Edited by kikiwak

Share this post


Link to post
Share on other sites

Cette rom me manquais trop :wacko: j'ai pas pus résister à refaire un essai hier soir. Pour le moment ça tourne (c'est vraiment jolie et fluide 5.0 stock !!!)  :D.

Share this post


Link to post
Share on other sites

Cette rom me manquais trop :wacko: j'ai pas pus résister à refaire un essai hier soir. Pour le moment ça tourne (c'est vraiment jolie et fluide 5.0 stock !!!) :D.

pareil pour moi.

Je suis rester sur la Crash, mais trop de fioritures.

Celle ci rox du poney.

;)

Share this post


Link to post
Share on other sites

Bonjour,

Est ce qu'il y a le Knock On, sur la CM12? (le double tap pour sortir de veille)

 

J'ai vraiment envie de conserver cette fonction!

Share this post


Link to post
Share on other sites

Bonjour,

Est ce qu'il y a le Knock On, sur la CM12? (le double tap pour sortir de veille)

J'ai vraiment envie de conserver cette fonction!

oui, mais il arrive que cela déconne. Rien de grave
  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...