Jump to content
Natsuxgraph

[ROM][5.1.1_r5][LYZ28E] Chroma 26/06/15 | Layers

Recommended Posts

Aucun soucis à mon niveau , plus de fc des services niquel :)

Share this post


Link to post
Share on other sites

J'ai refais les étapes, j'ai flashé même les anciennes gapps toujours le même problème, je suis entrain d'installer la MAJ Chroma du 19/05 je verrais bien si sa marche.

Au final j'ai toujours le même souci, que faire?

Edited by Flooux

Share this post


Link to post
Share on other sites

Ma question est : pourquoi avoir retirer le art everywhere...

par ce qu'il se trouve, d'apres les retours de plusieurs utilisateurs, que la ROM est en fait plus rapide sans...personnellement je suis de cet avis aussi mais [color=red][b]sa[/b][/color] m'arrange surtout pour xposed en fait ^_^

J'ai refais les étapes, j'ai flashé même les anciennes gapps toujours le même problème, je suis entrain d'installer la MAJ Chroma du 19/05 je verrais bien si sa marche.

Au final j'ai toujours le même souci, que faire?

tu peut décrire le problème avec précision ? :)

 

perso de mon coté plus de FCs et la batterie tient très bien ! :lol:

chroma 27/05

Banks gapps 27/05

Edited by Gazorby

Share this post


Link to post
Share on other sites

Il y a une MAJ de la ROM et des Gapps qui règlent le soucis du Service Google Play qui planté.

Par contre, j'ai de gros lags et quelques bugs au niveau du clavier.

 

Du coup, je pars essayé une autre ROM que j'utilisais à l'époque sur mon Nexus 4 : XenonHD.

Edited by Rakasuki

Share this post


Link to post
Share on other sites

J'ai réglé le souci en faisant un factory reset, comment on fait pour avoir xposed? :)

Edited by Flooux

Share this post


Link to post
Share on other sites

Depuis la dernière maj avec les nouvelles gapps...

Share this post


Link to post
Share on other sites

Une version des gapps a été mise en ligne ! Elles corrigent le problème apparemment.

J'ai toujours mon problème de batterie.

Better batterie stats ma permis de trouver le problème.

J'ai deux wakelock : sensor.id et un autre powermanagerservice.

Quelqu'un a une idée pour résoudre le problème ?

Je tourne avec le code blue....

Share this post


Link to post
Share on other sites

Depuis la dernière maj avec les nouvelles gapps...

J'avais le même souci, j'ai dû faire un factory reset

Share this post


Link to post
Share on other sites

Une version des gapps a été mise en ligne ! Elles corrigent le problème apparemment.

J'ai toujours mon problème de batterie.

Better batterie stats ma permis de trouver le problème.

J'ai deux wakelock : sensor.id et un autre powermanagerservice.

Quelqu'un a une idée pour résoudre le problème ?

Je tourne avec le code blue....

Pourrait tu me filer le lien stp ? Je l'ai téléchargé ce matin le mien

Share this post


Link to post
Share on other sites

Autre problème pour moi depuis 3-4 MAJ j'ai des gros freeze / lags de temps en temps sans raison apparente, ça devient très gênant auriez vous une solution ou bien est-ce que vous savez d'où ça peut venir ?

Share this post


Link to post
Share on other sites

J'ai également le même soucis que toi

La solution : passer sur une autre ROM en attendant. Actuellement, je test la XenonHD et Android M

Share this post


Link to post
Share on other sites

Moi qui voulait rester sur une ROM sur long terme afin d'arrêter les flash à gogo c'est raté !

Share this post


Link to post
Share on other sites

Le passage de ART everywhere à maintenant est la raison de certains lags des applications: il suffit de nettoyer le cache de ces apps et elles refonctionnent parfaitement! (problème rencontré sur gReader qui n'affichait pas chaque fois tout l'article... résolu avec un nettoyage du cache!).

Sinon cette rom n'a aucun problème et fonctionne très bien (à part si on active le BT directement dans le menu dédié... on le laisse chercher et ensuite on le coupe.. cela crée un FC mais pas de soucis si on le fait directement des paramètres rapides!).

La surconsommation des GMS n'est en aucun cas dû à la rom mais à Google qui fait joujou de son côté (de mémoire ça arrive chaque mardi de déploiements de MAJ des Google apps!).

Share this post


Link to post
Share on other sites

Le passage de ART everywhere à maintenant est la raison de certains lags des applications: il suffit de nettoyer le cache de ces apps et elles refonctionnent parfaitement! (problème rencontré sur gReader qui n'affichait pas chaque fois tout l'article... résolu avec un nettoyage du cache!).

Sinon cette rom n'a aucun problème et fonctionne très bien (à part si on active le BT directement dans le menu dédié... on le laisse chercher et ensuite on le coupe.. cela crée un FC mais pas de soucis si on le fait directement des paramètres rapides!).

La surconsommation des GMS n'est en aucun cas dû à la rom mais à Google qui fait joujou de son côté (de mémoire ça arrive chaque mardi de déploiements de MAJ des Google apps!).

Perso le suppression du ART everywhere rend la ROM plus fluide pour moi...

Share this post


Link to post
Share on other sites

Perso le suppression du ART everywhere rend la ROM plus fluide pour moi...

Perso je suis d'accord... du moins je ne vois pas d'impact négatif!

 

Sérieusement... Zephik est du genre pas cool... voire par moment infâme mais sa rom est la plus légère à tendance proche de l'AOSP avec les quelques "arrangements" qui manquent!

 

Ne pas tourner une usine à gaz fait de mon N5 un smartphone avec une putain d'autonomie: entre 4 et 5h de SOT! ;)

 

PS: pou ceux qui se plaignent de lags... une clean install avec Blue Code... jamais eu ce genre de soucis en 6 mois! 

Edited by frikakwa

Share this post


Link to post
Share on other sites

Concernant ta clean install tu la fait tout les combien ?

Mon dernier flash en règle date de 3 mois. Depuis je dirty flash mes ROM/kernel.

Et perso j'ai des gros lags et bug d'autonomie....

Du coup mon nexus 5 passe au grand nettoyage demain .

Share this post


Link to post
Share on other sites

Bonjour,

 

je viens de flasher la Rom mais depuis impossible d'envoyer et de recevoir des sms... Une idée?

 

Edit : problème résolu! C'était un souci de permissions des applications sms....

Edited by Alias™

Share this post


Link to post
Share on other sites

J'ai toujours mes problèmes de surconsommation du système Android. Je vais essayer de tourner pendant quelques jours avec le kernel de la ROM.... Pour voir. Ensuite je verrai

Envoyé de mon Nexus 5 en utilisant Tapatalk

Edited by tutruie

Share this post


Link to post
Share on other sites

Salut vous ne trouvez pas qu'avec la dernière version le son des notifications ne sont pas forte ? Sinon rien à dire au top...

Share this post


Link to post
Share on other sites

J'ai toujours mes problèmes de surconsommation du système Android. Je vais essayer de tourner pendant quelques jours avec le kernel de la ROM.... Pour voir. Ensuite je verrai

Envoyé de mon Nexus 5 en utilisant Tapatalk

Je pense pas que changer de kernel résoudra le problème...

C'est vrai qu'on dit souvent qu'il faut rester avec le kernel qui vient avec la rom, (ici, le kernel stock google) mais la zephik ne voulait plus maintenir franco kernel en plus de la rom, qui lui demande deja pas mal de boulot :) donc en gros le kernel stock n'est pas forcément le meilleur pour chroma...enfin, cela reste mon avis ^_^

 

Sinon pour ton problème, tu veut dire que le systeme consomme trop de mémoire ?

si c'est ça, tu peut regarder les apps qui en consomme trop et les greenifyer à commencer par FB, Messenger, Instagram...ou même tour simplement les désinstaller ! (tu peut utiliser fb via le navigateur "UC Browser" qui propose une navigation optimisée sur fb et qui consomme surtout beaucoup moins de batterie/mémoire ^_^

J'ai réglé le souci en faisant un factory reset, comment on fait pour avoir xposed? :)

 Pour xposed, tu doit télécharger et flasher le xposed-sdk22-arm-20150514.zip

puis tu installe XposedInstaller_3.0-alpha2.apk

 

voilà le tour est joué !

 

Pour mettre un module, va dans le menu de "téléchargement" de l'appli, tu télécharge le module que tu veut, puis tu dois l'activer dans "modules". Tu redémarre et c'est bon ! :lol:

Edited by Gazorby

Share this post


Link to post
Share on other sites

Salut vous ne trouvez pas qu'avec la dernière version le son des notifications ne sont pas forte ? Sinon rien à dire au top...

nan ? :D

Share this post


Link to post
Share on other sites

Non je dis qu'il garde le processeur allumé en tache de fond ! Vive l'économie d'énergie.

Je suis sur que j'ai un gros gros wakelock quelque part mais c'est jamais la même chose qui pompe.

Le plus répétitif c'est *netshedule* comme wakelock.

Si quelqu'un a une idée.

Envoyé de mon Nexus 5 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...